or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › 2009 Vizio XVT Series: 240Hz, USB input, LED backlight [NO PRICE TALK]
New Posts  All Forums:Forum Nav:

2009 Vizio XVT Series: 240Hz, USB input, LED backlight [NO PRICE TALK] - Page 162

post #4831 of 4988
Received the update this morning. I have the 47in and it flashed orange/white. Maybe I haven't looked in awhile, but how long have we had access to streaming web stuff like revision 3, g4, cbs, tmz, etc?
post #4832 of 4988
Looks like the web stuff was just added in the recent update. I was hoping the USB ports on my 552 would be enabled too. But while they are powered I cannot find any way to access the MP3s and videos I have on my USB drive.
post #4833 of 4988
Quote:
Originally Posted by lqqker View Post

Received the update this morning. I have the 47in and it flashed orange/white. Maybe I haven't looked in awhile, but how long have we had access to streaming web stuff like revision 3, g4, cbs, tmz, etc?

So how do those of us with the non via wireless get firmware update? xvt472sv.
post #4834 of 4988
Someone on another thread said Vizio will send you a flash drive with updated firmware, which will supposedly load if you plug it into the otherwise nonfunctional slots. I'm STILL wondering if there's a way to hack this thing- I've searched and found nothing, not even any service-mode codes.

I got today's update- sadly the smart-dimming problem STILL exists, where the LEDs go completely out when there's any fading to black. If you keep Brightness at 71 or higher it doesn't do it- it should be turned down lower than that, but still looks better than with smart dimming turned off.

They did however FINALLY fix the Netflix sound problem so you actually get stereo now, and Vudu is outputting Dolby 5.1. Amazon is still just doing 2-channel PCM however. The "Video On Demand" thing finally got updated to access some web videos, Yahoo Video is back and there's a new app that lets you listen to what seems like every internet radio station out there, which is pretty cool. Would almost leave it playing while I sleep tonight, but it's been on all day and probably needs a break.

I'm going to find out who to write about the smart-dimming thing- I thought they were aware of it already.
post #4835 of 4988
Quote:
Originally Posted by lqqker View Post

Received the update this morning. I have the 47in and it flashed orange/white. Maybe I haven't looked in awhile, but how long have we had access to streaming web stuff like revision 3, g4, cbs, tmz, etc?

revision 3, g4,tmz? I'm not seeing any of those in the widget gallery and I did just get the firmware update.
post #4836 of 4988
Those should be under "Web Videos", which replaces the app with the film reels that said "Video On Demand".
post #4837 of 4988
Quote:
Originally Posted by aldamon View Post

We made the switch to OTA only and I'm noticing with the built-in tuner on my 551 that I only have three aspect ratio choices when viewing HD content: Zoom 1, Zoom 2, and Stretch. Zoom 1 is the only tolerable option. Shouldn't I have a Full option as well? Is my picture getting cropped with Zoom 1? I don't think it is, but it's definitely odd.

I guess nobody uses the tuner on the 551. I've confirmed this problem and I'm getting the runaround from Vizio. I've gone back to a spare receiver so OTA HD is not cropped.

Just to recap, here are my available Viewing Modes(on HD content):

PS3 via HDMI: Full, Zoom 1, Zoom 2, Stretch
HTL-HD via DVI/HDMI: Full, Zoom 1, Zoom 2, Stretch
Built-in Tuner: Zoom 1, Zoom 2, Stretch
post #4838 of 4988
That's odd- my 552 has a "Normal" position to show broadcast stations in the right aspect ratios. On the inputs you can also adjust the horizontal and vertical size, but that control is locked out on the tuner (well, it does work on analog stations if you still have any in your area). Mine actually shows too much picture; on standard-def digital channels you can see timecode at the top of the screen.
post #4839 of 4988
Quote:
Originally Posted by WVUTampaAlum View Post

Just came on here to post I noticed the same. I noticed because my 'blinds' effect was gone. I checked the firmware and noticed it was different. Now I was only watching for 15 min so I can't say that all viewing issues are gone but right now I have to applaud Vizio... and they didn't even wipe out any of my settings.

Now that I've been viewing different content for a little while I can say the blinds effects it not gone. It's about 70-80% gone but still happening. Still seems to happen with extremely high motion video.
post #4840 of 4988
Quote:
Originally Posted by 8traxrule View Post

That's odd- my 552 has a "Normal" position to show broadcast stations in the right aspect ratios. On the inputs you can also adjust the horizontal and vertical size, but that control is locked out on the tuner (well, it does work on analog stations if you still have any in your area). Mine actually shows too much picture; on standard-def digital channels you can see timecode at the top of the screen.

Yeah, vertical/horizontal adjustments are also locked out in tuner mode on my 551. I don't even have the option in the menu. At least they fixed half of the problem with the 552 by giving you a Standard mode.
post #4841 of 4988
Anyone know if there are release notes anywhere to tell us what issues have been addressed or perhaps what new features have been added?
post #4842 of 4988
Just some widgets added.

Instead of doing a lot of coping and pasting, try these 2 links, pages, on the "3" series -

http://www.avsforum.com/avs-vb/showt...262413&page=51

http://www.avsforum.com/avs-vb/showt...262413&page=52

Appears the firmware effects all VIA enabled Vizios.

FYI - by way of Vizio on FaceBook 11/1/10:

"VIZIO - The firmware is released incrementally to all of our VIA televisions. this process can take a couple weeks. Please continue to check for the update."

Tom
post #4843 of 4988
Quick question here: has anyone been able to program the 552 remote to work for the PS3 yet?
Every couple weeks or so I try to connect the device but haven't been able to yet. This would make my dreams come true if I could get it to work.
post #4844 of 4988
Got the update yesterday afternoon. TV was in the middle of updating when I turned in on.

Here's what I've experienced:
1) Vudu is now outputting true 5.1 SS - Yay!!
2) Netflix outputting stereo. I've read they're working on real SS audio output.
3) New widgets

Other than these, I see no differences in the performance of the TV. Although, I was quite happy before the update. So at least nothing appears to have broken.
post #4845 of 4988
What is the updated firmware for the SV472XVT ? I noticed my blind effect is gone. I now love this TV again.
post #4846 of 4988
Quote:
Originally Posted by joutlaw View Post

What is the updated firmware for the SV472XVT ? I noticed my blind effect is gone. I now love this TV again.

My 47xvt is showing vizio_c1.2.22_RC1
post #4847 of 4988
Quote:
Originally Posted by 8traxrule View Post

Those should be under "Web Videos", which replaces the app with the film reels that said "Video On Demand".

Makes sense. I was so mad from web video being empty for so long that I deleted the widget off. Now, can they please just add youtube!
post #4848 of 4988
This firmware appears to have fixed the independent picture setting per input bug introduced in the February release. I set Tuner to vivid setting, HDMI1 to movie then increased the brightness, set HDMI2 to Game then decreased the brightness. Went back to HDMI1 and it was still set to Movie with the increased brightness. Changed HDMI1 to Game and it had the default brightness (the adjustment to the Game setting on HDMI2 didn't affect HDMI1 Game setting). TV, AV, Comp, HDMI1 thru 5, and RGB can each have their own setting!!!!!!!!!!!!!!!
post #4849 of 4988
As posted by Jim Noyd on the "Official Vizio XVT3SV Series" thread, 11/03/10:

"From Team VIZIO: A new firmware release for VIZIO HDTVs with VIZIO Internet Apps is now rolling out with a few new features and updates.
It includes new apps such as Web Videos, Tune-In Radio, Yahoo! Sports and Yahoo! Video. It features an improved Dock and overall App performance, new Game Mode with reduced video latency, 5.1 audio output from streaming apps, and Bluetooth A2DP support.

VIA TVs in the field will automatically receive and install this firmware update over the course of the next few weeks. You may see a message onscreen that the TV is updating as it automatically receives and installs this firmware update. Others of you may just see the new update the next time you turn on your TV. Please be patient as it may take up to three weeks for your TV to receive the update as our servers roll out this major release across the country.
__________________
-Jim Noyd
Noyd Communications Inc.
Representing VIZIO,
Wisdom Audio, ABT/DVDO,
Sherwood, SANYO Projectors,
Stewart Filmscreen"

Tom
post #4850 of 4988
I got the update. The vertical blind effect was ruining my experience with this TV. It is gone and I couldn't be happier. My wife didn't notice it as much I did, but it drove me nuts everytime I saw it. Way to go Vizio. I just wonder what caused it. I returned one set to Sam's Club because of it, only find it happen exactly the same way on the new set.
post #4851 of 4988
I have the blinds effect.

I replaced the cable box with a new one.
Vizio replaced the motherboard and internal wires.
I tried a $100 Monster HDMI cable.
I tried component cables instead of HDMI (recommended by a cable tech).
I have the firmware update.
My cable company detected signal leakage. Fixed a bad ground. Got a 10db boost in signal.

Doesn't matter. I still have the blinds effect. And it's still driving me nuts.

Vizio said the next step would be to replace the set, but they've gone quiet on me.

Any suggestions?
post #4852 of 4988
I recieved the firmware update yesterday and the blinds effect is still there. This is my 2nd 552 and I'm really upset that this FW update didn't address the issue.

Quote:
Originally Posted by Schoman View Post

I have the blinds effect.

I replaced the cable box with a new one.
Vizio replaced the motherboard and internal wires.
I tried a $100 Monster HDMI cable.
I tried component cables instead of HDMI (recommended by a cable tech).
I have the firmware update.
My cable company detected signal leakage. Fixed a bad ground. Got a 10db boost in signal.

Doesn't matter. I still have the blinds effect. And it's still driving me nuts.

Vizio said the next step would be to replace the set, but they've gone quiet on me.

Any suggestions?
post #4853 of 4988
Darn it!!! Every time that I think I've made up my mind about buying the 473, I read something that scares me away.

Now, what in the heck it the blind effect and how many of these sets have this effect?
post #4854 of 4988
Has there ever been a firmware update for the 551? I assume they would have had to mail a USB drive with the update on it because it has no Ethernet connectivity. Do you have to call vizio before they would even send one out?
post #4855 of 4988
Quote:
Originally Posted by Schoman View Post

I have the blinds effect.

I replaced the cable box with a new one.
Vizio replaced the motherboard and internal wires.
I tried a $100 Monster HDMI cable.
I tried component cables instead of HDMI (recommended by a cable tech).
I have the firmware update.
My cable company detected signal leakage. Fixed a bad ground. Got a 10db boost in signal.

Doesn't matter. I still have the blinds effect. And it's still driving me nuts.

Vizio said the next step would be to replace the set, but they've gone quiet on me.

Any suggestions?

I thought it fixed mine, but now it is back. It seems that the more processing, Smooth Motion etc, the more evident it becomes.

Not a happy camper again.
post #4856 of 4988
The mini blinds effect can be seen in this video. Unsure if it is on all XVT 2 series or the newer 3 series








Quote:
Originally Posted by Randy 69 View Post

Darn it!!! Every time that I think I've made up my mind about buying the 473, I read something that scares me away.

Now, what in the heck it the blind effect and how many of these sets have this effect?
post #4857 of 4988
I got the update on Monday, however my tv still cuts off randomly and the logo keeps flashing white and orange. Is there a glitch with any of the new apps causing this?
post #4858 of 4988
Quote:
Originally Posted by Deric_ View Post

The mini blinds effect can be seen in this video. Unsure if it is on all XVT 2 series or the newer 3 series


That video don't show squat.
post #4859 of 4988
Quote:
Originally Posted by ilovelucy View Post

I got the update on Monday, however my tv still cuts off randomly and the logo keeps flashing white and orange. Is there a glitch with any of the new apps causing this?

Same thing is happening to my 552.
Mine 'updated' last Tuesday, then Wednesday morning and Wednesday night, once on Thursday, and three times on Friday. Not cool since it has happened during Celtic's OT 2 games in a row and while playing a competitive game online.
post #4860 of 4988
Quote:
Originally Posted by olyteddy View Post

That video don't show squat.

You must be blind then. All of the fast moving objects has lines in it (fireballs, when the hands are unbound etc).

here's a still image I posted last February showing it better

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › 2009 Vizio XVT Series: 240Hz, USB input, LED backlight [NO PRICE TALK]