or Connect
AVS › AVS Forum › HDTV › HDTV Recorders › Moxi 3012 DVR Q&A and Discussion Thread
New Posts  All Forums:Forum Nav:

Moxi 3012 DVR Q&A and Discussion Thread - Page 4

post #91 of 401
Quote:
Originally Posted by DCT6416UIIIuser View Post

Well, the Motorolas appear to use a common remote for all models and the remote says Charter on it, so I did not assume that "of course" it would be dedicated. So I asked on here, because I felt it was a good place to find out, without actually obtaining the Moxi.

Well, the Moxi 9012, 9022, and Moxi Mate are all capable of being controlled by the same Moxi remote. Every remote I've seen has some sort of Charter stamp on it at the bottom.

I have no idea if a Moxi 9012/9022/Mate remote could also be used on the 3012 and vice versa.
post #92 of 401
Quote:
Originally Posted by StuJac View Post

snowman-is this from the cable company or did you buy it?

The box is from Charter. The Harmony remote works fine. The Moxi remote won't control the reciever.

Keep in mind that I bought the reciever in 1989 (along with a laser disk player). The moxi site said they will add older remote codes as they go. So we'll see. But I'm probably due for a new reciever, but I have grown fond of it.
post #93 of 401
So it seems I'm now having some problems with the new moxi of the worst kind... Its not recording some of my shows. Sucks bad not being able to put trust in this thing..

I have seen reasons for things not being recorded as 'Error' or 'Not Aired' I first saw this with BattleStar a couple weeks ago and I thought it was a fluke. That particular night it showed as Cancelled and deleted because of 'Not Aired' despite the fact I remember seeing the show in the background as I switched watching recordings...

So tonight I saw some shows under Canceled and Deleted as Priority. Well I was confused by this because the entire night the channel was on A&E not recording anything. I then also some Scrubs was listed as 'Error' as the reason for not recording..

This sucks hard core since I never had any reason to not trust the old Moxi. I think I may disconnect the external drive in case its something weird with that before calling up Charter to have em' swap... Anyone ever seen 'Not Aired' or 'Error' on either moxi?
post #94 of 401
Thread Starter 
Quote:
Originally Posted by phatty View Post

So it seems I'm now having some problems with the new moxi of the worst kind... Its not recording some of my shows. Sucks bad not being able to put trust in this thing..

I have seen reasons for things not being recorded as 'Error' or 'Not Aired' I first saw this with BattleStar a couple weeks ago and I thought it was a fluke. That particular night it showed as Cancelled and deleted because of 'Not Aired' despite the fact I remember seeing the show in the background as I switched watching recordings...

So tonight I saw some shows under Canceled and Deleted as Priority. Well I was confused by this because the entire night the channel was on A&E not recording anything. I then also some Scrubs was listed as 'Error' as the reason for not recording..

This sucks hard core since I never had any reason to not trust the old Moxi. I think I may disconnect the external drive in case its something weird with that before calling up Charter to have em' swap... Anyone ever seen 'Not Aired' or 'Error' on either moxi?

I never had any problems with either Moxi. My 3012 is recording all my scheduled series just fine. Try a reboot ... if that doesn't help, have them send a signal down the line to you, sounds like your guide may be messed up.
post #95 of 401
I got my new 3012 installed today from Charter. I'm in st. Louis county (south county). My intial impressions are mostly positive. I really like the way this new box looks. Its much more stylish and isn't quite as "boxy". Its much more quiet and at appears to be remaining much more cool. As someone mentioned, I think the clock is just a tad to small, but I really think its going to come down to how close you are to your TV. I'm a good 12 ft. or so away and I can see it, but I have to kind of stare for a just a second to read the numbers.

The big negative is how slow the box runs. Its not major and in no means a deal breaker, but it does seem much slower and brings me back to the days before the software upgrades on the old box.
The only other thing that I found a little annoying was I can't use my USB external hard drive. I really didn't want to spend a lot more money for a feature that appeared to be perfectly fine with the old Moxi. I realize there could be upsides using e-SATA, but still its just one more expense.
I did drop some cash today on a new hard drive.
I picked up a AcomData PureDrive 1TB from Amazon (sorry I can't post a link since i'm new to the forums). It will be delivered next week so i'll report back my feelings on the drive and most importantly if it works. I was a little nervous about buying a new drive because if anyone was around when the old Moxi first enabled Hard drive use, there were several problems with certain drives. I read a few reviews were people were using this external with there directTV DVR so I think I should be good to go.
post #96 of 401
Quote:
Originally Posted by black_macleod View Post

I never had any problems with either Moxi. My 3012 is recording all my scheduled series just fine. Try a reboot ... if that doesn't help, have them send a signal down the line to you, sounds like your guide may be messed up.

Well last night I thought I figured out that it may be a CableCard issue as a CableCard Diagnostic screen magically popped up on the screen at 8pm right when 2 recordings were scheduled to take off... I would say I'm 90% sure no buttons were accidentally hit on the remote when this screen popped up. But then the moment I acknowledge this Cable Card Pairing screen I looked at my recordings and both recordings were started successfully and tuned to the right channel. So I have to say I'm a little confused since things worked ok last night but for the first time ever a diagnostic screen popped up. I will watch over it tonight and see what happens as I'm sure I will have 2 shows recording at once again just like last night.
post #97 of 401
Quote:
Originally Posted by joshrocker View Post

.......
I picked up a AcomData PureDrive 1TB from Amazon (sorry I can't post a link since i'm new to the forums). .......

Make sure it comes with an eSATA cable as it seems most drives lack that requirement. Just warning you in case you wait a week for it to come only to discover you are without a cable.
post #98 of 401
Thread Starter 
Quote:
Originally Posted by phatty View Post

Well last night I thought I figured out that it may be a CableCard issue as a CableCard Diagnostic screen magically popped up on the screen at 8pm right when 2 recordings were scheduled to take off... I would say I'm 90% sure no buttons were accidentally hit on the remote when this screen popped up. But then the moment I acknowledge this Cable Card Pairing screen I looked at my recordings and both recordings were stared successfully and tuned to the right channel. So I have to say I'm a little confused since things worked ok last night but for the first time ever a diagnostic screen popped up. I will watch over it tonight and see what happens as I'm sure I will have 2 shows recording at once again just like last night.

Sounds like what was happening to me before they figured out they had my box in the wrong head-end, and grabbing the channel mappings from the city, not the county.
post #99 of 401
Quote:
Originally Posted by phatty View Post

Make sure it comes with an eSATA cable as it seems most drives lack that requirement. Just warning you in case you wait a week for it to come only to discover you are without a cable.

Thanks for the heads up! I actually saw that it didn't come with one and ordered one along with the drive. I wouldn't have been to happy after waiting for a week and then figuring out I still couldn't use the drive.

On another note, I scheduled 4 recordings last night. All of them worked fine except one which only recorded half of the show. When I sat down after work last night it said one of my shows was still recording. The show should have stopped recording hours ago. I manually stopped the recording (which of course wasn't doing anything since the show ended several hours previous) and then was able to watch the 25 minutes or so that recorded correctly. I'm not 100% sure what happened, but it wasn't the greatest start. I'm gonna keep my eye on it and will report back if I keep having problems.
post #100 of 401
Quote:
Originally Posted by joshrocker View Post

On another note, I scheduled 4 recordings last night. All of them worked fine except one which only recorded half of the show. When I sat down after work last night it said one of my shows was still recording. The show should have stopped recording hours ago. I manually stopped the recording (which of course wasn't doing anything since the show ended several hours previous) and then was able to watch the 25 minutes or so that recorded correctly. I'm not 100% sure what happened, but it wasn't the greatest start. I'm gonna keep my eye on it and will report back if I keep having problems.

Mine did the same thing not long after I first got it. But that was weeks ago, and it hasn't happened since. I also had a problem where the external HDD became unsynced from the MOXI, but that was also just once a few weeks ago, and hasn't happened since.
post #101 of 401
I've recorded a handful of things in the last couple of days without issue. So hopefully it was an isolated incident.

Johaen8, after your external because unsynced, did you lose all your recordings?
post #102 of 401
Thread Starter 
I bought one of these, cause I already had a spare 500gig drive lying around:

http://www.newegg.com/Product/Produc...82E16817364014

It was only $20. Been running it a couple of days, it does get warm, but not hot (its fanless). Easy install, Moxi had no problems with it. eSata only and came with a cable. Despite some of the pics (and the actual box) it does not have USB as well, but I think there is a similar model that has both. But naturally I was only interested in eSata.
post #103 of 401
Have now had my new Moxi for about two weeks and can provide my preliminary review and have a question/issue.

For the review, pretty much what others have said: runs much cooler and quieter, looks good, pretty much same interface only a bit slower. Luckily my EHD had both USB and eSATA capabilities so all I had to do was buy the cable and its working fine. BIG difference for me is that with my old Moxi boxes I got terrible pixalization and sound drops and that is all gone and picture is great even on recordings.

My questions /issue: I have noticed that with “On Demand” movies the remote functions (FF, Reverse, etc.) are so slow that are practically like a freeze up. This was particularly bad watched “Vantage Point” last night. Anyone else have similar problems?
post #104 of 401
Thread Starter 
Quote:
Originally Posted by seibelcj View Post

Have now had my new Moxi for about two weeks and can provide my preliminary review and have a question/issue.

For the review, pretty much what others have said: runs much cooler and quieter, looks good, pretty much same interface only a bit slower. Luckily my EHD had both USB and eSATA capabilities so all I had to do was buy the cable and its working fine. BIG difference for me is that with my old Moxi boxes I got terrible pixalization and sound drops and that is all gone and picture is great even on recordings.

My questions /issue: I have noticed that with On Demand movies the remote functions (FF, Reverse, etc.) are so slow that are practically like a freeze up. This was particularly bad watched Vantage Point last night. Anyone else have similar problems?

My On Demand menus still show generic icons for the most part. I've watched a couple of things and it all works .. I mostly only use FF, never reverse. I called them about the icons etc and was told they are doing system wide work on the OnDemand system and its not just the Moxi. But that was a couple of weeks ago so I'm not sure I'm buying it I do think it takes an OnDemand a bit longer to initially fire up ... sometimes to the point where I"m expecting the failure message, but then the show will begin.

In general I'm not a heavy OnDemand user except for shorter music videos and stuff so maybe someone else has some deeper experience.
post #105 of 401
To those of you that got the new Moxi from Charter St. Louis:

Were you on a waiting list? How long did it take to get once you were on the waiting list. THey took my old friend (old Moxi) and replaced it with a Motorola box which sucks. I called the cancel line and they placed me on a waiting list, but I have my doubts.

Anyone know how to find out where you stand on the waiting list?

-15 year Charter customer and considering a breakup.
post #106 of 401
My Moxi died last night while I slept. Has anyone in the Medford Oregon received the new 3012 Moxi?
post #107 of 401
Thread Starter 
Quote:
Originally Posted by counslr2005 View Post

To those of you that got the new Moxi from Charter St. Louis:

Were you on a waiting list? How long did it take to get once you were on the waiting list. THey took my old friend (old Moxi) and replaced it with a Motorola box which sucks. I called the cancel line and they placed me on a waiting list, but I have my doubts.

Anyone know how to find out where you stand on the waiting list?

-15 year Charter customer and considering a breakup.

Got mine by complaining loud and often. I don't know of any waiting list, but was originally told the 3012's were for new installs only, which is why I started complaining loudly
post #108 of 401
Quote:
Originally Posted by counslr2005 View Post

To those of you that got the new Moxi from Charter St. Louis:

Were you on a waiting list? How long did it take to get once you were on the waiting list. THey took my old friend (old Moxi) and replaced it with a Motorola box which sucks. I called the cancel line and they placed me on a waiting list, but I have my doubts.

Anyone know how to find out where you stand on the waiting list?

-15 year Charter customer and considering a breakup.

I live in South County. I called and told them my old Moxi was acting up (which it was). I then told them that I only wanted another Moxi and I really wanted the 3012. She put me on hold and when she came back she told me that she couldn't say that I would get one, but that she put me on the "waiting list". I scheduled the appointment and much to my suprise the tech showed up with the 3012.

According to the tech, if you live in St. Louis every new install would be a 3012. He said the plan was to get the old Moxi's out of the homes and replace them with these. Now i've been told things by the techs's before that wasn't true, so you can take it for what its worth.

I also hated the "other" motorola box and told the tech on a previous visit that if I didn't get a Moxi he could keep it and I would cancel. Then he went out to his truck and found a Moxi box.
post #109 of 401
Update: I made 1 followup call to Charter about getting my Motorola replaced with the Moxi 3012. She said I was on the waiting list but couldn't tell me when I would get one. She suggested going to a local office and asking if they had any. That got me a little agitated, but I was planning on doing that today when I shortly thereafter got a call from Charter telling me they could deliver a Moxi 3012 between 3 and 5 today.

Yah! Another satisfied Charter customer.
post #110 of 401
Thread Starter 
Quote:
Originally Posted by counslr2005 View Post

Update: I made 1 followup call to Charter about getting my Motorola replaced with the Moxi 3012. She said I was on the waiting list but couldn't tell me when I would get one. She suggested going to a local office and asking if they had any. That got me a little agitated, but I was planning on doing that today when I shortly thereafter got a call from Charter telling me they could deliver a Moxi 3012 between 3 and 5 today.

Yah! Another satisfied Charter customer.

This always irritates me .. even if your local office had some, they couldn't give you one, its not a self-install
post #111 of 401
Thread Starter 
Quote:
Originally Posted by counslr2005 View Post

Yah! Another satisfied Charter customer.

Or "one" satisfied customer
post #112 of 401
Anyone using a Harmony remote with the 3012?
post #113 of 401
Quote:
Originally Posted by black_macleod View Post

This always irritates me .. even if your local office had some, they couldn't give you one, its not a self-install

Well, my wife was home at the time, and the installer apparently didn't know much anyway. He hooked up my old hard drive to the USB port on the 3012. That doesn't appear to work as my old hard drive isn't eSATA. So I'm in the market for another harddrive. Any recommendations for a 1TB that's cheap? Does it need to plug into the eSATA port on the 3012 or does it need a USB 2.0?

Menu is slow, but it still beats the pants off the Motojunk.
post #114 of 401
Quote:
Originally Posted by counslr2005 View Post

Well, my wife was home at the time, and the installer apparently didn't know much anyway. He hooked up my old hard drive to the USB port on the 3012. That doesn't appear to work as my old hard drive isn't eSATA. So I'm in the market for another harddrive. Any recommendations for a 1TB that's cheap? Does it need to plug into the eSATA port on the 3012 or does it need a USB 2.0?

Menu is slow, but it still beats the pants off the Motojunk.

Another thing....

He plugged my digital audio coaxial cable into the left audio channel thinking somehow that work??????? He told my wife that I'd have to figure out the digital audio stuff. He did leave me some nice audio cables and component cables, but I don't really need them for this setup.

Since the 3012 only has a Toslink output and my surround sound system only has coaxial digital audio in, do I need a new surround sound system or do those Toslink to coaxial converters suffice?
post #115 of 401
Quote:
Originally Posted by counslr2005 View Post

Since the 3012 only has a Toslink output and my surround sound system only has coaxial digital audio in, do I need a new surround sound system or do those Toslink to coaxial converters suffice?

If you buy one, it should work. I'm pretty sure a friend of mine used one with good results. Of course, if your surround sound is old/crappy enough to only have coax input, you might want to invest in a new surround sound anyway.

Then again, mine doesn't have HDMI, so look who's talking.
post #116 of 401
Anyone else notice their 3012 being significantly faster today? I sure my MOXI is much snappier today. I checked my version information under Storage & Stats. I have:

Software: 4.1c.0.109C3R-P.231929

Last Updated...
Account Settings: 2009-02-20
Entitlements: 2009-02-20
EPG: 2009-02-20

(All today)

Maybe it's all in my head, but it sure seems faster.
post #117 of 401
Thread Starter 
Quote:
Originally Posted by counslr2005 View Post

Well, my wife was home at the time, and the installer apparently didn't know much anyway. He hooked up my old hard drive to the USB port on the 3012. That doesn't appear to work as my old hard drive isn't eSATA. So I'm in the market for another harddrive. Any recommendations for a 1TB that's cheap? Does it need to plug into the eSATA port on the 3012 or does it need a USB 2.0?

Menu is slow, but it still beats the pants off the Motojunk.

You have to use the eSata. You could just buy an enclosure and swap the drive from the USB enclosure to the eSata enclosure. They can be had for about $30 on Newegg.com and elsewhere.

This is the one I bought. Does not get hot at all and its very small and looks good in the entertainment system :-)

http://www.newegg.com/Product/Produc...82E16817364014
post #118 of 401
Thread Starter 
Quote:
Originally Posted by johaen8 View Post

If you buy one, it should work. I'm pretty sure a friend of mine used one with good results. Of course, if your surround sound is old/crappy enough to only have coax input, you might want to invest in a new surround sound anyway.

Then again, mine doesn't have HDMI, so look who's talking.

FWIW, there is no difference in sound quality between a toslink and coax audio inputs. I used the coax off my old Moxi.

But yea, in today's age of 5.1 devices, a receiver with plenty of optical inputs and/or HDMI is almost a necesity.
post #119 of 401
Ok, they told me in mid-Michigan that the new Moxi was not available. Does anybody have the roll out plan. Has anybody outside of St Louis area got them?
post #120 of 401
I have had 2 instances now where I am recording two shows and go to watch something that was recorded and the 3012 locks up. have to reset it to get it back working. Any thoughts, and yes it is a 7200RPM drive.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Recorders
AVS › AVS Forum › HDTV › HDTV Recorders › Moxi 3012 DVR Q&A and Discussion Thread