post #1 of 1
Thread Starter 
I hope someone can solve my nightmare
I have been capping without any issues for ages on my DELL laptop.
All of a sudden i got a virus and i had to do a reinstall of windows.
I seem to remember that back when WINDOWS upgraded to SERV PACK 2 that it presented a problem for me capping so i did the hotfix and all was good.
Currently after my reinstall on service pack 3 of windows and i have tried installing mce 2005 for vista even tho i have xp media cent edition.
I cannot get this to work.
I also tried going back to service pack 2 installing the hotfix but that would not work either.
Does anyone have any idea why
Update
I am using TIME WARNER CABLE DALLAS.. i went back to sp2 by doing another reinstall hoping this would work..It didnt. and installed the so called HOTFIX.. and i am using a MOTO 6412 but while installing the box it fails.
I have been doing this for years and i was capping fine until i just wiped my laptop clean a few days ago because of virus.
Iinstalled MCE500 and when that comes up on the reboot it says mce could not load. if i install the vista version of mce that does not happen. However when i hook up the firewire cable to my box it detects the box and starts to install everything but it stops and seems to not allow the drivers to be installed..
I get installation failed and if i going into hardware they are all yellow.
I have 3 boxes and its doing the same on all 3.
I do not think TWC in Dallas have done anything firware wise because this only happend when i wiped my pc. its something with my pc i am sure.
Any ideas