or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › ASUS P5E-VM HDMI audio
New Posts  All Forums:Forum Nav:

ASUS P5E-VM HDMI audio

post #1 of 11
Thread Starter 
While I am aware that there are several threads on this topic, they are all far too advanced for a newbie like myself.

Basically I am trying to get audio through HDMI. The video is working fine, but no audio. I am running a ASUS P5E-Vm HDMI on G35 mobo. The HDMI is running through a Marantz SR5003 Dolby TrueHD / dts-HD Master Audio AV Receiver.

I`m not sure what other info is required, but any help that can be offered in simple terms is greatly appreciated.
post #2 of 11
From your post I gather your running HDMI from the onboard HDMI port of the motherboard? If that is correct, do you have any other soundcards installed in this computer? Did you install your audio drivers for the motherboard?
post #3 of 11
Thread Starter 
Yes, I am running the HDMI through the onboard HDMI port of the motherboard. As far as the drivers, I believe I have installed all the audio drivers for the motherboard. If I look under sound, video and game controllers on the device manager, I see:
- Audio Codecs
- Intel High Definition Audio HDMI
- Legacy Audio Drivers
- Legacy Video Capture Devices
- Media COntrol Devices
- Realtek High Definition Audio
- Video Codecs

Also, I have just noticed, under Display Adapters, I have 2 listings for Intel G35 Express Chipset Family. Under device status for both of these, it says "Windows cannot load the device driver for this hardware. The driver may be corrupted or missing." When I try to update the driver, it says it could not find a better match for the hardware.

I'm not sure if this has any effect on my HDMI audio, but I assume it needs to be corrected. Any help on this issue would be appreciated as well.
post #4 of 11
Which graphics driver version do you have installed? Which HDMI audio version?
post #5 of 11
Thread Starter 
Is graphics driver the same as display adapter? If so, its version 7.14.10.1329, date 9/13/2007. The HDMI audio version is 5.10.0.1032, date 7/24/2007.
post #6 of 11
Ancient. Vista, I presume? Try

http://downloadcenter.intel.com/filt...3&submit=Go%21

Or, if I'm mistaken and you have XP:

http://downloadcenter.intel.com/filt...4&submit=Go%21


Included is a much newer HDMI driver. After you install this, we'll proceed to try to fix your problems.
post #7 of 11
Thread Starter 
Wow. Apparently that fixed both my problems. Finally have audio through HDMI. Thanks
post #8 of 11
Thread Starter 
Now, how do I determine the best video settings for this system? The monitor is a Hitachi 42" Plasma TV.
post #9 of 11
Quote:
Originally Posted by coatta View Post

Now, how do I determine the best video settings for this system? The monitor is a Hitachi 42" Plasma TV.

What is its native resolution -- 720p?
post #10 of 11
Thread Starter 
for the TV? 1080p
post #11 of 11
Quote:
Originally Posted by coatta View Post

for the TV? 1080p

So that should be your "best video setting," as long as the set accepts its native resolution. Intel drivers support standard formats out-of-the-box.

I asked because I thought it might have been a plasma with one of the oddball resolutions. In that case, you would face more work.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › ASUS P5E-VM HDMI audio