or Connect
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Official Samsung BD-P3600 Owners/Master thread
New Posts  All Forums:Forum Nav:

Official Samsung BD-P3600 Owners/Master thread - Page 40

post #1171 of 3252
I connected my wireless adapter to test 1080p over wireless. My AP is a wrt54gl running openWRT. 2 1080p files played smoothly, one was 7.8Mbps and the other was 9.8Mbps. When I tried to play a 20Mbs movie, it stuttered and was unwatchable. My bluray player is just one floor down and one room over from the Acces point, so I'm getting a pretty good signal.

I'll try to upload a couple of 1080p clips that play smoothly for me. Perhaps they will be of use to someone.
post #1172 of 3252
Quote:
Originally Posted by Jim S View Post

Trying running one of those files through MediaInfo to get it's specs, might be some clues there.

below is glitchy within first 30 seconds


General
Complete name : I:\\Movies\\Step Brothers Unrated 1080p.mkv
Format : Matroska
File size : 9.95 GiB
Duration : 1h 46mn
Overall bit rate : 13.4 Mbps
Encoded date : UTC 2009-01-10 18:02:53
Writing application : mkvmerge v2.4.1 ('Use Me') built on Dec 5 2008 18:30:05
Writing library : libebml v0.7.7 + libmatroska v0.8.1

Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : High@L4.1
Format settings, CABAC : Yes
Format settings, ReFrames : 4 frames
Muxing mode : Container profile=Unknown@4.1
Codec ID : V_MPEG4/ISO/AVC
Duration : 1h 46mn
Bit rate : 11.6 Mbps
Width : 1 920 pixels
Height : 800 pixels
Display aspect ratio : 2.40:1
Frame rate : 23.976 fps
Resolution : 24 bits
Colorimetry : 4:2:0
Scan type : Progressive
Bits/(Pixel*Frame) : 0.315
Stream size : 8.62 GiB (87%)
Title : x264 - crf encode
Writing library : x264 core 65 r1074M b6bb3d4
Encoding settings : cabac=1 / ref=4 / deblock=1:-2:-2 / analyse=0x3:0x113 / me=umh / subme=7 / psy_rd=1.1:0.0 / mixed_ref=1 / me_range=24 / chroma_me=1 / trellis=2 / 8x8dct=1 / cqm=0 / deadzone=21,11 / chroma_qp_offset=-2 / threads=6 / nr=0 / decimate=0 / mbaff=0 / bframes=3 / b_pyramid=0 / b_adapt=1 / b_bias=0 / direct=3 / wpredb=1 / keyint=250 / keyint_min=25 / scenecut=40(pre) / rc=crf / crf=21.0 / qcomp=0.60 / qpmin=10 / qpmax=51 / qpstep=4 / vbv_maxrate=38000 / vbv_bufsize=30000 / ip_ratio=1.40 / pb_ratio=1.30 / aq=1:1.00
Language : English

Audio
ID : 2
Format : DTS
Format/Info : Digital Theater Systems
Codec ID : A_DTS
Duration : 1h 46mn
Bit rate mode : Constant
Bit rate : 1 510 Kbps
Channel(s) : 6 channels
Channel positions : Front: L C R, Surround: L R, LFE
Sampling rate : 48.0 KHz
Resolution : 24 bits
Stream size : 1.12 GiB (11%)
Title : DTS - 1536 kbit/sec
Language : English

Text
ID : 3
Format : UTF-8
Codec ID : S_TEXT/UTF8
Codec ID/Info : UTF-8 Plain Text
Language : English
post #1173 of 3252
Quote:
Originally Posted by nyyankees2k3 View Post

...
Overall bit rate : 13.4 Mbps
...

I tried a different movie..Grand Prix. It is ~14.7Mbps, just a tad higher than the file you are attempting. It looks great for me with the wire, but is choppy on with wireless. I tried another file, ~11.8Mbs, it plays smoothly on the wireless. For me, it seems 12Mbs is the max I can get across 802.11g.
post #1174 of 3252
Firmware 2.04

This Firmware update provides the following benefits:
Ver 2.04 : SEP. 30. 2009
1. Improves a specific BD title''s playback capability.
post #1175 of 3252
1080 Test Files

http://www.sendspace.com/file/60dfj6 ~100MB
This file plays smoothly for me over wire and wireless. It has an overall bitrate of ~9.4 Mbs. It is from "The Chronicles of Riddick" HDDVD reencoded (AVC) to fit on a DVD+R DL. Audio has been reencoded to 640kbps AC3.

http://www.sendspace.com/file/glw33m ~223MB
This file plays smoothly for me over wire, but is choppy over wireless. It has an overall bitrate of ~15.6 Mbs. It is from "Grand Prix" HDDVD. It is the original VC-1 stream from the HDDVD, it has not been reencoded. Audio has been reencoded to 640kbps AC3.

{cap}
post #1176 of 3252
Quote:
Originally Posted by Capt. Hot Sauce View Post

1080 Test Files

http://www.sendspace.com/file/60dfj6 ~100MB
This file plays smoothly for me over wire and wireless. It has an overall bitrate of ~9.4 Mbs. It is from "The Chronicles of Riddick" HDDVD reencoded (AVC) to fit on a DVD+R DL. Audio has been reencoded to 640kbps AC3.

http://www.sendspace.com/file/glw33m ~223MB
This file plays smoothly for me over wire, but is choppy over wireless. It has an overall bitrate of ~15.6 Mbs. It is from "Grand Prix" HDDVD. It is the original VC-1 stream from the HDDVD, it has not been reencoded. Audio has been reencoded to 640kbps AC3.

{cap}


Cap.. I tried the first file (100mb) and it still plays glitchy.. I am using cat5e network cable with a wireless g linksys router (not using wireless, using wired w/ wireless router). What else could be a factor in my set up??

Any idea what is wrong.. anyone?
post #1177 of 3252
Hello,

(1)Can this player play files in "rip dvd" in vob-ts , vob-1 etc via external usb harddrive?
Does it allow FF RW, chapter skip, subtitle , and full menu support? in other I want to use this instead of popcorn hour and wdtv device.

(2)Same question for bd rip, with menu support?

(3)I assume dvix and mkv is one file, it can only do FF and RW?

Thx,
M
post #1178 of 3252
Quote:
Originally Posted by nyyankees2k3 View Post

Cap.. I tried the first file (100mb) and it still plays glitchy.. I am using cat5e network cable with a wireless g linksys router (not using wireless, using wired w/ wireless router). What else could be a factor in my set up??

Any idea what is wrong.. anyone?

1. Files
2. Player
3. PC
4. Network

If you haven't already, I would make certain the player can play the files from either a usb drive(2.0) or a dvd-r. If it doesn't play properly, the player has an issue. If it does, I would look at the PC next.

{cap}
post #1179 of 3252
Quote:
Originally Posted by Capt. Hot Sauce View Post

Firmware 2.04

This Firmware update provides the following benefits:
Ver 2.04 : SEP. 30. 2009
1. Improves a specific BD title''s playback capability.

This one appears to be a winner in my book. So far, it has fixed the no-menu-with-Lionsgate-films issue.
post #1180 of 3252
Quote:
Originally Posted by Capt. Hot Sauce View Post

1080 Test Files
Riddick
This file plays smoothly for me over wire and wireless. It has an overall bitrate of ~9.4 Mbs. It is from "The Chronicles of Riddick" HDDVD reencoded (AVC) to fit on a DVD+R DL. Audio has been reencoded to 640kbps AC3.

This file plays smoothly for me over wire, but is choppy over wireless. It has an overall bitrate of ~15.6 Mbs. It is from "Grand Prix" HDDVD. It is the original VC-1 stream from the HDDVD, it has not been reencoded. Audio has been reencoded to 640kbps AC3.

{cap}

I have the 2.02 canadian firmware and I cannot play your file...
It played for 10 sec wifi and 30 sec wire and then it freeze...

I have good result with mkv encoded with Avidemux
it play well wifi for 720p mkv.
Here is some sample here:
I'm not allowed to post url for now...

Before upgrading to 2.04 I'd like to have a copy of the 2.02 xac.

So does anyone here
have the 2.02 xac file ?

BEv2.02_090528_BDP3600_XAC.zip
post #1181 of 3252
Quote:
Originally Posted by Donkichot View Post

I have the 2.02 canadian firmware and I cannot play your file...
It played for 10 sec wifi and 30 sec wire and then it freeze...

I have good result with mkv encoded with Avidemux
it play well wifi for 720p mkv.
Here is some sample here:
I'm not allowed to post url for now...

Before upgrading to 2.04 I'd like to have a copy of the 2.02 xac.

So does anyone here
have the 2.02 xac file ?

BEv2.02_090528_BDP3600_XAC.zip

Correction after a reboot, the Riddick file still freeze my 3600 but the Grand Prix play very well !!! (wired)
post #1182 of 3252
Quote:
Originally Posted by Donkichot View Post

I have the 2.02 canadian firmware and I cannot play your file...
It played for 10 sec wifi and 30 sec wire and then it freeze...

I have good result with mkv encoded with Avidemux
it play well wifi for 720p mkv.
Here is some sample here:
I'm not allowed to post url for now...

Before upgrading to 2.04 I'd like to have a copy of the 2.02 xac.

So does anyone here
have the 2.02 xac file ?

BEv2.02_090528_BDP3600_XAC.zip

I can understand why you would want to have a copy of 2.02 before you do the upgrade, but complaining about issues you are having when you have "old" firmware just doesn't make sense to me. Now, if 2.04 has a problem, THEN it is helpful for the community, but it would be like me complaining about problems I have with my old 2001 Ford Focus at this point.
post #1183 of 3252
Anyone else having trouble with the auto upgrade?
post #1184 of 3252
Upgraded wirelessly early this morning. Everything works fine except username/password doesn't work to pc stream shared harddrives. Was flakey Before the firmware upgrade. Netflix, Pandora, Youtube and Blockbuster demo Still works. Had to tell it to find my network, which it did easily. Wireles G Linksys WRT54G router. Open network (live in country with NO other wireless nets around) Anyone know what the firmware upgrade fixed other than "This Firmware update provides the following benefits:
Ver 2.04 : SEP. 30. 2009
1. Improves a specific BD title''s playback capability."

Watched Bladerunner BD & Coraline BD last night. Fanastic! Maybe Kill Bill I & II BD tonight.

Maybe going to get 5th Element (remastered) BD & Wizard of OZ BD tonight.

ps. anyone know how to change screenblanker time? Way too quick when using Pandora!
post #1185 of 3252
Quote:
Originally Posted by picaza View Post

Anyone else having trouble with the auto upgrade?

Well, this afternoon it worked! THen stopped again this evening, at the retrieving queue page. (just sat there). Support said something about setting clock, but that is not making a difference.

post #1186 of 3252
I updated the firmware this afternoon, and now the player is all but dead. I can insert and eject a disc, but it will not load beyond that. No disc playing, no access to menus, nothing. Even with no disc inserted, the unit will not load as it did before the update.

I am frustrated.

This was an auto update over a wireless connection and I allowed it to run its course. Downloaded normally and then turned off as earlier updates did. Is there anything I can do? I tried downloading another copy of this onto a USB, but the unit will not start up to even recognize the port.

Any suggestions would be appreciated.
post #1187 of 3252
Quote:
Originally Posted by Targon View Post

This could easily be a problem streaming from the source rather than being a device issue. Hard drive access from the source plus latency on the ethernet/wireless controller or even a problem on the router can do this sort of thing.

Remember, the larger the file, the greater the chance of file fragmentation, PLUS, you need enough memory on the computer doing the streaming to handle the file size. 64 bit Windows plus 6 gigs of RAM are going to do the job better than 32 bit Windows with 1 to 3 gigs of RAM.

Why does the PC memory and speed affect playback? Isn't the PC just acting as a file server - the player is doing all the work. But you may be right - I have an underpowered PC (AMD 2.2 GHz 1 Gig RAM) and PC streaming performance is terrible, even with my DIR-655 802.11N router and a N Network Adapter in the PC. But if I plug a hard drive directly into the player I can play anything with no problems, including large 1080p mkv files.

Jerry
post #1188 of 3252
Quote:
Originally Posted by grolla1 View Post

Anyone running into problems streaming 320 kpbs mp3 files? Sometimes the entire song will play, while other times it cuts off at a certain point and goes on to the next song. On a rare occasion, the player locks up completely and only powering off will reset everything.

I was beginning to think that it was a power issue. The air conditioner is on the same circuit and I seem to remember once that when its compressor kicked on, the problem occurred. I haven't been able to confirm this, though...anyone having a similar problem?

I've had this happen, but I'm not sure what bitrate the files are for me.

I just assumed that there was data lost in the wireless transmission, so it automatically moves onto the next song....????

My 3600 only gets 2 or 3 bars of strength on my wireless connection, so I assumed that was part of the problem.
post #1189 of 3252
I am uncertain how to keep the network share to my pc folder that contains all my .mp3's.

When i come back in a few hours after player has turned off, it needs to be reconnected again....(&^%$$)

help...
thanks
post #1190 of 3252
I just returned a 1600 I bought that never worked and picked up a 3600 open box for $175 today. Downloading the 2.03 FW update and hopefully this player works better than the last one. Looking forward to reading all the posts in this thread.
post #1191 of 3252
Well, just got done downloading 2.03 and borrowed a Harry Potter blu ray from a friend since I dont own any yet and it said it couldnt recognize the disc. Saw the 2.04 update is availabe and am gonna try that. Hopefully I didnt get another bad blu ray player. Maybe I shouldnt be so cheap buying all the open box players.
post #1192 of 3252
Quote:
Originally Posted by Otto2 View Post

Maybe I shouldnt be so cheap buying all the open box players.

I hear you. There are reasons electronics get put back in the box, and become "open box specials". Some of those reasons are not good.
post #1193 of 3252
Think I am 0 for 2 on Samsung open boxes at BB. I tried to watch Harry Potter and Transformers and every time I put the disc in it will try to read it for about 10 seconds and then says "the disc can not be played" Guessing it is a defective player and will be going back to BB.
post #1194 of 3252
I'm new to "Home Theater," I can grasp a lot of the set up, just had a few questions to throw out there...

First, I have bought a 7100 series TV and am running a 3600 series Samsung BD player and Samsung's HTIB HT-AS730ST/XAA, I have calibrated based on CNET's settings w/ minor tweaks. I was wondering if anyone else has set up the other Samsung components with the TV and had trouble/success with any different settings (specifically the audio output settings for the AMP to read) or have any comments?

Secondly, when watching Blu Ray and I select the info key for the TV, the info provided is that the source is in the correct 1080 HDMI mode but 24Hz is listed next to it...is this a typo and referring to the 24 Fps mode for the movie? and if so when connected to cable (finally) will it display the full 120 Hz the TV is capable off?

Lastly, for now I am using the Anynet+ feature, but will be hooking up my Logitech Harmony 900 soon!

Questions/Comments...Thanks
post #1195 of 3252
I'm continuing to run 1.03 without any problems whatsoever. I held off on the 2.03 update after reading the reports of problems on this and other forums, but now I'm debating over whether or not to update to 2.04 -- I don't have any use for Blockbuster, but I'd love to have the YouTube functionality and it would be nice to not have to respond to the firmware update prompt every time you power on. Hmm...
post #1196 of 3252
Quote:
Originally Posted by yangc View Post

I'm continuing to run 1.03 without any problems whatsoever. I held off on the 2.03 update after reading the reports of problems on this and other forums, but now I'm debating over whether or not to update to 2.04 -- I don't have any use for Blockbuster, but I'd love to have the YouTube functionality and it would be nice to not have to respond to the firmware update prompt every time you power on. Hmm...

I updated to 2.04 and YouTube is fun. Most of the problems that have been reported with the post-1.03 updates seem to be with wireless connections. When I switched to wired all of those problems went away (even with 2.03) and I have not looked back. And I was one of the first to own a 3600 which got BRICKED two days after I bought it (with the original firmware). The boards here and at CNET have slowed down considerably with respect to problems with 2.04. I'd update at this point (and I did) but of course updating this player can be scary even under the best of circumstances.
post #1197 of 3252
Thanks. I am connected wirelessly, but if I do update, I'll definitely do it via USB drive or CD.

Quote:
Originally Posted by BeckMule View Post

I updated to 2.04 and YouTube is fun. Most of the problems that have been reported with the post-1.03 updates seem to be with wireless connections. When I switched to wired all of those problems went away (even with 2.03) and I have not looked back. And I was one of the first to own a 3600 which got BRICKED two days after I bought it (with the original firmware). The boards here and at CNET have slowed down considerably with respect to problems with 2.04. I'd update at this point (and I did) but of course updating this player can be scary even under the best of circumstances.

Quote:
Originally Posted by yangc View Post

I'm continuing to run 1.03 without any problems whatsoever. I held off on the 2.03 update after reading the reports of problems on this and other forums, but now I'm debating over whether or not to update to 2.04 -- I don't have any use for Blockbuster, but I'd love to have the YouTube functionality and it would be nice to not have to respond to the firmware update prompt every time you power on. Hmm...
post #1198 of 3252
I was at the Best Buy in Little Rock on Bowman yesterday and there were exactly a dozen open box BD-P3600's there for sale. I have never seen anything quite like that. I did notice one Sony, one Insignia and one Panasonic open box player. I have always had great luck with open box items at Best Buy but even if I needed a Blu-ray player, I wouldn't buy one of the open box Samsung 3600's. I know the BD-P3600 is a relatively popular player and Best Buy had a large inventory of the player for sale but it appeared to me that all of the open box players were customer returns. That makes me conclude this player has issues.

Chris
post #1199 of 3252
I patiently read thru some of the replies on this thread. I bought my 3600 a few months ago and being a network guy did not have any problems connecting to my PC/Video Server. BUT I have a few issues which samsung cannot explain. Any input or help on these issues is greatly Appreciated.

1. I can pause a streaming video (Eg: playing friends season 1 divix which i downloaded), but after about 45 secs to 1 min the video stops and goes back to the menu. Meaning I cannot pause a video for more than 1 min. Meaning I cannot take a phone call or go answer natures call. I have to restart the whole video and FWD it to the point of my last pause and continue.

2. When ever I power cycle my player, my network server/ PC settings are gone, I have to go thru the A button process. Now the info is still there (ie) ip address, user name password etc but its just irritating that i have tell the player to find the PC/server again.

Please help.
post #1200 of 3252
Quote:
Originally Posted by Capt. Hot Sauce View Post

1080 Test Files

hxxp://www.sendspace.com/file/60dfj6 ~100MB
This file plays smoothly for me over wire and wireless. It has an overall bitrate of ~9.4 Mbs. It is from "The Chronicles of Riddick" HDDVD reencoded (AVC) to fit on a DVD+R DL. Audio has been reencoded to 640kbps AC3.

hxxp://www.sendspace.com/file/glw33m ~223MB
This file plays smoothly for me over wire, but is choppy over wireless. It has an overall bitrate of ~15.6 Mbs. It is from "Grand Prix" HDDVD. It is the original VC-1 stream from the HDDVD, it has not been reencoded. Audio has been reencoded to 640kbps AC3.

{cap}

I've had problems with 1080p also (wireless N), and these samples played flawlessly.
Can you send me a message or post what software you used to create your mkvs and the settings you used?

@ankur1234
I have the same problems pausing from the network. Really sucks if you are an hour into a movie and have to ff forever to get back.


One of the other issues of mkv seems to be stretching vertically on some movies (that were not made by me), although I'm probably correct in assuming it's the encoders fault making it for pc playback...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Blu-ray Players
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Official Samsung BD-P3600 Owners/Master thread