or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › TotalMedia Theatre 3 Platinum
New Posts  All Forums:Forum Nav:

TotalMedia Theatre 3 Platinum - Page 57

post #1681 of 3406
Quote:
Originally Posted by MKaram View Post

I owned TMT 2 and it seems like TMT 3 is the must-have for Win7 machines

TMT2 v2.1.6.130 runs fine in Win 7
post #1682 of 3406
Quote:
Originally Posted by peterho3 View Post

BTW anyone knows how to stop the sub control panel (the remote control look alike thing) to pop up everytime? I think I have choose yes for it the first time it ran and now I can't find a way to stop that.

I'm having the same problem. Can't seem to find the setting for it either. Has anyone found a solution?
post #1683 of 3406
Quote:
Originally Posted by Peligroso View Post

I'm having the same problem. Can't seem to find the setting for it either. Has anyone found a solution?

One of the very rare times I've actually seen a solution posted in the Arcsoft forums....

http://www.arcsoft.com/forum/forum_p...ID=14357#14357
post #1684 of 3406
Quote:
Originally Posted by dabl View Post

One of the very rare times I've actually seen a solution posted in the Arcsoft forums....

http://www.arcsoft.com/forum/forum_p...ID=14357#14357

Awesome, thanks. Crazy that there isn't an easier way though
post #1685 of 3406
Quote:
Originally Posted by dabl View Post

One of the very rare times I've actually seen a solution posted in the Arcsoft forums....

http://www.arcsoft.com/forum/forum_p...ID=14357#14357

Thank you guys! This is one of the thing I like to kill one day and happy that it is a solution I can follow.
post #1686 of 3406
One other issue that I have is during DVD playback. I was testing lord of the rings to check out how the SimHD feature works out and I was quite pleasantly surprised. However, I noticed that whenever I try to fast forward or press somewhere in the timeline it sends me back to the main menu, which is incredibly annoying. I tried to do it in media player as well but it worked perfectly there. Is this a known issue or is there a solution for it?
post #1687 of 3406
Not sure if it has been mentioned or not, but my shiny new copy of TMT 3 plays HD-DVDs properly, without the audio lag of PowerDVD 7.3 5105.

Count me in as a satisfied Arcsoft customer!
post #1688 of 3406
Is there any way to have TMT3 resume a disc or file where you left off?

thanks,
ej
post #1689 of 3406
Quote:
Originally Posted by EJ View Post

Is there any way to have TMT3 resume a disc or file where you left off?

thanks,
ej

For Blu-ray I don't think so. I think it only works with DVD. Not sure about MKV.
post #1690 of 3406
I was pleasently surprised that TMT will still play my HDDVD discs; at least ripped with anydvd. I thought I might need PDVD7 to handle those chores.
post #1691 of 3406
Quote:
Originally Posted by EJ View Post

I was pleasently surprised that TMT will still play my HDDVD discs; at least ripped with anydvd. I thought I might need PDVD7 to handle those chores.

I don't know about ripped, but TMT 3 Platinum definitely plays HD-DVD discs.
post #1692 of 3406
Quote:
Originally Posted by EJ View Post

Is there any way to have TMT3 resume a disc or file where you left off?

thanks,
ej

Never mind, I think I found it under settings...general.
post #1693 of 3406
Quote:
Originally Posted by EJ View Post

Never mind, I think I found it under settings...general.

Yes, you can tell it to restart or resume.
post #1694 of 3406
Quote:
Originally Posted by cybrsage View Post

Yes, you can tell it to restart or resume.

It does not seem to work for BR, though.
____
Axel
post #1695 of 3406
It won't work on java enabled BD's.
post #1696 of 3406
hi, does TMT2 have a command line to play a movie from a folder?

thanks

CaM
post #1697 of 3406
Purchased last night...so far I'm pleased. Guess I'll be looking in here from time to time now.
post #1698 of 3406
Quote:
Originally Posted by cameronl View Post

hi, does TMT2 have a command line to play a movie from a folder?

thanks

CaM

Haven't tried these, but examples I saw posted

C:\\Program Files\\ArcSoft\\TotalMedia Theatre 3\\"uDigital Theatre.exe" "e:\\my best friends girl\\"

umcedvdplayer.exe "e:\\my best friends girl\\"
post #1699 of 3406
Well for the last couple of weeks I have been enjoying TMT3 and ASUS Slim bitstreaming Dolby True HD and DTS HD MA, but now TMT3 will stop playing freeze once the main movie starts, both the standalone and the MC version will play the begining trailers, etc. but once I start the main movie it goes through the warnings and then the logo starts and stops/freezes. Any suggestions? I am running Win7 RC x64 with latest ASUS drivers and game patch and TMT3 v.140. Do I need to uninstall TMT3 and do a re-install, uninstall ASUS drivers and re-install or ???
post #1700 of 3406
email ArcSoft support with the particular movie and they may have an update. Worked for me with Cutthroat Island.
post #1701 of 3406
Quote:
Originally Posted by HTPCat View Post

Well for the last couple of weeks I have been enjoying TMT3 and ASUS Slim bitstreaming Dolby True HD and DTS HD MA, but now TMT3 will stop playing freeze once the main movie starts, both the standalone and the MC version will play the begining trailers, etc. but once I start the main movie it goes through the warnings and then the logo starts and stops/freezes. Any suggestions? I am running Win7 RC x64 with latest ASUS drivers and game patch and TMT3 v.140. Do I need to uninstall TMT3 and do a re-install, uninstall ASUS drivers and re-install or ???

This sounds a bit like the issue I have been having with some titles. I have opened a ticket with TMT support but they are still investigating...
Work around for the time being for me is to switch the TMT audio setting to 'HDMI' or 'S/PDIF' and then back to 'HDMI pass-through' - this is while the movie is playing (or better said freezing).
Afterwards the freezing is gone and the movie plays fine till the end.
____
Axel
post #1702 of 3406
Quote:
Originally Posted by Axel View Post

This sounds a bit like the issue I have been having with some titles. I have opened a ticket with TMT support but they are still investigating...
Work around for the time being for me is to switch the TMT audio setting to 'HDMI' or 'S/PDIF' and then back to 'HDMI pass-through' - this is while the movie is playing (or better said freezing).
Afterwards the freezing is gone and the movie plays fine till the end.
____
Axel

It seems that I have managed to get it to work by changing the windows sound playback device from SPDIF pass through to Speakers. I don't know why this would matter but it is working now - I think when you select speakers windows does the multi-channel decoding rather than your AVR but what else it does I don't know and why would that affect the video playback in Blu-Ray movies .
post #1703 of 3406
Hi, when I try playing the movie from the folder (i.e. not in iso form) I get the following error

Unsupported file type

Has anyone managed to play a movie from the command line?

thanks

CaM

Quote:
Originally Posted by dabl View Post

Haven't tried these, but examples I saw posted

C:\\Program Files\\ArcSoft\\TotalMedia Theatre 3\\"uDigital Theatre.exe" "e:\\my best friends girl\\"

umcedvdplayer.exe "e:\\my best friends girl\\"
post #1704 of 3406
Quote:
Originally Posted by cameronl View Post

Hi, when I try playing the movie from the folder (i.e. not in iso form) I get the following error

Unsupported file type

Has anyone managed to play a movie from the command line?

thanks

CaM

both the MyMovies and Media Browser clients make command line calls to TMT. You should be able to find the syntax info from one of those forums

http://www.mymovies.dk/forum.aspx

http://www.avsforum.com/avs-vb/showt...4#post15253374
post #1705 of 3406
Quote was in the wrong place. It should be:

Code:
"C:\\Program Files\\ArcSoft\\TotalMedia Theatre 3\\uDigital Theatre.exe" "e:\\my best friends girl\\"
Adjust the path as needed for your system. On a Win x64 install, it will be "Program Files (x86)".
post #1706 of 3406
I'm running TMT3 on my HTPC for Blu-ray playback. However, I'm using XBMC as a media manager there and even though I have configured Windows to auto start TMT3 when a media disc is inserted, it doesn't auto start if XBMC already is running. However, if I shut down XBMC and then insert a disc, TMT3 starts correctly. Any ideas what I can do to make TMT3 start up even if XBMC is running?
post #1707 of 3406
Does anyone know if you can change the keyboard shortcuts for the stand alone TMT3 to match those of the media center interface?

It would be really beneficial to me.
post #1708 of 3406
I played a ripped DVD from the hard drive and experienced some dropped frames, video freezing, etc. This doesn't happen with video playback from the optical drive.

Is there anything I can do about this?
post #1709 of 3406
Quote:
Originally Posted by cameronl View Post

Hi, when I try playing the movie from the folder (i.e. not in iso form) I get the following error

Unsupported file type

Has anyone managed to play a movie from the command line?

thanks

CaM

Have you made your file association's in the settings menu of TMT?
post #1710 of 3406
Quote:
Originally Posted by rdunnill View Post

I played a ripped DVD from the hard drive and experienced some dropped frames, video freezing, etc. This doesn't happen with video playback from the optical drive.

Is there anything I can do about this?

Do you have anti-virus on for on-demand/on-access scan? Do you have other CPU-consuming task running when you play from HDD? DVD playing is not a CPU intensive task any more.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › TotalMedia Theatre 3 Platinum