or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › VMC video 'cropping' issue
New Posts  All Forums:Forum Nav:

VMC video 'cropping' issue

post #1 of 10
Thread Starter 
Lately I've been having an issue playing video on Vista Media Center. It seems all 4 sides of picture are cropped a bit. Can really notice it when you are watching a recorded TV show and the network emblem is in corner but you can only see a tiny part of it. I've checked and rechecked any ffdshow settings I can find, none of picture or crop or resize settings are even turned on, let alone set to anything. Moments ago I tried uninstalled ffdshow (month old version) and then downloaded and installed the newest version. I have the Media Control plugin installed and even in those settings there is no cropping or resizing done. I'm starting to think it's not a ffdshow issue because when I turned on the OSD for ffdshow, that too was cropped out mostly. I could see maybe the last line of it when watching a show.
Only other filters I have installed on the system are:
AC3 Filter (audio)
CORE AAC Audio
Haali Media Splitter

Usually I can figure this stuff out through trial and error, but I seem to have run out of settings to tinker with. Hoping a veteran on this forum might have some wisdom on the subject.
Thanks for the help,
Mike
post #2 of 10
When setting up your display in WMC use "projector" as display type. That will cancel WMC's internal overscan.
post #3 of 10
Thread Starter 
Thanks for the reply, Servicetech, but that didn't seem to fix the video zooming issue - overscan as you called it. It did fix another issue i had where menus seemed zoomed out though.
Any other ideas possibly?
post #4 of 10
It appears that you may be using an HDTV as your display and that it like many HDTVs oversccan(zoom in) the inputs received over either Component or HDMI/DVI in order to emulate a older CRT TV. Many newer HDTVs have the ability to disable their overscaning.
What make/model TV/display do you have?
Many current generation graphic cards and their drivers have the ability to underscan(zoom out) their output in order to compensate for the TV's overscanning.
post #5 of 10
Thread Starter 
I am using a Samsung HL-R5067W (50" DLP) using VGA from the HTPC. What's weird is this problem only started maybe a month ago, been using this TV for this purpose for 10 months or so before that. Currently I'm using an intel motherboard that has integrated intel graphics, not much room for customization. Soon I will be upgrading to the EVGA 730i card which has HDMI out so I can plug directly into my Onkyo 806.
post #6 of 10
Your HL-R 720p DLP will not overscan over its VGA interface. Check the PC chapter of your Samsung user's manual for details. AFAIK it will overscan usinng its HDMI interface however. I have a HL-P 720p unit and it has the ability to disable overscan when sending it 720p over HDMI by using "Expand Size Mode" But I don't think this ability is also present in the HL-R models.
Do you have any zoom mode selected in MC? It appears that you might since apparently the MC 10 foot Menu UI is no longer being zoomed only the video content.
post #7 of 10
Thread Starter 
I'll have to check on that, too. I wanted to mention also, windows itself looks fine nothing is chopped off. Also the actual Media Center menus look fine too. Only when an actual movie is selected. Not sure if this helps narrow down the culprit or not.
-
About your zoom mode, I dont remember seeing any options for zoom in MC. I made sure all zoom/resize/crop options were turned off in ffdshow I know.
post #8 of 10
post #9 of 10
I had a similar problem and described it in great details in my posts here: http://www.avsforum.com/avs-vb/showthread.php?t=1094782 (posts #26, 28 & 31).

Since you did not have this problem at one time I'll be curious to hear how you finally resolve it (if you can ever resolve it).
post #10 of 10
Thread Starter 
Thank you so much walford for that link. The fix: while playing the movie, hit the more info button (the "i" button on a HP mce remote) then hit zoom. mine was on the #2 mode, needed #1. I'm so glad that's fixed, no idea how it got that way to begin with lol.
Thanks again!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › VMC video 'cropping' issue