or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Samsung PNXXB850 & PNXXB860 Owner's Discussion Thread
New Posts  All Forums:Forum Nav:

Samsung PNXXB850 & PNXXB860 Owner's Discussion Thread - Page 101

post #3001 of 3219
I purchased a 58B860 for my living about a month ago and got spoiled so decided I would also upgrade the bedroom. Since I didn't necessarily need all the interactive features of the 860 I thought I would buy a lesser expensive model. I researched and found the new C550, which can be changed to a 590 adding Cinema Smooth. I assumed it should be same picture quality as the 850/860 since all features and specs look about the same. However, I did notice the contrast ratio to be lower on the 550, but everyone seems to call BS on all the contrast #'s game played by the manufacturers. But other than than that, looks like they have the same tuner, 600HZ, little diff. color enhancer, but overall pretty much the same, from what I can tell. The problem, the C550 looks horrible compared to my B860. The C550 doesn't have the color management feature of the the 860, which I feel I have gotten a real good picture out of thanks to the settings given in this thread and others. Am I missing something? Does the 860 have things I am not realizing causing the picture to be dramatically better than the C550? Thanks for any help!
post #3002 of 3219
Quote:
Originally Posted by DusterAZ View Post

So I have had my 50B850 for about 1 1/2 months now and the buzz is pretty annoying. I can hear it pretty well from 8-10 feet away. So I opened a support ticket with Samsung and a tech came out with the rubber gasket/washer. When he arrived he looked up the serial number and model number and my unit had a matching model number but the serial number range did not. He then called Samsung and they authorized them to replace the whole panel with the understanding that this may fix the buzz or reduce the buzz or make no difference at all. I figured what the hell so they will be out in the next week or so to replace the plasma panel.

My panel was just replaced yesterday. Unfortunately the buzz appears to be about the same. Basically my entire TV was replaced because the new plasma panel had all new circuit boards already attached. The tech only moved 2 components over from the old panel, the speakers and the board that includes all the AV connections (I assume that is the mainboard as all my settings remained). I didn't spend much time using the TV but the buzz seems about the same. It was worth a shot and I can live with it.
post #3003 of 3219
Quote:
Originally Posted by cdvision View Post

It's getting an IP. The internet TV works but it wont pull in the firmware update. Could it be because I'm in Canada?

Another Canadian here with the 606 error.

Does anyone have a link to the latest firmware for download please?
post #3004 of 3219
Does the 860 support Kuro Link?
post #3005 of 3219
Quote:
Originally Posted by Dean The Machine View Post

Mode: Movie

Cell Light: 10
Contrast: 91
Brightness: 49 (At Cinema smooth once the film started on Dynamic and switch back to film) (Who pixel noise in the CinemaScope beams proved with the brightness as far back until it no longer rushes)
Sharpness: 0
Color: 50
Tint: 50/50

Blacks: OFF
Dynamic Contrast: OFF
Gamma: +1
White Balance: Custom
Red Offset: 24
Green Offset: 25
Blue Offset: 26
Red Gain: 42
Green Gain: 25
Blue Gain: 36

Color Tone: Custom
Red: 36, 3, 4
Green: 26, 45, 12
Blue: 0, 0, 40
Yellow: 47, 50, 12
Cyan: 27, 48, 47
Magenta: 37, 5, 43

Skin Tone: 0
Edge Enhancement: OFF
xvYCC: OFF

Color Temperature: WARM2
Size: SCREEN ADJUSTMENT (for HD), 16:9 (SD)
Digital NR: OFF
HDMI Black level: LOW (if available)
Film Mode Cinema Smooth (for Blu-Ray)




*But I have a European B850/B860!


Regards

DEAN

Hey, I'm using these settings right now but on a B650. Absolutely love the set with these settings but there's one thing I'm curious about.

I play a lot of games so losing details in 'dark' games (Hello Splinter Cell Conviction) has me wondering whether I should sacrifice picture quality for what possible should and should not be visible in dark scenes.

With Dynamic Contrast turned off and Gamma on 1, I lose details I would get from Dynamic Contrast being set to Low. When DC is set to Low, I get a lot more details in shadows. I'm wondering if thats necessarily a good thing or just artificially forcing the TV to show details that otherwise should be obscured into black anyway. Running the game without DC and gamma up gives me some details but not nearly as much as I get from Low DC settings.

I don't like using Dynamic Contrast, it gives the picture an overly processed look, turning it off gives me a nice naturally image.

So what would other peeps thoughts be? Sacrifice some of those black details and leave it without the extra detail in shadows and accept that those details maybe aren't meant to be seen, or use the DC at Low to get those details? I don't want to think I am losing details that should possibly be seen, but at the same time I prefer the natural look of getting rid of the DC. \\

It's a weird scenario as games don't particularly adhere to the colour standards of ISF calibration so I'm not sure what is possibly worth trading off.
post #3006 of 3219
Just popping in to say yet again how awesome this set looks. Every day when I watch TV I think how great the picture looks. I just got a new laptop with an HDMI out and played a few games. For some reason the 1920x1080 signal is overscanned (set on 16x9, screen fit fixes it but I lose the pixel shift), but the 1280 x720 isn't. Its hard to push the games to 1080p anyway so 720p works just fine.
post #3007 of 3219
Quote:
Originally Posted by Character_Zero View Post

Just popping in to say yet again how awesome this set looks. Every day when I watch TV I think how great the picture looks. I just got a new laptop with an HDMI out and played a few games. For some reason the 1920x1080 signal is overscanned (set on 16x9, screen fit fixes it but I lose the pixel shift), but the 1280 x720 isn't. Its hard to push the games to 1080p anyway so 720p works just fine.

I wholeheartedly agree with you on how great the picture looks. I watched the Masters Golf Tournament on Sunday and the picture was spectacular. The colors looked natural, and the processing was supurb. And this is even after noticing some of the "issues" others have cited (e.g. less than stelar blacks, horizontal banding on credits, vertical banding on black screen). None of it shows with regular programming, even movies in a dark room. I can understand the frustration others are having with a loud buzz. I'm fortunate not to have that issue. See my eval at:

http://www.avsforum.com/avs-vb/showthread.php?p=18458262#post18458262
post #3008 of 3219
Another canadian getting a 606 error when trying to upgrade.
post #3009 of 3219
How are you guys liking your B860s? Saw a 58" next to a V10 yesterday and the Sammy clearly outperformed it... beautiful color and deeper blacks.

This years crop of TV's has been disappointing and I'm guessing I could get a B860 at a good price now. I want good blu-ray performance, good network gadgets, and no problems. I have some questions for owners who have all the latest firmware updates -

1) do netflix and amazon VOD work ok?

2) Are there any problems with the 96Hz 24p mode? (read somewhere it was broken)

3) other than the buzzing issue, are there any annoying issues with these sets like the floating blacks, etc, of the Pannys?

Thanks!
post #3010 of 3219
Quote:
Originally Posted by PoorGuySansTV View Post

How are you guys liking your B860s? Saw a 58" next to a V10 yesterday and the Sammy clearly outperformed it... beautiful color and deeper blacks.

This years crop of TV's has been disappointing and I'm guessing I could get a B860 at a good price now. I want good blu-ray performance, good network gadgets, and no problems. I have some questions for owners who have all the latest firmware updates -

1) do netflix and amazon VOD work ok?

2) Are there any problems with the 96Hz 24p mode? (read somewhere it was broken)

3) other than the buzzing issue, are there any annoying issues with these sets like the floating blacks, etc, of the Pannys?

Thanks!

I have loved mine and have had it since June. I think the picture is outright amazing. The 860 doesn't support Netflix streaming and the Amazon and Blockbuster streaming have worked fine although I have only tried it once on both.
Mine has never buzzed and think it has a May 2009 build date.
post #3011 of 3219
Warm 2 looks too red to me, and you guys also put more red in the white balance as well which make my whites look like crap. I use Warm 1 with a white balance of 28 red, 25 green, and 32 blue.
post #3012 of 3219
58B860
have a look
http://s195.photobucket.com/albums/z18/coolandmellow/

Here is my SAMSUNG PN58B860 with a contemporary modern set up.This is about as close to a wall as any TV can get infact,it can not get any closer 0.3" from the wall and the Samsung usb wifi dongle and power cable slightly rubs the wall ,so as to make the bottom of the plasma ,have a slight ,larger gap by a millimeter or so ,barely noticeable only from the side and that is if you look carefully.Anyway this is a white Laquer TV unit and the best news or part of it all for everyone in this forum ,is that mounting it this close to the wall actually eliminates 99% of the slight buzzing sound,also keeps TV cooler and allows for a cool blue LED ambient light that everyone craves for against a white,off white or biege backround.
post #3013 of 3219
Quote:
Originally Posted by psiguy View Post

Another canadian getting a 606 error when trying to upgrade.

Nobody cares about us Canucks. lol I have mine hooked up to a hub and get the widgets no problems but still get the 606 error when attempting a firmware upgrade.
The picture on this TV is outstanding!!! I have a hard time turning it off at night...everything just looks so nice. I barely miss my front projo (my new screen arrives next week).
post #3014 of 3219
B850 owner here and I'm noticing some issues with 24hz playback (note: I have an HTPC, so that might be apart of the problem). Whenever I enable 1080p/24hz (by the Dynamic Refresh Rate option in Media Portal), the picture is not smooth and there seems to be rendering issues for short time. It mostly happens just when 1080p/24hz mode is kicked in (for a minute or two) or after a pause and then play (for a minute or two).

Is anyone else having this issue? I wasn't able to select Cinema Smooth in film mode when watching 24hz content (I think this is because of the auto implementation of cinema smooth on this set as indicated by David K from CNET) so I don't think that's the issue. I'm wandering if there's some sort of ATI Catalyst Control Center or Media Portal setup I need to engage?

Was gonna put this in the HTPC forum, but thought I'd try the owners thread first.
post #3015 of 3219
I made my own thread with these questions.....no answers. (I did only post today....I'm impatient, sorry)

Sorry if these issues have already been discussed.

My first question.....I game quite often is it okay just to jump on the set and start gaming. I have the settings dialed down to reduce IR.

Second question.....I have an Onkyo TX-SR705 hooked up to the tv through HDMI. When I use my PS3 and 360, I have the signal drop at random. My cable box is direct connected to the tv via HDMI, no drops. I also direct connected another Xbox360 to the tv via HDMI, no drops.

Third question.....I saw some "line bleed" during a preview screen before a movie. Is this a normal thing to happen with this tv?? (doesn't bother me too much just curious)

Fourth question.....I purchased this tv as an open box item. Is there a way to check how many hours are logged on the set. Last, for "break in", is it okay to just use the tv like normal as long as I have contrast and brightness at "50"?

This is my first plasma, so bare with me. P.S. The tv has the latest firmware.

Thanks
post #3016 of 3219
Just thought I'd say, looks like Samsung finally ran out of stock on these in Canada, they're gone from the big box retailers.
post #3017 of 3219
Does anyone have the service manual for the B860 they can send me or refer me to a place where I can purchase one? I've looked everywhere and I can't find it. I would really appreciate some help. Thanks!
post #3018 of 3219
Quote:
Originally Posted by huesv View Post

Does anyone have the service manual for the B860 they can send me or refer me to a place where I can purchase one? I've looked everywhere and I can't find it. I would really appreciate some help. Thanks!

English, French or Spanish... your choice here:

http://www.samsung.com/us/consumer/t...il&tab=support
post #3019 of 3219
Quote:
Originally Posted by Khiyal View Post

English, French or Spanish... your choice here:

http://www.samsung.com/us/consumer/t...il&tab=support

Unless I've missed it, the *service* manual is not available there for download.

I purchased the service manual, so if someone wants it, send me a PM.
post #3020 of 3219
does anyone have any recommendations for what to use to clean fingerprints, dust, etc off the screen?
post #3021 of 3219
Quote:
Originally Posted by lucifuge View Post

does anyone have any recommendations for what to use to clean fingerprints, dust, etc off the screen?

My set came with a blue microfiber cloth, that's what I use.
post #3022 of 3219
I have the 58B850 and with around 150 hrs on it I watched a blu-ray movie that was 2.35 widescreen (black bars top & bottom). Now I notice that on a white screen the areas that were black during the movie are now brighter than the middle of the screen. I have tried running the Screen Saver, but thats not doing anything as I dont think its IR.
Could this have something to do with uneven aging of the plasma cells. Will it eventually even out??????
post #3023 of 3219
Quote:
Originally Posted by jmavra View Post

I have the 58B850 and with around 150 hrs on it I watched a blu-ray movie that was 2.35 widescreen (black bars top & bottom). Now I notice that on a white screen the areas that were black during the movie are now brighter than the middle of the screen. I have tried running the Screen Saver, but thats not doing anything as I dont think its IR.
Could this have something to do with uneven aging of the plasma cells. Will it eventually even out??????

How long did you run the scrolling? My bet is that it is IR, 150hrs is not a lot of hours.
post #3024 of 3219
I just had my PN58b860 professionally calibrated by a top notch ISF/THX Certified calibrator about 3 weeks ago.

My green level was off by about 20%. He spent a good 3 hours with meters and a laptop tweaking my settings. The end result is just plain awesome. I didn't think this TV could look so good. He setup a CAL-NIGHT and CAL-DAY setting in my menu. I have not used the day setting. The night looks so good I don't want to change it! He also checked all my AV equipment to make sure it was set to the correct settings.

My tech was Lee Gallagher at Advanced Audio Visual. I would highly recommend him to anyone in Arizona looking for have this set properly calibrated.
post #3025 of 3219
Quote:
Originally Posted by Scottsdalecards View Post

I just had my PN58b860 professionally calibrated by a top notch ISF/THX Certified calibrator about 3 weeks ago.

My green level was off by about 20%. He spent a good 3 hours with meters and a laptop tweaking my settings. The end result is just plain awesome. I didn't think this TV could look so good. He setup a CAL-NIGHT and CAL-DAY setting in my menu. I have not used the day setting. The night looks so good I don't want to change it! He also checked all my AV equipment to make sure it was set to the correct settings.

My tech was Lee Gallagher at Advanced Audio Visual. I would highly recommend him to anyone in Arizona looking for have this set properly calibrated.

I'm not in Arizona but would one day love to have this done to my set. Could you PM me the cost, if you don't mind sharing?
post #3026 of 3219
so anyone else have their set just randomly turn off, start smelling like it's burning and now wont turn back on? sad part is I got it just over 30 days ago so fry's wont take it back.
post #3027 of 3219
So you got the tv from Fry's and now your tv is fried? Wow!
post #3028 of 3219
Just purchased my pn58b860 on Tuesday. Love the picture. My wife and I returned the pn50c550 because in our opinion it wasn't much better than our 37" LCD. Two questions for you guys:

1.) I updated the firmware to 0017 or whatever the latest is. Should I have left it on the factory firmware or does it make a difference? Any issues with latest firmware?

2.) I see those dancing little dots on the screen. Something to be concerned about or normal?

Any input would be appreciated!
post #3029 of 3219
Quote:
Originally Posted by remedy1978 View Post

Just purchased my pn58b860 on Tuesday. Love the picture. My wife and I returned the pn50c550 because in our opinion it wasn't much better than our 37" LCD. Two questions for you guys:

1.) I updated the firmware to 0017 or whatever the latest is. Should I have left it on the factory firmware or does it make a difference? Any issues with latest firmware?

2.) I see those dancing little dots on the screen. Something to be concerned about or normal?

Any input would be appreciated!

Umm could you be a little more specific about the dancing dots please?
post #3030 of 3219
Quote:
Originally Posted by remedy1978 View Post

2.) I see those dancing little dots on the screen. Something to be concerned about or normal?

This is probably pixel shift anti-burn technology at work. If so, it's normal. But yes, please be more specific because it may not be that.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Samsung PNXXB850 & PNXXB860 Owner's Discussion Thread