or Connect
AVS › AVS Forum › Display Devices › CRT Projectors › Phase Issues - No Setting Doesn't Wrap
New Posts  All Forums:Forum Nav:

Phase Issues - No Setting Doesn't Wrap

post #1 of 4
Thread Starter 
Projector: Ampro 3600
Source: PS3 --> HDMI/DVI --> HDFury1 --> Projector

Initially, I was very excited because I hooked it up and it just worked. Once I went in to tweak convergence I realized the problem... There is no horizontal phase setting which does not result in image wrapping for 1080i or 1080p. It just barely adjusts for 720p. What do I adjust to fix this? I searched but camp up empty, hopefully someone else has run into this problem.

Thanks
Vanessa
post #2 of 4
Hello

Look for a setting called Short Retrace or similar.

.
post #3 of 4
Thread Starter 
Thanks for the tip, I searched a bit and found that the HDTV mode (Enable with 91-code, disable with 90-code, just in case anyone searches and finds this...) pushes it into short retrace at low Hz, so I can get the whole image without wrapping or cropping due to phase at 1080i. I'm assuming at this point that due to running bluray/hdmi + ampro, the porch settings won't align in a way that will allow the whole image without a video processor to adjust them externally. If I'm wrong (and I'd like to be here ), someone please let me know!

Thanks
Vanessa
post #4 of 4
Shortest retrace time of the 3600 is 2.8us. 1080p horizontal blanking time is 1.9us. The projector can't finish retrace during the blanking time so you get the wrap around effect. Unless you scale the video to fit the 3600 raster all you can do is blank the wrap around part. That's less than 10% of the video and is the very edges so isn't all that horrible.

Scott
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: CRT Projectors
AVS › AVS Forum › Display Devices › CRT Projectors › Phase Issues - No Setting Doesn't Wrap