or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › HELP! Service Menu issue on my TH-42PZ700U
New Posts  All Forums:Forum Nav:

HELP! Service Menu issue on my TH-42PZ700U

post #1 of 2
Thread Starter 
I have a Panasonic Plasma (TH-42PZ700U) and I recently went into the service menu to change some settings. While in there, I stupidly went too far while on TINT (just to see the degree in color change vs how the regular settings menu changed the color). Without exiting the SM the setting seemed to have "locked" to where I can no longer adjust it back upwards but only downwards now.

Currently I am "stuck" at -41 steps below (which is DA on the menu in HEX). from the default of 03.

To somewhat compensate for what I did, I now have my TINT set to +30 within the normal picture menu settings. My best guess is that becuase I went beyond the standard 30 steps, it got "stuck" in the SM.

Is there a known way to fix this issue? I have tried all of the resets possible so far that I can find online for my set. I know there is no way to reset the service menu to defaults. Is there another way to get this setting to change?

Thanks!
post #2 of 2
Thread Starter 
Anybody?

I must be the first to have the issue where the service menu on a Panasonic plasma will not respond in going back up (VOL+) but only down more (VOL-)...crap.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › HELP! Service Menu issue on my TH-42PZ700U