or Connect
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Acoustic Research XSight Remote
New Posts  All Forums:Forum Nav:

Acoustic Research XSight Remote - Page 22

post #631 of 735
Interesting. It was a few years ago, so I could be mistaken. My UK One4All is long gone, so I can't confirm.
post #632 of 735
There should be a tilt function enable/disable item in the setup menu.
If that item isn't there, then that model doesn't support "tilt"
post #633 of 735
Dumb question, but are you certain you have the Touch (18G) and not the Colour (12G)? They look very similar, but the Touch is thinner and all black and has a rechargeable battery.
post #634 of 735
I'm sure. It's a Oneforall Xsight Touch but without the tilt. Apparently the uk version didn't have this.
But a slight tap on the screen and it wakes up. No big deal.

What I'm investigating now is how I'm gonna control my Nexa RF light-swithches. Guess I need an ir to rf converter. Have one somewhere..
I also have the Nexa hex-codes

Anyone succeeded with rf-switches.? If the Harmony can do it, this one should too, right..??
post #635 of 735
I have the AARX18G and a quick question: I have two DirecTV HR-24 HD DVR's. Is it possible to program the remote to control both DVR's using different codes? The main DVR is set to the DirecTV symbol on the remote, and the secondary DVR is set to AV1. How do I set this up on the AARX18G?
post #636 of 735
Sort of. The Xsight only works with one HR via RF. The second HR would have to use IR. Codes for a couple of addresses are built in. IIRC, address 1 is 1377, 2 is 1378 and 3 is 1379. I don't remember how to enter codes exactly, but I think it's done on the remote itself rather than in the software. Worst case you could just learn all the commands from your DirecTV remote in AV1 mode for the second HR. After you get it working, you'll want to upload your config the next time you program it from the website or you'll lose your changes or learns.
post #637 of 735
First time since I bought the Xsight18 remote, I am having a nightmarish time configuring the remote.

It all began with me upgrading my AVR. I bought a Denon AVR-3312 and decided to add it to the device. I opted to edit the configuration stored on the AR website but nothing happened after login and no configuration was being displayed to edit. All I could see was the moving dots indicating it is waiting to load the data, but nothing happened. Logged out, logged back in and tried to load the configuration from the remote to edit. Again the same results. Repeatedly tried to do both options, login/logout, closing browser, flushing cache and nothing worked. Finally out of desperation tried the option to Start a new setup, smug in the knowledge that the configuration the remote is safe as long as I don't download the web setup to the remote. The new setup option worked and I was prompted to add new device, meaning the site was not down.

I tried to add my TV first from the scratch and after selecting Panasonic, I gave the TV model and clicked search and nothing happened. I waited for long, tried logging out and logging in back and retried adding the TV. After innumerable tries I finally succeeded in adding the TV. I did not download the setup to remote. Next day tried adding the media player (Dune HD Smart D1) and again the same problem. I can select the manufacturer and then trying to search the model number times out. After umpteen unsuccessful tries, I opted for the advanced option to enter the setup code manually, even though I was not sure what code was needed to be entered. I was then given the option to enter the setup code. I had to exit as I did not know the setup code. Then I tried to select the option that I dont know the model number or remote number. I got a warning saying that this will overwrite the data on the remote (not sure this the exact step where I got this warning) and promptly said no to overwrite the data on the remote as I did not want to lose my current setup. Since nothing seem to be working, I logged off and took the remote back. To my shock the settings on the remote were overwritten and I just had only the TV as a device. I dont mind losing the activities and macros, which were now to be redone after the addition of new AVR, but losing the TV channels with almost 90% of them with custom made icons was a huge disappointment.

Now my question is do anyone else have problem accessing the website or adding a new device on their website? I am thinking being weekend their server may down for backup etc. as a possible explanation. Another possibility was that Windows update (windows 7 64 bit) changed something and screwed up somewhere. I tried re-installing the AR software but still the same story. Can login, load the newly created configuration with just the TV added. Unable to add any further device, except may be if I know the device setup code, which I dont know for my devices.

Don't know what to do now..Where do I complain to the AR support staff? confused.gifrolleyes.gif

Clicking on the help button on the login page opens a new browser window displaying error 404. Is there a support forum or anything like that for them?

Update:

Ok this is the support page:

http://www.acoustic-research.com/support/?kw=ARRX18G


I haven't raised a ticket yet, waiting to see if things could improve later today and the site become responsive.
Edited by steve.black - 9/16/12 at 11:04pm
post #638 of 735
Man, I really hate to hear that. I haven't done any config lately, but I'll check later and see if it's just as bad for me.

I can't explain why the remote would update without you telling it to, but I can tell you that anytime you make changes on the remote itself, you must always log completely out of the site and pick upload from remote to keep the site and the remote in sync.

And you may not be aware you can use squareeye's harmony icons on your Xsight as well.

Hope support can get things sorted out for you and you get it working.
post #639 of 735
Ok it is working now smile.gif I have added the devices and things seem to be OK. I am a bit peeved at the way my settings got overwritten though. I have been very diligent with syncing the remote and online and the only time I chose not to have them synced, it got synced without a warning frown.gif

Just one question though. I have the Nyko blutooth adaptor for PS3. Is it better to add it as Nyko or as Sony BD player? Both are in AR database.

Thanks for the Harmony icon tips. I have seen your suggestions in earlier posts and I had many of them in my favorites smile.gif
Edited by steve.black - 9/17/12 at 8:17am
post #640 of 735
Glad to hear it. IIRC, the Nyko actually uses Sony DVD codes, not BD codes. So pick Nyko.

EDIT: I added a couple of Activities last night and the web site worked fine. Maybe it was just a temporary glitch.
Edited by mdavej - 9/18/12 at 6:28am
post #641 of 735
Last week I got a brand new ARRX-18G. I set up the software on my computer, added devices and activities, and downloaded these settings to the X-Sight Touch. My TV is a new Toshiba 40L5200U (39.74 inches with LED side-lighting and 120Hz capability for fast-motion sports).

But for the "Watch TV" activity, it looks like I need more than 10 seconds after power-on before the TV will let me change inputs (Antenna for the cable box, HDMI 1 for the DVR).

How do I overcome this? What do you recommend?

Should I create a "volume down one notch" step and then a "volume up one notch" step to cause a delay before the input change?

I am new to these powerful remotes. I would appreciate any hints you can give me.
Edited by saturndude - 11/2/12 at 4:39pm
post #642 of 735
Any bogus command will work, even one from a different device. My tv needs 12.5 sec which I spread across a couple of commands. But my favorite trick is to put the input command both at the beginning and end. That way if the tv is already on, it will go to the correct input immediately.
post #643 of 735
Is there still a market for the 15 device remotes still? I have two I'll be getting rid of soon but can't decide if its worth the trouble of listing them somewhere.
post #644 of 735
A market for the 15-device model? Yes, I think so. The gray area may be less likely to be scratched, though it might show food stains more. The color contrast makes this a very attractive unit.

Put a "change the input" command at the beginning and at the end? Thanks, I'll use it!

Just one question -- if "HDMI 2" makes the TV switch to "PC" (Composite input perhaps) how can we correct this?

Does my AR remote send the "press input button" signal and then "down down down"? Or does it send the "press input button" signal and then "0" through "5" for the inputs as they are listed on the TV screen when you use the manufacturer's remote?

Should I teach my AR using the manufacturer remote, then upload the device settings to my account online?

Can we fix this for all future AR owners who download the profile for this model TV? I want to correct this, to give something back, you know.

Thanks in advance!
post #645 of 735
Quote:
Originally Posted by saturndude View Post

Put a "change the input" command at the beginning and at the end? Thanks, I'll use it!
Not literally "change the input" but the specific input for that activity.
Quote:
Just one question -- if "HDMI 2" makes the TV switch to "PC" (Composite input perhaps) how can we correct this?
Rename HDMI2 to PC
Quote:
Does my AR remote send the "press input button" signal and then "down down down"? Or does it send the "press input button" signal and then "0" through "5" for the inputs as they are listed on the TV screen when you use the manufacturer's remote?
None of the above. You could make it do that by literally putting all those commands in macros. But if you pick HDMI4, for example, it sends one discrete command that goes directly to that input. Discrete commands like this do not exist on your original remote, but your TV will respond to them. That's the beauty of a universal remote.
Quote:
Should I teach my AR using the manufacturer remote, then upload the device settings to my account online?
There is no reason to do that unless the built-in codes don't work.
Quote:
Can we fix this for all future AR owners who download the profile for this model TV? I want to correct this, to give something back, you know.
I assume that would work, but I don't know if/when user updates make it into the public database. You have to upload your changes anyway in order to save them. So you don't really have a choice.
Edited by mdavej - 11/4/12 at 6:59am
post #646 of 735
Has anyone gotten the AR software to work on Win8 with IE10 ?
post #647 of 735
Silly question, but I can't find an answer - how can I insert a Macro into an Activity?

Some of my devices require a little trickery (done as a macro) to create discrete ON and OFF commands, and I want to build an 'All Off' Activity that does several things, including calling a number of these macros.

Andre
post #648 of 735
I haven't tried it, but I don't think you can nest macros on Xsight. You'll just have to duplicate individual steps in each. You should start with the "Goodnight" activity since it ends with a call back to the home screen, which is something you can't do from a macro you write from scratch.
post #649 of 735
Thanks, the 'goodnight' tip was a good one. The documentation on this [the One for All version] seems to be shocking to say the least, with no information on any of the details of how the web interface works at all. [Edit: Just found the AR version of the manual, which seems quite a bit better]

Is there a decent tips wiki around anywhere?

Otherwise, I'm finding the remote itself remarkably good so far.

Andre
Edited by andrewilley - 11/20/12 at 5:06am
post #650 of 735
No wiki that I know of. This thread is probably your best resource.
post #651 of 735
My Harmony just died on me, and I need a good, RF capable remote. Is the ARRX18G still viable? Is the software still supported? Skimming this thread I saw a mention of it being discontinued. Also, what about the Nevo C3? I see some cheap on ebay, it'd be cheaper to get those than by the ARRX18G and the extender. Will I be able to program it still?
post #652 of 735
The C3 and 18G are identical and still supported but most likely are discontinued in the US. The European One-For-All version is still going strong and is also identical to the US version. We are getting close to being able to program them with JP1 software (Remote Master), so you may not have to use the One-For-All website anymore. But the programming website still works fine. I use it all the time.
post #653 of 735
Quote:
Originally Posted by mdavej View Post

The C3 and 18G are identical and still supported but most likely are discontinued in the US. The European One-For-All version is still going strong and is also identical to the US version. We are getting close to being able to program them with JP1 software (Remote Master), so you may not have to use the One-For-All website anymore. But the programming website still works fine. I use it all the time.

Cool, thanks for the helpful info. Where can I track the JP1 progress? Is there some site or forum where folks are working on this?
post #654 of 735
Quote:
Originally Posted by Keith Mickunas View Post

Cool, thanks for the helpful info. Where can I track the JP1 progress? Is there some site or forum where folks are working on this?
Follow THIS thread. Looking really good so far.
post #655 of 735
I recently purchased a used unit and I am having a bit of an issue having it work with my DVR. My DVR is a Motoroal DCX 3400 and it works fine on its own. However, when I press watch tv, the DVR would blink as if it is coming on but will not. I tried delaying the response time but that did not fix the issue. Any feedback is appreciated
post #656 of 735
I think most cable DVRs like yours only have power toggle. So your activity may simply be out of sync, turning it off, when you intend to turn it on. I recommend you remove the cable power command from your activity macro and just leave the box on at all times. The power consumption is essentially the same whether the box is on or off. Otherwise, just go to your cable device, quick power, turn it on with the power button on top, cover the front of your remote with your hand, then run your activity again to get everything back in sync. Or press the power button on the box itself.
post #657 of 735
Quote:
Originally Posted by mdavej View Post

I think most cable DVRs like yours only have power toggle. So your activity may simply be out of sync, turning it off, when you intend to turn it on. I recommend you remove the cable power command from your activity macro and just leave the box on at all times. The power consumption is essentially the same whether the box is on or off. Otherwise, just go to your cable device, quick power, turn it on with the power button on top, cover the front of your remote with your hand, then run your activity again to get everything back in sync. Or press the power button on the box itself.


Thanks...Yes, that is how I turn it on right now. I power on the DVR followed by the "watch tv" activity. The DVR only does have just the power toggle, however, it does work fine with my Logitech 650. I was hoping if there is some settings that I could play with that would resolve this
post #658 of 735
Xsight won't track power states like logitech. If you want to leave power toggle in your activities, then make sure you use the Good Night activity as well to power everything off. Then things should stay in sync most of the time. Add a DVR power toggle button to Watch TV so you can easily get back in sync.

There is another possibility. Some DVRs may treat Play or some similar command like a discrete on. So with your DVR off, try some different commands to identify what other commands (if any) turn on the DVR. Then replace power toggle with that command in your macros. I don't think you'll find a substitute for discrete off though. So in that case, always send your new discrete on command (Play for example) followed by Power toggle. That should work as a substitute for discrete off.
post #659 of 735
Thanks... Will give that a try
post #660 of 735
I own the 18 devices remote since few weeks now. Have been able to setup all my devices and activities... The issue I have now is how you go back to your current activity after you wen to a device like the TV or any other device? Using the back button brings you to the main menu!

Thanks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Remote Control Area
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Acoustic Research XSight Remote