or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official LG xxLH40 Owners Thread
New Posts  All Forums:Forum Nav:

Official LG xxLH40 Owners Thread - Page 26

post #751 of 771
Quote:
Originally Posted by shroomalistic View Post

does anyone know where to get the latest firmware for LG tv's , sorry this is my first time posting here. It seems to me that the firmware cant be post here but maybe linked to. I own a 47lh40 and its got the 4.31 firmware on it now. still having lipsync issues. The LG tech came out and upgraded the firmware to 4.31 but that didnt fix anything. I would hate to call them back out again.

Version 4.30.00 does not have lip sync fixes, but version 4.30.01 does. If you want to try 4.30.01 see http://www.avsforum.com/avs-vb/showt...8#post17756908 for a download link.

Unfortunately I don't know of any more recent downloadable firmware for North American LG sets. European firmware is easier to find, but can't be used in North American sets.

Some lip sync problems have reportedly needed a swap of the main board to fix, so no guarantees that a software upgrade will provide a complete fix.
G
post #752 of 771
HELP!!

I was playing with my remote control an accidently did downgrade to my 42LH40-UA, everething looks fine, but I can't turn off my LCD with control or TV botton.

I'd investigate and checked my Firmware & now it's 0.00.0

I'm kind of scarred to turn off my screen

(Hope not making spam ando sorry my english)
post #753 of 771
Quote:
Originally Posted by pzicho View Post
HELP!!

I was playing with my remote control an accidently did downgrade to my 42LH40-UA, everething looks fine, but I can't turn off my LCD with control or TV botton.

I'd investigate and checked my Firmware & now it's 0.00.0

I'm kind of scarred to turn off my screen

(Hope not making spam ando sorry my english)
Just found the solution in this post! http://www.avsforum.com/avs-vb/showt...t=1194235.html
post #754 of 771
Need some help...

I own the 42LH40 model and I'm not able to use the HDMI "Deep Color" feature.

The TV is hooked up to a Samsung BD-C6500 bluray player. Whenever I turn the Deep Color feature on I get a weird flash on the TV screen around every 5-10 seconds (the TV does display the image, but the sudden flash makes it unwatchable).

Are these TV's supposed to support this feature at all?

I've hooked up that same bluray player to 2 HT projectors (Viewsonic and Panasonic) and both displays had no problem handling the Deep Color signal.
I've tried with several HDMI 1.3 cables with no success on this particular LG TV.

Does anybody have a similar issue?

Thanks
post #755 of 771
Quote:
Originally Posted by ro2207 View Post

Need some help...

I own the 42LH40 model and I'm not able to use the HDMI "Deep Color" feature.

The TV is hooked up to a Samsung BD-C6500 bluray player. Whenever I turn the Deep Color feature on I get a weird flash on the TV screen around every 5-10 seconds (the TV does display the image, but the sudden flash makes it unwatchable).

Are these TV's supposed to support this feature at all?

I've hooked up that same bluray player to 2 HT projectors (Viewsonic and Panasonic) and both displays had no problem handling the Deep Color signal.
I've tried with several HDMI 1.3 cables with no success on this particular LG TV.

Does anybody have a similar issue?

Thanks

I hate to admit that I still do not a blu-ray player but did a quick check and found this on the Crutchfield website:

Deep Color

A color resolution standard associated with high-definition TVs and video gear that include HDMI 1.3 connections. Deep Color supports 10-bit, 12-bit and 16-bit color bit depths, up from 8-bit, which is the current standard for consumer video. All earlier versions of HDMI supported 8-bit color. (Because video is based on three primary colors, you'll sometimes see Deep Color described as 30-bit, 36-bit and 48-bit.) A higher color bit depth enables finer gradations between different shades of the same color, for smoother gradients and reduced color banding.

Deep Color gives TVs the potential to display billions rather than millions of colors, but in order to see that improvement, the entire video production chain has to use it (camera, editing, format, player, display). Right now, there isn't any Deep Color video content available. So if you want to watch Deep Color video, your only option is to shoot your own with a Deep Color-capable camcorder, then connect it to a Deep Color-capable TV.


Hope that helps.

On another note, I'm still experimenting with the 10-point color settings on the 47LH40 I have (same as your 42") and curious if anyone has had their set professionally calibrated. The out-of-box settings are pretty decent but know they can tweaked even better. I located settings for the LH50's, tried them and indeed noticed an improvement. Anyone?
post #756 of 771
Is there a way to adjust the ATSC built-in antenna for OTA signals? I keep losing channels; sometimes for weeks, others for days. I re-scan constantly.
post #757 of 771
Can someone walk me through getting Divx onto my 47LH40???
post #758 of 771
Quote:
Originally Posted by euphy View Post

Can someone walk me through getting Divx onto my 47LH40???

The North American xxLH40 sets have trouble playing MPEG4 encoded files (DivX/avi, AVC/mkv etc.) - menu corruption, loss of audio sync, crashing. You should re-encode to MPEG2 to get good playback, see my guide http://users.cjb.net/flymoon/lg%20tv...on%20guide.pdf
post #759 of 771
Hello Friends,

I have a 37LH40 and when I change the display to Expert 2 or game or anything else, it automatically switches back to Vivid mode in about 5 minutes or less.

Please help, I wish to have "expert 2" as my default picture.

Thank you!
post #760 of 771
Quote:
Originally Posted by alonsobernal21 View Post

Hello Friends,

I have a 37LH40 and when I change the display to Expert 2 or game or anything else, it automatically switches back to Vivid mode in about 5 minutes or less.

Please help, I wish to have "expert 2" as my default picture.

Thank you!

Sounds like your TV is in store demo mode. Press Menu, goto Option, under Initial Setting make sure it's set to "home use". Also ensure Demo Mode is off.
G
post #761 of 771
Thanks so much !!!!

This worked fine!
post #762 of 771
Quote:
Originally Posted by Tamale View Post

I too am having the problem with the 47LH40 where multichannel audio that's sent to the TV over HDMI doesn't get passed through the optical out to my receiver.. I only get stereo.

This is a pretty big problem for me as I have a limited number of digital inputs on my receiver.. if I have to take a direct line from each of my component to my receiver for digital audio I'll run out from only the TV, my bluray, and my HTPC.

I really like this TV for pretty much everything else, so my question is does anyone know if this is a rare problem for these LG TVs or is this actually a common problem? I'm considering a switch to a different TV and would definitely do it if it meant getting this audio output problem resolved.

Thanks!

Unfortunately, this is not an accident. At some point, studios complained that being able to output 5.1 from the HDMI through the optical out could enable people to pirate 5.1 soundtracks. The change was completely intentional, and there won't be a fix.

My 2010 Samsung already came unable to send 5.1 from the optical output except for OTA programming; but I think it's pretty dickish of LG to go along with clamping this limitation on already-existing sets via firmware.
post #763 of 771
Any idea, how to play HD videos in youtube. I have modified setting in my account to play HD in full screen mode. It looks like, it is not playing them in 720P in full screen.
post #764 of 771
I'm looking for a screen for my neighbors 47LH40-UA that his kid broke. Apparently everything else is fine.
post #765 of 771
Can anyone help me out here, please. Bought an open box 42LH40 and did not have the screws for its base. Tried looking at the manual pdf and does not say screw specs. Trying to get at local hardware store if I find right size. Thanks in advance.

edit: lg finally replied to me. in case anyone needs they are M4x24mm
post #766 of 771
I have tried to firmware update my 42lh4000 it looks fine with the 3.75 firmware but I can seem to get it to show the divx player so I can play movies from usb.

please help.
Ive put LGMOD on the usb and put that on the telly, without anything happening. Ive seen that some people say that there is a secret menu by pressing OK button on the TV and remotecontrol at the same time, but nothing happens here :S
post #767 of 771
Quote:
Originally Posted by notorious85 View Post

I have tried to firmware update my 42lh4000 it looks fine with the 3.75 firmware but I can seem to get it to show the divx player so I can play movies from usb.

please help.
Ive put LGMOD on the usb and put that on the telly, without anything happening. Ive seen that some people say that there is a secret menu by pressing OK button on the TV and remotecontrol at the same time, but nothing happens here :S

It works now.... but is it possible for it to play .iso files somehow?
post #768 of 771
Lg 55LH40 randomly shuts off
Last night my tv randomly shut off when i started up my xbox. at first i thought that it was because my xbox smartglass remote was interfering with it. i shut off my xbox and just watched tv and it still did it. The whole power doesnt go out on the front of the tv there is a standby light that is red and a blue power light when it first goes out the screen goes out audio still works and the blue light is on but then 1-2 seconds later the blue light is replaced with the red and the audio goes out. Last night it would come on for 2-3 min then shut itself off. Today it will come on for 5-10 seconds and shut itself off Any help is appreicated Thanks
post #769 of 771
It will turn on and within 3 seconds it will flicker then shut off again
post #770 of 771
I have 42LH50. I am trying to hang it to wall with the existing mount. Previous owner mounted 46" Sony which is heavy compared to LG. He used 2 long screws and 2 short screws. LG came with 4 short screws. is it fine to use these short screws to install the wall mount to back of the TV. His long screws are too long for LG.
post #771 of 771
I bought an 42LH40 TV a while back, and it works great, except for the smoothing being not so smooth. The smoothing works well for an object moving within a frame, although when the camera is panning, it appears that the TV's processor struggles a great deal, and get dizzying movements (I get motion sickness when it lasts too long), like the image catching up every 500ms or so. In a way I'm ok with turning it off for the PS3 for example, but then the movies don't look so good and have to change it back. Did anybody find a solution to this issue?

As an other question, what's the native refresh rate for this TV? The TrueMotion adds frames, but this doesn't mean that the input is able to take in 120Hz, or even 60Hz.

Thanks!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official LG xxLH40 Owners Thread