or Connect
AVS › AVS Forum › Audio › Audio theory, Setup and Chat › Uverse Audio no 5.1 need help
New Posts  All Forums:Forum Nav:

Uverse Audio no 5.1 need help

post #1 of 6
Thread Starter 
I need help att customer support is useless and I hope im not alone on this problem and some one knows the solution.

I cant seem to get a 5.1 signal from U-verse Motorola VIP 1200 DVR, Att says they are transmitting in 5.1 but it only comes in as a 2 channel PCM signal. I have the DVR digital audio set to surround a optical digital cable from my DVR to my Denon AVR 1909 and my Denon is set up to auto select the digital imput from my Optical cable but I only get a 2 channel PCM signal.


I have tried using the hdmi imput no luck the manual for the DVR it states that the digital surround is only transmitted through the optical so I have tried all different types of configurations with audio and video hookups even so far as to only have audio and no video and still no 5.1. Signal. I really hope someone has a clue as to what could be wrong I don't want to waste any more of my life talking to Att with the 20 minutes to get to a person and then an hour to get transferred to a 2nd tier support that is as useless as the guys reading out of their response manual.

One other foot note I have a Older Sony receiver in my basement that only gets a pcm 48hz signal from the att receiver box with an optical connection.

So any help would be appreciated.
post #2 of 6
Are you watching a channel that broadcasts in Dolby Digital? Most SD channels do not broadcast in 5.1. Make sure you are on a HD channel.
post #3 of 6
Thread Starter 
yes im watching hbo on demand
post #4 of 6
I have tried and no success.
A similar setup worked with Dish Network. Can't get it to work with Uverse.
The support person did not know anything about it.
post #5 of 6
Quote:
Originally Posted by elsubgamer View Post

I cant seem to get a 5.1 signal from U-verse Motorola VIP 1200 DVR, Att says they are transmitting in 5.1 but it only comes in as a 2 channel PCM signal. I have the DVR digital audio set to surround a optical digital cable from my DVR to my Denon AVR 1909 and my Denon is set up to auto select the digital imput from my Optical cable but I only get a 2 channel PCM signal.

Usually, the parlance for getting 5.1 into an AVR is "bitstream." The choices for Stereo or Surround are both 2-ch PCM outputs. One for plain stereo, the other for surround encoded stereo. Does your DVR offer a bitstream or Dolby Digital output mode?
post #6 of 6
Most of the on demand content I've tried was only 2 channel or "Dolby Surround".

I don't have Uverse, its not even in my area, so I couldn't tell you if HBO on demand is in DD or not. I think Roger is on the right track though.

-Sean
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Audio theory, Setup and Chat
AVS › AVS Forum › Audio › Audio theory, Setup and Chat › Uverse Audio no 5.1 need help