or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Sharp LCDs: Incompatible Audio Signal
New Posts  All Forums:Forum Nav:

Sharp LCDs: Incompatible Audio Signal

post #1 of 10
Thread Starter 
I searched all over the forum and all over the internet, and I see people grumbling about this error, but nobody seemed to know how to fix it. Well, I kept tinkering around with things and I eventually figured it out.

Problem:
All my A/V devices (360, PS3, Wii, Samsung DTB-H260F) were connected to my Onkyo TX-SR607 receiver with HDMI, which was set to output to my Sharp Aquos LC-52E77U. And, although the receiver was set to "Audio TV Out" off (and even with it on), the TV kept popping up this error:

"Incompatible audio signal has been received, please check the output signal."

It only pops up for a few seconds, and only when I would switch devices or resolution or whatever. Still, pretty annoying. Connecting the devices directly to the TV via HDMI caused the same error - the only time it didn't happen is when there was 2ch PCM involved.

Unfortunately, unlike every other TV I have ever owned, the Sharp doesn't have a menu option to disable audio. Muting didn't help, either.

The solution? Set the audio volume to 0. No more error!
post #2 of 10
I have a 52D85U connected to a Denon 3808ci. Never had an audio error message with any of my devices. Xbox360, PS3, PS2, Dreamcast, Wii, NES, HD-DVD, DVD, etc.
post #3 of 10
Marumari, I'm getting the same issue. I have a Denon AVR-790 outputting the HDMI to my Sharp LC-52E77U. Even when the source is my Sharp Blu Ray player I get the message "Incompatible audio signal has been received, please check the output signal" when switching or making changes to settings.

Does anyone know what this means or what can be done? Setting the TV volume to 0 is a good work around but it would be nmice to know why it is happening.

Thanks!
post #4 of 10
Thread Starter 
Quote:
Originally Posted by Paulofto View Post

Marumari, I'm getting the same issue. I have a Denon AVR-790 outputting the HDMI to my Sharp LC-52E77U. Even when the source is my Sharp Blu Ray player I get the message "Incompatible audio signal has been received, please check the output signal" when switching or making changes to settings.

Does anyone know what this means or what can be done? Setting the TV volume to 0 is a good work around but it would be nmice to know why it is happening.

Thanks!

I'm assume that it displays that signal whenever it receives a signal that isn't 2ch PCM 44.1/48Khz audio - whether it's multi-channel audio, or video without any audio, as in the case of the receiver that isn't forwarding the audio onward.

There really should be an option to disable the speakers completely, and I have no idea why they didn't do that. :\\
post #5 of 10
Has anyone found a solution to this problem yet? Just recently bought a LG blu-ray player and hooked it up via hdmi to a Sharp lc-46sb57un tv and same problem.

Whenever I turn on the blu-ray it pops up and it is extremely annoying. Turning the volume to 0 every time I want to watch a movie is not an acceptable solution to me sadly. I can't believe this problem would even exist, let alone not have been fixed by now as it seems its been around awhile.

Any help or news on this problem would be much appreciated.

Thanks
post #6 of 10
Thread Starter 
On my LC-52E77U, it remembers the sound setting per input. I've only had to set the volume to 0 once on each input, months ago.
post #7 of 10
same thing on the new LE700 LED set. turning the volume to 0 works, and i'm told you can assign the audio input to something that's not in use and that will fix it too. so if you have your video coming in on HDMI input 5, then somewhere you can set audio to receive on input 6 and it will go away.

seem like a minor bug to fix, but not enough to get all worked up about.
post #8 of 10
Quote:
Originally Posted by tnord View Post

same thing on the new LE700 LED set. turning the volume to 0 works, and i'm told you can assign the audio input to something that's not in use and that will fix it too. so if you have your video coming in on HDMI input 5, then somewhere you can set audio to receive on input 6 and it will go away.

seem like a minor bug to fix, but not enough to get all worked up about.

This worked for a Sharp Aquos 52" 5277UN TV receiving HDMI input from a Denon AVR-790 Receiver. I have a feeling that this problem occurs whenever you pass your video signal through a receiver via HDMI.

1. Use HDMI Input 6
2. Choose Menu on Sharp LCD TV Remote
3. Go to Option
4. Set 'PC Audio Select' to Input 6 (HDMI)

This seems to make the TV think that it should be receiving audio from a separate PC audio cable, rather than HDMI. This removes the error message "An incompatible audio signal has been received, please check the output signal."
post #9 of 10
Tfogarty:


I'll try your solution tonight and see if it works. Problem on mine is that out of the cable box I'm splitting the hdmi signal. One goes to my onkyo reciever then to the samsung LCd. The other hdmi output goes directly upstairs through 60' of hdmi cable. And its a REAL PAIN late at night, when I just want regular 2 channel stereo from my sharp LCD and I get that message, plus no audio what so ever. I have to go EVERYTIME to the motorola cable box and tell it to do L-PCM.

I hope your solution works!!!
post #10 of 10
Quote:
Originally Posted by tfogarty View Post

This worked for a Sharp Aquos 52" 5277UN TV receiving HDMI input from a Denon AVR-790 Receiver. I have a feeling that this problem occurs whenever you pass your video signal through a receiver via HDMI.

1. Use HDMI Input 6
2. Choose Menu on Sharp LCD TV Remote
3. Go to Option
4. Set 'PC Audio Select' to Input 6 (HDMI)

This seems to make the TV think that it should be receiving audio from a separate PC audio cable, rather than HDMI. This removes the error message "An incompatible audio signal has been received, please check the output signal."

Thank you! This worked great for my tivo that was cutting out picture while trying to re-align a digital audio signal and handshake. Its being passed through a HDMI switcher that splits out the audio since the TV doesn't support dolby passthrough.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Sharp LCDs: Incompatible Audio Signal