or Connect
AVS › AVS Forum › Display Devices › Digital Projectors - Under $3,000 USD MSRP › DVI port not work after cleaning projector? A real challenge! InFocus 4805 -Help :(((
New Posts  All Forums:Forum Nav:

DVI port not work after cleaning projector? A real challenge! InFocus 4805 -Help :(((

post #1 of 4
Thread Starter 
This is really confusing. I've done just about all the testing I can think of, and the only possible explanation (for a n00b like me) is that somehow while cleaning my projector, the DVI port stopped working on my InFocus 4805.

My old rig was an AMD X2 HTPC, worked like a charm, watched DVDs on it daily. I recently built a new computer running an AMD X4 955. Since I was setting up a new build, I decided it's a good time to clean the projector. I took it outside and used a can of duster to clean out the filters, and sprayed the ventilation slots on the side of the projector to remove the dust. Took it back inside, and reinstalled.

Now the new new x4 rig is up and running. I connected it to the 4805 and turned it on. The computer detected a 2nd display device, let me go through all the dual view (nvidia properties) setup, etc, yet the projector displays nothing. The computer is acting as if it's there though, letting me change resolution (which is all native to the projector), etc. The projector however is continually "searching" for a device. I have a desktop and a laptop, 2 video cards, 2 different types of cables, and multiple video drivers, tried all combination's of the set, and still the projector does not detect the computer. These are what I used and tried in different combination's:

Projector settings:
Computer is set as only signal
Auto-source on at times, off at others, for testing.

Computers:
1) Desktop using video cards that support DVI.
2) Laptop using VGA video out.

Cables:
1) DVI Cable + DVI-2-M1 adapter (Computer detect it as "SP4805" in display properties)
2) M1 2 VGA cable + VGA-2-DVI adapter (Old rig worked fine with this. Current desktop detects it as "Analog Device". Laptop doesn't use VGA2DVI adapter, but used to work on laptop, doesn't now.)

Video cards:
1) EVGA GeForce GTX 260, 2 DVI slots.
2) EVGA GeForce 7600 GT, 2 DVI slots (old rig worked fine with this)

Display driver versions (all 32 bit whql):
1) Nvidia 169.21
2) Nvidia 180.48 (old rig worked fine with this)
3) Nvidia 190.62

Dozens upon dozens of reboots all throughout. Also tried turning projector on first, then starting up computer, plugging in while computer was on, plugging in while computer was off, and other combination's of such. I did not cut any corners as far as I can tell.

Lastly, to test the projector itself, I hooked up my PS2 to it via composite cables, and it detected and displayed it just fine. Good to know video games still work I suppose, but this is more for movie viewing. This is why I think it can only be the DVI port on the projector, as both ports work on my video cards (tested with a monitor), and at least 1 (out of several) cable, video display driver, and video card worked only a week ago before building the new computer. The ONLY thing done different to the projector was cleaning it. Can dust blower knock something loose that could cause this problem? If not, what the heck else is left???

My kingdom for an answer!
post #2 of 4
Thread Starter 
too early for a bump? seriously, all ground has been covered. Anyone ever come across this kind of problem?
post #3 of 4
Thread Starter 
bump bump bump, months later still sitting on my counter collecting dust. Please please, any help at all
post #4 of 4
Well I don't know about your setup to much, but I am surprised that you haven't tried the DVI port with another unit....

Any friends that have a blu-ray player etc? If not at least go to BB buy something that you can use a HDMI to DVI cable for test it - then you can return the unit and cable....

This would confirm if the issue is the DVI port......
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Display Devices › Digital Projectors - Under $3,000 USD MSRP › DVI port not work after cleaning projector? A real challenge! InFocus 4805 -Help :(((