or Connect
New Posts  All Forums:Forum Nav:

Optoma HD8600 - Page 18

post #511 of 660
You won't get the 1080p24fps to work but will get the CMS luminance control and a Cin1 Iris upgrade that you can hardly detech.

You have to pm me your email for me to send the file attachments in zip form.
Tom
post #512 of 660
Is it correct that CFI (creative frame interpolation) is turned off when fed 60hz material? Art says it is, but its hard to believe that can be correct. The HD8200 has a working 60hz CFI, why would Optoma turn it off for the HD8600?
post #513 of 660
This is true the HD8200 was fine the HD8600 needed an update to get 24fps to work not all of them just the early few. I'm pretty sure anybody who has a day one HD8600 could send it in to Optoma and have it fixed to work. This is just in the US, Europe is a different entity.
post #514 of 660
I've further tried to pinpoint what could be causing the (green) flicker I sometimes have when using the projector. I've loaded firmware 1.08 back in my projector and the issue still persists. I've as a last resort moved the projector to another location to see if this could help (It normally stands 40cm above a subwoofer). I've also made some more video's with my webcam on pc, in preparation for a rma request. I'm afraid I'll have to send it back in repair and hope for the best as I'm out of ideas and tired of it.

some (low quality) captures
post #515 of 660
Quote:
Originally Posted by rafparedis View Post

I've further tried to pinpoint what could be causing the (green) flicker I sometimes have when using the projector. I've loaded firmware 1.08 back in my projector and the issue still persists. I've as a last resort moved the projector to another location to see if this could help (It normally stands 40cm above a subwoofer). I've also made some more video's with my webcam on pc, in preparation for a rma request. I'm afraid I'll have to send it back in repair and hope for the best as I'm out of ideas and tired of it.

some (low quality) captures

My projector it does sometimes and I have version 1.07
post #516 of 660
@rafparedis
What space color do you use on the blu ray player? 4:4:4 or 4:2:2?..and have you a video processor?
post #517 of 660
Quote:
Originally Posted by stefanelli73 View Post

@rafparedis
What space color do you use on the blu ray player? 4:4:4 or 4:2:2?..and have you a video processor?

Color space unknown, but I guess 4:4:4 (ps3 deep color). Default the video processor is the processing in the yamaha RX-V3900. But I also tried to connect the playstation 3 and PVR (telenet belgium, I guess something motorola?) directly, bypassing the receiver. The issue persisted.

I also tried to set color space , color info (RBG or YY..) to a fixed setting instead of default. Tried with all things in the 'pure' department (motion, detail,color) I've also Reset to factory settings etc..
post #518 of 660
Quote:
Originally Posted by mckey View Post

My projector it does sometimes and I have version 1.07

What's your upstream equipment? This flashing is it quick or does it sometimes persist for several seconds?
post #519 of 660
Quote:
Originally Posted by rafparedis View Post

What's your upstream equipment? This flashing is it quick or does it sometimes persist for several seconds?

This flickering is fast and happens several times during the projection.

Some days do not have the green flicker and others if ,and it is strange .

My team consists of iPlus (satellite HD decoder),Sony BDP S-1E,Toshiba HD EP30 ,PS3 and Splitter 4x2 HDMI Matrix.

Greetings
post #520 of 660
Quote:
Originally Posted by mckey View Post
This flickering is fast and happens several times during the projection.

Some days do not have the green flicker and others if ,and it is strange .

My team consists of iPlus (satellite HD decoder),Sony BDP S-1E,Toshiba HD EP30 ,PS3 and Splitter 4x2 HDMI Matrix.

Greetings
I also had the some days not and some days, but it was getting worse and now I can't watch a movie without having it appear multiple times. I just can't enjoy movies now with the current state. I'm more worrying when it'll flash on me again...

your setup is quite different from mine, the only common equipment the PS3
post #521 of 660
Quote:
Originally Posted by rafparedis View Post
I also had the some days not and some days, but it was getting worse and now I can't watch a movie without having it appear multiple times. I just can't enjoy movies now with the current state. I'm more worrying when it'll flash on me again...

your setup is quite different from mine, the only common equipment the PS3
¿What can you do with this problem ?
¿Is there any solution ?
¿A new firmware solve the problem?
post #522 of 660
Try not setting your devices to 1080p24fps, make them 1080p60hz.
post #523 of 660
Hello gentlemen,
What signal should be sent to the HD 86? Should it be 0- 255 or 16- 235?
I do not see any device or something allowing to select 0 IRE (0-255) or 7 IRE (16-235)
Nothing call black enhanced So????
Thank you in advance for this information.
Chrispf
post #524 of 660
Quote:
Originally Posted by guitarman View Post

Try not setting your devices to 1080p24fps, make them 1080p60hz.

Hello Tom, this flashing appears on all used refresh rates

I50,P50,P24,P60
post #525 of 660
Quote:
Originally Posted by mckey View Post

¿What can you do with this problem ?
¿Is there any solution ?
¿A new firmware solve the problem?

I've used firmware 1.08 and 1.11 with this projector, so no solution for the issue with the currently available firmwares. I think I'm going to send it in for service to optoma. I've made the video's to back up my case
post #526 of 660
Quote:
Originally Posted by rafparedis View Post

I've used firmware 1.08 and 1.11 with this projector, so no solution for the issue with the currently available firmwares. I think I'm going to send it in for service to optoma. I've made the video's to back up my case

I use 1080i 50Hz -1080p 60Hz,and does so with the two.
Want to know if Optoma fixes the problem.

Sorry for my English ,is very bad using translator.

I hope your news

Bye
post #527 of 660
"What signal should be sent to the HD 86? Should it be 0- 255 or 16- 235?
I do not see any device or something allowing to select 0 IRE (0-255) or 7 IRE (16-235)
Nothing call black enhanced So????"
I would like to had to my prevouis message that this question is only valid when using HDMI connection.
Chrispf
post #528 of 660
Yesterday I saw a movie and there was no flicker in no time .

One day you do and some do not;strangely enough.
The projector with the PS3 recognizes 24 Hz.

At 24 fps The projector must be placed 24 Hz or 48 Hz?
post #529 of 660
Quote:
Originally Posted by mckey View Post

Yesterday I saw a movie and there was no flicker in no time .

One day you do and some do not;strangely enough.
The projector with the PS3 recognizes 24 Hz.

At 24 fps The projector must be placed 24 Hz or 48 Hz?

yes, it did play sometimes with no flicker but lately that was rather rare. It took the fun out of using the projector. I've applied for an RMA yesterday.

The projector will automatically play 24p content at 48Hz when having firmware 1.11. I think with lower firmware versions it'll do a 3:2 to 60Hz
post #530 of 660
hello everybody iam a new member of AVS rorm i have optoma hd 86 projector i want want to help my projector to new firmware for update any one have it please send me on this mail symon_sayss@yahoo.com
post #531 of 660
Quote:
Originally Posted by chrispf View Post

"What signal should be sent to the HD 86? Should it be 0- 255 or 16- 235?
I do not see any device or something allowing to select 0 IRE (0-255) or 7 IRE (16-235)
Nothing call black enhanced So????"
I would like to had to my prevouis message that this question is only valid when using HDMI connection.
Chrispf

I think you can choose the settings from menu. Check Setup -> Signal -> Black level and there set it either auto, RGB (0-255) or YCBCr (16-235) for HDMI sources.

It seems that with RGB black levels looks correct with computer as source and with BluRays YCBCr looks the best

Check manual for more details.
post #532 of 660
@levis

Thank you for your answer. Unfortunately the manual and the menu does say other thing that We can choice YCbCr or RGB or automatic when using HDMI, whithout information regading 0/255 , 16/235;
My DENON 3910 can provide the projector with RGB 0/255 or RGB 16/235.
It is not clearly indicated by OPTOMA what should receive the projector on HDMI. I set it on automatic
chrispf
post #533 of 660
I have noticed that for example with PS3 Black level set to auto does not work always correctly. When playing BluRays with PS3 it works and black level is as goog as ever but if you have downloaded some trailers to PS3 and play them the black levels are way too bright and contrast is worse. When Black level is set to YCbCr contrast in trailers is also as good as in BluRays.
post #534 of 660
I would like to thanks for the support of sending the attachment of the firmware / flashupgrade like files.

Sir i have extracted the file called 1.11 is the PWP15
in which i just found the file
-- [ PW392 Downloader_V1.6.exe ] --

i nedd the firmware update version 1.11 which in not included in any of the given zip files. my projecter is alread configured or updated with the version 1.8.

any way i would like to place a humble request for the requied update patch. and meanwhile i would like to know how can we check the firmware which is already on the projector.

Thanks in Advance

Regard's

SYMON_SAYSS@YAHOO.COM
post #535 of 660
TO the GUITORMAN Iam from india i requsted that can u send me the zip file of optoma hd 86 projectors letest firmware thanq very much
post #536 of 660
Quote:
Originally Posted by dreamhomecinema View Post

I would like to thanks for the support of sending the attachment of the firmware / flashupgrade like files.

Sir i have extracted the file called 1.11 is the PWP15
in which i just found the file
-- [ PW392 Downloader_V1.6.exe ] --

i nedd the firmware update version 1.11 which in not included in any of the given zip files. my projecter is alread configured or updated with the version 1.8.

any way i would like to place a humble request for the requied update patch. and meanwhile i would like to know how can we check the firmware which is already on the projector.

Thanks in Advance

Regard's

SYMON_SAYSS@YAHOO.COM

Hey,

The flashing program is version 1.6 for all available firmware's. There's a difference between the program needed to flash the firmware and the firmware itself.The firmware is in another file included in the zipped file. So the PWP15 zip file is the 1.11 firmware.
post #537 of 660
got the projector back from the repair center. On the repair sheet they stated they didn't find the problem. Used it and had the flashing happen again within the hour ... (btw they didn't do a firmware upgrade from the 1.08 I've put it on before sending)
post #538 of 660
Quote:
Originally Posted by rafparedis View Post

Hey,

The flashing program is version 1.6 for all available firmware's. There's a difference between the program needed to flash the firmware and the firmware itself.The firmware is in another file included in the zipped file. So the PWP15 zip file is the 1.11 firmware.

Thanks for handling that I missed this gentleman. Yes PWP15 Zip package is the new firmware 1.11 it's all in there. But one thing you will still have to use 60hz, 24fps still won't work right. At least you'll pick up the updated Iris action and more advanced CMS workings.
good luck
post #539 of 660
Hello, HD8600 supports how many bits deep color?
post #540 of 660
Quote:
Originally Posted by Jonathanh1002 View Post

Hello, HD8600 supports how many bits deep color?

I think it'll accept all deep color bit depths (36bit/48bit)?
How this information if handled in the image processing I don't know. Is there already deep color content available ?
New Posts  All Forums:Forum Nav:
  Return Home