or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Marantz SR6004/SR5004 Owners' Thread
New Posts  All Forums:Forum Nav:

Marantz SR6004/SR5004 Owners' Thread - Page 55

post #1621 of 1705
5005 refurbs are about $100 more. Still don't know what I'm going to do...
post #1622 of 1705
Just picked up a new, non-refurb SR5005. Yay me!
post #1623 of 1705
Quote:
Originally Posted by batman144144 View Post

Good thing I found this thread. I almost bought a 5004 today. Is the Pop of Death still an issue? Is it safe to buy a refurbished 5004, or should I look at a different brand?

Apparently not resolved: my refurb 5004 arrived Friday, hooked up Saturday night... wired straight into a 7.1 speaker set that my Sony was working perfectly with up to that point. Got as far as connecting my Pioneer BDT-100 BD player via HDMI with HDMI output to my Mits 65" RPTV and couldn't resist checking out Star Wars - not too loud since it was late night and my daughter sleeps just abover the HT/Family room... did notice some slight crackling from the right front whenever I paused, muted, turned volume all the way down, or when the disc changed from the DD menu to the DTS-HD Master movie track.

Next morning checked out the PF DSOTM Immersion BD and found the same problems.. it was Sunday, so no way to talk to customer service anyway, so ignored it hoping it would go away... Sunday evening fired up another ep of SW... huge POP, then silence and a flashing red led

Customer service have shipped my replacement already, so fingers crossed.

Only found this thread and the specific pop-of-death thread after the fact...
post #1624 of 1705
Oh man, I feel for you, dude. At least you have another on the way. I had heard of this when it first started happening with these units, but I had no idea what the model was. I came soooo close to buying this model because the price was about $100 less than the 5005 and still had all the features I wanted.

Have you seen the silver version of the unit? Gorgeous. Too bad it's not as reliable as it is nice to look at.



I hope your next unit is more reliable.
post #1625 of 1705
I've had my 5004 for over a year now. No issues. Be sure to check the firmware version of the replacement unit.
post #1626 of 1705
Given the huge number of reports on the faulty Marantz 5004 receivers and a victim myself, I will avoid the unit at any costs. I agree that the unit did look good, but that's about all it offers.
post #1627 of 1705
Well since my replacement is already on its way I guess I'll be giving it one more chance at this point... but at the slightest hint of trouble it's going back for a refund.
post #1628 of 1705
About 10 months now on my 5004 refurb and still going strong. If the POD stays away, I will stay a very happy camper!
post #1629 of 1705
Quote:
Originally Posted by Lee Bailey View Post

Be sure to check the firmware version of the replacement unit.

How do you check the firmware version?

By the way, in the 6005/5005 forum, a couple of users are reporting POD on their 6005 units. I just ordered the 5005, so I'm a bit concerned.
post #1630 of 1705
Welll the replacement is here, and wired in... unfortunately daughter is in bed now so no proper testing until tomorrow, but so far there are no horrible crackles when changing source and such... so fingers crossed.
post #1631 of 1705
I hope this unit works out for you. I have read of people getting replacement units and not having a problem. I also hope swapping out your receiver is less of a chore for you than it is me and my system.

I am seriously thinking of returning my unit after it comes. I guess I could refuse delivery. I'm going to call A4Less Monday.
post #1632 of 1705
Well fortunately with the original I hadn't gotten any further than wiring in the speakers and my BD player thru HDMI... of course wiring in 7 speakers again was somewhat tedious, but hopefully that is done now
post #1633 of 1705
Has anyone tried to pass a 3D signal through a SR5004? I know it was not supposed to support 3D, but I was wondering if anyone has tried it. Advertised support for 3D started with the SR5005, but if the pass through works, I wonder if I can hook up a 3D blu-ray player and send the signal to a 3D projector?
post #1634 of 1705
Quote:
Originally Posted by surroundidea View Post

Given the huge number of reports on the faulty Marantz 5004 receivers ...

Where did you get these _huge numbers_...???
Still counting no more than 111 people in the poll, still over 60% of them without any issue.

Sent from a user, running his 6004 without any issue more than 22 months...
post #1635 of 1705
Quote:
Originally Posted by bten View Post

Has anyone tried to pass a 3D signal through a SR5004? I know it was not supposed to support 3D, but I was wondering if anyone has tried it. Advertised support for 3D started with the SR5005, but if the pass through works, I wonder if I can hook up a 3D blu-ray player and send the signal to a 3D projector?

Well I tried it, and it won't let the 3D signal though even on pass through with no resolution enhancement. I belive that the Blu-ray players "ping" the reciever to make sure it is 3D compatible.
post #1636 of 1705
Hi,

I have SR6004. I just got myself Sony BDP-S780 BDP player together with Bravia 55-EX720.

I have problem when hooking up new BDP with SR6004. When I did that; there is no picture coming out, but intermitently I could see Sony main menu screen (the one that looks like PS3 menu). Note that I use my old HDMI cable for this testing. Now interestingly; if I enter "menu" section of SR6004; my AVR did produce sound (I played the movie). The sound stopped the moment I exit menu. Also Menu only appear on AVR console rather than my tv screen.

I tried connecting S780 directly to Bravia. It has no problem at all (using new HDMI cable comes with S780). however, when I use my old cable; it does not produce any sound/picture. I cannot remember if my HDMI is 1.3a or "high speed". It was 2 years ago. I thought it is.

SO I thought it is cable "problem" i used new cable to connect S780 to SR6004. Again I hit the same problem and not sending any signal at all.

Anyone has this experience before? To be, this seems to be cable problem and am ordering new HDMI cable from monoprice. Just want to seek out your opinion and advice while waiting for my cable to arrive. I am always under impression that I will not get 3D stuff but should be able to get my S780 and SR6004 to play nicely with each other for 2D content.

I am totally lost. Help is appreciated.

Thank you.
post #1637 of 1705
Quote:
Originally Posted by iceblade88 View Post

Hi,

I have SR6004. I just got myself Sony BDP-S780 BDP player together with Bravia 55-EX720.

I have problem when hooking up new BDP with SR6004. When I did that; there is no picture coming out, but intermitently I could see Sony main menu screen (the one that looks like PS3 menu). Note that I use my old HDMI cable for this testing. Now interestingly; if I enter "menu" section of SR6004; my AVR did produce sound (I played the movie). The sound stopped the moment I exit menu. Also Menu only appear on AVR console rather than my tv screen.

I tried connecting S780 directly to Bravia. It has no problem at all (using new HDMI cable comes with S780). however, when I use my old cable; it does not produce any sound/picture. I cannot remember if my HDMI is 1.3a or "high speed". It was 2 years ago. I thought it is.

SO I thought it is cable "problem" i used new cable to connect S780 to SR6004. Again I hit the same problem and not sending any signal at all.

Anyone has this experience before? To be, this seems to be cable problem and am ordering new HDMI cable from monoprice. Just want to seek out your opinion and advice while waiting for my cable to arrive. I am always under impression that I will not get 3D stuff but should be able to get my S780 and SR6004 to play nicely with each other for 2D content.

I am totally lost. Help is appreciated.

Thank you.

You have a 3D TV and Blu-ray 3D so the right thing to do is use HDMI to connect the S780 directly to Bravia and use the Digital Audio Output (Toslink) to the SR6004. A new HDMI cable may not work. You should have gotten a Blu-ray player with 2 HDMI outputs instead but Sony does not have it, other manufacturers do. The only disadvantage of the Digital Audio Output is you will not be able to get the lossless tracks, everything will be lossy.
post #1638 of 1705
Hi,

I did experiment last night. for certain movie (300); i could see the picture and sound . however, with Monster vs Aliens, sometiems there is picture but sound only from center. However, sometimes my tv goes blank. Interestingly, when I could display movie; it could not display Sony BDP home menu at all.

I did think about TOS Link. that's why I experimented (see above). I could not get my tos link to work either. I have set input function to point to one of digital input in SR6004 but no sound (console says no data). Am I doing something not right?

I thought about that route but where I am; Panasonic does not have that model. I am aware there are Panny & Samsung available with dual HDMI output. there is Oppo-93 but if I were to shell out that extra cash; might as well upgrade new receiver.

Any help is appreciated. thanks.
post #1639 of 1705
Hi
I have with my 2 years old remote for my 6004.
I have to push bottom very hard before et reathing/ funktion?
Does anyone notice this problem or do I have to go my dealer - its nearly 2 years old this Chistmas.....
post #1640 of 1705
Hello everyone!

Starting today i am the owner of a black Marantz 6004. I really like this model and the way it looks. I think is a bit better than competitors for this matter. Before i had the Sherwood Newcastle R-722. Don't know all the tips and tricks yet but i will take the time and read the entire manual. I also have to find some time for reading all these 55 pages of discussions.
post #1641 of 1705
Hi,

I've had my SR5004 for about one year now.

For the past few months now, I keep losing video/audio sync.

My connection is HDMI to Samsung LCD TV and JVC blu ray player.

While I'm watching a movie, it blacks out, then the TV says NO SIGNAL.

It takes a few seconds to recover. I thought it was the blu ray player
so I replaced it with a new Panasonic BD player. Same problem.

This totally ruins the movie experience. If I play in reverse, I can go
back to where it lost video and plays fine.

I have no idea what the repair/shipping costs would be and if it's
worth to fix it.

I've had Pioneer Elite for years and years without any issues.

I switched to Marantz since Pioneer switched over to digital ICE
amps.

Thanks for any suggestions.
post #1642 of 1705
Since a few weeks the volume up/down button of my Marantz remote is very unresponsive. This is not a battery issue, because all other buttons work fine. Guess it's just wear of using the remote a lot to change volume. Any idea where I can get a replacement? Or is there a way to fix this?
post #1643 of 1705
Quote:
Originally Posted by lapino View Post

Since a few weeks the volume up/down button of my Marantz remote is very unresponsive. This is not a battery issue, because all other buttons work fine. Guess it's just wear of using the remote a lot to change volume. Any idea where I can get a replacement? Or is there a way to fix this?

Replace it with Harmony remote.
post #1644 of 1705
Does anyone know what is the latest firmware available on 6004?

Thanks!
post #1645 of 1705
Is the firmware user upgradeable? Thought not.
post #1646 of 1705
Well, then what is the RS232C connection for?
post #1647 of 1705
Alright guys, what do you suggest as in center and rear speakers for a 6004? Usually i don't look at the very low budget items but not the most expensive either. Something like good price/performance. I have a Canton LE 109 stand-floor speakers with 150W rms. Please advice only the ones you really tested with this receiver.

Many thanks!
post #1648 of 1705
Cmon guys no one around?
post #1649 of 1705
The problem is you live in Romania. I guess there aren't many Romanian avs members.
post #1650 of 1705
Well, why the location is a problem? Not necessary need an answer from my Romanian mates.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Marantz SR6004/SR5004 Owners' Thread