or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Patriot Box Office 1080P High Definition Media Player PCMPBO25
New Posts  All Forums:Forum Nav:

Patriot Box Office 1080P High Definition Media Player PCMPBO25 - Page 3

post #61 of 859
Quote:
Originally Posted by roadmanc View Post

I choose HMDI RAW and it doesn't work ... As of DVD .ISO menu, it works on all of the ISO that I have tried last night.

Most TV sets expect LPCM audio input on HDMI.
post #62 of 859
Quote:
Originally Posted by valley_nomad View Post

Most TV sets expect LPCM audio input on HDMI.

Yes, I tried HDMI LPCM but it didn't work either. So, I have to use composite audio out for my sound. I think I need to get an optical cable to try spif LPCM
post #63 of 859
Quote:
Originally Posted by roadmanc View Post

I choose HMDI RAW and it doesn't work ... As of DVD .ISO menu, it works on all of the ISO that I have tried last night.

how abt bluray iso
post #64 of 859
Quote:
Originally Posted by zoro View Post

how abt bluray iso

I haven't heard, but I doubt it will play files with that high of bitrate. Mine is coming today so I'll try it out and let ya know....
post #65 of 859
Got mine tonight...

Couple of thoughts after playing around with it for a little bit.

-Build quality seems very good.

-Its pretty quiet, even with the fan, its certainly not any louder than the fan in my Samsung DLP, so for me its essentially silent. Of course I'm 11' away so YMMV.

-Its tiny.

-Will not see any of my .iso or .mkv when using the UPnP feature, but sees all when using the "NET" feature (SMB share).

-Handles DVD .iso very well, menu functionality is retained for those that have it.

-Will NOT play an HD DVD .iso, so I'm guessing no go on Blu Ray also, but can't confirm yet.

-So far I have not been able to get it to output multi channel sound for any files with either AAC, or WMA pro audio. Doesn't seem to matter if I use "HDMI RAW" or "HDMI LPCM", I get 2ch PCM either way, I'm using an Onkyo 606.

-Plays my .m4v movies I have for my PSP.

-MKV's with either AC3 or DTS audio play great, pass through audio for both is good.



Maybe one of you, or the Patriot rep can comment on the AAC and WMA audio issue.....


Edit: Looks like the AAC and WMA Pro audi problems were due to HDMI handshaking issues. I rebooted the unit and switched back and forth between inputs on my AVR and now I am getting 5.1 MPCM from both sources, so very good news!
post #66 of 859
Quote:
Originally Posted by 257Tony View Post

Got mine tonight...

Couple of thoughts after playing around with it for a little bit.

-Build quality seems very good.

-Its pretty quiet, even with the fan, its certainly not any louder than the fan in my Samsung DLP, so for me its essentially silent. Of course I'm 11' away so YMMV.

-Its tiny.

-Will not see any of my .iso or .mkv when using the UPnP feature, but sees all when using the "NET" feature (SMB share).

-Handles DVD .iso very well, menu functionality is retained for those that have it.

-Will NOT play an HD DVD .iso, so I'm guessing no go on Blu Ray also, but can't confirm yet.

-So far I have not been able to get it to output multi channel sound for any files with either AAC, or WMA pro audio. Doesn't seem to matter if I use "HDMI RAW" or "HDMI LPCM", I get 2ch PCM either way, I'm using an Onkyo 606.

-Plays my .m4v movies I have for my PSP.

-MKV's with either AC3 or DTS audio play great, pass through audio for both is good.



Maybe one of you, or the Patriot rep can comment on the AAC and WMA audio issue.....

if muti channel high def audio is no go, orig or pcm, this one is going back to amazon.

btw did some one try lg bd390, if can decode high def audio or pass through while streaming or from usb hard drive
post #67 of 859
Did any one try use it in UPnP connection? Mine crashes each and every time when it gets into the directory on the server and starts listing

Do we have people from Patriot here?
post #68 of 859
Quote:
Originally Posted by zoro View Post

if muti channel high def audio is no go, orig or pcm, this one is going back to amazon.

btw did some one try lg bd390, if can decode high def audio or pass through while streaming or from usb hard drive

See my edit, all fixed. I still don't think it will handle True HD or DTS HDMA though.
post #69 of 859
Quote:
Originally Posted by 257Tony View Post

See my edit, all fixed. I still don't think it will handle True HD or DTS HDMA though.



Which other more popular unit would you compare this one to?
post #70 of 859
Quote:
Originally Posted by Charuto View Post

Any thoughts on the fan? Noisy? Silent?

Its custom-made blushless fan from Power Logic has a noise level of 20dB. You will not hear it several feet away.
post #71 of 859
OK! tested mine!

USB connection did read and play from a fat32 Ext hard drive, AVCHD MTS was go..PQ, might be a notch below WDL. Audio, TRUE HD, no GO, but I had one DTS HD it did do as dts surround like WDTV LIVE does. Audio on HDMI LPCM..no sound. But on Raw audio did work through my receiver.

Ok, now net work, did see my pc, via upnp, no connect, Did connect via ps3 server but crashed on play back.

Net work, did see connection, but I did not see any thing in shortcut or neighbours and do not have any intentions.

any way for people who have less demanding set up. It might be a good system, otherwise for high def audio/video look else where. Or stick to your game servers. I'll be returning this back to amazon. unless some one here wants it!
post #72 of 859
Picked mine up yesterday and was pretty excited to watch some HD TV shows and movies I have in MKV format. Most are 720p, but there's one in 1080p as well.

The problem is, when plugged into my Sharp Aquos using the supplied HDMI cable, the TV reports the various videos as only being 480i??? What gives? Am I missing something here?
post #73 of 859
Quote:
Originally Posted by Opentoe View Post

Which other more popular unit would you compare this one to?

I don't own any of the others so I can't really comment.
Quote:
Originally Posted by valley_nomad View Post

Did any one try use it in UPnP connection? Mine crashes each and every time when it gets into the directory on the server and starts listing

Do we have people from Patriot here?

I used mine in UPnP and it worked, although only some of my videos showed up, all my MKV and ISO were not visible. Its worth the few minutes it takes to set an SMB share, you can then access every file on your PC.
Quote:
Originally Posted by steefnap View Post

Picked mine up yesterday and was pretty excited to watch some HD TV shows and movies I have in MKV format. Most are 720p, but there's one in 1080p as well.

The problem is, when plugged into my Sharp Aquos using the supplied HDMI cable, the TV reports the various videos as only being 480i??? What gives? Am I missing something here?

Yes, go into setup and select "TV System" there will be a drop down menu to choose resolutions from, you'll probably want 1080p60.
post #74 of 859
Quote:
Originally Posted by 257Tony View Post

I don't own any of the others so I can't really comment.

I used mine in UPnP and it worked, although only some of my videos showed up, all my MKV and ISO were not visible. Its worth the few minutes it takes to set an SMB share, you can then access every file on your PC.

Yes, go into setup and select "TV System" there will be a drop down menu to choose resolutions from, you'll probably want 1080p60.

Hi Tony, how to set SMB share?
post #75 of 859
Quote:
Originally Posted by zoro View Post

Hi Tony, how to set SMB share?

I don't know specifically where to do in the Patriot box since I don't own, but generally you will have the following fields that you need to set up for smb on a media player:

Share Name: whatever you want to name it
URL: smb://ServerName/SharedFolder (so if your server name is MyServer and in there you have a shared folder called videos, the address would be smb://MyServer/Videos)
Username:
Password:
post #76 of 859
Quote:
Originally Posted by zoro View Post

Hi Tony, how to set SMB share?

Did you by chance see anything like "Workgroup" or "MSHome" when clicking on the "Net" feature of your Box Office? If you did then you are already setup, you just select that and when it asks for your username and password use the exact same that you would use to log onto your PC.



In Vista its Control Panel>System and Maintenance>System>then under computer name, workgroup settings, etc. click "change settings". In there you can change the name of your workgroup, restart the PC and the Patriot should see it.
post #77 of 859
Thanks for the ones took the inititive of starting this thread.


Here's a few answers for the questions floating around....

1) Does it support ISO & menu?
Yes

2) Does it supprot Blu Ray/ HD DVD ISO & menu?
Not the current firmware, BUT there will be a new firmware release at end of November which will.

3) Does it support Dolby True HD?
Yes

4) HDMI Multi Channel
Currently only support HDMI LPCM and HDMI RAW, next new firmware will include HDMI Dual Channel, HDMI Multi Channel as well.

5) SMB
You will need to go to setting/ system and turn on BT/ SMB and use the included transcode software to access folder. Instruction should be in the manual (on the CD)
post #78 of 859
Quote:
Originally Posted by Patriot Box Offi View Post

Thanks for the ones took the inititive of starting this thread.


Here's a few answers for the questions floating around....

1) Does it support ISO & menu?
Yes

2) Does it supprot Blu Ray/ HD DVD ISO & menu?
Not the current firmware, BUT there will be a new firmware release at end of November which will.

3) Does it support Dolby True HD?
Yes

4) HDMI Multi Channel
Currently only support HDMI LPCM and HDMI RAW, next new firmware will include HDMI Dual Channel, HDMI Multi Channel as well.

5) SMB
You will need to go to setting/ system and turn on BT/ SMB and use the included transcode software to access folder. Instruction should be in the manual (on the CD)

thanks for stopping by.

btw, your rebate form says to be marked 30 days after purchase! I am confused because amazon shipped after more than so days of purchase so how would it work

i tried true hd it was no go. btw i did choose hdmi digital raw. pcm was not working. do u guys have any thing on ur website, Q&A or forum etc.
post #79 of 859
You will have to submit the rebate with in 30days of INVOICE, so this is count towards your actualy ship date. The $30 rebate will be extended to the end of December for customer who would like to purhcase for the holiday. Of course if there is any issues with getting rebate processed, you can always send email to rebates@patriotmem.com

as for True HD, you will have to use RAW uncompressed setting. LPCM will not do TrueHD.

Let me know if there is any questions.
post #80 of 859
Quote:
Originally Posted by Patriot Box Offi View Post

You will have to submit the rebate with in 30days of INVOICE, so this is count towards your actualy ship date. The $30 rebate will be extended to the end of December for customer who would like to purhcase for the holiday. Of course if there is any issues with getting rebate processed, you can always send email to rebates@patriotmem.com

as for True HD, you will have to use RAW uncompressed setting. LPCM will not do TrueHD.

Let me know if there is any questions.

thats what i was doing! dts hd got through as dts surrond, but could not see audio/video bit rate. more so problem connecting with my window 7 pc, is an issue, if you could send me directions how to set up. i like the unit, user interface works fast though. Any chances to get youtube etc
post #81 of 859
I just purchased a Canon EOS 7D and I am looking for a portable media player solution that can handle mov. files from the camera as well as clips processed in Final cut pro from my mac in full HD with 24fps(23.976). Is the patriot box office ideal for this?
post #82 of 859
Zoro,
what kind of issues do you have with windows 7? connection issiue? login failure?


Agust-Blu,
Box office does support .MOV file upto 1080P, so that would be a yes.
post #83 of 859
I have a new Win 7 build and I'm not too familiar with the network sharing features. From the PBO I can see the computer and I'm prompted for a Net User ID/Password but nothing seems to work, even though I setup a user called "Media" and added it to the Admin group on the PC.

I have a laptop that is still on XP and I was able to connect immediately without having to enter credentials.

Anybody else run into this?
post #84 of 859
Quote:
Originally Posted by Patriot Box Offi View Post

Zoro,
what kind of issues do you have with windows 7? connection issiue? login failure?


Agust-Blu,
Box office does support .MOV file upto 1080P, so that would be a yes.

With network etting, I see my pc, also ps3 media share, and tversity. when I click on my home pc, it goes back to set up. ps3 media server does show my drives but nothing opens or play.

More so in UPNP, it say my shortcut and neighbours, clicking no yield. It does not ask me for any log in though
post #85 of 859
Quote:
Originally Posted by valley_nomad View Post

Did any one try use it in UPnP connection? Mine crashes each and every time when it gets into the directory on the server and starts listing

Do we have people from Patriot here?

Update:

I found that some of contents can be played. But it crashed when playing others including 1080p H.264 contents.
post #86 of 859
Patriot Box Offi

does the unit support arabic sub?srt?
post #87 of 859
Mine is working beautifully, other than some minor annoying handshake issues. Its very sensitive to the order of being turned on, mine works best when the unit is already on before switching the input on my AVR.
Other than that its working great, really enjoying it so far and definitely looking forward to the Nov F/W update that will allow HD DVD .iso playback
post #88 of 859
How can I find which version of the firmware installed in my PBO?
post #89 of 859
Quote:
Originally Posted by nnn614 View Post

I have a new Win 7 build and I'm not too familiar with the network sharing features. From the PBO I can see the computer and I'm prompted for a Net User ID/Password but nothing seems to work, even though I setup a user called "Media" and added it to the Admin group on the PC.

I have a laptop that is still on XP and I was able to connect immediately without having to enter credentials.

Anybody else run into this?

Yes, and it's maddening. Box Office finds both my XP and Vista computers ("Logon Successful"), but when I try to select a drive I get a login window that calls for a Net User ID and Password (the default ID is Realtek). Neither of my computers require a logon, but blanking the fields does not work. Even entering Administrator ID and password do not work. Any ideas???
post #90 of 859
Quote:
Originally Posted by mickever View Post

Yes, and it's maddening. Box Office finds both my XP and Vista computers ("Logon Successful"), but when I try to select a drive I get a login window that calls for a Net User ID and Password (the default ID is Realtek). Neither of my computers require a logon, but blanking the fields does not work. Even entering Administrator ID and password do not work. Any ideas???

Thats exactly how mine works, and I enter my PC username and profile and it connects just fine. Have you ran the software that came on the CD? Read the manual and it tells you how to do it, I'm not sure it is required but I did install it, and everything works great on mine.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Patriot Box Office 1080P High Definition Media Player PCMPBO25