or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › WDTV Live - Latest Firmware 1.01.11 - Bugs ?!
New Posts  All Forums:Forum Nav:

WDTV Live - Latest Firmware 1.01.11 - Bugs ?!

post #1 of 13
Thread Starter 
Hi,

After upgrading to the last official firmware I no longer was able to play the famous Killer Sample - Planet Earth

It just hangs, but worst than that, I was unable to play a 1080p with DTS audio just like this sample spec :


Land.Of.The.Lost.1080p.BluRay.x264-HD1080

Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : High@L4.1
Format settings, CABAC : Yes
Format settings, ReFrames : 4 frames
Muxing mode : Container profile=Unknown@4.1
Codec ID : V_MPEG4/ISO/AVC
Duration : 1mn 6s
Bit rate : 9 295 Kbps
Width : 1 920 pixels
Height : 1 040 pixels
Display aspect ratio : 16:9
Frame rate : 23.976 fps
Resolution : 24 bits
Colorimetry : 4:2:0
Scan type : Progressive
Bits/(Pixel*Frame) : 0.194
Stream size : 74.1 MiB (84%)

Audio
ID : 2
Format : DTS
Format/Info : Digital Theater Systems
Codec ID : A_DTS
Duration : 1mn 6s
Bit rate mode : Constant
Bit rate : 1 510 Kbps
Channel(s) : 6 channels
Channel positions : Front: L C R, Surround: L R, LFE
Sampling rate : 48.0 KHz
Resolution : 24 bits
Video delay : 27ms
Stream size : 12.0 MiB (14%)
Language : English


I had to upgrade my WDTV Live to a HomeBrew - non official - firmware from B-RAD


I already had fixed my WDTV live with that firmware, all plays fine now

but does anyone have had this problems with the official firmware ?!
post #2 of 13
I had audio sync problems in .mkv files with version 1.01.11
The audio was off by several seconds in about half of my mkv movie rips.
I tried B-Rad's software based on the factory 1.01.11 version and it did the same thing.
So I reinstalled 1.01.01 and everything is working as before.
I would be wary of updates unless you know how to roll back to an earlier version. (took a bit a research to figure it out).
post #3 of 13
Thread Starter 
Quote:
Originally Posted by toomeypj View Post

I had audio sync problems in .mkv files with version 1.01.11
The audio was off by several seconds in about half of my mkv movie rips.
I tried B-Rad's software based on the factory 1.01.11 version and it did the same thing.
So I reinstalled 1.01.01 and everything is working as before.
I would be wary of updates unless you know how to roll back to an earlier version. (took a bit a research to figure it out).


Thanks for your reply, The new WD firmware is buggy

I took B-RAD 0.2.2.1

WDLXTV_LIVE-0.2.2.1

It seams it works fine, what is yours ?!

How did you rollback ?!
post #4 of 13
In the file "WDTVLIVE.ver" which is one of files you put on a USB memory stick to update the WDTV Live, you edit this line (the only line in the file):
VERSION='1.01.00'
LOCATION='wdtvlive.bin'
PKG_LOCATION='wdtvlive.pkg'
You change the version number to a higher number than you currently have on the device. When you start it up it will say a new update is available and allow you to install the updated software.
post #5 of 13
Quote:
Originally Posted by toomeypj View Post

In the file "WDTVLIVE.ver" which is one of files you put on a USB memory stick to update the WDTV Live, you edit this line (the only line in the file):
VERSION='1.01.00'
LOCATION='wdtvlive.bin'
PKG_LOCATION='wdtvlive.pkg'
You change the version number to a higher number than you currently have on the device. When you start it up it will say a new update is available and allow you to install the updated software.

cant u upgrade via internet connection?
post #6 of 13
Thread Starter 
Quote:
Originally Posted by toomeypj View Post

In the file "WDTVLIVE.ver" which is one of files you put on a USB memory stick to update the WDTV Live, you edit this line (the only line in the file):
VERSION='1.01.00'
LOCATION='wdtvlive.bin'
PKG_LOCATION='wdtvlive.pkg'
You change the version number to a higher number than you currently have on the device. When you start it up it will say a new update is available and allow you to install the updated software.

thank you very much for your info
post #7 of 13
Zoro,
You can upgrade by internet connection (from Western Digital only) but you cannot downgrade to an earlier version.
post #8 of 13
Thread Starter 
Quote:
Originally Posted by toomeypj View Post

Zoro,
You can upgrade by internet connection (from Western Digital only) but you cannot downgrade to an earlier version.

toomeypj, I suppose you still use B-RAD HomeBrew firmware, right ?!

But what is your stable version ?!

I have from B-RAD this one :

WDLXTV_LIVE-0.2.2.1

which seams to be based on the buggy 1.01.11 WD's launch

It seams to work fine right now, but I don't know further

you didn't said what version you got, can you help ?!
post #9 of 13
I went back to the WD 1.01.01 that came on the unit because I had no problems with it.
The update only gave me a problem with audio sync, so I decided to be more cautious about updating even from the manufacturer.
But now I now how to install any firmware, so I await more features that I can use.
post #10 of 13
Quote:
Originally Posted by toomeypj View Post

Zoro,
You can upgrade by internet connection (from Western Digital only) but you cannot downgrade to an earlier version.

thanks! so if I upgrade online then only way to downgrade is use old version on USB! Is it right?
post #11 of 13
Yes,you can get any of the old firmware from B-Rad's website
post #12 of 13
HDMI does not seem to work when you use a HDMI to DVI cable. It sets OK, but seems only to send 480 signals even though it is set to720p.
WDTV1 handled the HDMI to DVI fine. New fw hasn't fixed this problem.
post #13 of 13
Does anyone have a link to a tutorial for installing the custom firmwares? I will probably need something specific (at least for the first time).

My unit shows up this week.

Thanks
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › WDTV Live - Latest Firmware 1.01.11 - Bugs ?!