or Connect
AVS › AVS Forum › Audio › Subwoofers, Bass, and Transducers › SVS 20-39 pc plus sub - set up help
New Posts  All Forums:Forum Nav:

SVS 20-39 pc plus sub - set up help

post #1 of 8
Thread Starter 
I just bought a used svs 20-39 pc plus sub, I have the gain at 9am, phase at almost zero, I used a interconnect cable from right (input low level) to Denon AVR 3805 sub preout.

i have one port plugged, and have SS filter set to 16 Hz on amp.

I also have crossover on Amp set to 60 HZ, and + 4.5 db on sub speaker setting.

I have to turn up the volume very high to get the bass to sound good or kick in, Help, shouldn't i be able to hear bass even at normal sound levels??

Any suggestions for a beginner much appreciated.
post #2 of 8
Quote:
Originally Posted by DRob1 View Post

I just bought a used svs 20-39 pc plus sub, I have the gain at 9am, phase at almost zero, I used a interconnect cable from right (input low level) to Denon AVR 3805 sub preout.

i have one port plugged, and have SS filter set to 16 Hz on amp.

I also have crossover on Amp set to 60 HZ, and + 4.5 db on sub speaker setting.

I have to turn up the volume very high to get the bass to sound good or kick in, Help, shouldn't i be able to hear bass even at normal sound levels??

Any suggestions for a beginner much appreciated.

My first SVS sub was the 20-39+ and my receiver is the Denon 3805. I upgraded the sub to a +/2. My sub settings were very similar to yours except I used a Y adapter to connect to the inputs. No reason specifically. It's just what I had on the previous sub and I just unplugged it and plugged in the SVS.

On the receiver, I have all speakers set to small, sub to yes, XO at 80, and that's all I can think of off the top of my head. I will have to go look at my setup to get other info. I have the sub channel volume at -7 and the other speakers from +7 to +12. This is the only way I could get my levels, measured with a RS SPL meter, balanced without running out of adjustment.

This setup produced loads of bass. I will have to look at my other settings and will get back to this sometime later.
post #3 of 8
Thread Starter 
what is the X0 ? sorry for beginner questions.
post #4 of 8
Quote:
Originally Posted by DRob1 View Post

what is the X0 ? sorry for beginner questions.

xo=crossover, it should be bypassed on the sub if it has a bypass or disable switch (which I think it does) then turn it on. That will bypass the crossover in the sub and let you use the one in the receiver. You don't need to use them both.
post #5 of 8
Exactly.. Is what you came up with, your results after calibrating or by ear?
post #6 of 8
The older 20-39s didn't have an XO bypass switch, you have to turn it to its highest setting (fully clockwise).

Sorry, I have used XO for cross(X) over(O) for so long, I forget some people don't know what XO means. If you start writing in texter, I will have a hard time figuring out what your saying.
post #7 of 8
Plugging one port does take some output off the top, I wanna say 3-4 decibels. I tried that once but it left my sub lacking for the size of room I have it in. At the 20hz tune, this things packs some serious heat, you will likely not miss the extra 4 hz extension.. Try both settings with the same movie scene over and over again. Maybe that will solve you issue. If not, SVS has super freindly and knowledgable staff that can try and help U out.
post #8 of 8
Just picked one of these up used as well. Still playing with setup/positioning but loving it so far
Do many owners use the port plugs? I am experimenting with 1 and tuned to 16hz right now, had it open and 20hz which has great depth and output.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Audio › Subwoofers, Bass, and Transducers › SVS 20-39 pc plus sub - set up help