or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Argosy HV335T - Anyone know anything?
New Posts  All Forums:Forum Nav:

Argosy HV335T - Anyone know anything? - Page 15

post #421 of 555
How are people able to add "features" like Vtuner to HV335T firmware if the source code is not available ?
How do you add content to the firmware ?

A bonus question: i have installed the 2.36 mod version firmware and I am pleased with the content.... the "More IMS" button has a lot of interresting "stuff" that i have no idea on where it originates ???
I had some feeds present one day and the next day they are gone ??

last thing:
Since Mediafly is closing down soon i could be nice with another "podcast" tool.
post #422 of 555
Quote:
Originally Posted by Merrimack1212 View Post

How are people able to add "features" like Vtuner to HV335T firmware if the source code is not available ?
How do you add content to the firmware ?

A bonus question: i have installed the 2.36 mod version firmware and I am pleased with the content.... the "More IMS" button has a lot of interresting "stuff" that i have no idea on where it originates ???
I had some feeds present one day and the next day they are gone ??

last thing:
Since Mediafly is closing down soon i could be nice with another "podcast" tool.

I don't believe the entire firmware is closed, only the media player part of it. You can open the image file, edit various things then repack it.
post #423 of 555
Quote:
Originally Posted by nymsc View Post

Hi all, this is my D2.36 mod for HV335T with adding VTuner and Telnet enable.

"www.filefactory.com/file/c11c33e/n/D2_36_mod_rar"

att: use this firmware at your own risk

Thanks. Your modded firmware has some cool new additions. Are there any other custom firmware that can be used? I read that there are other firmware, but then you may need to use a different remote.
post #424 of 555
I poked around and apparently there is a firmware version 2.37 available on argosyusa.com, repace the xxxD2.36.zip with D2.37.zip (sorry, i'm not able to post URL yet). Does anyone have information about this release?
post #425 of 555
Don't see 2.37 on Argosy US or Taiwan sites.
post #426 of 555
Basically you have to make your own link by copying the 2.36 link and changing it to 2.37 as dmyaho stated...
http://argosyusa.com/download/Firmwa...lash_D2.37.zip

Oddly enough, the new rev is about 200K smaller than 2.36. I wonder if any functionality has been removed?
post #427 of 555
They don't have it linked on the site yet. If you alter the url like dmyaho said to do, you will be able to download firmware D2.37 & B1.37. I added the links below to save everyone the trouble.

Original model:
http://www.argosyusa.com/download/Fi...lash_D2.37.zip

VR model:
http://www.argosyusa.com/download/Fi...lash_B1.37.zip

EDIT: I see you beat me to the answer RobLee and I noticed that it was smaller too. Maybe they removed the youtube functionality because Argosy never payed the license fee to Google to provide us that feature.
post #428 of 555
Or maybe the MediaFly functionality since its shutting down by the end of March 2012.

Anyway i'll stick to the 2.36 mod since its so cool.
I would like to learn how to create my own mod file but cant find any info on this.
post #429 of 555
If it is not available for the general public to down load it is possible there is a good reason for that....
post #430 of 555
ny.....

The link isn't working or something is goofed with fileserv... Is it possible for you to post it again or on a different file share site?
post #431 of 555
Hi All!
I purchased the unit HV335t, it works great when watching movies
There is a problem when using HV335t when working with bt
The unit will start to download bt files without problems, but after a while-freezing, and hang on the remote nonreacting HV335t
Internal hard drive, 80GB Sata Samsung - a formatted partition ntfs
Bios version was 2.3 - to flash at 2.5 and 2.6 - exact same problem

Help solve the problem
post #432 of 555
Presently slowly downloading D2.37, but dont know what benefits it offers. The modded version of D2.36 currently impresses with its bottomless pit of Chinese language content under More IMS1 - and off course, VTuner.
Anyone already running D2.37 and care to opine?
post #433 of 555
any news about the 2.7 firmware?
post #434 of 555
Quote:
Originally Posted by OhNo! View Post

Anyone already running D2.37 and care to opine?

Quote:
Originally Posted by ninguno View Post

any news about the 2.7 firmware?

Been wondering about that myself since downloading it a couple weeks ago.
I have three of these units and everything works about as well as expected.
Much of the internet video, radio and such are too cumbersome.
Mainly I just watch stuff on the HD or listen to last.fm
post #435 of 555
Quote:
Originally Posted by ninguno View Post

any news about the 2.7 firmware?

2.37, i guess you mean. Just installed it, and so far I don't see any difference. As was mentioned before, the file size is smaller than of the d2.36, so i guess no extra features...

I guess it's about time to buy a new device with a newer chip (sigma, etc), to have all fancy jukebox and webbrowser / rss features. Too bad Argosy never put more effort in releasing these kind of improvements.
post #436 of 555
Quote:
Originally Posted by odyon View Post

2.37, i guess you mean. Just installed it, and so far I don't see any difference. As was mentioned before, the file size is smaller than of the d2.36, so i guess no extra features...

I guess it's about time to buy a new device with a newer chip (sigma, etc), to have all fancy jukebox and webbrowser / rss features. Too bad Argosy never put more effort in releasing these kind of improvements.

I ask to the argosy support email and they tell me the improvementes are

1. In D2.36, press prev/next key when movie is playback will not jump to correct previous/next movie. D2.37 fix it.
2. Fix: Stop photo slideshow and then will focus to current item.
3. You could put .url files in usb external drive for internal tv/radio.
post #437 of 555
So it's a few minor fixes, no new functionality (other than url on usb)
post #438 of 555
Quote:
Originally Posted by RobLee View Post

So it's a few minor fixes, no new functionality (other than url on usb)

Rob, do you know if there is any guide telling how to tweak the firmware? For example for adding telnet support.
post #439 of 555
Quote:
Originally Posted by ninguno View Post

Rob, do you know if there is any guide telling how to tweak the firmware? For example for adding telnet support.

No... maybe someone else can help you. I know far less about this than many others here.
post #440 of 555
This may not be definitive, but my recently acquired RTL8192CU-chipped EDUP usb dongle is NOT recognized by the HV335T. The dongle does work fine in my laptops, so it is not itself faulty.
Incidentally, the EDUP was advertised as being RTL8192SU-chipped.

Any one out there able to confirm they have the HV335T running on an 8192-chipped device, of whatever persuasion?

Cheers!

(Still on modded D2.36)
post #441 of 555
Can anyone tell me how to use Tversity with HV335T? I have same wmv1/wmv2 files that the media player can't play and i'd like to test this program to see if it can help.
Thanks!
post #442 of 555
Quote:
Originally Posted by OhNo! View Post

This may not be definitive, but my recently acquired RTL8192CU-chipped EDUP usb dongle is NOT recognized by the HV335T. The dongle does work fine in my laptops, so it is not itself faulty.
Incidentally, the EDUP was advertised as being RTL8192SU-chipped.

Any one out there able to confirm they have the HV335T running on an 8192-chipped device, of whatever persuasion?

Cheers!

(Still on modded D2.36)

And now updating this - Savio's WN8192SU off Ebay for around $US20 - works.
post #443 of 555
Hi guys im from Uruguay,

A few months ago bought a media center (Argosy HV335t) update the firmware to version 1.36 and today I went to update to version 1.37.

Then I opened the install.img and to my surprise has a lot of things that do not appear in the media center, such as Pandora, BesTV, Gtalk, PPS, Sina, Thunder, ThunderT, VideoPodcast and vTuner.

Not only that you have, but also update the BT page and has more of a "skin" to choose ..

Anyone know how to install all those things in argosy?

Sorry for my English is not very good
post #444 of 555
Hello Everyone,

I created few mms:// links under the netTV and was able to play them on my argosy hv335t with no problems. But I have one mms:// link that I cannot make it work on the Argosy for unknown reason. the link works in windows media player and it does not require high bandwidth or have any special or strange properties, yet it just does not want to play on the argosy and gives "invalid file" error message. I created a url file the same way as I did with other url links but only this one gives me this error after a few seconds delay...

The link is: mms://88.191.151.43/channel11

What could be the reason this link does not work in the argosy player? and what could be done to make it work?

Thanks for any help.
post #445 of 555
Quote:
Originally Posted by Maverik23 View Post

Hi guys im from Uruguay,

A few months ago bought a media center (Argosy HV335t) update the firmware to version 1.36 and today I went to update to version 1.37.

Then I opened the install.img and to my surprise has a lot of things that do not appear in the media center, such as Pandora, BesTV, Gtalk, PPS, Sina, Thunder, ThunderT, VideoPodcast and vTuner.

Not only that you have, but also update the BT page and has more of a "skin" to choose ..

Anyone know how to install all those things in argosy?

Sorry for my English is not very good

That's very interesting all those things are in the firmware. I looked around a little on one of the earlier firmwares but Linux is over my head so I just quit. nymsc would be the person that might be able to help you as he is the one who has modified the firmware and has enabled functions such as vTuner. Also if you know someone who is familiar with Linux they could probably help you.
post #446 of 555
I seriously need some help here with Argosy HV335T here, I updated to 2.36 but now the volume is RIDICULOUSLY low, I have to crank up the volume to its very maximum just to hear a bit.

I've tried everything, I tried changing the audio settings, I tried checking if it was properly connected, I tried downgrading to 2.3 but nothing works

and no it's not my TV, trust me.
post #447 of 555
You've probably already checked the settings page, where there is a max volume setting as well as optical/HDMI output selection.
post #448 of 555
Quote:
Originally Posted by NintendoLover64 View Post

I seriously need some help here with Argosy HV335T here, I updated to 2.36 but now the volume is RIDICULOUSLY low, I have to crank up the volume to its very maximum just to hear a bit.

I've tried everything, I tried changing the audio settings, I tried checking if it was properly connected, I tried downgrading to 2.3 but nothing works

and no it's not my TV, trust me.

NintendoLover64,
It is best to reset to default settings right after you install a firmware, then go through all settings one by one to ensure audio/video/network/etc are all set correctly and as desired. Hope this helps.
post #449 of 555
Quote:
Originally Posted by mazeusa View Post

NintendoLover64,
It is best to reset to default settings right after you install a firmware, then go through all settings one by one to ensure audio/video/network/etc are all set correctly and as desired. Hope this helps.

That's exactly what I did, after installing the firmware I restored default setting and tried every single audio setting possible with no luck at all, I've tried playing multiple video and audio files but as I said there's barely no sound at all

I'm using composite by the way
post #450 of 555
Quote:
Originally Posted by NintendoLover64 View Post

That's exactly what I did, after installing the firmware I restored default setting and tried every single audio setting possible with no luck at all, I've tried playing multiple video and audio files but as I said there's barely no sound at all

I'm using composite by the way

Try different audio connection/cable to be sure if the argosy is the source of the problem.

Also you mentioned you tried downgrading to v2.3... did you go to 2.1c first then 2.3? per argosy instructions; installing 2.1c is the correct way to downgrade.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Argosy HV335T - Anyone know anything?