or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Argosy HV335T - Anyone know anything?
New Posts  All Forums:Forum Nav:

Argosy HV335T - Anyone know anything? - Page 18

post #511 of 555
Is Youtube again eek.gif broken for you folks as well, or is it finger trouble at this end..??
post #512 of 555
I haven't run my Argosy for a while, but I've seen reports from users of other devices that Youtube has been borked for a week or so.
post #513 of 555
Thanks for this bud i could not have asked for a better firmware update.
post #514 of 555
Hi all, i used argosy hv 335t 1,5 year.I used streammer for iptv.Iptv from russia.If someone need help for iptv-send message.
e-mail: igrek68@mail.ru
only russing spelling
#только для русских-остальные пох-неотвечу
post #515 of 555
Hi all
I have an argosy hv355t,works great-but I would like to stream video from my pc(xp pro) to tv via hv355t.Have tried vlc,but without any luck.
Please could some kind person explain how to do it.
Yours
William Hardy
post #516 of 555
Hi All
Have a problem with playing mkv files with my box--it plays with a too high speed.But I can play it normal with my pc,using vlc.??
Please can someone explain how to play these files(james bond movie)with the box??
Hardy
post #517 of 555
Quote:
Originally Posted by williamhardy View Post

Hi All
Have a problem with playing mkv files with my box--it plays with a too high speed.But I can play it normal with my pc,using vlc.??
Please can someone explain how to play these files(james bond movie)with the box??
Hardy
I have run into this problem a few times and each time it was a movie that I downloaded. It appears to be something imbedded in the downloaded file that causes the movie to run at about 2X. I am not sure why it does it with the Argosy and not VLC.
post #518 of 555
Hi williamhardy .... just wondering what level of firmware is your box running?
post #519 of 555
Hi
Have been out of town,so here comes a late answer.
I am using nymc`s mod 2.40 install.Works great,but do have also problems playing youtube .
It is not all mkv files I have problems with.
Hardy
post #520 of 555
Well, not a problem I can recall ever seeing here. However, there is this http://meteorite.sourceforge.net/download.php . Could be worth having a play?
post #521 of 555
A good mod would be to recompile the kernel with GPT support in order to use larger drives than 2TB. It should be an easy task but gotta find some time.
post #522 of 555
Quote:
Originally Posted by LongHungWong View Post

A good mod would be to recompile the kernel with GPT support in order to use larger drives than 2TB. It should be an easy task but gotta find some time.

Yeah ...!!
post #523 of 555
Quote:
Originally Posted by nymsc View Post


There is two way to unbrick hv335t.


1) use 3.3v TTL cable connect to hv335t with PC start putty.exe set port to 115200,8,none,1 , plug in usb flash drive with firmware (install.img) turn on hv335t on box (blue light on), hold "Tab" key on keyboard then turn on hv335t with remote control, wait till firmware update picture show on TV, release "Tab" key wait until firmware update complete.


2) plug in usb flash drive with firmware (install.img) turn on hv335t on box (blue light on) found dd1073 (the one with heat sink) pin 197, short it to ground with wire (see picture below), turn on hv335t with remote control wait until usb flash drive light flash release wire from pin 197 then wait for firmware update complete.


Sorry for my limited English, good luck.



How did you figure out these two methods?
post #524 of 555
Hello,

I have a hv335t but it doe'snt play mkv files, there is sound and the subtitles are working fine but there is no video.
It is connected with a external hdd and has firmware 2.3. Other file's are no problem.. solution somebody?

thx
post #525 of 555
Prior to a certain version (I don't remember what one), it wouldn't play mkv files with compressed headers (I don't know why you'd compress something as small as a header, but apparently a lot of people do.) If I remember rightly, playing the audio but not the video was the symptom.
post #526 of 555
Hello to all, new here!

I bought a Seagate 3tb and installed into it, only recognized me 465gb, I tried it with 2 partitions and it didnt recognized it either, i was researching about this other GPT partition system for HDDs bigger than 2tb and wondered...

is it possible that an upgrade on the firmware may solve this in the near future? or is this more a hardware thing that needs new components on the Argosy?

Thanks
post #527 of 555
I have the Argosy HV335T (running as of tonight nymsc's modded 3.40 fw and happily). I also run PlayOn through it (playon.tv) and I have a curious problem doing so. I'm curious if anyone else has this problem or has a work around using the HV335T with PlayOn.

The PlayOn UPnP server shows under either Video or All, and it's unpredictable which it will be. But that's not the problem that bugs me.

What bugs me is that when I go to PlayOn's Netflix channel (for example), choose "Spider-Man: The '67 Collection" (for example), and look at a list of episodes in the first season, the HV335T only lists two of the episodes. Specifically, it lists the episodes with the shortest titles. Any other DLNA clients I have will list all episodes.

I've asked the PlayOn folks and they say the titles are passed in plaintext and that it's the player's fault. I've tried the Argosy, ACRBO, and nymsc firmwares with no difference. Again, just curious if anyone has any ideas about how to fix it so I can see all episode titles regardless of length of name.
post #528 of 555
I have the VR model and am looking for a modded firmware that will work. I am running the 6/27/2012 B1.41 firmware from Argoay, so if there is an updated modded firmwar I would like to give it a try.

I did DL the posted mod by NYMSC, but my unit failed to see it.

Let me know.

Thanks...

omi
post #529 of 555
I have a Argosy Hv335t Loved this thing then all of a sudden it wont turn on.. I press the power and the light turns blue, but as soon as i press the remote it turns right off. Anyone have any ideas??
post #530 of 555
Could try removing the internal (if there is one) drive, and then see whether the box will "come up".
post #531 of 555
Quote:
Originally Posted by OhNo! View Post

Could try removing the internal (if there is one) drive, and then see whether the box will "come up".

ya i thought i had a bum hd to but it does it with or without a hard drive..
post #532 of 555
Could try the unbricking procedure further up the thread - or flash the thing? Can't believe it's a faulty remote - since that can't cause the blue light to go out .... (dunno about the VR version - but it's unlikely you'll have that). Have you tried to access the internal drive via the USB type B socket?
post #533 of 555
Quote:
Originally Posted by OhNo! View Post

Could try the unbricking procedure further up the thread - or flash the thing? Can't believe it's a faulty remote - since that can't cause the blue light to go out .... (dunno about the VR version - but it's unlikely you'll have that). Have you tried to access the internal drive via the USB type B socket?

it gets no video at all. i removed the hard drive from it..
post #534 of 555
Hello to all, new here!

I bought a Seagate 3tb and installed into it, only recognized me 465gb, I tried it with 2 partitions and it didnt recognized it either, i was researching about this other GPT partition system for HDDs bigger than 2tb and wondered...

is it possible that an upgrade on the firmware may solve this in the near future? or is this more a hardware thing that needs new components on the Argosy?

Thanks
post #535 of 555
How much space does the Argosy see if you use the 3TB drive as an external drive. Just wondering. I do recall reading that there was a 2TB maximum, and that it sees only one logical drive.
Just wondering.
post #536 of 555
Quote:
Originally Posted by Detceles View Post

I have a Argosy Hv335t Loved this thing then all of a sudden it wont turn on.. I press the power and the light turns blue, but as soon as i press the remote it turns right off. Anyone have any ideas??

I am having this same problem now. The blue light comes on when I press the power button but as soon as I press the power button on the remote it turns right off. This happens when I have it connected to my TV via HDMI cable. When I connect it to my computer via USB cable, the blue light won't come on at all unless I hold the power button in and even then my computer still doesn't recognize it.

Any help would be greatly appreciated with this.
post #537 of 555
2013-03-15
I know it's been a while, but it would be great to be able to get this file. and it would be awesome to see that anyone made anything better.

I've just been copying files to my hard drive in the HV335T by wifi or USB and playing videos. Haven't done anything else with it until now that the HD is dying and I need to replace it, so I am looking to upgrade firmware so maybe I can load a newer larger HD.

Argosy US, EU and TW pages don't list the player as a legacy product. They do have HV335T firmware V2.1c and HV335T firmware V2.3 plus some manuals.

Is anyone else still using this media player?
Does anyone have a working updated firmware?

Thanks!
post #538 of 555
Quote:
Originally Posted by damitws6 View Post

2013-03-15
Is anyone else still using this media player?
Does anyone have a working updated firmware?


Yes, I use it quite often. I have three of them in the house. Not sure which firmware I am currently running on each of them, but I have HV335T_Flash_D2.37 and HV335T_Flash_D2.40.zip saved on my laptop. Is that all you needed to know?
post #539 of 555
Quote:
Originally Posted by RobLee View Post

Is that all you needed to know?

I only have and have access to the current official Argosy firmware. Can you share the version you are using if you think it's better? and please tell me why it is better. Thanks!
Edited by damitws6 - 3/17/13 at 10:06pm
post #540 of 555
Quote:
Originally Posted by nymsc View Post

2) plug in usb flash drive with firmware (install.img) turn on hv335t on box (blue light on) found dd1073 (the one with heat sink) pin 197, short it to ground with wire (see picture below), turn on hv335t with remote control wait until usb flash drive light flash release wire from pin 197 then wait for firmware update complete.


I've bricked my hv335t after trying to update jukebox on the newest ac ryan firmware, now won't boot it's stuck on initial logo, I can't telnet it I've tried, now founded your method, tried this afternoon but didn't work either, I think I didn't understand it well. I've used the cable of a "voltage tester" that's similar to the one on the photo, touch the pin shown above with one point of cable and the other point just left it on the floor, is that correct? cause this not force the firmware update after powering the device. Please help
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Argosy HV335T - Anyone know anything?