or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › VIZIO INTERNET APPS (VIA) Enabled LCD's Thread
New Posts  All Forums:Forum Nav:

VIZIO INTERNET APPS (VIA) Enabled LCD's Thread - Page 25

post #721 of 736
Quote:
Originally Posted by smitty1258 View Post

I DLNA working yet?
DLNA apparently works on some models though the Media app. I'm not holding my breath for mine to be updated...besides, they'd probably break it in a future update.

Is the Pandora app glitchy for everyone or just me? First time I select a station, I get no audio...have to back out and select the same station again for it to begin playing. Been like this for months.
post #722 of 736
Quote:
Originally Posted by derek_m View Post

DLNA apparently works on some models though the Media app. I'm not holding my breath for mine to be updated...besides, they'd probably break it in a future update.
Is the Pandora app glitchy for everyone or just me? First time I select a station, I get no audio...have to back out and select the same station again for it to begin playing. Been like this for months.

My girlfriend picked up a 42" Vizio from Walmart with the VIA apps yesterday. I'm hoping this will finally be the catalyst to push her to get FiOS. I was surprised how many of the popular apps there are.

Anyway she was using the Pandora APP and I noticed every station she setup it would not play a song by the artist as the first song after selecting the station. ON all my devices at home and my cellphone, everytime I start playing a station, the first song is always by the station artist. So I was surprised this was not happening with Pandora on the Vizio. Is this normal behavior?

Otherwise there were no issues playing the music from Pandora on her TV. Even the Amazon, Netflix, Hulu+, and Vudu apps worked fine with her slow 1.25Mb/s DSL connection.
post #723 of 736
Quote:
Originally Posted by derek_m View Post

DLNA apparently works on some models though the Media app. I'm not holding my breath for mine to be updated...besides, they'd probably break it in a future update.
Is the Pandora app glitchy for everyone or just me? First time I select a station, I get no audio...have to back out and select the same station again for it to begin playing. Been like this for months.

I've noticed this as well on my XVT3D554SV, but not on my E3D420VX. Perhaps it depends on the Pandora widget firmware version on each particular model of TV.
post #724 of 736
Exact same issue on my 553. Also started a couple months ago. Another badass update?

I found you don't have to back out though. If i press pause and then play, it usually catches but not every time.
Quote:
post #725 of 736
Any updated Information on New Apps specifically the Google Chrome Browser:?

EKS

System Info
TV SN:GQSP02BMXXXXXX
Model Name: XVT3SD474SV
Version: VIZIO_XP5.0.10-S

Yahoo Connected Store System Software:
Connected TV Platform: 5.5.24x14
Application Framework: 1.5.1.4
Vendor Package: 1.5.28.E
Launcher Bootstrap: 1.4.2


Just wondering if this is the latest software updates. I was hoping for some type of WEB browser and/or way to embed an Internet Link into the player.

The YouTube App is excellent and I have connected it to "MyChannel" that I update w/ my different PC's, tablets & smart phones. Maybe I can trick the YouTube channel to play a Weblink and/or bookmark. I wanted to stream the "live" Master Golf and "live" ESPN3 channel.

Don't subscribe to cable so any and all internet "live" stream are what i now use. I especially want to stream Bloomberg TV.

I do use the Radio Apps (Heart Radio & Tune-In) to stream Bloomberg Radio and other Radio programs.

Any suggestions would be appreciated.

Eric
post #726 of 736
I just purchased a M470SL with VIA.

I have a Synology NAS (filesystem is ext4) housing MP4 video files encoded as H.264/AAC.

The files I've encoded using Handbrake do not work over the VIA Media app, but they do work via USB.

I have other MP4 files, not by Handbrake but also H.264/AAC, that DO work from the NAS to the VIA Media app.

The only difference I found was that the handbrake file format was JVT/AVC and the other MP4s were H.264. I used Quicktime Movie Inspector to view MP4 metadata.

A representative through chat support did say that supported formats were different between USB and VIA Media.

Hopefully Vizio will support more formats over DLNA in the near future.

The rest of the apps work fine (Pandora, Netflix, Hulu, Amazon Instant Video) for me.

Anyone else have success streaming Handbrake videos with VIA Media app?
post #727 of 736
Quote:
I just purchased a M470SL with VIA.

I have a Synology NAS (filesystem is ext4) housing MP4 video files encoded as H.264/AAC.

The files I've encoded using Handbrake do not work over the VIA Media app, but they do work via USB.

I have other MP4 files, not by Handbrake but also H.264/AAC, that DO work from the NAS to the VIA Media app.

The only difference I found was that the handbrake file format was JVT/AVC and the other MP4s were H.264. I used Quicktime Movie Inspector to view MP4 metadata.

A representative through chat support did say that supported formats were different between USB and VIA Media.

Hopefully Vizio will support more formats over DLNA in the near future.

The rest of the apps work fine (Pandora, Netflix, Hulu, Amazon Instant Video) for me.

Anyone else have success streaming Handbrake videos with VIA Media app?

I also have a Synology and a Vizio E3D470VX. I am able to stream mpeg2 files, but not mp4 files. I am using WinX to encode (h.264/aac). The only odd thing I have seen is that if I make a short mp4 file it will work, but full length movies do not.

I can play the same mp4 movies by USB and they work fine.
post #728 of 736
1) Guys got a quick questions. I have a Vizio smart TV. When I launch the youtube app. And I search for lets say "Cars" It gives me some videos to choose from. There is NO FILTER option at all. No sort by date. So I get the same selection each time I search for the term cars. Anyway way to sort the videos by date?

2) Also in Amazon Prime area There is no selection for Newest released or featured. These options are only available if you want to rent a $5 movie. Not in Prime. Am I missing something? Even the FREE Crackle has search by release date?

3) Also the small search screens in Amazon is annoying. No full screen like Youtube

4) One more thing. When the TV Updates the firmware. The Apps that I selected disappear from my profile and the old defaults come back that I deleted. I called Vizio only to be told it is normal. What a flaw.

I am new to this and appreciate any help
Edited by keyboard21 - 1/7/13 at 7:19pm
post #729 of 736
I have a M221NV and when I use the youtube app I can type in what I'm searching for but there is no way to enter what I type. Am I missing something? How do you enter what you have typed into the search bar?
post #730 of 736
My xvt373sv has experienced the same Pandora glitch that you mentioned. I've deleted and reinstalled the app, but no luck. Other apps work pretty well, but I use Pandora the most...

Wish my model had the DLNA streaming. Any hope for a third party app?!? I would even pay for this capability.
post #731 of 736
Does anyone have any info in regards to the new Vizio HTML 5 enabled VIA Apps shown at CES 2013 and that will come in the new 2013 M Series? I'm wondering if they are based on the same Yahoo Connected platform and hopefully our sets ( I own an E701i-A3) can support them via firmware update.
post #732 of 736
Just so you know, if you are considering buying a Roku, Android USB Stick or WD Live box to watch .mkv or .flv files, DON'T! Vizio TV's Can Play Matroska and Flash (.mkv and .flv) Video Formats! I now love my Vizio 70" TV even more... Yeap, besides .asf, .wmv, .avi (Xvid & Divx), .mp4, .mov, .mpg, .mpeg, .vob (DVD), and others that it can see from a USB device, you can change the file extension for .mkv and .flv to .mp4 and you will be able to see the file on the Vizio Media app, just click on it and it will load the correct codecs for the file and play it beautifully.

Note: .webm, and .rmvb won't play due to missing codecs (.RMVB will only show a black screnn with audio since it loads the .rm or .ra audio codecs).

My guess is that the processor they are using like the Armada on the Co-Star, can play many formats but due to licensing they do not enable all of them and only let you see some of them. Since the codecs are there, it by default loads the correct one to play the container even if it has another file extension just like VLC Player and others due.

Much better than a Roku (can only play .mp4 and some .mkv types) and no need to transcode or buy an Android box or WD live box biggrin.gif
post #733 of 736
There's a lot of talk about the use of the Media streaming feature (DLNA). You may notice it can pick up shared folders wirelessly from your PC. Vizio will tell you it is impossible to stream but this is not true. You can! I do! All u need to do is download and install the PS3 media server on your PC. Add folders (1 or 2 cause the more u add the longer it takes to read), and that's it. For videos make sure the file is converted to the correct readable file type. I use AVS Converter and use a setting with Mpeg 2/avi.

You can also stream from an iPhone/iPad etc. just recently figured that out. Pretty cool.
post #734 of 736
Quote:
Originally Posted by alwayslearing View Post

I gave up trying on the wireless route, and just ran a cable to it. Was simple.


TV gets an amazing over the air signal.


Two questions:



Is there a way to add widgets beyond what can be downloaded from built in Yahoo? Perhaps to run the no fee version of Hulu or something similar?


Our Sony LCD has a great TV guide menu. Is something similar on this set, and if so, where? It's frustrating only to see a "guide" that is limited to the channel that the TV is set to.[/quote





*********
I have issues with Crackled app playing and then freezing. First wirelessly, so I brought out the long Ethernet cord and guess what.... No better. Still freezes. I uninstalled the app, reinstalled, checked settings everything! Wtf
post #735 of 736
Bought a E420i-A0 late last month. The wireless signal even though at 5 bars just does not appear to last more than a half hour or so. I've tried this with three different routers (all show 4-5 bars signal strength on the Vizio) and as soon as the TV is powered on testing a connection shows full download ability (based on the download rate). About a half hour of watching TV (no conscious Internet usage on my part on the TV) and then attempting another test connection shows Connected but download "not available". And, then none of the VIA apps will function. Just about every other wireless device at home works fine. Finally out of frustration returned the TV.
post #736 of 736
I wish Vizio would get the mlb.com widget. That would get a lot of use in my house. Now when I watch baseball it's mostly in the bedroom Vizio that has one of my Roku's connected.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › VIZIO INTERNET APPS (VIA) Enabled LCD's Thread