or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › EDID Overrides to solve bitstreaming issues for ATI 5xxx's
New Posts  All Forums:Forum Nav:

EDID Overrides to solve bitstreaming issues for ATI 5xxx's - Page 70

post #2071 of 3895
Quote:
Originally Posted by Tulli View Post

Post both EDIDs to do the merge. Maybe it'll work as you say but only real way to know is by testing it so let's give it a try.

I only have a denon avr 2310, must find somebody with maratz sr 5004

edit: maybe you are talking about avr and tv edid, i will post it tonight
post #2072 of 3895
Thread Starter 
Quote:
Originally Posted by Nenco View Post

I only have a denon avr 2310, must find somebody with maratz sr 5004

edit: maybe you are talking about avr and tv edid, i will post it tonight

Correct, that's what I meant (TV & AVR full 256-byte EDIDs).
post #2073 of 3895
Quote:
Originally Posted by Nenco View Post

5004's scaler can't handle 3d, it must be disabled (or receiver turned off) in order for 3d to pass throuh, thats why i think it's an edid issue

My point was that a receiver that has a scaler that CAN handle 3D most likely isn't going to have an issue with passing 3D formats through in the first place. This was directed at the poster who was suggesting that the scaler might be converting 1080p 3D to 720p 3D - any receiver with a scaler with that sort of capability is going to be HDMI 1.4 (or higher). So in other words, if the receiver is marketed as fully supporting 3D and has HDMI 1.4, we probably wouldn't be having this conversation .
post #2074 of 3895
Quote:
Originally Posted by Tulli View Post
Correct, that's what I meant (TV & AVR full 256-byte EDIDs).
uploaded

@gsr

 

Denon avr2310 Samsung ps50c7000.zip 1.236328125k . file

 

Samsung ps50c7000.zip 1.185546875k . file
post #2075 of 3895
Thread Starter 
Quote:
Originally Posted by Nenco View Post
uploaded

@gsr
Merged ...

 

Samsung PS50C7000 - DENON 2310.zip 1.2373046875k . file
post #2076 of 3895
Quote:
Originally Posted by Tulli View Post

Merged ...

IT WORK

I just have to switch to another source and back


Thank you very very very much!!

http://www.youtube.com/watch?v=MkagVft8r1s

http://www.youtube.com/watch?v=RM_Aa89iMrw
post #2077 of 3895
Thread Starter 
Is that 1080p 3D?
post #2078 of 3895
Quote:
Originally Posted by Tulli View Post

Is that 1080p 3D?

Yes, because is automatically detected by tv
post #2079 of 3895
Thread Starter 
Quote:
Originally Posted by Nenco View Post

Yes, because is automatically detected by tv

So I have to ask: do we really need an HDMI1.4 AVR to get 3D with an HTPC? If the answer is "no" this is really a BOMB! Are there not any qualifications/limitations?
post #2080 of 3895
Quote:
Originally Posted by Tulli View Post

So I have to ask: do we really need an HDMI1.4 AVR to get 3D with an HTPC? If the answer is "no" this is really a BOMB! Are there not any qualifications/limitations?

3d support for hdmi is just metadata, this is known, look at ps3 and ati cards

now you must rename your thread
post #2081 of 3895
My understanding is you need the right TV. A 1.4 AVR is just if you want audio/video through one cable.
post #2082 of 3895
Thread Starter 
Quote:
Originally Posted by Nenco View Post

3d support for hdmi is just metadata, this is known, look at ps3 and ati cards

now you must rename your thread

Ouch! I've been quite happy with two or three mods a day but this would only mean hard work (again!) And it would even be hack-work too!

Let's hope nobody notices it!
post #2083 of 3895
Thread Starter 
Quote:
Originally Posted by Davinleeds View Post

My understanding is you need the right TV. A 1.4 AVR is just if you want audio/video through one cable.

Yes, and now it seems you can go full 3D over an HDMI1.3 AVR through one cable with an EDID override.
post #2084 of 3895
Set up a PayPal account
post #2085 of 3895
Thread Starter 
Quote:
Originally Posted by Davinleeds View Post

Set up a PayPal account

Hey, vladd, want to join in?
post #2086 of 3895
Quote:
Originally Posted by Tulli View Post
Descriptors in the EDID Extension Block were not in the standard order. I don't know if this will affect ATI's parsing of the EDID, but I attach the modded EDID with descriptors reordered in the standard way.
.
Sorry to bug you guys again, but isn't there any way to edit this inf by inserting also the 3d field support data? I see they're still missing and might be the ones who might fix my 3D
post #2087 of 3895
Thread Starter 
All information is there AFAIK. But you could just use the real-time captured EDID of your TV.

Are you sure that you applied the EDID override to the right GenericPnP monitor? It must be applied to the one associated to your TV. You can check that by right-clicking on the GenericPnP device->Properties, then select the Details tab and then choose "Manufacturer" from the Property drop-down menu.
post #2088 of 3895
Yes man, sadly i'm sure i applied the inf to the right display. But i opened the inf with moninfo and 3d support info seem to be still missing. Here's a small paste of it.
3D formats supported..... Not supported
Data payload............. 030C001000382DA06565D004014001FF
That's pretty identical to the standard one, even if, as you said, you reordered the data in the edid.
I see other 3D infs having these data instead:
3D structures supported.. Top-and-bottom, Side-by-side w. horizontal sub-sampling
3D formats supported..... Mandatory formats plus some primary VICs
1920 x 1080p at 60Hz - HDTV (16:9, 1:1) [Native]
1920 x 1080p at 50Hz - HDTV (16:9, 1:1)
1280 x 720p at 60Hz - HDTV (16:9, 1:1)
1280 x 720p at 50Hz - HDTV (16:9, 1:1)
1920 x 1080i at 60Hz - HDTV (16:9, 1:1)
1920 x 1080i at 50Hz - HDTV (16:9, 1:1)
1920 x 1080p at 24Hz - HDTV (16:9, 1:1)
1920 x 1080p at 25Hz - HDTV (16:9, 1:1)
1920 x 1080p at 30Hz - HDTV (16:9, 1:1)
NB: NTSC refresh rate = (Hz*1000)/1001
Data payload............. 030C002000B82D20D0040140073F
I don't seem to be able to import such info to my inf instead, sadly. Still assuming that such data might fix my odd issue with 3D. I hope that's my only and last chance, else i guess i have to give up
post #2089 of 3895
I was having a hard time trying to get this combination working and had lost hope before I ended up here.

Please help me with this combo.

The INF files are attached.

Attachment 200757

 

LG KH70YR - Onkyo 3300 (HT-R380).zip 2.4287109375k . file
post #2090 of 3895
Thread Starter 
Quote:
Originally Posted by darkvoice View Post
Yes man, sadly i'm sure i applied the inf to the right display. But i opened the inf with moninfo and 3d support info seem to be still missing. Here's a small paste of it.
3D formats supported..... Not supported
Data payload............. 030C001000382DA06565D004014001FF
That's pretty identical to the standard one, even if, as you said, you reordered the data in the edid.
I see other 3D infs having these data instead:
3D structures supported.. Top-and-bottom, Side-by-side w. horizontal sub-sampling
3D formats supported..... Mandatory formats plus some primary VICs
1920 x 1080p at 60Hz - HDTV (16:9, 1:1) [Native]
1920 x 1080p at 50Hz - HDTV (16:9, 1:1)
1280 x 720p at 60Hz - HDTV (16:9, 1:1)
1280 x 720p at 50Hz - HDTV (16:9, 1:1)
1920 x 1080i at 60Hz - HDTV (16:9, 1:1)
1920 x 1080i at 50Hz - HDTV (16:9, 1:1)
1920 x 1080p at 24Hz - HDTV (16:9, 1:1)
1920 x 1080p at 25Hz - HDTV (16:9, 1:1)
1920 x 1080p at 30Hz - HDTV (16:9, 1:1)
NB: NTSC refresh rate = (Hz*1000)/1001
Data payload............. 030C002000B82D20D0040140073F
I don't seem to be able to import such info to my inf instead, sadly. Still assuming that such data might fix my odd issue with 3D. I hope that's my only and last chance, else i guess i have to give up
Ok, try the attached mod. I replaced the Philips VSDB with the one from Nenco's Samsung's 3DTV (see above) that worked fine for him.

 

3DTV Philips 8605M - Samsung 3D VSDB.zip 1.2470703125k . file
post #2091 of 3895
Thread Starter 
Quote:
Originally Posted by vasishta.sushant View Post
I was having a hard time trying to get this combination working and had lost hope before I ended up here.

Please help me with this combo.

The INF files are attached.

Attachment 200757
Mod attached ...

 

LG LH70YR - ONKYO HT-R380.zip 1.2451171875k . file
post #2092 of 3895
Quote:
Originally Posted by Tulli View Post

Mod attached ...

Thanks for a quick turn around. That was indeed impressive.

But somehow this thing is not working still.

I am on Win 7 x64 and using PowerDVD 10. Have ATI 5770 with 10.12 installed.

With the DTS HD, I can see the information being displayed as DTS HD but on the AVR I can see only DTS logo.

And with the DD MA, I am not even seeing anything even in the PowerDVD somehow.

Can you suggest what needs to be done ? I don't mind even re-installing the Windows, if need be.
post #2093 of 3895
Thread Starter 
Did you reboot after installing the EDID override? If on a dual monitor setup, check that it's applied to the right GenericPnP monitor.

Do you see all audio formats on the "Supported Formats" tab of the ATI HDMI control panel?

For PDVD, do you get the third audio option during playback?

What version of PDVD10 do you have? It must be 10.0.2429.51 to work on Cat 10.12.
post #2094 of 3895
I have successfuly installed the EDID overide and specified in this forum. The overide was successful, and I am very pleased to have HD bitstream audio finally working.

I have notived however a deterioration in video quality ( especially bright light scenes) and would like to ask if the overriding of EDID, can also be responsible for this video degradation.

Maybe some sort of data exchange is no longer possible and hence an optimised picture is no longer being sent from the PC to the Screen

Looking forward to a response.

GregoryRB
post #2095 of 3895
Thread Starter 
Quote:
Originally Posted by GregoryRB View Post

I have successfuly installed the EDID overide and specified in this forum. The overide was successful, and I am very pleased to have HD bitstream audio finally working.

I have notived however a deterioration in video quality ( especially bright light scenes) and would like to ask if the overriding of EDID, can also be responsible for this video degradation.

Maybe some sort of data exchange is no longer possible and hence an optimised picture is no longer being sent from the PC to the Screen

Looking forward to a response.

GregoryRB

What specific video degradation? Did you install an EDID override with the exact or compatible video data of your display device?
post #2096 of 3895
Hello,

I have a problem with my HTPC. I purchase an Asus 5670 1 Gb, and I can't config DTS HD or other HD format. I have an HDMI cable from Asus 5670 to AVR (Marantz SR5003), and output goes to Pio 5090H. In ATI HDMI Output, in speaker config I see 4, 5.1 y 7.1, but in Properties, I don't see DTS HD-MA or Dolby TrueHD modes, only DTS, Dolby and WMA (AVR supports HD modes).

I have Vista32, CCC 11.1 and HDMI is 1.3b. EDID problem?

Very Thanks.
post #2097 of 3895
Hello everyone!!
I've been following this thread for a long time, and decided to join the board because i'm having a few issues getting bitstream of TrueHD/DTS-HD signals work on my Sony VAIO VPCEC3S1E, with Ati Mobility Radeon HD 5650 and BD-ROM. I have an Onkyo HT-R380 fully connected to my laptop's HDMI port with an HDMI 1.4 cable. Multichannel 48khz/24-bit decoded by TMT 3 (rev. 180) works. But when i pause the movie, the software tries to send the TrueHD/DTS-HD signal to my receiver and i get a very loud white noise throughout my speakers. Whether with FFDSHOW + MPC-HC i can only get TrueHD decoded as PCM & DTS-core signals out of DTS-HD movie samples.
I've tried updating the EDID of my external monitor with one of the Onkyo HT-R380 EDID's posted here, and updated to Catalyst 11.1 but as said, i can only get PCM multichannel and DTS-core's.
In the ATI HDMI Audio properties i see HDCP supported, number of audio channels (2), 192khz/24-bit as the maximum for audio, and TrueHD/DTS-HD in the supported formats table. Knowing that the bitstream should apparently working with an 8-LPCM SAD modified EDID, which one of the many posted here should I use?? And how can i update the EDID of my Onkyo HT-R380 AVR to bitstream TrueHD/DTS-HD??
Thanks in advance!!
post #2098 of 3895
Thread Starter 
Quote:
Originally Posted by tecram View Post

Hello,

I have a problem with my HTPC. I purchase an Asus 5670 1 Gb, and I can't config DTS HD or other HD format. I have an HDMI cable from Asus 5670 to AVR (Marantz SR5003), and output goes to Pio 5090H. In ATI HDMI Output, in speaker config I see 4, 5.1 y 7.1, but in Properties, I don't see DTS HD-MA or Dolby TrueHD modes, only DTS, Dolby and WMA (AVR supports HD modes).

I have Vista32, CCC 11.1 and HDMI is 1.3b. EDID problem?

Very Thanks.

Vista is a problem in itself to get bistreaming of HD, so this is more driver/OS related. Try any of the EDID overrides listed (or posted along the thread) that best suits your Pio 5090H. If it doesn't work then search through the thread for Vista related issues. Otherwise upgrading to Win7 would be your best choice.
post #2099 of 3895
Thread Starter 
Quote:
Originally Posted by mpall78 View Post

Hello everyone!!
I've been following this thread for a long time, and decided to join the board because i'm having a few issues getting bitstream of TrueHD/DTS-HD signals work on my Sony VAIO VPCEC3S1E, with Ati Mobility Radeon HD 5650 and BD-ROM. I have an Onkyo HT-R380 fully connected to my laptop's HDMI port with an HDMI 1.4 cable. Multichannel 48khz/24-bit decoded by TMT 3 (rev. 180) works. But when i pause the movie, the software tries to send the TrueHD/DTS-HD signal to my receiver and i get a very loud white noise throughout my speakers. Whether with FFDSHOW + MPC-HC i can only get TrueHD decoded as PCM & DTS-core signals out of DTS-HD movie samples.
I've tried updating the EDID of my external monitor with one of the Onkyo HT-R380 EDID's posted here, and updated to Catalyst 11.1 but as said, i can only get PCM multichannel and DTS-core's.
In the ATI HDMI Audio properties i see HDCP supported, number of audio channels (2), 192khz/24-bit as the maximum for audio, and TrueHD/DTS-HD in the supported formats table. Knowing that the bitstream should apparently working with an 8-LPCM SAD modified EDID, which one of the many posted here should I use?? And how can i update the EDID of my Onkyo HT-R380 AVR to bitstream TrueHD/DTS-HD??
Thanks in advance!!

Make sure that TMT3 has the latest patch applied. Your problem with pausing and getting noise could be related to this.

As for the EDID override you can try any of the listed/posted that is closest to your display device specs.
post #2100 of 3895
Quote:
Originally Posted by Tulli View Post

Make sure that TMT3 has the latest patch applied. Your problem with pausing and getting noise could be related to this.

As for the EDID override you can try any of the listed/posted that is closest to your display device specs.

Many thanks for the reply, Tulli
I did install the latest patch of TMT 3 (rev. 180), but unfortunately that didn't resolve my issue.
I still cannot bitstream neither TrueHD or DTS-HD files of any sort. Unfortunately i don't have a second monitor/TV to hook up and try out. But, if it's possible to get bitstreaming working on the machine itself, without hooking a TV/monitor of any sort, i would be more than glad.
As said, I installed the latest Catalyst 11.1 and the latest Realtek 2.55 ATI HDMI Audio, and I can only get multichannel 48/24 just fine. You said it was possible to apply an EDID override only to the receiver and get bitstreaming working so, how do i do that?? I cannot apply the edid override of the Onkyo HT-r380 to the HDMI AUDIO driver, unfortunately
Thanks in advance!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › EDID Overrides to solve bitstreaming issues for ATI 5xxx's