or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › EDID Overrides to solve bitstreaming issues for ATI 5xxx's
New Posts  All Forums:Forum Nav:

EDID Overrides to solve bitstreaming issues for ATI 5xxx's - Page 108

post #3211 of 3890
Thread Starter 
Quote:
Originally Posted by lyansaine View Post

No dice! I'm going to chalk it up to the chip not allowing EDID overrides - I tried everything, including deleting the registry files, to no avail.
For reference, I have a 3rd Generation Core i7 3612-QM notebook chip. It's possible it might work in other Ivy Bridge chips, I don't know.
These drivers don't seem to have any negative effect on my display or the PCM stream, so I'm going to leave them in for now. I will check it periodically as they release new drivers for the HD4000 GPU and will come back to this thread if anything changes.
Thanks a ton for trying - it is really awesome that you help people with this stuff. Keep up the great work.

So it really seems that even IVB won't accept EDID overrides. Thank you for trying.
post #3212 of 3890
Thanks Tulli !!!

Just tried it and your fix works like a charm ! 3D output (TV) + Full Audio (AVR) from my Dell XPS 15 (nVidia Geforce 435M)

You Rule !!!
Edited by azzazzin - 6/21/12 at 5:52pm
post #3213 of 3890
Your an hero man !

It's worked on my Philips TV + Onkyo HT-R538 AVR !

Hope it'll not remove any options of my AVR or burn my head or something else lol. tongue.gif

It's possible to override the audio functions in our own EDID ?

Thanks again, you made my day.
post #3214 of 3890
Tulli,

Could I please bother you for a merge of my Pioneer TV and Denon AVR INFs, please?

I have this (probably standard) setup: HTPC -> HDMI -> Denon AVR -> HDMI -> Pioneer TV (no speakers attached).

Many thanks in advance,
Richard
Denon Pioneer INFs.zip 2k .zip file
post #3215 of 3890
Thread Starter 
post #3216 of 3890
Thank you very much
post #3217 of 3890
Hey Tulli,

Would be hugely grateful if you could merge the attached infs for me.

Many thanks in advance.

Sony AV Amp and Pioneer Kuro.zip 2k .zip file
post #3218 of 3890
Thread Starter 
Here's your mod, but what is the specific issue? Maybe you don't need an EDID override at all.

Pioneer Kuro - SONY AVR.zip 1k .zip file
post #3219 of 3890
I sometimes lose audio output over the DVI to HDMI adaptor when using the ATI HDMI audio driver.

The Realtek HDMI driver works fine in that respect however it introduces problems once I have played back any FLAC audio (ATI HDMI audio driver is fine).

Thank you kindly for doing the mod.
post #3220 of 3890
Thread Starter 
Latest AMD drivers (12.6 or 12.7 beta) should fix your problem.
post #3221 of 3890
Ok I'll give them a go, cheers.
post #3222 of 3890
Philips FTV + DENON-AVAMP.zip 3k .zip file

hello tulli,
would be hugely wonderful if you could merge the attached infs for me :-)
post #3223 of 3890
Thread Starter 
Quote:
Originally Posted by hu27ler View Post

Philips FTV + DENON-AVAMP.zip 3k .zip file
hello tulli,
would be hugely wonderful if you could merge the attached infs for me :-)

What's your specific issue? Are you sure you need an EDID override?
post #3224 of 3890
first sorry for my bad english .
yes i think so, i tried a lot to get truehd over hdmi.
dts-hd works fine but dolby-hd only comes in stereo pcm.
i have read in another board that denon avs have problems with dolby-hd and ati cards.
you are my last hope :-)
post #3225 of 3890
Thread Starter 
Quote:
Originally Posted by hu27ler View Post

first sorry for my bad english .
yes i think so, i tried a lot to get truehd over hdmi.
dts-hd works fine but dolby-hd only comes in stereo pcm.
i have read in another board that denon avs have problems with dolby-hd and ati cards.
you are my last hope :-)

No, that problem is fixed since 10.4 (for AMD cards ... see 1st. post. It doesn't happen with Nvidia drivers). Are you using ffdshow + LAV Splitter? Or maybe Haali? Remove Haali a/o ffdshow and use LAV Filters exclusively. If the problem is with MKVs it could be due to how the container was originally muxed. In that case remux with latest versions of MKVMerge.
post #3226 of 3890
i tried LAV filter ,reclock ,ffdshow nothing works for truehd.
latest catalyst is installed.
now i tried this... and it WORKS!!!! smile.gifsmile.gifsmile.gif
http://www.mediafire.com/?qwjeynvnmwe
have i any drawbacks cause this one is not for my tv (phillips 55PFL7606) ?
post #3227 of 3890
Thread Starter 
Quote:
Originally Posted by hu27ler View Post

i tried LAV filter ,reclock ,ffdshow nothing works for truehd.
latest catalyst is installed.
now i tried this... and it WORKS!!!! smile.gifsmile.gifsmile.gif
http://www.mediafire.com/?qwjeynvnmwe
have i any drawbacks cause this one is not for my tv (phillips 55PFL7606) ?

A registry cleanup might be in place. Anyway here's your mod.

Philips FTV - DENON.zip 1k .zip file
post #3228 of 3890
234

You just made my day!!
Many thanks for it :-)
post #3229 of 3890
the simple capture/replaced fixed my GT430 card and my lg 60pm9700 problem with hdmi ports 1 and 2. Oddly ports 3 and 4 still worked fine and they ALL worked fine if i used my I5-3570 onboard graphics. THANKS!!!! I will capture every tv/receiver when i first hook it up from now on just in case there are probs down the road
post #3230 of 3890
I have a Pioneer PDP-5070HD and a Denon AVR1610 and I can not seem to get a setting for 60Hz on my HTPC.

Would a EDID Override help this?
post #3231 of 3890
Thread Starter 
Quote:
Originally Posted by gate1975mlm View Post

I have a Pioneer PDP-5070HD and a Denon AVR1610 and I can not seem to get a setting for 60Hz on my HTPC.
Would a EDID Override help this?

Yes, it could help. The Pioneer PDP-6020FD - DENON 990 EDID override listed on 1st post should work for your setup.
post #3232 of 3890
Hello guys.

I have a ATI 5670 (driver 10.10) --> Denon AVR-591 --> Samsung PN50C550 Plasma. Currently have these problems:

  1. When we turn off the TV, occassionaly will loose handshake and the TV will not be recognnized. Sometimes switching inputs on the Denon will work, but most of the time it requires a restart.
  2. When watching TV recordings from Ceton tuner we occassionaly experience a loud popping noise when pressing the skip buttons. Doesn't do this when pressing the rewind or fast-forward buttons.
  3. If we accidently change the Denon input to something other than the HTPC input the sound disappears. Only way to get back requires a system restart.
  4. Occassionly we are getting "video error" messages while watching live TV. Only way to get back requires a system restart.
  5. While in WMC and after coming out of sleep the TV will revert back to the default "overscan" settings resulting in a shrunken screen. It also reverts to 1080i instead of the selected 1080p. I can get 1080p back by minimizingg WMC and bringing up the desktop.


I've tried multipe versions of ATI drivers (not the beta version), but can't seem to fix most of the above issues and I'm not sure how much of this is EDID or driver related.

Any help would be appreciated.

Thanks

Samsung PN50C550 - Denon AVR-591.zip 2k .zip file
Edited by Erighan - 8/18/12 at 1:44pm
post #3233 of 3890
Thread Starter 
Definitely, try latest drivers or betas (from 12.6 betas). Do also a cleanup of registry leftovers by following procedure in section 4 on 1st. post. But you could try any of the EDID overrides for Samsung Plasmas and Denon AVR listed on 1st. post if you like, If it really fixes your problem and you have video issues I'll do the custom mod.

As for WMC no EDID override will fix the problem.
post #3234 of 3890
Quote:
Originally Posted by Tulli View Post

Definitely, try latest drivers or betas (from 12.6 betas). Do also a cleanup of registry leftovers by following procedure in section 4 on 1st. post. But you could try any of the EDID overrides for Samsung Plasmas and Denon AVR listed on 1st. post if you like, If it really fixes your problem and you have video issues I'll do the custom mod.
As for WMC no EDID override will fix the problem.

Thanks for the reply. I'll try the beta driver and then try a few of the EDIDs. Hopefully, that will do the trick.
post #3235 of 3890
Here's my 58c6500 series Samsung Plasma TV's and onkyo609 moninfo and getedit data. Please fix.............
Please moninfogetedit.zip 5k .zip file
post #3236 of 3890
Thread Starter 
Quote:
Originally Posted by rudi77 View Post

Here's my 58c6500 series Samsung Plasma TV's and onkyo609 moninfo and getedit data. Please fix.............
Please moninfogetedit.zip 5k .zip file

Let's see what your problem is first. Maybe you don't require an EDID override at all.
post #3237 of 3890
My problem:

htpc --- > onkyo609 --- > samsung tv nothing dts-hd audio only digital stereo! unplug and plug hdmi cable and good dts-hd audio again

htpc --- > onkyo609 good dts-hd


How to fix? No comfort plug-unplug hdmi cable


sorry my english
post #3238 of 3890
Thread Starter 
Quote:
Originally Posted by rudi77 View Post

My problem:
htpc --- > onkyo609 --- > samsung tv nothing dts-hd audio only digital stereo! unplug and plug hdmi cable and good dts-hd audio again
htpc --- > onkyo609 good dts-hd
How to fix? No comfort plug-unplug hdmi cable
sorry my english

...

Samsung 58C6500 - ONKYO 609.zip 1k .zip file
post #3239 of 3890
@Tulli
Thx!!!!!!!!!!!!!!!!
Your config perfect!
post #3240 of 3890
Tulli,

Very sorry to bother you as I'm not sure if you can even help with my situation.

My setup - AMD E350 based HTPC that has only 1xHDMI output, nothing else. I have it connected to a Samsung LN40A550. I have the Samsung connected via optical toslink to a set of Logitech Z5500 speakers. If you're not familiar with these, they come with a "receiver" of sorts that is capable of DD5.1/DTS, but has only optical or digital coax inputs. The audio pass through works fine with this setup using my PS3, both BluRay and games give me full surround.

In windows8 x64 CP (tried it after identical probs with windows 7 x64), I have the latest Catalyst 12.6 installed, yet AMD HDMI audio shows no supported encoded audio formats and I'm limited to 2ch PCH. Tried ffdshow to no success... and even so, goal is to use XBMC, which doesn't support ffd. I have tried a custom build of XBMC with extra bitstreaming options as well as stock.

I'm thinking one of your overrides might work by having the TV say to windows that yes, it can accept the 5.1 formats, but I'm running into driver signature enforcement issues when I try of of the *'d infs in OP.

Any assistance is greatly appreciated.

(Summary: E350 --HDMI--> Samsung LNA550 --Optical--> Z5500s)

Regards,

MrN
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › EDID Overrides to solve bitstreaming issues for ATI 5xxx's