or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › EDID Overrides to solve bitstreaming issues for ATI 5xxx's
New Posts  All Forums:Forum Nav:

EDID Overrides to solve bitstreaming issues for ATI 5xxx's - Page 114

post #3391 of 3937
Thanks for the Reply Tulli, I figured as much...Guess I will bite the bullet and take the easy way out by building a separate HTPC for the Living room.
post #3392 of 3937
Quote:
Originally Posted by Tulli View Post

Use the "Panasonic TH-37PX60B - DENON 2808" override in the table from 1st. post.

Thanks a lot for this quick answer !

Unfortunately, I don't understand why but it doesn't work frown.gif

I installed the MOD but in "AMD HDMI output" properties, in Supported formats I don't have the HD format :-(
post #3393 of 3937
Thread Starter 
Quote:
Originally Posted by Pnada View Post

Thanks a lot for this quick answer !
Unfortunately, I don't understand why but it doesn't work frown.gif
I installed the MOD but in "AMD HDMI output" properties, in Supported formats I don't have the HD format :-(

Double-check the installation. Do a clean up of leftovers (section 4 in 1st. post). If on Vista you'll need to upgrade to W7 or W8.
post #3394 of 3937
Thanks again for your advice... I just did it ...

I really don't understand but it doesn't work frown.gif

Only formats that are available are "DTS audio", "Dolby digital plus" and "Dolby digital" :'(

I'm under W7....
post #3395 of 3937
Thread Starter 
What is your graphic adapter?
post #3396 of 3937
A Sapphire HD4850
post #3397 of 3937
Thread Starter 
You need a series 5xxx or above to bitstream HD audio.
post #3398 of 3937
According the information on the website, it should also work with 4850 :'(

http://www.sapphiretech.com/presentation/product/?cid=1&gid=3&sgid=568&pid=220&psn=&lid=1&leg=0
post #3399 of 3937
Thread Starter 
Quote:
Originally Posted by Pnada View Post

According the information on the website, it should also work with 4850 :'(
http://www.sapphiretech.com/presentation/product/?cid=1&gid=3&sgid=568&pid=220&psn=&lid=1&leg=0

No. Series 4xxx only supports multichannel LPCM (and bitstreaming of Dolby Digital Plus). You can get HD Audio in LPCM format in your setup by decoding TrueHD and DTS HD in the player.
post #3400 of 3937
You're right ! Thanks again for your advices and sorry for the inconvenience !
post #3401 of 3937
Hello again,
DTS-HD y DD-HD not work (bitstreaming) with this edid:

Samsung ES6800 - ONKYO TX-SR309.zip 1k .zip file "trulli' overrrides"
only 2 channels in control panel

DTS and DD works
3D works


DTS-HD y DD HD works (bitstreaming) with this edid:

Samsung LE46B650 - ONKYO TX-NR509.zip 1k .zip file "download here"

8 channels in control panel

but 3D not work

My reciver is ONKYO TX-SR309 and my TV Samsung ES6800

Onkyo tx-sr309.zip 1k .zip file
and
Samsung ES6800.zip 1k .zip file

Can you fix this problem?

thanxs again, you are the best!!!
post #3402 of 3937
Thread Starter 
I've already posted a correct mod for your setup:

http://www.avsforum.com/t/1227161/edid-overrides-to-solve-bitstreaming-issues-for-ati-5xxxs/3360#post_22592133

But the mod you posted lacks the extension block.

In fact, even without the EDID override you should be able to get 5.1 DTS and DD, so the problem is elsewhere. Do a full cleanup of registry leftovers (section 4, 1st. post) and reinstall the EDID override.

This problem could happen if your AVR were not 3D capable, but it is. If it still doesn't work try separate connections.
post #3403 of 3937
Glad to see you are still working on these. Could you make one up for Sansui SLED2453W & Sony BDV-E580. I wasn't quite sure what you needed with inf files so I have 3 included. One for just Sansui, one for just Sony, and one with Sansui through the Sony. Thanks in advance.

Sansui SLED2453W & Sony BDV-E580.zip 4k .zip file
Edited by anthony870 - 12/14/12 at 11:35pm
post #3404 of 3937
Thread Starter 
Quote:
Originally Posted by anthony870 View Post

Glad to see you are still working on these. Could you make one up for Sansui SLED2453W & Sony BDV-E580. I wasn't quite sure what you needed with inf files so I have 3 included. One for just Sansui, one for just Sony, and one with Sansui through the Sony. Thanks in advance.
Sansui SLED2453W & Sony BDV-E580.zip 4k .zip file

Sansui SLED2453W - SONY BDV-E580.zip 1k .zip file
post #3405 of 3937
I bought this converter box in order to get the sound from my laptop hdmi to my old 5.1 Sony amplifier that has no hdmi ports. I can only get stereo audio in my laptop sound settings so I found this thread and tried an EDID override. I tried the ready made ones on the first post and tried to make a custom one using Deltacast E-EDID editor. I added 6 channel audio blocks and when I check the file with Moninfo it looks good but when I install the inf (and reboot) and then check the real time edid with Moninfo it still only shows stereo audio. The display driver now has "EDID Override" on the name so I think I installed it correctly too.

Can you please help. What can I try next so I can get my Asus u36 laptop to send 5.1 audio trough the hdmi?

Here are the original and modified edid files if that is any help: ConverterboxEDID.zip 3k .zip file

Thank you in advance!
post #3406 of 3937
Thread Starter 
2 channels detection by windows applies to uncompressed audio (LPCM), which is correct for S/PDIF max bandwidth. You only need to set your application to stream 5.1 compressed audio (AC3 for the converter box). No need of an EDID override at all.
post #3407 of 3937
Hi guy,

please help on my below issue.

I am having problem display 3d frame packing video on my projector (Acer H9500BD) as when trying playing the 3d bluray video i get only black screen but audio did come out from my speaker also below is my htpc setup.

Window 7 32 bit Ultimate
Intel Icore5
ATI 7750
Stereocopic player
Denon 3311
Monoprice Red Mere 40 feet HDMI cable

Remarks: I have no problem playing 2d bluray movie.

Thanks
post #3408 of 3937
Thread Starter 
Please post the real-time EDIDs of the ACER and DENON for a custom mod.
post #3409 of 3937
Hello and thank you for your important work, could you help me with the sony srt-DH520 and lg47lw5600, I would greatly appreciate and happy 2013

Sony SRT-DH520 LG47LW5600.zip 2k .zip file
Edited by rchaparro - 12/29/12 at 12:37am
post #3410 of 3937
Thread Starter 
What's the issue? Which graphic adapter and OS are you using?
post #3411 of 3937
Hi!

My issue:
Dell Inspiron 15R Turbo Laptop with AMD Radeon™ HD 7730M Graphic Card. (Windows 8)
Samsung LCD 32D450 (Supports decoding of dd and dts n also gives raw/bitsteam optical out to my Logitech Z906 for it to decode)
When Laptop connected via hdmi to tv and tv connected to Logitech z906 i want dd/dts 5.1 audio but TV outputs only stereo via optical to z906.

(Summary for 5.1 output to z906: Dell Inspiron 15R Turbo Laptop --HDMI--> Samsung LCD 32D450 --Optical--> Logitech Z906)

my issue is same as listed in this post:
http://www.avsforum.com/t/1227161/edid-overrides-to-solve-bitstreaming-issues-for-ati-5xxxs/3240
post #3243 of 3413
solution mod suggested in post: post #3244 of 3413
Samsung LE32C550+6LPCM+AC3+DTS.zip 1k .zip

Will this given solution work for my tv.. ?

Thanks
Edited by riyapatel - 1/2/13 at 7:37am
post #3412 of 3937
I have a "LG 37LC7D" tv and a "Sony STR-K6800P" receiver. Computer is running two "Radeon HD 5670"s in parallel, Win7. The tv is the secondary monitor. Unfortunately the receiver does not have an HDMI port so there is no information to grab off it, so I am not sure what to do, neither are on your list.

I tried a few of your pre-made INFs but had little success. Every one I tried killed the tv BUT I was able to finally get Dolby Digital to come through via HDMI. However DTS did not work for some reason.

If you could help I would appreciate it, just tell me what you need from me. Here is the INF file I pulled with MonInfo and also a copy of the asset information text...

Also here is the manual for the receiver if that helps at all.

LG_32LC7D.zip 2k .zip file
Edited by ILockeI - 1/4/13 at 1:58am
post #3413 of 3937
Thread Starter 
Quote:
Originally Posted by riyapatel View Post

Hi!
My issue:
Dell Inspiron 15R Turbo Laptop with AMD Radeon™ HD 7730M Graphic Card. (Windows 8)
Samsung LCD 32D450 (Supports decoding of dd and dts n also gives raw/bitsteam optical out to my Logitech Z906 for it to decode)
When Laptop connected via hdmi to tv and tv connected to Logitech z906 i want dd/dts 5.1 audio but TV outputs only stereo via optical to z906.
(Summary for 5.1 output to z906: Dell Inspiron 15R Turbo Laptop --HDMI--> Samsung LCD 32D450 --Optical--> Logitech Z906)
my issue is same as listed in this post:
http://www.avsforum.com/t/1227161/edid-overrides-to-solve-bitstreaming-issues-for-ati-5xxxs/3240
post #3243 of 3413
solution mod suggested in post: post #3244 of 3413
Samsung LE32C550+6LPCM+AC3+DTS.zip 1k .zip
Will this given solution work for my tv.. ?
Thanks

Only for AC3 passthrough. DTS only works encapsulated in a WAV stream.
post #3414 of 3937
Thread Starter 
Quote:
Originally Posted by ILockeI View Post

I have a "LG 37LC7D" tv and a "Sony STR-K6800P" receiver. Computer is running two "Radeon HD 5670"s in parallel, Win7. The tv is the secondary monitor. Unfortunately the receiver does not have an HDMI port so there is no information to grab off it, so I am not sure what to do, neither are on your list.
I tried a few of your pre-made INFs but had little success. Every one I tried killed the tv BUT I was able to finally get Dolby Digital to come through via HDMI. However DTS did not work for some reason.
If you could help I would appreciate it, just tell me what you need from me. Here is the INF file I pulled with MonInfo and also a copy of the asset information text...
Also here is the manual for the receiver if that helps at all.
LG_32LC7D.zip 2k .zip file

See previous post.
post #3415 of 3937
Hi Folks - this looks like an extremely helpful thread (thanks largely to Tulli). Hoping I can get some help. I'm hoping to get 5.1 out of my old Logitech Z-5500 speakers which are Digital Audio, DTS and DTS 96/24 compatible.

Here is my setup: Dell XPS Win7 box with Geforce GT640 graphics card
out via HDMI to a Samsung LCD LN52A550
optical cable from Samsung to the Logitech Z-5500

Control panel only shows stereo 2 speaker config on the Dell. I have an Xbox and PS3 also connected to the Samsung via HDMI and get 5.1 passed to the Z-5500 no problems. From reading this thread,
I'm guessing the GeForce card is reading the Samsung EDID and only allowing the stereo?. Below is the MonInfo Real-time dump but interesting enough says nothing about audio like I have seen in other folks dumps?

Can I get an .inf file to fool my PC into letting me configure 5.1?

Thanks in advance
BBucKK

Monitor
Model name............... SAMSUNG
Manufacturer............. Samsung
Plug and Play ID......... SAM0390
Serial number............ n/a
Manufacture date......... 2007, ISO week 41
Filter driver............ None
EDID revision............ 1.3
Input signal type........ Digital
Color bit depth.......... Undefined
Display type............. RGB color
Screen size.............. 160 x 90 mm (7.2 in)
Power management......... Not supported
Extension blocs.......... 1 (Reserved - 0x00)
DDC/CI................... Not supported

Color characteristics
Default color space...... Non-sRGB
Display gamma............ 2.20
Red chromaticity......... Rx 0.645 - Ry 0.330
Green chromaticity....... Gx 0.277 - Gy 0.600
Blue chromaticity........ Bx 0.144 - By 0.061
White point (default).... Wx 0.280 - Wy 0.290
Additional descriptors... None

Timing characteristics
Horizontal scan range.... 26-76kHz
Vertical scan range...... 23-61Hz
Video bandwidth.......... 230MHz
CVT standard............. Not supported
GTF standard............. Not supported
Additional descriptors... None
Preferred timing......... Yes
Native/preferred timing.. 1920x1080p at 60Hz (16:9)
Modeline............... "1920x1080" 148.500 1920 2008 2052 2200 1080 1084 1089 1125 +hsync +vsync
Detailed timing #1....... 1360x768p at 60Hz (16:9)
Modeline............... "1360x768" 85.500 1360 1424 1536 1792 768 771 777 795 +hsync +vsync

Standard timings supported
640 x 480p at 60Hz - IBM VGA
800 x 600p at 60Hz - VESA
1024 x 768p at 60Hz - VESA
1600 x 1200p at 60Hz - VESA STD
1280 x 1024p at 60Hz - VESA STD

Report information
Date generated........... 06/01/2013
Software revision........ 2.60.0.972
Data source.............. Real-time 0x0100
Operating system......... 6.1.7601.2.Service Pack 1

Raw data
00,FF,FF,FF,FF,FF,FF,00,4C,2D,90,03,00,00,00,00,29,11,01,03,80,10,09,78,0A,22,ED,A5,54,47,99,24,
0F,47,4A,21,08,00,A9,40,81,80,01,01,01,01,01,01,01,01,01,01,01,01,02,3A,80,18,71,38,2D,40,58,2C,
45,00,A0,5A,00,00,00,1E,66,21,50,B0,51,00,1B,30,40,70,36,00,A0,5A,00,00,00,1E,00,00,00,FD,00,17,
3D,1A,4C,17,00,0A,20,20,20,20,20,20,00,00,00,FC,00,53,41,4D,53,55,4E,47,0A,20,20,20,20,20,01,8D
post #3416 of 3937
Thread Starter 
The EDID is only 128-bytes, but you can use any of the Samsung EDIDs listed in 1st. post. After applying the override you'll still get 2 channels in windows, which means 2-LPCM as the max bandwidth over S/PDIF. Also, the Samsung will only accept AC3. DTS must be WAV-encapsulated to work.
post #3417 of 3937
Many thanks! That fixed my problem! I now get 5.1 in XBMC.

Thanks again - really appreciate your help

Cheers
BBucKK
post #3418 of 3937
hi im having a problem bitstreaming dts hd on a ati 5450 to my onkyo tx sr313 iv been through everything i can think of and every forum i know, i have seen alot of references to edid problems but know nothing about it other than a few posts i have read[ could anyone help me please, i have attatched a file from moninfo.
.txt 6k .txt file
thanks matt
post #3419 of 3937
Thread Starter 
Fixed. Try the attached EDID override.

Fixed.zip 1k .zip file
post #3420 of 3937
how do i us/ install this file please.

thanks matt
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › EDID Overrides to solve bitstreaming issues for ATI 5xxx's