or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › EDID Overrides to solve bitstreaming issues for ATI 5xxx's
New Posts  All Forums:Forum Nav:

EDID Overrides to solve bitstreaming issues for ATI 5xxx's - Page 119

post #3541 of 3888
Thread Starter 
DTS must be sent encapsulated in a WAV stream to work.. It's a limitation of all TVs.
Edited by Tulli - 4/18/13 at 2:40pm
post #3542 of 3888
SonyKDL46HX850.zip 1k .zip file

I don't want to tell my problem in detail as much has been said. Tulli you are the only person on this earth that can help me. Please could you modify the EDID to have ac3 dts and 6 speakers support.
post #3543 of 3888
Thread Starter 
post #3544 of 3888
Hey thanks man for such a prompt response. Let me override it and I will keep you posted.
post #3545 of 3888
Hi there ! installed the modified EDID, but to no avail. It doesn't passthrough anything except stereo (I just want DD and Dts). Although 5.1 surround option shows up in the control panel. I am attaching the the current EDID where it doesn't have the support for the speakers (LFE,sideR,sideL,etc.). Please help me.

sonyKD46LHx850(2).zip 1k .zip file
post #3546 of 3888
Thread Starter 
Check your player audio setup. It must send a compressed (non-decoded) audio stream.
post #3547 of 3888
Tulli I was wondering if tweaking the edid to support 6 spks will help me in this case. If yes could you do it please ?
post #3548 of 3888
Thread Starter 
The EDID I posted does exactly that. If AC3 and DTS are listed as supported formats for the HDMI audio device all you need is sending an UNDECODED AC3 or DTS audio stream. If you still get 2 channels is because the player/application is sending a DECODED (LPCM) audio stream, which for S/PDIF cannot be multichannel.
post #3549 of 3888
Hi Tulli,

I've got an LG 32LCDB TV and an Onkyo TXSR-308 Amp. I've tried a number of different overrides but although a couple get close, none of them solve the HD bitstreaming issue.

I've attached a moninfo file for both devices would you be able to provide a combined file?

Thanks
Steve


Onkyo SR308.zip 2k .zip file
post #3550 of 3888
Thread Starter 
What do you mean by "get close"? Either HD audio bistreaming is fixed or not.
post #3551 of 3888
Hi Tulli

I believe I am having the same issue as many others, it is on a Mac Mini running windows 8 with a Nvidia 320M chipset if it makes any difference, the inf file from the realtime capture is attached. Its is a Samsung TV and the receiver is an old Sony STR-DE495

Hopefully I have understood what is required of me.

Thankyou in advance.

LA40B55.zip 1k .zip file
post #3552 of 3888
Thread Starter 
Use the attached mod. Will perfectly work for your Samsung TV:

Samsung LN46A650+2LPCM+AC3,DTS.zip 1k .zip file
post #3553 of 3888
Thank you for that installed, no problem. However, I can still only configure 2 speakers in windows, and when using plex for playback I am just getting silence (formerly there was an error message) for dts and 5.1

I wonder if the problem is the fact that the sound device for HDMI is still showing just two speakers or is it the player software?
post #3554 of 3888
Thread Starter 
Check 1st. post for clarification.
post #3555 of 3888
I can not get Dolby True HD or DTS Master to show as a supported format to my Panasonic TC-P50GT25 TV, Denon AVR-3311CI AVR, & Radeon HD 6450 HDMI setup.

I did try a similar config from someone else & had no luck. Here's my GetEDID output, maybe if I can get a specific mod it'll help.

Panasonic TC-P50GT25 - Denon AVR-3311CI EDID.zip 1k .zip file
post #3556 of 3888
Thread Starter 
You shouldn't require an EDID override at all. Is the DENON HDMI set to AMP?
post #3557 of 3888
Yep. I'm on Windows Vista (latest service pack) if that matters.
post #3558 of 3888
Thread Starter 
Vista is the problem (check through the thread). Upgrade to Win 7 (or 8).
post #3559 of 3888
Hi Tulli,

It's not fixed by any of the overrides I've tried, so I attached the moninfo files for the TV and AVR.

Thanks
Steve
post #3560 of 3888
Thread Starter 
Quote:
Originally Posted by sterd71 View Post

Hi Tulli,

It's not fixed by any of the overrides I've tried, so I attached the moninfo files for the TV and AVR.

Thanks
Steve

Please explain the exact issue. If you have already tried compatible EDID overrides it should be fixed (I assume you have the problem with bitstreaming with 5.1 AVRs with AMD cards). Do you have an AMD card? OS?
post #3561 of 3888
I'm not sure if this thread applies to me but I'm trying to figure out how to fix my issue, thanks for the patience if this is the wrong place for this question.

I recently added a Denon avr-x1000 between my media center pc and TV, previously the computer was directly connected to the TV and used a TOS link back to a Sony receiver.

The problem I am seeing is my sound device sometimes goes missing in Windows when doing a power cycle or change of input on the receiver due to an HDMI handshake issue. If I power cycle the receiver again it appears to fix the issue and the sound device reappears.

Will an EDID override fix my issue or should I try blocking pin 19 on my hdmi cable as suggested in this thread and elsewhere?

Overview of my setup: HTPC (Nvidia GTX 460) -> HDMI -> Denon avr-x1000 -> HDMI -> Monoprice HDMI extender over Cat5e sender -> Cat5e -> Monoprice HDMI extender over Cat5e receiver -> HDMI -> Sony xbr-hx950

Thanks for any help !
post #3562 of 3888
Thread Starter 
No, that can't be fixed with an EDID override. Blocking pin 19 should work.

Or get a Gefen HDMI Detective that will keep the HDMI connection alive regardless of switching on the AVR.
post #3563 of 3888
Hi tulli, i need help with hd audio bitstream dts-hd and dolby truehd, with my radeon 5870, my receiver is an onkyo ht-r358 from a htib onkyo hts-s3505 with a tv sony 40" bravia BX 440, please you are the one can helpme, thanks very much.

Onkyo HT-R358.zip 1k .zip file

Sony Bravia BX440.zip 1k .zip file
post #3564 of 3888
Thread Starter 
post #3565 of 3888
Thank you very much.smile.gif
post #3566 of 3888
GT50.zip 1k .zip file I am not sure if I have captured the right information here, sorry if I haven't.
I have a HTPC running on Windows 8 x64. I am running XBMC and it connects via the HDMI of my Asus GT430 card to the HDMI of the TV, which is a Panasonic GT 50 - a 50" 3D Plasma TV. I would like to be able to pass through the DTS and DD etc so that I could use the optical out on the TV to connect to my Logitech Amp, which has a digital optical input.

I have included the inf that I have captured from the HTPC, if that is sufficient for a modified one to be created...?

Thanks for any help smile.gif
post #3567 of 3888
Thread Starter 
post #3568 of 3888
Excellent, and most appreciated. It now shows both DD and DTS capability.

The difficult part was to get W8 x64 to accept an unsigned driver, but once that was done it installed fine.

Thanks smile.gif

Alas it does seem that the maximum number of channels is two. I would have thought that I could have overcome that by passing the DD and DTS signal on and not processed by the TV but to the amp via a toslink optical cable.....





.... I understand those limitations after reading the first post though.

If my toslink splitter does not work as intended then I will use the above, albeit two channel audio.
Edited by Dibbler - 5/30/13 at 3:02pm
post #3569 of 3888
Hey gang. My Sony KDL55-EX710 running through Denon 3808Ci all HDMI including ATI 5400 video drops out on the handshake all over the place. If someone can post an inf file then it would be greatly appreciated and I'll paypal you a couple of bucks for the effort. The video drop out is making me crazy smile.gif denon 3808ci.txt 3k .txt file kdl55-ex710.txt 3k .txt file

Windows 8 32 bit htpc running 5.1 setup on the Denon. Works great for the most part except for the video kicking in and out at. Anything you can help with would be greatly appreciated. I tried some of the generic Sony Denon inf's with no luck. Wouldn't sync up with video on reboot.
Edited by rdamours - 6/15/13 at 5:07pm
post #3570 of 3888
Thread Starter 
Sony kdl55-ex710 - DENON 3808.zip 1k .zip file

You could also try switching to a different HDMI input port on the DENON.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › EDID Overrides to solve bitstreaming issues for ATI 5xxx's