or Connect
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Panasonic DMP-BD65
New Posts  All Forums:Forum Nav:

Panasonic DMP-BD65 - Page 58

post #1711 of 1874
Quote:
Originally Posted by Jim McC View Post
Any ideas?
Reboot router establishes new DHCP connection.
post #1712 of 1874
No problems so far with NotFlix. (Crosses fingers.)

That said, one hopes that they'll get it fixed soon, considering that the last 2-day outage after the firware update had people ready to storm the castle and vowing they would never, ever buy another Panasonic product. I'm not sure I'm getting the same NetFlix, as mine doesn't seem to beam crack into my brain.
post #1713 of 1874
For what it's worth, was back up and running when I woke up the next day. I'm going with Panasonic maintenance theory.
post #1714 of 1874
There is an update for the 65?
post #1715 of 1874
Quote:
Originally Posted by Splicer010 View Post

There is an update for the 65?

My question as well. My bd65 didn't tell me to update.
post #1716 of 1874
Quote:
Originally Posted by Splicer010 View Post

There is an update for the 65?

Quote:
Originally Posted by curly-95519 View Post

My question as well. My bd65 didn't tell me to update.

Last was 12/15/2010 V1.56.
post #1717 of 1874
Hello guys!

I Have search through the forum and it seems I am the only one with this issue. My DMP-BD65 uses the firmware 1.70 (came like this, I made no upgrade and it does not allow me to over the net) but there is no Netflix banner to click on. Does anyone know what have happened? Or how to overcome it? I am considering installing the enhanced firmware 1.70A, but I guess it will make no effect.

Cheers!
post #1718 of 1874
Quote:
Originally Posted by moxie1617 View Post

Last was 12/15/2010 V1.56.

Mine is 1.70, from the same date.
post #1719 of 1874
Quote:
Originally Posted by montalli View Post

Mine is 1.70, from the same date.

Global site is 1.70 for NA, US site is 1.56. Both dated 2010/12/15. Go figure.
post #1720 of 1874
Blu Ray of "Case 39" will not play - display says "reading now" then gives the message "disc not playable" -
Got it from Netflix - no visible scratches etc BUT: when I look at the shiny (data) side of the disc, the print from the label side has bled into the other (data)side - you can see all of the print on that (playing/data) side - i wonder if that's the reason....I have never got the disc "not playable' message before this...

Reported as not playable to Netflix - will see if the replacement disc will play, and update...

in the meantime, did anyone else have problems with this blu ray (Case 39)?
post #1721 of 1874
That's normal.
post #1722 of 1874
If you have 1.7 firmware my guess would be that is not a US version, also answering your netflix problem since netflix is US only.
post #1723 of 1874
Guess I need to update firmware as 2nd disc of Disney WOW won't play
post #1724 of 1874
After reading all 58 pages in this thread, I picked up a refurbished BD655 for about $50.

I bought it for 2 reasons: 1) I have some older equipment that doesn't have HDMI, 2) I wanted to demo the internet capability to my 97 year old uncle without having to haul my Panny GT25 250 miles one way.

Setup was a breeze. It updated VieraCast from 1.23 to 1.56 painlessly. I got Pandora and the Weather app set up quickly.

I don't have any Blu-ray discs yet. I tested the player with an old DVD that I am intimately familiar with, Roy Orbison "Back & White Night". I was amazed at the picture quality of a standard DVD. The blacks were inky black and detail was excellent. In dark sections of the video the 4x3 image blended in with the black side bars. It was hard to tell where the edge of the 4x3 video ended and the black bars started.

The remote works well. I like the what I call North/South/East/West layout of the disc navigation buttons. The amp volume control is very useful addition.

I was hoping to read where the BD65 was updated to VieraConnect like my GT25 Plasma was. But I'll be using the TV for Internet connectivity anyway.

All in all one of the best $50 I've spent!
post #1725 of 1874
Quote:
Originally Posted by Jim McC View Post

I was just going to post this same problem. When I hit "network" it says "cannot connect". I've had the BD65 for at least 6 months and this has never happened before. Any ideas?

I was having similar issues with my BD65 until I replaced my firewall/router.
The firewall was about 6 years old and couldn't keep the constant data rate needed.
Once the newer firewall was replaced the unit is working very well.

Finally, I'm using the wired connection of the BD65.
post #1726 of 1874
Quote:
Originally Posted by MandM View Post

Guess I need to update firmware as 2nd disc of Disney WOW won't play

Update - Player says latest firmware is installed and the disc still doesn't play. Anyone else experience the same thing? Strange cuz everything else I throw at it plays.
post #1727 of 1874
Quote:
Originally Posted by MandM View Post

Update - Player says latest firmware is installed and the disc still doesn't play. Anyone else experience the same thing? Strange cuz everything else I throw at it plays.

I've got a WOW disc on order. Should be here in a couple of days. Will let you know what happens.
post #1728 of 1874
Quote:
Originally Posted by Rob-Houston View Post

I've got a WOW disc on order. Should be here in a couple of days. Will let you know what happens.

Ok thanks!
post #1729 of 1874
MandM - I got the WOW disc in a few minutes ago. The Visions second disc plays fine. It's about as exciting as "ELEVATOR MUSIC". :yawn( You haven't missed much unless you like watching the wind blow flowers, clouds in the sky or wood burning in a fireplace. Some cold night you might want to crawl up in bed and turn the fireplace scene on! Don't think it'll warm you up though. Or if you have trouble sleeping, I'd probably help there.

I'd try to play it on someone else's Blu-ray. Sometimes the pressing doesn't come out.
post #1730 of 1874
Quote:
Originally Posted by Rob-Houston View Post

MandM - I got the WOW disc in a few minutes ago. The Visions second disc plays fine. It's about as exciting as "ELEVATOR MUSIC". :yawn( You haven't missed much unless you like watching the wind blow flowers, clouds in the sky or wood burning in a fireplace. Some cold night you might want to crawl up in bed and turn the fireplace scene on! Don't think it'll warm you up though. Or if you have trouble sleeping, I'd probably help there.

I'd try to play it on someone else's Blu-ray. Sometimes the pressing doesn't come out.

SO we get one WOW and one YAWNER?!?!
Thanks for the reply.
post #1731 of 1874
There's a new firmware update available, 2011/10/24, Ver. 1.60.

Description:
* Blu-ray Discâ„¢ playability
* Network connectivity in a DHCP environment and other improvements

I installed it without any issues, but I didn't have any issues with Ver. 1.56 either.
post #1732 of 1874
Thanks for the heads-up, MD. Gonna try it tonight!
post #1733 of 1874
NOT going to update...yet. Thanks to those that don't mind being guinea pigs.*

*Not that it's a big deal. Last time it only cost BD65 users a day of Netflix before the fix.
post #1734 of 1874
I was able to update with no problem!! So far so good.
post #1735 of 1874
Updated tonight on-line. So far, so good. BUT, I don't do Netflix streaming anymore since they changed their prices--just DVD's.
post #1736 of 1874
I'm not updating until AFTER I watch Netflix tonight! ;-)
post #1737 of 1874
Quote:
Originally Posted by mddillon View Post

There's a new firmware update available, 2011/10/24, Ver. 1.60.

Description:
* Blu-ray Disc playability
* Network connectivity in a DHCP environment and other improvements

I installed it without any issues, but I didn't have any issues with Ver. 1.56 either.

Strange, their website doesn't show an updated firmware available or Issues Addressed.
post #1738 of 1874
It's better to look HERE. The US website is always a few weeks behind.
post #1739 of 1874
Tried to play "How to train your Dragon" from Dreamworks and although the disc looked flawless, it could not play past 24 min. Not sure if it's a Netflix rental disc problem or the new firmware. Tried cleaning the disc twice.. didn't see ANY scratch or smudge.. still wouldn't play. Popped in my bought copy of the The Thing and it played fine. I had just watched the latest Transformers without problems as well.
post #1740 of 1874
I've never updated my units firmware since I do not use it for streaming. Never had a single problem.

Am I missing something by not installing the update?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Blu-ray Players
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Panasonic DMP-BD65