or Connect
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Official LG BD550/BD560/BD570/BD590 Owners Thread
New Posts  All Forums:Forum Nav:

Official LG BD550/BD560/BD570/BD590 Owners Thread - Page 103

post #3061 of 6387
Quote:
Originally Posted by bhenley View Post
It is back-order status that brought me to AVSforum. I should have been reading here first, but I guess I haven't logged in here in a year. And 100 pages is a lot of posts. I have an order in for a BD570 with Amazon for $117 and Crutchfield for $118. Crutchfield changed their status to Discontinued which prompted me to email to see what they meant. The response wasn't clear except they did expect a delivery at an unknown date.

Anyhow, I ventured to http://www.dlna.org/products and looked for LG DVD/BD players and it lists BD590, but BD570 is MIA. Likely a search issue, but it also lists certs for BD660/670/690 with certification dates of 11/18/2010. Also a couple of HR690s dated 11/29/2010
http://certification.dlna.org/certs/REG77143663.pdf
http://certification.dlna.org/certs/REG52561748.pdf

My Search here for BD670 shows one post that is likely just a typo. Has anybody heard of BD600s replacing BD500s?
Don't know about the BD600s, but I just got my Crutchfield BD570 two days ago.

BT
post #3062 of 6387
yep, driver H80597 available on my BD560 in U.K. Downloaded quick, must be a small file, install took 5 secs. Dunno what has changed.
post #3063 of 6387
ok so today I am having a very strange issue with my bd570. I just bought and setup a wireless-n router. As far as I know, I have not changed anything else in my set up since last night when everything was perfectly normal. Now my bd570 connects to my internet fine except that it now no longer fast forwards properly. It does this strange thing where once I start fast forwarding above 2x I am unable to return to normal speed unless I hit the play button like 8 times. This is so weird! Maybe my remote is breaking or something? Or could it somehow be streaming the video too fast or something? What in the world is going on?
post #3064 of 6387
Quote:
Originally Posted by fpinchon View Post

I stumbled upon recently released free apps for iOS and Android that claim to control the LG BD players. I have not found a reference to those apps in this thread, has anybody played with them yet?

[xurl]http://itunes.apple.com/us/app/lg-remote-for-audio-video/id399323281?mt=8[/xurl]
[xurl]http://www.androidzoom.com/android_applications/tools/lg-remote_mllm.html[/xurl]

well this is crap, The Apple store is telling me I can't download this app as I'm Canadian, WTF is this BS why should it matter! How can I get this app? can someone copy there's with iFunBox.exe from there iphone and upload it to rapidshare.com and post the link. or pm me the link
post #3065 of 6387
I got the app and it works really well with the bd590
post #3066 of 6387
Quote:
Originally Posted by hajj_3 View Post

yep, driver H80597 available on my BD560 in U.K. Downloaded quick, must be a small file, install took 5 secs. Dunno what has changed.

It certainly didn't fix any of my playback problems. That's for sure.
post #3067 of 6387
Quote:
Originally Posted by Marty999 View Post

I just turned on my 590, which I updated monday to 323c (after an endless two day process). It says there is a new driver H80597, replacing H80594. Anyone know what this is fixing?

On my bd570 After I did the last firmware update a week or so ago after that cinemanow would not connect it would give an error about no internet conection, but everything else connected ok like youtube and netflix etc, I downloaded and installed the new driver H80597 and now I can access CinemaNow again so it did fix that.
post #3068 of 6387
Quote:
Originally Posted by Bob K. View Post

Dan--follow the instructions in post #2801 and post the file attributes here. We might be able to see what's causing the problem.

I have a htpc connected to my TV via hdmi and if I view the video file through windows media player, it comes out fine. But when I use my LG BD570, it looks like theres an overscan where some of the subs are missing. The overscan is only on the mkv/mp4 file though, watching a DVD or bluray is fine. Any ideas?

General
CompleteName : D:\\Cross Game 14 - Central Anime (1280x720) [EFA24532].mp4
Format : MPEG-4
Format_Profile : Base Media
CodecID : isom
FileSize/String : 350 MiB
Duration/String : 23mn 49s
OverallBitRate/String : 2 056 Kbps
Encoded_Date : UTC 2009-07-11 15:50:51
Tagged_Date : UTC 2009-07-11 15:50:51

Video
ID/String : 1
Format : AVC
Format/Info : Advanced Video Codec
Format_Profile : High@L4.1
Format_Settings_CABAC/String : Yes
Format_Settings_RefFrames/String : 8 frames
CodecID : avc1
CodecID/Info : Advanced Video Coding
Duration/String : 23mn 49s
BitRate_Mode/String : Variable
BitRate/String : 1 955 Kbps
BitRate_Maximum/String : 9 466 Kbps
Width/String : 1 280 pixels
Height/String : 720 pixels
DisplayAspectRatio/String : 16:9
FrameRate_Mode/String : Constant
FrameRate/String : 29.970 fps
ColorSpace : YUV
ChromaSubsampling : 4:2:0
BitDepth/String : 8 bits
ScanType/String : Progressive
Bits-(Pixel*Frame) : 0.071
StreamSize/String : 333 MiB (95%)
Encoded_Library/String : x264 core 68 r1181M 49bf767
post #3069 of 6387
Should I trade the BD530 in for the BD570? If so, why?
post #3070 of 6387
Quote:
Originally Posted by Pugnax555 View Post

It only makes sense that LG will be introducing a 600 series early next year at CES, with delivery starting in February or March.

They did the same thing last year when they moved from the 3x series to the 5x series. I went looking for a 390 sometime around January and couldn't find them anywhere except for inflated sales on E-bay. It seems that LG stopped production on the 390 around this time last year and let supplies dwindle until the new model began shipping in late February / early March. The manufacture date on my 570 is January, so maybe they needed time to retool the production facilities.

It doesn't make much sense to me, and LG very nearly lost me as a customer altogether due to their timing. It seems that LG really only tries to sell their models for about 8 months a year. I ended up waiting, but I was very, very close to purchasing a unit from another manufacturer. It was only because of the great reviews of the 390 that I waited.

Looking back at it, I'm not sure I made the right choice.
post #3071 of 6387
Quote:
Originally Posted by Neptune76 View Post

Should I trade the BD530 in for the BD570? If so, why?

Here ya go:

http://www.lg.com/us/common/compare/...eo%2Findex.jsp

post #3072 of 6387
Quote:
Originally Posted by Mamasboy View Post

My 2 tb drive just came in so I am about to upgrade the drive in my LG590 and then burn all my BDs to MKVs and put them on the new harddrive. I plan on ripping them all at full or very high quality with the TrueHD or DTS-MA audio streams.

Before I get started, I want avoid some aggravation and make sure I am have a better BD conversion method then I am using now. The problem is I have a patchwork system I got somewhat working for creating these files, but more than half the time after several hours of ripping and converting I get a file that has one problem or another.

Can someone point me to a tried and true tutorial on how to back up BDs to MKV files to either full or slightly compressed quality that works well for you? There are "how tos" all over the web and it seems each one uses a different set of software tools and steps.

Been watching this to see how you make out! Last I touched base on this thread looking at HD swaps looked like it wasn't possible.

So - was going to order the 1TB since Doctor has already done that, but figure I'll wait to see how you make out with the 2TB.

Looks to me that trying to go beyond 2TB to the 2.5/3TB might be risky as far as compatibility.

In the meantime, also reading over teehex905's post.
post #3073 of 6387
any word on the bd555c? My dad and I are hoping to go out today and pick it up....

once again the only info i can find is "audio output via HDMI=yes" does this mean it can bitstream all HD audio tracks?


He(my dad) would really like his HK 2600 to decode.
post #3074 of 6387
My 590 shows "UPDATE" on the it's screen. I currently have Version 317.C When I go through the update process it says something like "UPDATE NOT FOUND". My network connection is fine. Any ideas?
post #3075 of 6387
Quote:
Originally Posted by fpinchon View Post

Amazon said yesterday the BD570 will ship on Dec 8...

FWIW, I ordered on 11/30, got the same note, and mine actually shipped yesterday.
post #3076 of 6387
I understand the next-gen dilemma that comes at this time *every year*. CES is always in Jan. For me, the prices was right and both Blu-ray and HDTVs are relatively mature enough to plunge in... unless you're hooked on 3-d.

[slight tangent]
At the end of 2006 I paid about $2K for a 50" 720p plasma. This year I paid $1K for a 54" 1080p plasma that is one notch down from top-of-the-line. I'll go 3-d or even zone-lit LCD when they hit that price-point.[/tangent]

This player, at the holiday clearance price is perfect for my family room. Having the better Netflix interface AND usable wi-fi is why I picked this over Sony (and the price). The Home Theater has a trusty-but-slow Panny BD35. This is the player I will hold out for a great technological reason to upgrade, and probably pay some kind of premium.

One more thing... I always determine if I am getting a good discount by comparing the price I pay, not to the current MSRP, but rather to where I expect next-year's prices to be. For example, the plasma I got in 2006 took about 6 months to get to the price I paid for a similar TV at a "standard" sales price. Of course, 4 years later I could pick up the same TV, several generations later for $500. Ain't technology fun?
post #3077 of 6387
Quote:
Originally Posted by bigdogdan2 View Post

I have a htpc connected to my TV via hdmi and if I view the video file through windows media player, it comes out fine. But when I use my LG BD570, it looks like theres an overscan where some of the subs are missing. The overscan is only on the mkv/mp4 file though, watching a DVD or bluray is fine. Any ideas?

General
CompleteName : D:\\Cross Game 14 - Central Anime (1280x720) [EFA24532].mp4
Format : MPEG-4
Format_Profile : Base Media
CodecID : isom
FileSize/String : 350 MiB
Duration/String : 23mn 49s
OverallBitRate/String : 2 056 Kbps
Encoded_Date : UTC 2009-07-11 15:50:51
Tagged_Date : UTC 2009-07-11 15:50:51

Dan--I don't have much experience with mp4 video. Someone else might be able to identify if there's a tag in the MediaInfo output that is causing your "zoom" problem. Here are a couple thoughts:
  • The resolution in your video title (1280x720) is indeed 16x9 (http://www.digitalrebellion.com/aspect_calc.htm). The DisplayAspectRatio/String tag in the MediaInfo output also shows 16x9. I'm no expert on letterboxing (http://en.wikipedia.org/wiki/Letterbox), but perhaps there's a flag in the mp4 that is being read wrong by the BD570 or your Samsung DLP that is causing it not to present properly. I had some problems with that while watching episodes of Centennial encoded in AVI. I've had a lot of success using Handbrake (www.handbrake.fr) to crop out letterboxing and other extraneous letterboxing tags in the video stream so that the BD570 and TV read a clean signal.
  • Do you have the same problem regardless of connection method to your TV...composite, RCA, HDMI?
  • My LG 37LE5300 TV has options for setting aspect ratio (4:3, "Set By Program", 16:9, "Cinema Zoom", etc.). Depending on the aspect ratio flags in the video stream and the aspect ratio selected on the TV, I will get cropped viewing. Any chance you have the same settings on the Samsung DLP?
post #3078 of 6387
Quote:
Originally Posted by msp203 View Post

My 590 shows "UPDATE" on the it's screen. I currently have Version 317.C When I go through the update process it says something like "UPDATE NOT FOUND". My network connection is fine. Any ideas?

Could it be that the player is not connecting to the net? Check out your wpa code and make sure it is correct. Take a look at your router and make sure it is connecting.
post #3079 of 6387
Quote:
Originally Posted by rbenash View Post

Been watching this to see how you make out! Last I touched base on this thread looking at HD swaps looked like it wasn't possible.

So - was going to order the 1TB since Doctor has already done that, but figure I'll wait to see how you make out with the 2TB.

Looks to me that trying to go beyond 2TB to the 2.5/3TB might be risky as far as compatibility.

In the meantime, also reading over teehex905's post.

I put the hard drive swap on hold until I can figure out how to make a high quality MKV that will play on the LG. So far, no luck, so if it can't play the blu ray backups I create I don't need all the space.

I am now hoping to get a Dune media player for Christmas and may just wait to use the hard drive in that and use the LG for playing blu ray discs, netflix and pandora.
post #3080 of 6387
Guys,

For those using BD590, I did a drive swap, but how to reformat the Hitachi 250GB hard drive so I can use it in my PC?
The drive is locked, and OS cannot see it.

Any simple way to get around this?
post #3081 of 6387
Quote:
Originally Posted by cmh928 View Post
The internal drive is formatted in ext3. it actually has 3 partitions on it: a 180MB for temporary firmware storage, a 2GB for BD-Live storage and a 246GB for media.
If you remove the drive and attempt to read it, you won't get anywhere as it has an ATA user password on it. This is also the reason people reported it "killing" drives they tried to install. As soon as you install a drive and it asks to format it, it will lock it to the unit. I have a feeling each unit sets a unique password as well.
The way around this is to allow the drive to spin-up while installed in the BD590 and then with the power still on pull the SATA cable. Attach the still running drive to a PC and boot from UBCD. Use the ATAPWD program to "Set User Password" and then "Disable User Password". You can then remove the drive and freely browse the files in Linux.
If you reinstall the now unlocked drive in the BD590, it still works fine.

This isn't for the faint of heart. If you don't know what you're doing, don't try this! UBCD is easily found on the web along with instructions about using ATAPWD.
Did this, but ATAPWD always said "Command rejected by drive" right after Set User Password

Please help...
post #3082 of 6387
Firmware .323c is now available for download from LG's US site for those still having trouble with the auto download and install.
post #3083 of 6387
Quote:
Originally Posted by thx1138 View Post
Firmware .323c is now available for download from LG's US site for those still having trouble with the auto download and install.
According to the changelog:

1. Applying for BDROM Batch #5

Any idea what that means?
post #3084 of 6387
Quote:
Originally Posted by DeAd MiKe 187 View Post
According to the changelog:

1. Applying for BDROM Batch #5

Any idea what that means?
According to http://www.blu-raydisc.info/ It seems it's an industry standard for BDROM, it looks like when certain specs are added they are grouped into a "batch" and given a number. According to the site, Batch #6 is the newest standard. So in theory, this new firmware should be compatible with newer discs at least until Batch #6s start hitting the consumer market.
post #3085 of 6387
Quote:
Originally Posted by thx1138 View Post
According to http://www.blu-raydisc.info/ It seems it's an industry standard for BDROM, it looks like when certain specs are added they are grouped into a "batch" and given a number. According to the site, Batch #6 is the newest standard. So in theory, this new firmware should be compatible with newer discs at least until Batch #6s start hitting the consumer market.
Ah. Thanks. I guess that's a good thing...
post #3086 of 6387
Quote:
Originally Posted by DeAd MiKe 187 View Post

According to the changelog:

1. Applying for BDROM Batch #5

Any idea what that means?

where are you finding these changelogs?
post #3087 of 6387
Well did a full test on the avatar extended cut (super duper long edition), playing through @24fps it did skip at chapter 9, it didn't on the spot check last week,

@60fps it played fine until 2hr 40 min where it froze until I pressed chapter skip.

BTW the app for IPOD works pretty well.
post #3088 of 6387
Quote:
Originally Posted by hajj_3 View Post

where are you finding these changelogs?

Click here. Then, click on the Firmware update, scroll down, and you'll see it. LG always likes to only include one change per changelog, even if they added multiple things. It's really weird.

Quote:
Originally Posted by The Doctor View Post

Well did a full test on the avatar extended cut (super duper long edition), playing through @24fps it did skip at chapter 9, it didn't on the spot check last week...

Strange.
post #3089 of 6387
Quote:
Originally Posted by msp203 View Post

My 590 shows "UPDATE" on the it's screen. I currently have Version 317.C When I go through the update process it says something like "UPDATE NOT FOUND". My network connection is fine. Any ideas?

Server overload or something.. it's always very busy on the LG servers so you have to try again sometimes
post #3090 of 6387
Quote:
Originally Posted by antoniusy View Post

Guys,

For those using BD590, I did a drive swap, but how to reformat the Hitachi 250GB hard drive so I can use it in my PC?
The drive is locked, and OS cannot see it.

Any simple way to get around this?

I did a similar thing years ago with replacing the hard drive of my legacy Xbox for a bigger one. The new hard drive had to be formatted in a specific way and after that it had to be locked in order to work in the xbox. It was done by attaching the hard drive to a pc and booting into a specific build of linux from a cdrom.

I think you have to google around how to unlock a drive. There is this specific website that offers a software tool but you have to pay for it, depending on the hard drives' capacity: http://www.hddunlock.com/

But maybe there are also free tools around, I am not sure.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Blu-ray Players
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Official LG BD550/BD560/BD570/BD590 Owners Thread