or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Samsung LED UNxxC6300, UNxxC7000, and UNxxC8000 Owners Thread
New Posts  All Forums:Forum Nav:

Official Samsung LED UNxxC6300, UNxxC7000, and UNxxC8000 Owners Thread - Page 210

post #6271 of 6307
Quote:
Originally Posted by jgcec View Post

A few days ago I turned on my new Dish Hopper DVR that I got about a month ago and noticed a pink purple screen on hdmi #4. I then tried a different HDMI input and the problem went away.

But later that day none of my HDMI inputs worked. My other devices that use HDMI inputs are a Samsung 3600 Blu Ray player, an Apple TV 2nd generation, and the Dish Hopper DVR itself. These devices have worked fine for 2 years.

I also have a computer hooked up to the PC input using separate RCA audio cables and that works fine.

I also tried different hdmi cables, with no luck.

I switched to the component input on my DVR and Samsung blu ray player and they work fine. My apple TV only has a hdmi output. I have not seen the pink purple screen again. It was only 1 time with the #4 hdmi input.

I purchased the TV in March of 2010, so I am out of warranty.

The repair estimate is about $250. Since I don't use the Apple TV very much and everything works fine with the component input, I am not going to get the hdmi fixed. I use the hulu plus, Amazon VOD, netflix and hbogo apps to get a lot of additional content so I am fine content wise. I can always get a hdmi to component adapter if I want to use my apple tv.

Any one have something similar?
Any other suggestions?

I had the same problem with the HDMI's twice. Both times, is was the mother board. I watched them do it and it wasn't hard at all and took no time to install.
post #6272 of 6307
Was it the PNC7000? How long ago was it fixed? Any other problems with the TV?
What did it cost?
Did you get a warranty on the repair? Was the 2nd time covered by the warranty?
Why didn't you do it yourself the 2nd time?
Do you know what the motherboard part number is and the cost?
post #6273 of 6307
Quote:
Originally Posted by jgcec View Post

Was it the PNC7000? How long ago was it fixed? Any other problems with the TV?
What did it cost?
Did you get a warranty on the repair? Was the 2nd time covered by the warranty?
Why didn't you do it yourself the 2nd time?
Do you know what the motherboard part number is and the cost?

It was the UN55C8000. It was fixed 2 years ago, it was brand new. Both times were under warranty!! Sorry, I don't know the part number or cost. Try calling Samsung support, they should be able to tell you the part number and cost. Good luck
post #6274 of 6307
Samsung just referred me to a local repair place that estimated the cost to be between 100-250.

I would assume that the UN and PN series share a lot of the same parts and design except for the screen.

Does anyone know?
post #6275 of 6307
For the C8000, can Smart LED (the local dimming) be on in 3D mode? It seems that the option is not selectable in 3D mode, is it possibly something I'm doing wrong?
post #6276 of 6307
I'm having trouble connecting my Pioneer VSX-52 receiver to my Samsung UN55C8000 with the Anynet+ (HDMI Control) feature.

For more than half a year it was working fine, but I turned on my TV last night (first time watching TV in a couple of months) and now the audio won't pass through the receiver. The HDMI Control feature is set to "on" on both the TV and receiver, and the HDMI cable is plugged into the ARC input on the TV...yet my TV wont recognize my receiver when I go into the Anynet+ menu. This isn't making any sense, since there's only one HDMI cable connected to my TV, and it's doing fine as a monitor for all my other HDMI sources (including 3D, which I believe requires the ARC input to display in 3D). Anyone know what I did wrong?
post #6277 of 6307
Anyone who lives in southeast Massachussets that is interested in purchasing Samsung C series 3100 3D glasses for real cheap...PM me!
Edited by wattheF - 8/10/12 at 8:23pm
post #6278 of 6307
I know this has been discussed and I've searched but where are the C700 calibration settings? I use to have them saved but now can't find them. Thanks.
post #6279 of 6307
Well, C8000 took a dump and my warranty ended 3 months ago. Seems kinda early for a tv to die when I've had my Sony lcd for over 5yrs. The question is, who's had theirs go out after warranty and did you just fix it or did you get another brand new tv to replace it? I went out during black Friday and was close to pulling the trigger on the Panasonic Plasma but other than that, I just like the look of my C8000 over the newer Sammy's so I guess I'm leaning to fixing it but is it worth it?
post #6280 of 6307
Samsung is notorious for using bad capacitors. I've repaired 3 Samsung TV's and 1 monitor for under 10 bucks each by just replacing the faulty caps. This may be out of your comfort zone, but a TV repair shop visit might be less expensive than you think.

What are your symptoms?

I have the 55C7000 model & it's still going strong. If it ever did die, I wouldn't hesitate to open it up & inspect for bad caps.
post #6281 of 6307
Bad caps were my first thoughts too but before I started tearing it open, I called a reputable tv repair guy in my area and when he came over he immediately said no to bad capacitors because the C8000 would not have those issues telling me Samsung had solved their capacitor problem with this model. After hearing his explanation, he diagnosed it with a bad main board. Hope I wasn't taken but he took the tv and said it'll be ready on Monday fully calibrated and updated! My tv was freezing and then it stopped turning on but when left unplugged for a few days, it will come back on working as good as new until the symptoms start again in a couple of days. The tech said the tv would reset itself when left unplugged. If it were the capacitors, would the tv come back on again after the tv resets?
post #6282 of 6307
I'd find a nice way to ask for the old "main board" after it's been replaced.. My brother went through a similar thing with his set.. Repair shop wanted $200+ to fix it. All it was was 3 caps on the board that needed to be replaced. It cost me like 6 bucks and an hour of work.

Symptoms can be different.. Sometimes the set will work for a while after sitting for a few days, sometimes it'll work fine after it warms up for an hour. Bad capacitors are easy to find (provided you can get to them). The tops should be flat, anything with a bulge on top is bad.

Repair shops do need to make money, I understand that, and support local businesses when I can. But I like to tinker smile.gif
post #6283 of 6307
Well, got my tv back and glad I went ahead and had it fixed. I'm sure the newer models have a slightly better picture but cosmetically I like the brushed nickel look of the C8000 and my tv has very minimal flashing if any at all and it seems like the new tv's still have that problem. It's seems a bit brighter having it professionally calibrated but looks better than ever!
post #6284 of 6307
Question:

Want to verify a limitation in following configuration. This will allow me not to go crazy. Since I had no success.

I'm trying to play DTS HD Master content from a Lord of Rings Blue Ray disc on my AV receiver. However, in this particular configuration, it seems my UN46C70000 does not have the ability to pass DTS HD master content through its HDMI connections. (PCM is only option, Dolby is greyed out)

Configuration: (HDMI cables used)
Samsung BlueRay BDC6900 (bitstreaming autophile) on HDMI1 of Samsung TV UN46C7000 connected my Onkyo 608 (ARC enabled) on HDMI2/(ARC).
post #6285 of 6307
Quote:
Originally Posted by FBlack View Post

Anyone update their TV to the newest firmware v1035.0? My TV is working fine and I am not sure the update will fix much. Samsung says this about the firmware:


1. Title

2010 LED TV firmware for Val 1G (Folder Name: T-VALAUSC, Version : 1035.0)

2. Applicable Model

LED C6400, C6500, C6800, C6900, C7000, C8000

3. Carrier or Corporate Customer

All Customer

4. Description

Support Netflix 2.1 and MLB.tv apps.

Support new TV camera (Model: CY-STC1100)

Add ''3D Optimize'' option on Menu for better 3D image.

And this firmware prevents below issues

. ''USB Power Overload'' message pops up even USB port is not connected

. HDMI ports recognition error and signal loose

. Plug & Play is displayed whenver turning on TV.


Hello! I ask you please help me, I'm from Argentina and I have a samsung UN46C7000WM, made in brazil, the firmware version is not saying that is, only the file name begins with 2010 showing.

A week ago I was in USA and buy a Samsung camera CY-STC1100/za. In the product box says compatible with LED TVs 2010 line C7000. By connecting the camera does not turn on his light blue, indicating that skype is working and does not recognize.

In a link samsung USA says it works with the 1035 firmware but do not know if this can be placed on my TV (this is the link: http://support-us.samsung.com/cyber/popup/iframe/pop_troubleshooting_fr.jsp?idx=351579&modelname=STC1100&modelcode=&session_id=RJZd29xvsnKT0nD8Bncgspknt2l2lLBPdT7NnqyM8pn4MZGZ5nFC%211809824102%212130155397%211359550941496&from_osc=)

I ask samsung Argentina and got a link to download the firm 1011 (this is the link: http://www.samsung.com/ar/support/model/UN46C7000WMXUG-downloads #) but fails to install it on my PC and if this is not the camera work, can not tell me if it is similar to 1035.

The steps that follow to install this firmware 1011 are: download the. Zip and copy it to a FAT32 and run PEND and IMAGES unzipped directory and another one but the TV does not recognize that there is an update in the PEND.

I need help because they do not know much SAMSUNG Argentina in USA samsung chat and know more but being TV camera uses brazil and I want to provide support and SAMSUNG brazil not helped me in chat saying who did not know the camera to be a product of USA.

I read many post and saw what the truth sammy but would need your help please.
Please I need help.
post #6286 of 6307
Hello! I ask you please help me, I'm from Argentina and I have a samsung UN46C7000WM, made in brazil, the firmware version is not saying that is, only the file name begins with 2010 showing.

A week ago I was in USA and buy a Samsung camera CY-STC1100/za. In the product box says compatible with LED TVs 2010 line C7000. By connecting the camera does not turn on his light blue, indicating that skype is working and does not recognize.

In a link samsung USA says it works with the 1035 firmware but do not know if this can be placed on my TV (this is the link: http://support-us.samsung.com/cyber/popup/iframe/pop_troubleshooting_fr.jsp?idx=351579&modelname=STC1100&modelcode=&session_id=RJZd29xvsnKT0nD8Bncgspknt2l2lLBPdT7NnqyM8pn4MZGZ5nFC%211809824102%212130155397%211359550941496&from_osc=)

I ask samsung Argentina and got a link to download the firm 1011 (this is the link: http://www.samsung.com/ar/support/model/UN46C7000WMXUG-downloads #) but fails to install it on my PC and if this is not the camera work, can not tell me if it is similar to 1035.

The steps that follow to install this firmware 1011 are: download the. Zip and copy it to a FAT32 and run PEND and IMAGES unzipped directory and another one but the TV does not recognize that there is an update in the PEND.

I need help because they do not know much SAMSUNG Argentina in USA samsung chat and know more but being TV camera uses brazil and I want to provide support and SAMSUNG brazil not helped me in chat saying who did not know the camera to be a product of USA.

I read many post and saw what the truth sammy but would need your help please.
Please I need help.
post #6287 of 6307
Hi All,

I currently have a Samsung un46c8000. My wife has an LG in the master bedroom, and my TV (the aforementioned Samsung) is in the livingroom. Her TV picks up channel 4-1 (ABC HD) just fine, and my TV refuses to grab it, no matter how or how many times I auto scan. I even went so far as to move my tv into that room to test her line to see if it was a signal issue, and it still wouldn't scan it.

Is there a way to manually add the channel? I had it before, but this last week it disappeared, while hers still works.

Thanks,
spector0
post #6288 of 6307
Hi, the YouTube app from the UN40C7000 updated in 2013-07-04 13:09 to version 3.154 now I cant login into my YouTube account, there is no option to do that, any suggestions?

Regards

Angel
post #6289 of 6307
Sorry, I'm not sure how to resolve your problem. I would call or email Samsung's technical support team and see if they have any suggestions.
post #6290 of 6307
Anyone have an opinion on why my unit is terrible for PC use?

I live overseas, so sorry about lack of details - I can provide shortly - and I think I have a Series 6000 (no wifi/nic, but it is 3d and has the nice clear bezel). I have horrible inaccuracy with any mouse or trackpad. I have (2) different Logitech Darkfield mouse and Logitech trackpad. I use a PC every day, and I'm 36. It's driving me nuts - and so hard to describe. I have tested with tools (tweaked registry and lag fixes), changed mouse DPI settings, turned off TrueMotion etc and the mouse just slides around like on "ice". It's as if the gfx card and monitor are not communicating properly; you can't put the mouse where you intend and always have to overcorrect.

It's subtle visually, but I can't get anything done. It feels very, very off. I have a 42" LG connected via HDMI and don't notice this. Is it because it is an LED tv?

I've tried (2) video cards (AMD and NVIDIA), and have a DVI>HDMI cable, and many HDMI cables. The DVI/HDMI should help according to some, but not for me.
post #6291 of 6307
Quote:
Originally Posted by SirLordComic View Post

Anyone have an opinion on why my unit is terrible for PC use?

I live overseas, so sorry about lack of details - I can provide shortly - and I think I have a Series 6000 (no wifi/nic, but it is 3d and has the nice clear bezel). I have horrible inaccuracy with any mouse or trackpad. I have (2) different Logitech Darkfield mouse and Logitech trackpad. I use a PC every day, and I'm 36. It's driving me nuts - and so hard to describe. I have tested with tools (tweaked registry and lag fixes), changed mouse DPI settings, turned off TrueMotion etc and the mouse just slides around like on "ice". It's as if the gfx card and monitor are not communicating properly; you can't put the mouse where you intend and always have to overcorrect.

It's subtle visually, but I can't get anything done. It feels very, very off. I have a 42" LG connected via HDMI and don't notice this. Is it because it is an LED tv?

I've tried (2) video cards (AMD and NVIDIA), and have a DVI>HDMI cable, and many HDMI cables. The DVI/HDMI should help according to some, but not for me.

It's a 6100 Series purchased in Middle East. USA support won't touch it. There is NO firmware update option via USB. It's seems to think it can check for updates, but this model has no NIC!

I did some more testing with calculator, pressing 7,9,7,9 repeatedly, or just going 1-9, and it's impossible. My two other PCs here are flawless with same Darkfield mice. Guessing it's EDID issue? Or maybe defective since both video cards have same problem. WTF.
post #6292 of 6307
Is it my imagination, or is the quality of the C8000 (I have the 55") degrading over time? I seem to be seeing worse blacks and more color banding, noise, and back light bleed through. I haven't changed my setting drastically other than to recalibrate when I switched Blu-ray players. confused.gif I know this shouldn't be, but, then, we were told that image retention couldn't happen on SXRD's either, and it happened to mine (and others' as well).
post #6293 of 6307
Anybody getting the profiles selection for their Netflix app? I see it for all my devices except my C8000. My son sees it on his new Samsung TV also. TIA.
post #6294 of 6307
Anybody?
post #6295 of 6307

Anyone having an issue like this? A black 'box' comes from the top of the screen, then goes away. It not really a box, since it has a fade to the bottom of it.

https://www.youtube.com/watch?v=EtkBULCH6nI

Model: UN46F6300AFXZC

I have this thread on it if you want more details/have any questions. http://www.avsforum.com/t/1492961/samsung-led-tv-black-box-at-top-of-screen-periodically

Thanks!

post #6296 of 6307

Hello! 
I have a problem with the Samsung UN46C8000, my brother changed the settings of the service menu, and now I do not know the original factory settings of the service menu. 
There are problems: 
1. TV does not turn off with the remote. 
2. Stopped working buttons on the remote 
3. TV does not detect WiFi adapter. 
Probably there are many undetected changes. 
Please help me, show pictures of the service menu with the factory settings. 
Great thanks. 

post #6297 of 6307
Quote:
Originally Posted by Grebenyukkostya View Post

Hello! 

I have a problem with the Samsung UN46C8000, my brother changed the settings of the service menu, and now I do not know the original factory settings of the service menu. 

There are problems: 

1. TV does not turn off with the remote. 

2. Stopped working buttons on the remote 

3. TV does not detect WiFi adapter. 

Probably there are many undetected changes. 

Please help me, show pictures of the service menu with the factory settings. 

Great thanks. 

You will most likely need a tech to repair it.
post #6298 of 6307
I live in Ukraine. Repairman came to me from the service center Samsung, but he could not fix it because the TV model for the American market and the service menu is different from the service menu of the TV for Europe.
Please help! I'll pay you.
post #6299 of 6307
Quote:
Originally Posted by Tom Riddle View Post

You will most likely need a tech to repair it.
I live in Ukraine. Repairman came to me from the service center Samsung, but he could not fix it because the TV model for the American market and the service menu is different from the service menu of the TV for Europe.
Please help! I'll pay you.
post #6300 of 6307
I wish I could, but I don't know how to fix it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Samsung LED UNxxC6300, UNxxC7000, and UNxxC8000 Owners Thread