or Connect
AVS › AVS Forum › HDTV › HDTV Recorders › The Official AVS TiVo "Series4" Premiere topic
New Posts  All Forums:Forum Nav:

The Official AVS TiVo "Series4" Premiere topic - Page 53

post #1561 of 3301
Quote:
Originally Posted by Aleron Ives View Post

For my part, I never said that. My point was merely that it is reasonable to expect hardware vendors to remove features that the majority of their customers do not demand in an effort to reduce manufacturing costs.

I can see you point of view. In fact I have seen the results of trying to keep costs down by removing unpopular features. But, lucky for a few people, there is a market for TV, Blu-ray and AVRs at the high end for consumers like me that want the features supplied once you cross the $300 line.

One side of the "market coin" is consumer demand for low prices. The other side is looking for features and competition. Pick a company that has a product line that is not associated with a retail outlet like Sony, Panasonic or Sanyo. See if Walmart carries all their products or just the low-end. It's natural to want to save money, but choice is still alive and thriving.
post #1562 of 3301
Quote:
Originally Posted by WS65711 View Post

................ I understand that not everyone cares that OTA image quality is superior. ..............

Here on FiOS, OTA is identical to what is broadcast on FiOS. I can record programs from OTA and FiOS and they look the same and also take up the same amount of hard drive space.
post #1563 of 3301
Quote:
Originally Posted by aaronwt View Post

Here on FiOS, OTA is identical to what is broadcast on FiOS. I can record programs from OTA and FiOS and they look the same and also take up the same amount of hard drive space.

Interesingly enough, my Comcast does the same thing. My HD recordings of the Super Bowl from Comcast and OTA use the exact same bit-rates and the recorded files are essentially the same size. I recorded one on my PC and one on my Tivo, then transferred the Tivo recording to my PC so I could compare. I edited the files so they start and stop on the same frame.
post #1564 of 3301
Quote:
Originally Posted by Bryan_CoxPHX View Post

Doesn't have to be purchased from TiVo but MUST be the Western Digital My Book AV DVR Expander 1TB. It is the only one that the TiVo will allow to be connected.

Good luck finding one...
http://www.amazon.com/Western-Digita...dp/B003MVZ60S/

That's a ridiculous price-gouge trying to take advantage of the post-flood HDD shortage. The list price on the WD web site is $160 but it is out of stock. I love the joker trying to sell one for $10,000. That must be a misprint on the website.

No telling when the supply will right itself. Initial estimates last year were shortages through Q1/12. I haven't seen any updates. The drives I track for A/V use are still running 1.5X pre-flood prices and have been holding steady there for weeks.
post #1565 of 3301
Quote:
Originally Posted by lokilarry View Post

I came home today to find that my TiVo had rebooted. I'm not sure if it received an update. The current software version is 20.2-01-2-748.

I also received my email for completing the survey. I'll take time tonight to complete it.

I show 20.2.01-2-746 so maybe something changed.
post #1566 of 3301
Quote:
Originally Posted by JoeKustra View Post

I show 20.2.01-2-746 so maybe something changed.

746 is the regular Premiere
748 is the XL Premiere
758 is the Elite Premiere.
post #1567 of 3301
Hi, I have very much enjoyed my Premiere since I received it a few weeks ago. Now I am thinking of using the Tivo Desktop application on my PC. I read somewhere that the TivoToGo value in the System Information section should be "a,a,a". However, it shows "i,i,a". Does anyone know how to change it to the right value? Thanks in advance.
post #1568 of 3301
Is Video sharing & Enable video downloads enabled (checked) in your account on TiVo.com
https://www3.tivo.com/tivo-mma/dvrpref.do

Have you entered Your media access key into the software?
https://www3.tivo.com/tivo-mma/showmakey.do

You will need to force a Network Connection and it may take 24 hours before enabled.
post #1569 of 3301
Quote:
Originally Posted by Bryan_CoxPHX View Post

Is Video sharing & Enable video downloads enabled (checked) in your account on TiVo.com
https://www3.tivo.com/tivo-mma/dvrpref.do

Have you entered Your media access key into the software?
https://www3.tivo.com/tivo-mma/showmakey.do

You will need to force a Network Connection and it may take 24 hours before enabled.

Thanks for the quick response Bryan.

I did enable Video sharing & Enable video downloads yesterday evening. At the time the TivoToGo was showing "i,i,i". Now it is showing "i,i,a", I guess it's going in the right direction . It has not been 24 hours yet, I'll check again later.
Now how do you force a Network Connection
post #1570 of 3301
Now how do you force a Network Connection?

TiVo Central > Settings & Messages > Settings > Network & Phone > Connect to the TiVo Service now

If it needs a reboot after, the Last Status will say "Restart Pending" otherwise it will say " Succeeded"
post #1571 of 3301
One unresponsive unit I can ignore, but I have now had it happen twice with the same problem. I turn the unit on (from Standby). After the first screen displays I hit the button to give me a full screen of TV. The result is a blank screen without audio. I'm on cable and have a cable card. The unit shows a yellow circle in response to any remote button. I have waited 30 minutes in case it was just thinking. Finally, I pulled the power for a few seconds and reapplied power. Everything was then back to normal with no loss of data or configuration. This is only the second time in two or more months. No other problems. The unit is on a UPS and there have been no power failures. It records 2.5 to 3.5 hours daily with no problems, and only one show at a time while in Standby.

I'm only doing this post in case some other Premier owner has seen this.
post #1572 of 3301
Any particular reason you put it in standby?
Do you need to reset the parental controls?
post #1573 of 3301
Quote:
Originally Posted by Kelson View Post

Any particular reason you put it in standby?
Do you need to reset the parental controls?

I hate the red circle. My Tivo is located under my TV by six inches. In standby the red recording circles are off also. I guess I could just block the front. Next time.
post #1574 of 3301
Joe-
Just guessing.. this could be something with the way your CableCo handles CableCards? Maybe it's losing CableCard communication somehow when it's in standby?

Also, there is a setting in the configuration that you can turn off the indicator lights, but I think it turns them ALL off.
post #1575 of 3301
You can also turn off the front lights from the settings menu.
post #1576 of 3301
Quote:
Originally Posted by aaronwt View Post

You can also turn off the front lights from the settings menu.

Yeah - I really like that fact and I'm surprised it's available. I wish all manufacturers (receivers, blu-ray players, etc) would offer such.
post #1577 of 3301
Quote:
Originally Posted by WS65711 View Post

Joe-
Just guessing.. this could be something with the way your CableCo handles CableCards? Maybe it's losing CableCard communication somehow when it's in standby?

Also, there is a setting in the configuration that you can turn off the indicator lights, but I think it turns them ALL off.

Perfect. No more lights.

If the unit is in standby, the TiVo button brings up TiVo Central and the video in a small box with audio. Plus I have never lost a recording. The blank screen happens when I hit the "Live TV" button. There is always a slight pause when switching modes. But it's fine now since no LED to bother me.
post #1578 of 3301
Quote:
Originally Posted by Charles R View Post

Yeah - I really like that fact and I'm surprised it's available. I wish all manufacturers (receivers, blu-ray players, etc) would offer such.

I agree. However my Sony S570 Blu-ray is totally dark when off. I have an old Toshiba RX-50 DVR that has an "eco" option that kills the front panel when off. My Yamaha AVR is dark when off also.
post #1579 of 3301
Quote:
Originally Posted by JoeKustra View Post

I agree. However my Sony S570 Blu-ray is totally dark when off. I have an old Toshiba RX-50 DVR that has an "eco" option that kills the front panel when off. My Yamaha AVR is dark when off also.

I don't care (to a large degree) if they light up like a christmas tree when turned off. It's when I'm using them I want darkness. Either in the den when they are in my line of sight or my dedicated room where they might reflect onto the screen.
post #1580 of 3301
Quote:
Originally Posted by Charles R View Post

I don't care (to a large degree) if they light up like a christmas tree when turned off. It's when I'm using them I want darkness. Either in the den when they are in my line of sight or my dedicated room where they might reflect onto the screen.

Cardboard, painted flat black, is wonderful. If you really want to be distracted, get a PViX DVR. It scrolls the channel and time remaining when it is recording. I guess that made sense for somebody.

Possibly my router and modem qualify as a Christmas tree. More cardboard.
post #1581 of 3301
For those of you noticing software updates etc, especially Comcast customers in the San Francisco area, it may be preparing for xfinity VOD:

http://www.engadget.com/2012/04/10/t...unch-bay-area/

Check your zip code at http://www3.tivo.com/products/source...ast/index.html

Feature works fine by the way. Read this thread over at TCF starting around the bottom of page 7 for first hand reports, screen shots etc:

http://www.tivocommunity.com/tivo-vb...=469328&page=7
post #1582 of 3301
Quote:
Originally Posted by JoeKustra View Post

Cardboard, painted flat black, is wonderful.

These work rather nicely... along with electrical tape (my personal favorite).

http://lightdims.com/
post #1583 of 3301
Quote:
Originally Posted by Charles R View Post

These work rather nicely... along with electrical tape (my personal favorite).

http://lightdims.com/

Sweet!! Thanks!!
post #1584 of 3301
Quote:
Originally Posted by Charles R View Post

These work rather nicely... along with electrical tape (my personal favorite).

http://lightdims.com/

That's what I always used, just a small section of black electrical tape, works perfect. Those ready made pieces are nice though, probably have to get a set.
post #1585 of 3301
Ever since that last upgrade to change the guide listing format (probably about two or three months ago) my system has been somewhat slow to respond. I do very little with the system beyond simply watching stuff I have a season pass to. The time it is most noticable is when I switch from the main screen to the my shows screen. Sometimes it can take over 5 seconds for the listing of recorded shows to show up.
Some of the other screens seem slower to show up than before as well. But I use them so seldom I can't be sure.
Anyone else experience this kind of behavior (starting 2 or 3 months ago)?
post #1586 of 3301
^ Yes and in the same situation as you mention. It would be nice if they would fix that as well as fixing the bug where 480i is scaled to 720p despite my having it set to output everything at native rate.
post #1587 of 3301
My two units are acting the same way, have been for the same time period as you described, with my bedroom one being even slower then the one in the living room. Not sure if this makes a difference but I have a dvr expander on each one. Though I had them there before the update and they did not slow down the units in any way, so not sure if they contribute to the problem.
post #1588 of 3301
post #1589 of 3301
I've been on the waiting list for the WD MyBook AV Expander at CostCaptain for a few months but doubt if they will get them anytime soon.
On a google search, I found that the Netgear ReadyShare feature enables remote storage for Tivo. I have the Netgear wndr3700 router with readyshare and a usb port.
Befor I go and buy a 2TB usb drive...has anyone done this before and can report how it works for them. I figure that with Tivo Desktop software, I can specify the USB drive for tivo transfers then stream them directly to the tivo without the need to transfer the file to the Tivo. Is my thinking on this correct. If so, I may as well cancel my order for the WD expander.
post #1590 of 3301
I may be wrong, but I'm pretty sure that Tivo Desktop only works with stations that are not copy protected. For me that is basically just the local networks.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Recorders
AVS › AVS Forum › HDTV › HDTV Recorders › The Official AVS TiVo "Series4" Premiere topic