or Connect
AVS › AVS Forum › HDTV › HDTV Recorders › The Official AVS TiVo "Series4" Premiere topic
New Posts  All Forums:Forum Nav:

The Official AVS TiVo "Series4" Premiere topic - Page 101

post #3001 of 3301
BIG, I wasn't talking about MOCA with the security issue, although I still don't like the diea of me putting my info into cables or wires that go through other people's homes. Also, to use a powerline adaptor, it would be for your whole network access, not just movies you're watching on TiVo.

From Tivo: "The MoCA connection depends on a closed loop system. It may not even be possible to have this type of connection since you cannot effectively create said loop with two different line."
post #3002 of 3301
Btw, as far as MOCA, even if the lines are splits from one line it changes nothing because the point is my computer is on a DIFFERENT one of them than the devices I need to connect are. So it wouldn't even be sending it to the line the other stuff is on. So I assume my only choices are the TiVo wireless adaptor or a powerline adaptor which would then send all of my info all over the place, such as credit card info. Look how popular wireless is and even when configured properly THAT is not secure enough, let alone something like this where not enough people would be caring to secure it. If there is some way to show me in numbers that it's no less secure, I would go the powerline way, but I don't see how sending your info through wires which everyone around you also has access to is as secure as a weak wireless signal. And with wireless you can then use the network password and whatnot. I guess forcing it to only allow certain IP addresses would help some, but they would still see whatever gets transmitted.
post #3003 of 3301
Also, does anyone on here run their TiVo through an oppo 103? Seems like a review said there are issues when doing so. I am trying to decide how to connect everything where I don't have to go through annoying cable clutter redoing it.
post #3004 of 3301
Quote:
Originally Posted by somelogin View Post

BIG, I wasn't talking about MOCA with the security issue, although I still don't like the diea of me putting my info into cables or wires that go through other people's homes. Also, to use a powerline adaptor, it would be for your whole network access, not just movies you're watching on TiVo.

From Tivo: "The MoCA connection depends on a closed loop system. It may not even be possible to have this type of connection since you cannot effectively create said loop with two different line."

It doesn't have to be a "loop" or be "closed". Just so the lines connect with one another somewhere. I'd be surprised if that's not the case, but I guess anything is possible
post #3005 of 3301
Well, I can't get something and then it end up not working. Better not to try it. Some "advanced" guy the cable company used was out here fixing some BS that the lower end techs messed up and I asked him if they were two different lines and he said yes. Of course it's always possible he was meaning two split from the main line, but I don't see how that would work either because why would it travel back up to the split and then back down the other line?

I don't know what to do, but this is annoying.
post #3006 of 3301
Seriously? You could get a pair of powerline or MoCA adapters for less than $25 from a variety of sources, so it's not like it's a big deal to try them out. And there's no reason why MoCA w/PoE won't work for your setup, regardless of what some random CSR tells you or where your computer is. You really don't understand how it works.

If you're that worried about the alternatives, get some cat5e and run it along the baseboards under the carpet, wired Ethernet is the best way to go anyway.
Edited by slowbiscuit - 11/9/13 at 7:12am
post #3007 of 3301
DOn't know anything about cables, such as whether or not you get "traditional" network cable and connect to some other cable or what. Plus to go along the baseboards it would have to be probably 100 foot cables! That's a big hassle and still would have to go across one doorway probably.
post #3008 of 3301
Quote:
Originally Posted by somelogin View Post

DOn't know anything about cables, such as whether or not you get "traditional" network cable and connect to some other cable or what. Plus to go along the baseboards it would have to be probably 100 foot cables! That's a big hassle and still would have to go across one doorway probably.

Maybe you should consider a cable company whole house dvr. Or hire someone who knows what they're doing
post #3009 of 3301
Yep, he's not in the right forum thread for what he needs, and doesn't want to listen to anyone here anyway.
post #3010 of 3301
Has anyone else received a fall firmware update to fix the malfunctioning signal meter? It has been stuck for 6 months, and rebooting does not help. Supposedly a fall update is correcting this problem, but I have not received it yet. Contacted TiVo support but they could not confirm the problem or a resolution. Do they notify you when they send an update?
post #3011 of 3301
Quote:
Originally Posted by tylerSC View Post

Has anyone else received a fall firmware update to fix the malfunctioning signal meter? It has been stuck for 6 months, and rebooting does not help. Supposedly a fall update is correcting this problem, but I have not received it yet. Contacted TiVo support but they could not confirm the problem or a resolution. Do they notify you when they send an update?

Try here:

http://www.tivocommunity.com/tivo-vb/showthread.php?t=510628

 

Yes, it's fixed.

post #3012 of 3301
Quote:
Originally Posted by JoeKustra View Post

Try here:
http://www.tivocommunity.com/tivo-vb/showthread.php?t=510628

Yes, it's fixed.
Well mine is not fixed. Do they notify you when they send a firmware update?
post #3013 of 3301
Offensive language is not allowed on AVS. Posts edited.
post #3014 of 3301
Supposedly the signal meter was fixed in a fall firmware update around Oct 28. But mine has not been corrected, and there have been no messages indicating an update. I also had problems recently updating firmware on a Samsung TV. Due to sporadic internet issues. Sometimes problems with streaming and failure to connect. Perhaps this could cause problems with the TiVo update. But the TiVo is connected with Ethernet cable via electric outlet internet adapter. And supposedly 30mbps speed. But I phoned and emailed today for them to send another update. Hopefully this problem will be corrected. I use the signal meter regularly to check antenna and cable signals.
post #3015 of 3301
Quote:
Originally Posted by tylerSC View Post

Supposedly the signal meter was fixed in a fall firmware update around Oct 28. But mine has not been corrected, and there have been no messages indicating an update. I also had problems recently updating firmware on a Samsung TV. Due to sporadic internet issues. Sometimes problems with streaming and failure to connect. Perhaps this could cause problems with the TiVo update. But the TiVo is connected with Ethernet cable via electric outlet internet adapter. And supposedly 30mbps speed. But I phoned and emailed today for them to send another update. Hopefully this problem will be corrected. I use the signal meter regularly to check antenna and cable signals.

If you didn't get on the Priority List then you have to wait. I didn't get the update on my two Premiere 4s yet either. If you do not want to wait then you can try signing up on the Priority List:
http://www.tivo.com/priority
If you did sign up on the list and did not receive the update then you should contact TiVo Margret as a lot of those who did sign up fell into a black hole at TiVo and got lost.
You can also check out this thread over on the TiVo Community Forum:
http://www.tivocommunity.com/tivo-vb/showthread.php?t=510628
post #3016 of 3301
Quote:
Originally Posted by tylerSC View Post


Well mine is not fixed. Do they notify you when they send a firmware update?

I check mine daily, but have not yet received the update, like Jed1. I don't really care since it doesn't fix anything for me. I'll wait since not getting the update is not an option.

post #3017 of 3301
Quote:
Originally Posted by Jed1 View Post

If you didn't get on the Priority List then you have to wait. I didn't get the update on my two Premiere 4s yet either. If you do not want to wait then you can try signing up on the Priority List:
http://www.tivo.com/priority
If you did sign up on the list and did not receive the update then you should contact TiVo Margret as a lot of those who did sign up fell into a black hole at TiVo and got lost.
You can also check out this thread over on the TiVo Community Forum:
http://www.tivocommunity.com/tivo-vb/showthread.php?t=510628
I did not realize they had a priority list. Thanks for the tip. I have signed up now to see if it speeds up the process.
post #3018 of 3301
Got the fall update a couple of days ago ... tongue.gif
post #3019 of 3301
Quote:
Originally Posted by HDTVChallenged View Post

Got the fall update a couple of days ago ... tongue.gif

I got my gold star last night. :mad:

post #3020 of 3301
Quote:
Originally Posted by JoeKustra View Post

I got my gold star last night. mad.gif

Same here. I wonder if the update is done by state or region. What am I supposed to do with the gold star suggestion which is Almost Human on Fox? Can I delete it or does it go away on its own? I do like the search feature for the guide. Push the C button, select the category, and press A if you want to go back to the guide.
My downstairs box must have restarted at 2:00 AM as the update was already installed but the upstairs TV was waiting a restart as it was in use last night at 2:00 AM. I also noticed we got 3 TiVo videos but I did not check them out yet.
post #3021 of 3301
Finally! Got the Fall Update last night and all is good again. Signal meter is now functioning properly.smile.gif
post #3022 of 3301
Quote:
Originally Posted by Jed1 View Post


Same here. I wonder if the update is done by state or region. What am I supposed to do with the gold star suggestion which is Almost Human on Fox? Can I delete it or does it go away on its own? I do like the search feature for the guide. Push the C button, select the category, and press A if you want to go back to the guide.
My downstairs box must have restarted at 2:00 AM as the update was already installed but the upstairs TV was waiting a restart as it was in use last night at 2:00 AM. I also noticed we got 3 TiVo videos but I did not check them out yet.

Answered in TCF, but I don't trust the guide. If it's fixed I'll know next week. I still use Zap2It if I want accuracy.

post #3023 of 3301
Quote:
Originally Posted by JoeKustra View Post

Answered in TCF, but I don't trust the guide. If it's fixed I'll know next week. I still use Zap2It if I want accuracy.

I got a laugh out of the sinkholes in Florida.smile.gif

I ran into two guide issues. The first one is the common one I want to record Holmes Makes It Right with a SP but since it ran New in Canada in the spring it is not listed at new in the US this fall. I didn't try the Tupper Method so I just check the guide and set up an individual recording each week. The second issue occurred last night as I set a SP last week to record Bering Sea Gold Under the Ice but Tribune now changed it to Bering Sea Gold as the main title and underneath it has Under the Ice mixed in with the episode title. So I set up a SP for Bering Sea Gold and now I have Two SPs for the same show. Hopefully Tribune doesn't change its mind again.
Other than these two issues it is Smooth Sailing.wink.gif
post #3024 of 3301
Quote:
Originally Posted by Jed1 View Post


I got a laugh out of the sinkholes in Florida.smile.gif

I ran into two guide issues. The first one is the common one I want to record Holmes Makes It Right with a SP but since it ran New in Canada in the spring it is not listed at new in the US this fall. I didn't try the Tupper Method so I just check the guide and set up an individual recording each week. The second issue occurred last night as I set a SP last week to record Bering Sea Gold Under the Ice but Tribune now changed it to Bering Sea Gold as the main title and underneath it has Under the Ice mixed in with the episode title. So I set up a SP for Bering Sea Gold and now I have Two SPs for the same show. Hopefully Tribune doesn't change its mind again.
Other than these two issues it is Smooth Sailing.wink.gif

I guess it's like many other problems: it only matters if it affects you. The guide is really big (like TVGOS), so being close is all we can expect. The update also changed The Daily Show behavior. I can adapt.

post #3025 of 3301
Quote:
Originally Posted by JoeKustra View Post

I got my gold star last night. mad.gif

Yep ... that "improvement" is a wee bit annoying, if only because I have to come up with a new "macro" or blind keystroke sequence to put the thing in standby mode.
post #3026 of 3301
Quote:
Originally Posted by HDTVChallenged View Post


Yep ... that "improvement" is a wee bit annoying, if only because I have to come up with a new "macro" or blind keystroke sequence to put the thing in standby mode.

I don't see how standby mode will affect the gold star or popcorn box. It's as if some programmer spent too much time watching the Brady Bunch.

post #3027 of 3301
Quote:
Originally Posted by JoeKustra View Post

I don't see how standby mode will affect the gold star or popcorn box. It's as if some programmer spent too much time watching the Brady Bunch.

I think you misunderstood. The problem is that (LiveTV)(tivo)(channel-down)(right-arrow)(channel-down)(right-arrow) (or some equivalent sequence) no longer works ... and we don't know if "showcase" gold star on the main menu is permanent, temporary, or even if it's going to be limited to just *one* entry. Thus, it makes it somewhat difficult to "program" around the issue with consistent results. Clear? smile.gif

This is *not* a major world ending catastrophe ... but it is a major annoyance ... one that could have been avoided if TiVo would have just put a (standby/on) button on the front panel instead of the useless (format) button.
post #3028 of 3301
Quote:
Originally Posted by JoeKustra View Post

I got my gold star last night. mad.gif

I didn't know what the "Gold Star" was until last night when I noticed my primary TiVo had apparently updated. The annoying thing is the GIANT sized popup when I hit pause...
But "Almost Human" (whose name appeared in the popup) ultimately paid the price with three-thumbs-down. From now on, in my house any product/show/whatever to appear when I pause or FF or RWD is going to be rewarded with ThreeThumbsDown... mad.gif
post #3029 of 3301
Quote:
Originally Posted by WS65711 View Post


I didn't know what the "Gold Star" was until last night when I noticed my primary TiVo had apparently updated. The annoying thing is the GIANT sized popup when I hit pause...
But "Almost Human" (whose name appeared in the popup) ultimately paid the price with three-thumbs-down. From now on, in my house any product/show/whatever to appear when I pause or FF or RWD is going to be rewarded with ThreeThumbsDown... mad.gif

I love the way your mind works.;)

post #3030 of 3301
Quote:
Originally Posted by WS65711 View Post

I didn't know what the "Gold Star" was until last night when I noticed my primary TiVo had apparently updated. The annoying thing is the GIANT sized popup when I hit pause...
But "Almost Human" (whose name appeared in the popup) ultimately paid the price with three-thumbs-down. From now on, in my house any product/show/whatever to appear when I pause or FF or RWD is going to be rewarded with ThreeThumbsDown... mad.gif

The pause ad doesn't bother me. I use pause when I stop the program to do something else, so I don't really care what is on the screen. Infrequently I pause to read something on the screen, but I usually have to clear the progress bar anyway, so again the ad doesn't bother me. Frankly I am much more bothered by the content provider ads for upcoming shows, etc. that you simply can't do anything about.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Recorders
AVS › AVS Forum › HDTV › HDTV Recorders › The Official AVS TiVo "Series4" Premiere topic