or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Sony KDL 32EX400 40EX400 46EX400 EX401
New Posts  All Forums:Forum Nav:

Official Sony KDL 32EX400 40EX400 46EX400 EX401 - Page 26

post #751 of 770
Quote:
Originally Posted by fairchild99 View Post

HK_9, I think they meant settings like brightness/contrast/color that you can change in the TV.

Thanks. I thought maybe it has something to do with the white balance.

Does the white balance control Red, Green, and Blue? What does the gains and bias do exactly?
post #752 of 770
HK, check this out and all your questions about white balance will be answered.

http://www.curtpalme.com/forum/viewtopic.php?t=10457
post #753 of 770
I'm visiting my in-laws and they are wanting to connect their Acer Aspire One netbook to their kdl-40ex500 via VGA, but the PC option is greyed out. I'm assuming that the input was "skipped" during initial setup, but I haven't a clue how to use that input now. Any suggestions?
post #754 of 770
Quote:
Originally Posted by thevaultron View Post

I'm visiting my in-laws and they are wanting to connect their Acer Aspire One netbook to their kdl-40ex500 via VGA, but the PC option is greyed out. I'm assuming that the input was "skipped" during initial setup, but I haven't a clue how to use that input now. Any suggestions?

You know how you can label inputs? One of the options there is Slip, just change it back and it'll be visible
post #755 of 770
Is there any way to get my OTA cable tuned by the TV to convert the optical audio out to PCM?
post #756 of 770
Guys, I'm still researching... I don't have much hope, but does anybody know if my EX401 can be home-fixed? After working perfectly for 16 months, last night it turned itself off and the stand by light started blinking 6 times, then pause, then 6 times again.

If I try to turn it on, the light turns green, the screen flashes quickly, turns off then flashes again and goes into stand by. After that it will stay with the light blinking again.

It really saddens me because I really liked it, and it never show me a sign that it had a problem.

Any help will be appreciated.

UPDATE:

I solved the problem by doing a firmware update.
post #757 of 770
MRGabrielSan - I am having the same problem with my EX400. I am wondering how you performed the firmware update when the TV will not power on?
post #758 of 770
Hey,

Well, I thought it would't work but I downloaded the firmware to a USB drive and plugged it in the back, as soon as I turned it on it started installing and 10 min later the TV turned on like it normally would.

Here you can find more information and the firmware update:
Link: http://esupport.sony.com/US/perl/mod...mdl=KDL40EX400
post #759 of 770
Sony KDL46ex400 Issues

--------------------------------------------------------------------------------
I keep losing sound. I've reset the device and someties that works, other times it does not. Sony tech told me there is something wrong and I should take it for repair. The tv is 2 years old and I dont really want to pay for service. I do have a PS3 connected through HDMI and at times the old AV cables.

Is there a sound card or board that I can replace that will eliminate the problem?

I live in South Carolina where it is often humid, could that be a factor?
post #760 of 770
Quote:
Originally Posted by jdmfish View Post



Check the EX500 thread.. LOTS of info there.


I have a serious issue with my TV it appears to be in thermal image mode it is quite odd have never seen anything like it. read and read see nothing to help. Have played with it for 3 hours now can not fix colors at all no matter how i set them but then every once in a while as I switch screens it has a great picture for a second then back to thermal. What am I doing wrong how do I fix it, I am so not a technical person either but tried messing with the color to get rid of strange colors and lack of definition nothing helped. Help please of course warranty is up don't need costly repair bill because I am technically challenged .
post #761 of 770
I left this thread for a while, since I haven't had any issues with my TV. Lately though, I've had an unusual but very rare issue,where when I turn off the TV, and it turns back on on it's own. Usually the second power cycle keeps it off. I just find this odd.

I own the KDL-32EX400, with the latest firmware installed from sony. Has anyone else experienced this ?

Other then this question, the TV is fine it's been very solid it's 2 years old this year as of July.

If anyone can help I'd appreciate it thanks.
post #762 of 770
Quote:
Originally Posted by MacinMan View Post

... I've had an unusual but very rare issue,where when I turn off the TV, and it turns back on on it's own. Usually the second power cycle keeps it off. I just find this odd. Has anyone else experienced this ?

I have had that same issue, but not with the Sony (thank goodness!) ... Rather, my first LCD was a 37" Philips that did that very same thing from day one. BB sent out a tech who ordered a replacement power supply but the problem persisted. While it was annoying, the TV is still working fine after five years, despite what I thought would certainly be premature failure. I guess all I can say about your problem is that it apparently is not particular to Sony or to that model.
post #763 of 770
Quote:
Originally Posted by RobLee View Post

I have had that same issue, but not with the Sony (thank goodness!) ... Rather, my first LCD was a 37" Philips that did that very same thing from day one. BB sent out a tech who ordered a replacement power supply but the problem persisted. While it was annoying, the TV is still working fine after five years, despite what I thought would certainly be premature failure. I guess all I can say about your problem is that it apparently is not particular to Sony or to that model.

I thought maybe it was a glitch in control for HDMI since it's only seemed to happen since i have a BDP-S590 connected to it, but the blu-ray player doesn't turn on. It may be a glitch in the reboot after power failure type setting in the settings. Either way thanks for the reply, it happens very rarely.

P.S. the panasonic TV i own doesn't do this, however both tvs will sometimes power on after a power blink.

Actually many people who have bought the sony have complained of the unit failing in under a year, the display or otherwise failing. I'm glad I've been blessed and my TV is still going rock solid with a good display too.
post #764 of 770
I have a 40ex400 and I cannot find the contrast setting ANYWHERE. I have been trying to calibrate my TV to work with my PC and I have to resort to using the Nvidia Control Panel to set my Contrast settings. Does anyone else have this TV that can tell me where it is? Or does this TV not have Contrast control?

Also I use neutral as my color temperature. Almost every Calibration I read over uses Warm 2. Is this supposely the best setting? When its on Warm 2 it looks like the images are a lot yellow/redish. Is this what directors intended for us to see? Maybe its cause I am not use to it.

When I play games should I put it on neutral then when I watch a movie I am assuming its best to put it on warm 1 or 2?
post #765 of 770
im an idiot never mind i never knew picture and contrast were the same thing. for people who used the 709 calibration program and did it on their pc which program did you use? it looks different on every player i use. Win media player, vlc and divx all blink differently in different shades.
post #766 of 770
Quote:
Originally Posted by MacinMan View Post

I left this thread for a while, since I haven't had any issues with my TV. Lately though, I've had an unusual but very rare issue,where when I turn off the TV, and it turns back on on it's own. Usually the second power cycle keeps it off. I just find this odd.
I own the KDL-32EX400, with the latest firmware installed from sony. Has anyone else experienced this ?
Other then this question, the TV is fine it's been very solid it's 2 years old this year as of July.
If anyone can help I'd appreciate it thanks.

My 18 month old Sony 32EX400 had the mysterious power Off / On problem.
Found the issue was not the recent firmware update or Bravia Sync .... just a sticky remote control button.
Sony Support seems very well written for their wide range of products.
.
post #767 of 770
Quote:
Originally Posted by Sony Junkie View Post


My 18 month old Sony 32EX400 had the mysterious power Off / On problem.
Found the issue was not the recent firmware update or Bravia Sync .... just a sticky remote control button.
Sony Support seems very well written for their wide range of products.
.

The issue is with the latest blu-ray player from sony. It will sometimes not shut off correctly when in quick start mode. This will cause it to turn the tv back on sometimes..

Thanks for the help!
post #768 of 770
I've switched over to OTA programming and streaming. I was wondering if there's a software I can install using a usb or something on my Sony EX400 which will let me see the signal strength of a channel for an antenna signal. I know this is built in already into some TV's but this one doesn't seem to include it.
post #769 of 770
Quote:
Originally Posted by Sportfreunde View Post

I've switched over to OTA programming and streaming. I was wondering if there's a software I can install using a usb or something on my Sony EX400 which will let me see the signal strength of a channel for an antenna signal. I know this is built in already into some TV's but this one doesn't seem to include it.

This TV Has it, but it's hidden.
If you haven't found it already it's in:
settings > product support > Signal diagnostics.

I haven't seen a reply on this thread I haven't checked it regularly, so i just happened to see it now.

My sony tv is going on 3 years old this year, and it's still going strong without problems smile.gif
post #770 of 770
Damn...
I just got the Spears & Munsil HD Benchmark Blu-Ray 2nd Edition and wanted to properly calibrate my 40ex402... only to find that the tint/hue menu doesn't display when using HDMI signals... mad.gif
No way to correct Chroma alignment errors either... frown.gif
So sad that this model got a nice natural picture but you cannot 'expert'-tune it...
Maybe 'service mode' could help me, I dunno...? Anybody got links for it, pls?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Sony KDL 32EX400 40EX400 46EX400 EX401