or Connect
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Official Logitech Harmony 650/600 remote thread
New Posts  All Forums:Forum Nav:

Official Logitech Harmony 650/600 remote thread - Page 12

post #331 of 1198
I would guess Top Menu...I think.
post #332 of 1198
Just tell the software you don't have the original remote so you can skip the confirm step. Unless you have the panny set to some address other than 1, which I doubt, there's no need to confirm.

I've used my harmony with at least 5 panasonic players including the 65 and never had to do a confirm. As long as you're set to remote code 1, all codes for all panasonics are the same.
post #333 of 1198
thanks for the reply. I'll have to see what happens when I press menu. Then reprogram if required.

Is there a way to set up a one button netflix activity.

I have netflix on my Vizo TV and panasonic blu-ray. On the TV, I have to select the VIA button and scroll to the netflix logo then select ok.

I wonder if theres a one button option for that. Maybe I should search first. Anyway thanks for answeing the original question. I'm new to harmony remotes. Before this I was playing around with JP1 remotes (OFA etc).
post #334 of 1198
Newer panasonics have a button that goes straight to Netflix. Load THIS into your JP1 remote and see if the Netflix command works on the 65. If so, teach it to your harmony. If not, you can easily customize your activity to add commands and delays to the beginning to go directly to Netflix (for example: discrete on, wait, vieracast, up, ok), so long as your aren't using myharmony.com to do your programming.

As I said before, confirm IR is totally unnecessary in your case. So it's pointless to even try various menu functions.
post #335 of 1198
Thanks, it's been a while since I used the JP1 tools and every time I go back to it to modify something I have to re-learn the process. That's why I bought the Harmony 650. The JP1 process served me well for about 5 or 6 years now (bought the URC-6131n and had them add the JP1 connector. Made my own cable etc. It was great.).

For nowm I just set up an activity that takes me to the VIA screen on the VIZIO TV so I just have to "arrow" to netflix from there. Vizio is supposed to be comming out with TVs that have a netflix button on the remote. Maybe when they come out, the code will apply to the older models as well.
post #336 of 1198
Harmony database is missing so many commands, I still have to use my JP1 remote quite a bit to teach the harmony.

To make your activity go straight to Netflix, customize your activity, run the wizard again, then add more commands to the start.
post #337 of 1198
That's what I did but I can't predict where the netflix widget will be when the VIA button is pressed so there's no way to know how much to arrow over (if at all) before selecting "ok".

For now, an activity that turns on the TV then delays (TV's boot up now!) then activates the VIA key is fine. I can take it to netflix from there.
post #338 of 1198
Hello to everyone,
I am new to your company and I would really appreciate any help concerning a huge trouble I have with a 2nd hand 650 that I bought recently.
The remote is working in general (activities, buttons) BUT the problem is that the screen doesn't wake up after inactivity. I can use it right after I disconnect it from USB cable, but if I leave it without using it,the motion sensor seems that doesn't wake up the screen.
what I tried so far :
-Other batteries like rechargeable 2300mah
-Software and firmware update
-change tilt sensor status from settings (on/off)
-searched Google for similar situations, but couldn't find something similar

Any ideas what to try more?
post #339 of 1198
Can you also tell me how to make hard reset to the remote?
post #340 of 1198
Does the screen come on when you push a button?
post #341 of 1198
Quote:
Originally Posted by tim1_2 View Post

Does the screen come on when you push a button?

Nope.
Only when I connect it to USB it wakes up and it keeps on while U use it.
If U stop using it and gets dark, it wont come on again till U connect it again at USB.
post #342 of 1198
So I guess noone answers cause noone else had experience on such kind of problem with Tilt Sensor?
post #343 of 1198
Can anyone help please?

Had a problem last night with my Harmony and I'm not sure why?

In my "watch/Tv" Activity that is set up as follows:
Tv (mute at the start of activity) ....> Sky/hd box....>Amp (use for Volume control).*

I turned "all off" before going to bed last night, all well so far.*

The problem came when I turned my tv on upstairs which is linked to the Sky/Hd box by coaxial wire through the RF 2 out at the back of the box downstairs. I use the Magic eye device in order to turn sky on and select channels etc etc.*

Now when I turned sky on from the remote upstairs I got a pic but couldn't get any sound. The volume was doing nothing on the remote.

Went back down stairs turned on the "watch tv activity" with the harmony and the sound returned on the Tv upstairs.*

Shortly after this couldn't get the sky box to show *a picture even tho it was on the correct input. I then had to turn everything off by unplugging, then it returned.*
Didn't mess to much after that because it was to late.*

Any ideas why my volume was dead? Sorry for the long winded post hope it makes sense.*

TIA.
post #344 of 1198
When in the PVR/DVR mode, I'd like to program the volume up & down buttons to control the volume on my receiver. Right now, if I want to turn down the volume after changing channels, I need to change the mode from PVR to AVR, lower the volume, and then go back to PVR. It's just kind of a hassle.

thanks.
post #345 of 1198
Quote:
Originally Posted by Quattro View Post

When in the PVR/DVR mode, I'd like to program the volume up & down buttons to control the volume on my receiver. Right now, if I want to turn down the volume after changing channels, I need to change the mode from PVR to AVR, lower the volume, and then go back to PVR. It's just kind of a hassle.

thanks.

Sounds like it might be a programming problem. There's a step in setting up an activity where you tell the Harmony which device controls the volume. That may be screwed up.
post #346 of 1198
Quote:
Originally Posted by davelr View Post

Sounds like it might be a programming problem. There's a step in setting up an activity where you tell the Harmony which device controls the volume. That may be screwed up.

I'm not trying to set up an "activity", just want to be able to control the volume of the receiver when in the PVR mode, the same as when in the AVR mode. Thanks.
post #347 of 1198
Quote:
Originally Posted by Quattro View Post

I'm not trying to set up an "activity", just want to be able to control the volume of the receiver when in the PVR mode, the same as when in the AVR mode. Thanks.

Harmony doesn't work that way. Any volume punch thru must be done in activities, not device mode. Learning your AVR volume in your PVR device would also work, but that's the wrong way to do it. Just pick the right volume device in your PVR activity and you'll be fine.
post #348 of 1198
Hi,

I was looking into buying either the 600 or 650 for HTPC control along with my receiver and DVD disk player. Just wanted to check what the experienced opinion would be to get it to control WMC on Windows 64bit. I have just bought a cheap HP WMC remote control so I'm guessing the IR receiver will work with the Harmony. Am I on the right track or is there a recommended receiver I should use for controlling WMC? And what is the difference between the 600 and 650?

Edit: Oops, I see on page 10 its all there, thanks
post #349 of 1198
Hey guys, I have a bit of a problem. Contacted Logitech support but they haven't got back to me yet, just figured I'd ask here as well.

Here's the gear my Harmony 650 controls:

TV: LG 47LK520
Receiver: Samsung HT-AS610

It also controls my set-top box and blu ray player, but they're unrelated to the problem.

I recently got my new LG to replace my old Samsung (LNT3253H). Everything worked perfectly with the Samsung. When updating the programming of my 650, it wouldn't recognize the LG. I re-programmed, and now the TV controls fine, but for some reason my receiver won't recognize any commands at all.
I went through the troubleshooting menus, used the IR sensor and original remote to re-program, but still nothing. Even removed the device and re-did the activities. I know the HT-AS610 is supported (it worked fine before, and the database on logitech.com says so). Any ideas? I'm pretty baffled by this.
post #350 of 1198
You should hear from Logitech support very soon. I have a new 650 (replaced my 880) and submitted a problem report on Saturday. The (correct) answer arrived this morning (I needed to lengthen the interdevice timing so my Pioneer AVR would consistently turn on as part of an activity).
post #351 of 1198
Quote:
Originally Posted by rdn View Post

You should hear from Logitech support very soon. I have a new 650 (replaced my 880) and submitted a problem report on Saturday. The (correct) answer arrived this morning (I needed to lengthen the interdevice timing so my Pioneer AVR would consistently turn on as part of an activity).

Lengthening the timing between devices also solved a few issues in my HTPC setup. I guess it's just something you have to experiment with.
post #352 of 1198
Quote:
Originally Posted by rdn View Post

You should hear from Logitech support very soon. I have a new 650 (replaced my 880) and submitted a problem report on Saturday. The (correct) answer arrived this morning (I needed to lengthen the interdevice timing so my Pioneer AVR would consistently turn on as part of an activity).

Still waiting on the reply from Logitech support, so I'll see what they have to say. It's not just a problem of the reciever not turning on, however, it won't accept volume commands, inputs, anything.

Kinda pisses me off . . . I was in love with this remote before this snag came up.
post #353 of 1198
My previous cable box remote died, and the new remote Time Warner is giving out now will not accept the 994 code in order to program a 30-second skip.

So I am considering buying the Logitech Harmony 650. Can one program the Harmony 650 to accomplish a 30 second skip?

Thank you. (Hopefully, this is not a repeat question. I did search the thread first, and could not find the answer.)
post #354 of 1198
I can confirm that the harmony database does NOT have 30 second skip for moto boxes. You have a couple of options. Cable remotes like your old one are usually around $8 shipped on ebay. The $15 RCA RCRP05B at sears will also control your box and take the 994 code for skip. You can use one of those to teach the harmony or use in lieu of buying a harmony. Or find or create the pronto hex for that command and add it to your harmony via support. Google MakeHex in order to download the software for generating the codes.
post #355 of 1198
Thank you so much mdavej, for your swift reply and for the information...and for your confidence in my ability to figure out the use of the hex procedure. ;-) As you suggested, I think I may have located the code that someone already created. So I plan to give that a try. Is there some location you can refer me to that explains the actual procedure of adding the hex for that command to the Harmony? Again, thanks.
post #356 of 1198
The procedure for adding hex to harmony is described in the sticky harmony tips thread here. Generating the hex code is the tricky part, and I'm not sure it's explained in one place. It requires some detective work with the Lookup Tool and knowledge of a couple of special software tools (Remote Master and MakeHex). Once you know how, it's easy. If you post the setup code you use for CBL and the 994 code, I can post the hex. My guess is your setup code is 0476. I've run across that skip code before too, but can't remember it.
post #357 of 1198
mdavej, you're incredible! I was able to locate the sticky note on how to add hex to the Harmony. Thanks for the direction there. And thank you so much for your offer to help me with the actual hex. I was a bit out of my depth there. :-) From what I've been able to tell through Google, I believe you are correct that the setup code is 0476. The 994 code for the 30-second skip is 00173. Many, many thanks!
post #358 of 1198
Here's the elusive 30-second skip code for motorola boxes in pronto hex:

Device Code: 0 Function: 63 EFC: 173 30-Second Skip
0000 006C 0012 0002 0153 00A9 0013 00A9 0013 00A9 0013 00A9 0013 00A9 0013 00A9 0013 00A9 0013 0054 0013 0054 0013 0054 0013 0054 0013 0054 0013 0054 0013 0054 0013 00A9 0013 00A9 0013 00A9 0013 0468 0153 0054 0013 0D13

Here are a few more functions you might find useful, but you'll have to have harmony support add them for you since the software only allows you to add one code:

Device Code: 0 Function: 35 EFC: 236 Tuner Swap
0000 006C 0012 0002 0153 00A9 0013 00A9 0013 00A9 0013 0054 0013 0054 0013 0054 0013 00A9 0013 0054 0013 0054 0013 0054 0013 0054 0013 0054 0013 0054 0013 00A9 0013 00A9 0013 0054 0013 00A9 0013 0468 0153 0054 0013 0D13
Device Code: 0 Function: 60 EFC: 179 15-Second Skip Back
0000 006C 0012 0002 0153 00A9 0013 0054 0013 0054 0013 00A9 0013 00A9 0013 00A9 0013 00A9 0013 0054 0013 0054 0013 0054 0013 0054 0013 0054 0013 0054 0013 00A9 0013 0054 0013 0054 0013 0054 0013 0468 0153 0054 0013 0D13
Device Code: 0 Function: 15 EFC: 141 STB Mute/Un-mute
0000 006C 0012 0002 0153 00A9 0013 00A9 0013 00A9 0013 00A9 0013 00A9 0013 0054 0013 0054 0013 0054 0013 0054 0013 0054 0013 0054 0013 0054 0013 0054 0013 00A9 0013 0054 0013 0054 0013 0054 0013 0468 0153 0054 0013 0D13

And HERE are a few more.

Dealing with all this non-sense of such limitations in the harmony software is precisely why I no longer own any harmony remotes and have gone back to my trusty cable remotes. They run circles around harmony if you get a JP1 cable and program them from your PC. And my macros can be unlimited instead of just 5 steps like harmony.
post #359 of 1198
mdavej...I just can't thank you enough. Awesome. I appreciate everything you've done on my behalf...and I actually will take your information about the cable remotes under advisement. That may end up being my plan B. Anyway, thanks again...and I hope the universe sends someone to do a favor for *you*, as you have done for me.
post #360 of 1198
Quote:
Originally Posted by mdavej View Post

...

Dealing with all this non-sense of such limitations in the harmony software is precisely why I no longer own any harmony remotes and have gone back to my trusty cable remotes. They run circles around harmony if you get a JP1 cable and program them from your PC. And my macros can be unlimited instead of just 5 steps like harmony.

That's too bad (for Harmony users). We're grateful and value your present on this and other Harmony threads.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Remote Control Area
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Official Logitech Harmony 650/600 remote thread