or Connect
AVS › AVS Forum › Audio › Audio theory, Setup and Chat › Sound Hiccups In New Setup
New Posts  All Forums:Forum Nav:

Sound Hiccups In New Setup

post #1 of 4
Thread Starter 
Hello. About three weeks ago I started putting together a new home theater system. Everything works great except for a problem with occasional skips in sound. The picture is good and (most of the time) 5.1 surround is good, but every once in awhile the sound will drop out for about a second. It picks back up, but after it drops out once it gets progressively worse until it is unwatchable.
It has done this from multiple sources. One is a Samsung C5500 blu-ray player playing a blu-ray (so far DVDs seem to work fine, but not AVI files from a USB drive). Another is a AT&T U-verse DVR (Motorola VIP1200). Both are connected by toslink optical cables to a RCA RT2870R tuner. Radio and the line-in from my MP3 player seem to work ok on this tuner. The problem seems random. I got through 4/5ths of of the way through Inglorious Bastards on blu-ray before the sound skipped. After that it started skipping every couple of seconds. If I reboot everything and start the same parts over it works ok.
Any suggestions are greatly appreciated.
post #2 of 4
Thread Starter 
Followup: My PS3 came in, so it has taken the place of the Samsung C5500. Watching TV through Uverse I had several skips in sound, about one every five min. However, when I watched a DVD on the PS3 the sound was great. Not a single pause. I'm wondering if the other sources are trying to send at a higher rate then optical/tuner can support. Like they are sending out DTS, but the tuner can only handle DDS. Haven't tried a blu-ray yet, so I'm not sure if the PS3 will handle it better then the C5500.
post #3 of 4
Since the problem is showing up with different input devices, I suspect a problem in the RCA receiver. A quick Web search seems to indicate that others are having similar problems with that model. I suggest trying to get the receiver replaced or repaired.
post #4 of 4
Thread Starter 
I was afraid of that. That is what I get for trying to get a component quick and on the cheap. Thank you for the response.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Audio theory, Setup and Chat
AVS › AVS Forum › Audio › Audio theory, Setup and Chat › Sound Hiccups In New Setup