or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Samsung AllShare and Internet@TV Discussion
New Posts  All Forums:Forum Nav:

Samsung AllShare and Internet@TV Discussion - Page 24

post #691 of 791
Quote:
Originally Posted by galqui View Post

I have a similar problem, I have a wireless LAN connecting a laptop and a SAMSUNG BD-D5500, the devices lets me play shared content on my Laptop, but allshare from my laptop doesn't recognize my device on the network, whats could be the problem?

Welcome to the forum, I used to use allshare but now usually use a USB connect storage device to play files... but wasn't there a certain range of IP addresses you had to stay within for allshare to see the computer?

Is the wireless IP address that get assigned dynamic? If so you need to have that ip address/PC defined to all share and if it changes every time you show up on the network all share won't be defined to it.
post #692 of 791
I was reading this forum and saw this users wish list for the interface on the DLNA. Is there a way to change the interface completely or a firmware update. My movies don't alphabetize. What options do I have? Thanks

1) Better FF/REW Capability
2) Auto or scheduled DB Refresh
3) Ability to customize folder and file icons
4) Ability to support ISO or VOB formats and preserve chapters
5) PCSM prompt when update available and/or a check for update within PCSM
6) Simple list view option of media (i.e. no image thumbnail )
7) Image thumbnails to suit content, i.e. CD cover ratio for audio, DVD cover ratio for movies
8) Ability to use online metadata (e.g. themoviedb.org, Wikipedia, thetvdb.com etc.)
9) Ability to switch off screen saver when player music or using Apps like Pandora
10) Ability to support MPEG in MP4/MKV containers
11) Customizable folder database/system that scans online metadata for the display name (i.e. no show the actual filename)
12) Show subtitles that are embedded in MKV files
13) Support AVI container with AVC (h264) video and AAC audio (what the insignia HD flip camcorders record)
14) Display files alphabetical not in order added
15) Ability to resume play from where you left off.
post #693 of 791
Thread Starter 
There are some things that are done by the renderer (TV/BR player) and some that are done by the server (i.e. Samsung s/w, Mezzmo, Servio).

For the TV/BR player your pretty much suck with what the manufacturer gives you it terms of general look and navigation...... but the server can affect the way things are ordered, thumbnails, playlsts etc.

Look at other server software like Mezzmo (costs but great support) or Serviio (free but a one man support)..... there are others too but those were my favorites..... I use Mezzmo now.
post #694 of 791
Quote:
Originally Posted by BritInVA View Post

There are some things that are done by the renderer (TV/BR player) and some that are done by the server (i.e. Samsung s/w, Mezzmo, Servio).

For the TV/BR player your pretty much suck with what the manufacturer gives you it terms of general look and navigation...... but the server can affect the way things are ordered, thumbnails, playlsts etc.

Look at other server software like Mezzmo (costs but great support) or Serviio (free but a one man support)..... there are others too but those were my favorites..... I use Mezzmo now.

I have de BD-D6500 and i have a problem with SRT subtitles with allshare, i cant see them all, it works with some files but not with others. The same files over USB work allways, any ideias?

I'v tried Servio but i cant see any files, i open the forders that a shared on my PC but no files...
post #695 of 791
Quote:
Originally Posted by taz23 View Post

Why do I have to input my security key from my wi-fi router to connect the TV to the Internet every time I wanna go on my smart hub. Surely the TV should just stores it & connect by itself when I turn the TV on.

I am having the same issue, and have not found a way around it as of yet.
post #696 of 791
I'm using d7000 and playing video using dlna. Rmvb doesn't seem to be supported. Call Samsung and they are saying they have no intention to get that supported. Anyone manage to get the tv to play rmvb ?
post #697 of 791
The Real format died during the great dotcom crash of 2000.
post #698 of 791
Quote:
Originally Posted by Glorioso View Post

I have de BD-D6500 and i have a problem with SRT subtitles with allshare, i cant see them all, it works with some files but not with others. The same files over USB work allways, any ideias?

I'v tried Servio but i cant see any files, i open the forders that a shared on my PC but no files...

Doesn't Samsung only support smi subs at this time?

philip
post #699 of 791
I am having issues getting my New Samsung SmartTV or other computers to see any computers that I connect to my home network via a wireless connection.

1. My one desktop computer was connected to the network using a slinglink which is basically the same as a wired connection. Unfortunately, I wasn't getting the network speeds I wanted through this, so I purchased a 150Mbps wireless adapter. My internet speeds are now tripled. When I made this change, I disabled the wired connection and now my TV cannot see anything through Allshare. I did all kinds of resetting and re-installing, but nothing seems to work. I plug the wired connection back in and wala, it works again (even with a different IP address).
2. My two laptops (Windows Vista on one and Windows 7 on the other) which have wireless connections, for some reason cannot be shared to any of my other computers or my TV via allshare.

Here is some Information about my home network. All of the IP's are in the same subnet. I tried both static and dynamic IP addresses, but they still will not work with any of the wireless adapters and the current version of Allshare.

IP address ranges used were 192.168.0.4 thru 192.168.0.13.

I don't think it has anything to do with the TV, as the Wirelessly attached systems cannot be seen by anything but themselves. They can however see other systems that are attached via a wired connection. When I connect the wired connection, the TV finds it right away (same on my laptops), but via wireless it doesn't see it.

The TV is a Samsung UN55D7050 just purchased from Costco a week ago.

Has anyone else experienced anything like this? Does anyone have knowledge of a way to make this work. It doesn't make any sense to me that the software (both on the PC and the TV versions) completely ignore anything that is on a wireless PC.

This Allshare software for the PC, does not seem to be very well done yet. If I try hitting the help tab, it pops up a window with everything in Korean, and the hyperlinks within it go to Korean-based Samsung websites. Completely useless unless you know Korean (and yes I downloaded the English version - I tried both the US and UK English versions, with the same result.)

Thanks,

Chris
post #700 of 791
Thread Starter 
Suggest you try one of either the Free (Serviio) or pay (Mezzmo) media server softwares.

As you have found out the Samsung PC software is not very good. You will also get better support from these 3rd party server software.
post #701 of 791
Quote:
Originally Posted by csdragon77 View Post

2. My two laptops (Windows Vista on one and Windows 7 on the other) which have wireless connections, for some reason cannot be shared to any of my other computers or my TV via allshare.

Get the PCs seeing each other first. I suspect a "group" (HOMEGROUP) or a sharing problem. Seems like Vista and Win 7 take some effort to get them sharing. I know it is a security thing, but I don't do it often enough to remember how I did it last so takes about an hour each time. /Dan
post #702 of 791
Make sure your wireless network is set to 'home' and not public or work.
post #703 of 791
Hi - is the the best allshare forum, are there others? if so please provide link(s).

I have a new Smart TV, and am able to play movies from iplayer & youtube superbly via wireless. But when playing music & videos from pc via allshare, the connection drops out every 10-20 minutes...any ideas?
Haven't got it wired yet but aiming to do so soon.
Also, why does a "connect to allshare" box pop on screen every so often, when not using it, is this it re-connecing after losing connection?
Why will it not play same shared files thru Tiversity is there a better option tha allshare & Tiversity?

Other comments:
I have seen wish list here, when are samsung going to improve the GUI and add features and other apps and provide us with an update, surely an organisation like theirs wants to improve this and move forward?
I suppose they are making it better for new TVs and forgettimg to back update.
I'm a logical person and can see mnay necessary improvements, at leasst to match older media boxes that have been around for years. And whats this idea of having to tell the TV what media type it is, it should auo detect and play whatever (provided format is supported).
post #704 of 791
@smurph1

For streaming videos from your local PC/network try Plex on your Samsung. You might find it very nice. There is a Plex client for the Samsung Smart TV's. You run the Plex Media Server on a computer and your files can live anywhere that the computer has access to.

Philip
post #705 of 791
Thanks Philip, so what is the advantage of plex over allshare?
Allshare does what i want, its just that it disconnects, and was asking re that.
And the poor GUI on the TvV will be the same for any media server (i think).
How do i get plex ON my samsung as you say?!!
post #706 of 791
Quote:
Originally Posted by smurph1 View Post

Thanks Philip, so what is the advantage of plex over allshare?
Allshare does what i want, its just that it disconnects, and was asking re that.
And the poor GUI on the TvV will be the same for any media server (i think).
How do i get plex ON my samsung as you say?!!

Plex has a great GUI. You will never go back to DLNA after using it. There is a whole thread for Plex on the Samsung over at plexapps.com. I have an LG Smart TV which comes with Plex so I can't tell you how to install it on a Samsung. I just know it's easy. You also need to be running the Plex Media Server on some computer. The media files can be anywhere and you have access to them from various portable devices from anywhere. Both Plex and Boxee are offshoots of XBMC. You will have a great interface on the Samsung with Plex.

philip
post #707 of 791
Philip, thanks for the heads-up on Plex, looks like an interesting compilation of programs.

My older (2010 model) PN58C590 does not have the capability of installing this but it still might be a cool way to display information from a PC attached to the TV... that and my Android tablet could run it.
post #708 of 791
Tried Plex, after awkward installation mainly due to terrible instructions, and its not what i want at all....it doesn't do music (one media server for all media is a necessity!), it doesn't show media in my folder system, but instead takes time and searches online and gets film info, and a lot of it wrong!

Investigated Allshare over the weekend, and on sat, played music & vids and nothing stopped , nor no message, then on sunday when not playig files, the allshare pop-up appeared constantly, and also when wired...might it be that i haven't allowed for exception thru firewall...if so how do I do that?
post #709 of 791
When I put an .avi file on my Win 7 Media Player network my D8000 sees it right away. When I place an mkv file on my network (same hard drive and folder) the D8000 doesn't see it until I reboot that computer. Also if I change a file name from a .mkv to .avi (my normal routine), I also have to reboot that PC. Is there a fix to this issue to get the D8000 to see the file without rebooting?
post #710 of 791
So am I understanding this correctly... My tv has to be DLNA enabled, and my pc has to be DLNA enabled for Allshare to work properly.... I have a D8000 set... I downloaded allshare to my pc, but for the life of me, i can not make it connect to my tv...and when i open up smarthub on my tv, and click on allshare it only says "there is no device connected"....Aaah !
post #711 of 791
All of a sudden a few .avi files aren't showing up in my directory. This weekend I added about 10 avi files to my WMP Shared Video directory, and the Samsung (and also other another DLNA Media device) can only see 6 of the 10 files. The other for are the same format and named with the same format.

I rebooted the PC a few times and those files (in folders) just don't show up in the directory via the DLNA devices in the house. I can only see them when I look on the computer's hard drive. Any ideas?
post #712 of 791
To Intellis...yes have you installled on PC, shared some folders (with media files within), entered router password to connect, and made exceptions thru your firewall for allshare?
If all done, it should work.
post #713 of 791
Quote:
Originally Posted by smurph1 View Post

To Intellis...yes have you installled on PC, shared some folders (with media files within), entered router password to connect, and made exceptions thru your firewall for allshare?
If all done, it should work.

Thanks,
my custom built machine is not DLNA capable....this sucks lol. I was under the impression that I could just download and install "allshare" on my machine and it would work...now i need a workaround for my non DLNA desktop!
post #714 of 791
Quote:
Originally Posted by Intellis View Post

Thanks,
my custom built machine is not DLNA capable....this sucks lol. I was under the impression that I could just download and install "allshare" on my machine and it would work...now i need a workaround for my non DLNA desktop!

U looks like are posting English. Smurph1 is telling u "do this, it will work" and u go "uh OK, I knew it wouldn't work" WTF?

U are not running some exotic OS are ya? Did allshare install? If yes, then IT SHOULD WORK. If it's not working am guessing a TV network config wrong.
post #715 of 791
Quote:
Originally Posted by MrBobb View Post

U looks like are posting English. Smurph1 is telling u "do this, it will work" and u go "uh OK, I knew it wouldn't work" WTF?

U are not running some exotic OS are ya? Did allshare install? If yes, then IT SHOULD WORK. If it's not working am guessing a TV network config wrong.

"U looks like are posting English"???

Running Win7, Allshare did install, i do have media in the folder to be shared. My TV is connected to my router, bc I can go online with it, but it will not connect to Allshare. When I use Allshare, and right click on a video to "play it on another device", it says, "no device connected please check connection of device".

I'm currently rechecking my connection from my tv to my router.
post #716 of 791
Using WMP, some of my 720 HD files are exhibiting minor frame skips/frame drops, they're not very noticeable but happen. Does Mezzmo fix that? On a related question, I don't transcode anything using my Windows media player to stream, when you guys use Mezzmo, do you have it set to transcode? Pros, Cons to that?
post #717 of 791
Thread Starter 
Can't say I've expeirence any frame skips and I have Mezzmo set not to transcode anything - if something does not play then I convert myself using mkvmerge
post #718 of 791
Ok, allshare messages keep reappearing on screen, twice immediately after each other, and then every 15mins.
This is wired, and after having made an exception for allshare thru my firewall.
Can someone please advise....this is getting annoying & embarassing.....
post #719 of 791
I've jjust worked through a nightmare with the samsung allshare software and several other DLNA servers. Around December 16th an update became available for the software (new version 2.1.0.11123_8). I installed the update and it's been crap ever since.

Basically, the biggest problem was that the program wanted to scan "my pictures" and "my music" folders. Well, there's a LOT of files in those folders and it was taking a LONG time to scan them. I let it run for close to 24 hours and it had scanned about 50,000 of the 110,000 files in those folders. I couldn't remove those folders from Allshare's list. I also couldn't add any others.

What i finally ended up doing to fix it was to find an older version of the software (2.1.0.11072_11) at Mediafire
Code:
http://www.mediafire.com/?x1b23ey3jd7p6jb
I uninstalled the current version, deleted temporary files using disk cleanup (probably not necessary) and re-booted. Then i installed the old version. When the program started it tried to scan my pictures and music, but i was able to go into the settings and add the folder where my videos are (I:\\TV) and I also changed all the other folder references to I:\\TV just to be safe. Then it scanned only the files in that folder (about 300 of them) and now works fine.
post #720 of 791
Does anyone succesfully stream via wireless to their D7000 as i'm finding it really annoying as the connections drop randomly. Apps and internet are fine but its only when i stream movies. Don't really want to go wired but if that works then i will. I can watch some movies to the end but some movies will play for 10 mins and then stop and skip to the next movie in the directory. Currently i am connected to my server with Serviio installed. There doesn't seem to be a pattern with the file format.

I haven't updated my firmware as a bit nervous as reading previous posts i didn't want to cause any other problems, or shall i bite the bullet and update?
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Samsung AllShare and Internet@TV Discussion