or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Logitech Squeezebox Touch Owners Thread
New Posts  All Forums:Forum Nav:

Logitech Squeezebox Touch Owners Thread - Page 27

post #781 of 1055
This is a "best practices" kind of question. I recently purchased new a/v hardware and software and I would like some opinions on setup. To my home theater, I recently added:
Squeezebox Touch
Vortexbox Appliance
Emotiva XDA1
Meridian DSP5000 digital speakers x2 (SP/DIF inputs)

jRiver Media Center
Logitech Media Server
dbPoweramp

The HTPC (win7) and other a/v components components are all networked along with the SBT and the VA. Everything is connected and software loaded. I'm at the very beginning stages of archiving my media. I'm not confident about the connections or the use of the software.
The 5.1 HT includes an Integra DTC 9.8, Oppo BDP83 and Total Media Theater 5.

The new stuff is mostly for hi res 2 channel listening. Before I get too far down the road, I want to be sure I've started in the right direction.

I would like to hear from the voice of experience about some do's and don't's. The first thing that comes to mind is the use of LMS and/or JRMC.
post #782 of 1055
Thread Starter 
Quote:
Originally Posted by greenkiwi View Post

Just wondering about library size and the STB's internal server.
Is it too much to realistically ask it to have a 25k library? I'm sort of guessing I need a full server, but still hoping it's reasonable as it would be such a clean solution.

The internal server is great for a small collection or choice albums currently in heavy rotation. For a 25K track library, you will probably want a dedicated server.
post #783 of 1055
OK, the short version, with an SBT and a Vortexbox Appliance is there still a need for Logitech Media Server if you also had jRiver Media Center?
post #784 of 1055
Quote:
Originally Posted by Patrick Collins View Post

OK, the short version, with an SBT and a Vortexbox Appliance is there still a need for Logitech Media Server if you also had jRiver Media Center?

With a vortexbox there is no need to plug anything into the USB port of the Touch. The vortexbox runs the Squeezebox server and has the disk with the music files. Its connected with a LAN wire to the router. The router then sends the music either wired or WiFi to the Touch and any other squeezebox you have. The beauty of the vortexbox is that it comes preloaded with the server software, you don't even have to install it!

For controling the system you can use the Touch screen itself, the IR remote that comes with the Touch, a squeezebox controller, an iPod Touch with iPeng or pretty much any other computer either through the web interface (all you need is something with a browser) or one of the many control apps that have been written for different computers. Its very flexible.

I personally think the vortexbox is one of the best ways to setup a system, it pretty much does everything for you in one box.

John S.

http://forums.slimdevices.com/showthread.php?73733-Potential-Vortex-Box-SB-Touch-Setups&highlight=vortexbox
post #785 of 1055
John,
I'm connected the way you suggested. But I now realize my first post was too broad. I need to get the software sorted out. I recently added jRiver Media Center and I'm unsure about the existing, but relatively new, software. Besides JRMC I have:
Logitech Media Server
ANYDVD HD
Total Media Theater 5
dbPoweramp
All on a Win7 machine.
What would you be using or not on a daily basis.
post #786 of 1055
Quote:
Originally Posted by Patrick Collins View Post

John,
I'm connected the way you suggested. But I now realize my first post was too broad. I need to get the software sorted out. I recently added jRiver Media Center and I'm unsure about the existing, but relatively new, software. Besides JRMC I have:
Logitech Media Server
ANYDVD HD
Total Media Theater 5
dbPoweramp
All on a Win7 machine.
What would you be using or not on a daily basis.

I inadvertantly mislead you. I'm not John Swenson, I cut and pasted his post from the thread I linked to because it seemed to answer your SB Touch and Vortexbox questions. I'm now confused, do you have the Vortexbox or not? To run a SB Touch, you don't need JRMC or AnyDVD. You can load LMS and dbpoweramp on the Windows server, rip CD's using dbpoweramp or copy your music, such as mp3's you've purchased, on to drives that the Windows server can see, and tell LMS to scan your music library. If the Touch and LMS are on the same network, the Touch will find LMS, connect to the server, and you can then play music through your sound system.
Edited by IcemanDallas - 6/15/12 at 6:44pm
post #787 of 1055
FYI, Vann's is now running a deal on the Touch for $220, with free shipping! (thru 7/20)
post #788 of 1055
Quote:
Originally Posted by Blindamood View Post

FYI, Vann's is now running a deal on the Touch for $220, with free shipping! (thru 7/20)
Good price! These things are wonderful!
post #789 of 1055
Recieved my Touch from Vann's yesterday. Had setup LMS over the weekend, all indexing done. Piece of cake to setup the Touch. Due to the room setup, I have the Touch connected directly to my router and the server running over wifi. Connected with coax digital to my Anthem MRX and it was up and running. Installed ipeng on an ipad, great app! So much easier to browse through my 50k songs now.
Great device so far, plan on using the analog outputs for some outdoor speakers that have their own volume control.
Highly recommended.
post #790 of 1055
Heya Doc,

Are these powered speakers? I've considered doing the same, or configuring a separate zone on one of my receivers and using passive speakers. If the Touch can connect directly to powered speakers it would be great to control everything from my Android devices, the app is great.

As an alternative I have a portable bluetooth (which supports apt-X) speaker that I carry outside. The Braven 650 sounds great and gets plenty loud, and with DLNA I stream from the same source used by Logitech Media Server.

I agree, the Touch is great. I was going to sell my original Squeezebox but have it connected to a separate 2 channel system so that I can simultaneously play music to both if I want.

Congrats on the new toy!
post #791 of 1055
Quote:
Originally Posted by Nethawk View Post

Heya Doc,
Are these powered speakers? I've considered doing the same, or configuring a separate zone on one of my receivers and using passive speakers. If the Touch can connect directly to powered speakers it would be great to control everything from my Android devices, the app is great.
As an alternative I have a portable bluetooth (which supports apt-X) speaker that I carry outside. The Braven 650 sounds great and gets plenty loud, and with DLNA I stream from the same source used by Logitech Media Server.
I agree, the Touch is great. I was going to sell my original Squeezebox but have it connected to a separate 2 channel system so that I can simultaneously play music to both if I want.
Congrats on the new toy!
No, they're Parasounds that were there when we bought the house. I have a Parasound Zamp I'll use with the touch, there's a rotary volume knob on the wall. I want to run the touch at full volume so when they change the volume outside it doesn't affect it inside.
My AVR has a second zone, but then the person using the outside speakers would have to come in and turn it on, trying to make things as easy as I can.
There's no reason you couldn't use powered speakers.
post #792 of 1055
Quote:
Originally Posted by saeyedoc View Post

Recieved my Touch from Vann's yesterday. Had setup LMS over the weekend, all indexing done. Piece of cake to setup the Touch. Due to the room setup, I have the Touch connected directly to my router and the server running over wifi. Connected with coax digital to my Anthem MRX and it was up and running. Installed ipeng on an ipad, great app! So much easier to browse through my 50k songs now.
Great device so far, plan on using the analog outputs for some outdoor speakers that have their own volume control.
Highly recommended.
Mine is currently out for delivery, from Vann's. I've had both the Duet and the Transporter in my system, so the infrastructure is all ready to go. I've got mine hard-wired via Ethernet from the main system, and use wi-fi from the bedroom. The synch feature is great...in my smallish condo, it fills the place with sound. As for the controller, I've got the wi-fi enabled Controller from the Duet, and I also use the Logitech Squeezebox app on my iPhone.
post #793 of 1055
Just got a SB Touch. This is my first music streaming device (I'm a complete newby with these things and am not computer saavy). Everything works OK except I cannot get LMS v7.7.2 to scan my entire music collection on my laptop (running Vista SP2). All my music is in one folder, about 2000 files, but LMS will only scan a few hundred before aborting/crashing/etc. I've tried setting LMS to only look in the music folder, turned off iTunes (I don't use iTunes), even tried uninstalling 7.7.2 and installing 7.6.1 (I read this worked for some with this problem). I've contacted Norton to make sure my firewall/antivirus wasn't the issue (it's not, problem persists even if firewall is turned off). Nothing I've tried works.

The music that does get scanned streams fine. Internet radio works fine. Just can't get the damn thing to scan all my music files (includes wma, mp3, and FLAC files). I've sent an email to Logitech and am waiting for a response. However, doing a Google search, it seems many others have this problem with no resolution in sight.

Any suggestions before I give up on this thing and send it back?
post #794 of 1055
Quote:
Originally Posted by Saturn94 View Post

Any suggestions before I give up on this thing and send it back?

Have you checked the SqueezeBox forums? Good luck. The SB's are great if you get them functioning properly.
post #795 of 1055
Open "Settings->Information" in the web interface and have a look at the log files linked there. They should show which file causes trouble when scanning.
post #796 of 1055
Quote:
Originally Posted by Tom Ames View Post

Have you checked the SqueezeBox forums? Good luck. The SB's are great if you get them functioning properly.

Thanks for the link. I'll check it out.

Quote:
Originally Posted by coolio107 View Post

Open "Settings->Information" in the web interface and have a look at the log files linked there. They should show which file causes trouble when scanning.

Ah, progress!

Keep in mind I'm not sure what I'm looking at, but I did see a file listed there but there wasn't any message about a problem. So I deleted that file (I do have a backup so I won't completely lose it) and ran a scan again. This time LMS did not stop or shut down. Instead of the previous 400 or so files it scanned, this time its reporting 1299 tracks. When I look at my Music folder properties on my computer it says 1695 files, so I'm still not sure LMS got everything. Is there an easy way to tell, other than manually counting all my music files?eek.gif
post #797 of 1055
Good question smile.gif No idea, there could be non-music files in there, too, of course (e.g. artwork)
post #798 of 1055
Based on a suggestion from a poster on AudioCircle, I did the scan again this time using the clear everything and rescan option. They said this type of scan would be more accurate. This time LMS reported 1066 tracks. I did it again (clear and rescan) and it came back again with 1066 tracks.

Someone else also suggest I could search my music folder for themusic file extensions I use (wma, mp3, and flac). When I do that, I come up with 1064 files. So I think I may have the scan problem fixed.smile.gif It's been a rough start, but with forum members help I'm slowly getting there.

Needless to say I'm VERY grateful for the help I've received from my fellow forum members!smile.gifsmile.gifsmile.gif
post #799 of 1055
Now on to my next issue.....redface.gif

Last night I downloaded an app using the Touch. I can see and use the app on the Touch and I can see and use it on mysb.com in the My Apps section. However, I cannot see or use it on LMS (installed on my laptop running Vista SP2).

I don't know if this is related, but when I go into LMS Control Panel, Accounts Tab, put in my email and password, then click on Apply, I get an error message that says "an unexpected error occured, please check to make sure connectivity is working fine". Under the Diagnositcs Tab, all ports report "OK". I can log into mysb.com from my laptop fine and the Touch can connect to mysb.com fine, so I don't see any "connectivity issue".

I tried shutting everything down then bringing it back up to see if it would "refresh", but no luck.

I posted this on the Squeezebox Forum as well.

Thanks again for your help.smile.gif
post #800 of 1055
Try to restart LMS, sometimes it loses the connection to MySqueezebox.com.
post #801 of 1055
Quote:
Originally Posted by coolio107 View Post

Try to restart LMS, sometimes it loses the connection to MySqueezebox.com.

I did completely shut it down then brought it back up (didn't help). Is this what you mean by "restart"?
post #802 of 1055
Quote:
Originally Posted by Saturn94 View Post

Now on to my next issue.....redface.gif
Last night I downloaded an app using the Touch. I can see and use the app on the Touch and I can see and use it on mysb.com in the My Apps section. However, I cannot see or use it on LMS (installed on my laptop running Vista SP2).
I don't know if this is related, but when I go into LMS Control Panel, Accounts Tab, put in my email and password, then click on Apply, I get an error message that says "an unexpected error occured, please check to make sure connectivity is working fine". Under the Diagnositcs Tab, all ports report "OK". I can log into mysb.com from my laptop fine and the Touch can connect to mysb.com fine, so I don't see any "connectivity issue".
I tried shutting everything down then bringing it back up to see if it would "refresh", but no luck.
I posted this on the Squeezebox Forum as well.
Thanks again for your help.smile.gif

UPDATE:

It was suggested to me by a poster on another forum that my firewall may be the problem. Here's the update I posted there after doing a little investigating:
Quote:
I looked through Norton's Firewall log and could not find any instances of anything being blocked or denied access. Before I tried uninstalling or reinstalling anything, I figured I would turn the firewall off to see if it was the issue.

So, I turned the firewall off, launched LMS, went into Control Panel > Accounts, and re-entered my email and password (this time I got no error message). I then opened LMS Web Control and my app now appears there and works properly. So at that point I'm thinking I do have a firewall issue. To very this, I completely closed LMS, turned the firewall back on, then relaunched LMS. Guess what.........the app is still there and still works!

I honestly don't know why turning the firewall off and back on would work. Will I have to do this every time I load a new app? Perhaps just shutting my computer down and rebooting today had something to do with it (I didn't think to check to see if the app was showing in LMS before I tried the above procedure)?

Any suggestions for another great app (I just have Shoutcast as of now) I can load and see if it will show up in LMS without me having to go through any gyrations?

Hopefully that's the last of the issues and I can start enjoying my new SB Touch.smile.gif
post #803 of 1055
Yes, that was what I meant frown.gif
post #804 of 1055
Hey Saturn!

Welcome to the Touch club. FWIW I've had no problems, but then I use a standalone NAS for storage and LMS is on a Win7 computer that is always on. IMHO, the combination of Vista and Norton are likely the cause of your problems rather than LMS, but it looks like you've figured it out.

Spotify is not altogether easy to figure out, if you subscribe and are interested let me/us know, I/we can help you through that.

Unless I'm playing disks via Denon universal player it's all Squeezebox touch. I love mine (both of them).
post #805 of 1055
Quote:
Originally Posted by Nethawk View Post

Hey Saturn!
Welcome to the Touch club. FWIW I've had no problems, but then I use a standalone NAS for storage and LMS is on a Win7 computer that is always on. IMHO, the combination of Vista and Norton are likely the cause of your problems rather than LMS, but it looks like you've figured it out.
Spotify is not altogether easy to figure out, if you subscribe and are interested let me/us know, I/we can help you through that.
Unless I'm playing disks via Denon universal player it's all Squeezebox touch. I love mine (both of them).

Hey Nethawk!

You following me around?biggrin.gif

Yeah, I finally bit the bullet and took my first step into music streaming. It has been a rough start, but I'm getting there. Tonight I finally got to just play some music streaming from my laptop to the Touch without dealing with glitches. I've been tempted before to try the computer audio/wireless/music server thing, but always got overwhelmed and gave up (I'm not computer saavy). I think the Touch will be a good start for me.

My only experience with "computer audio" before this was with the M2Tech hiFace USB to SPDIF converter I bought last year. The hiFace sounds great but requires I hook a wire from my computer to my Anthem processor.

I've noticed when wireless streaming to the Touch, standard mp3 and wma lossy files sound very close to the hiFace. However, with hi res flac files, quality obviously suffers compared to the hiFace. Still, its good enough for casual listening. Having access to the many internet radio stations is going to be nice.

If/when I take the next step and get something geared more towards hi res/hi AQ/serious listening, you will be hearing from me (hollering for help!biggrin.gif).

Hope you're enjoying those Phils!wink.gif
post #806 of 1055
I'm back with another update and a new issue I can hopefully resolve.

As mentioned in a previous post, I had to go through some gyrations to be able to see my apps in LMS (installed on my laptop). Last night I downloaded another app via the Touch, and this time all I had to do to get it to show up in LMS was refresh the page on my laptop. So it appears that issue is resolved.

Now my new issue. I decided to try playing music via a USB memory stick plugged into the back of the Touch. The Touch recognized the memory stick, scanned the contents, and I was able to play the tracks fine using the controls on the Touch. However, when I bring up LMS on my laptop, I cannot figure out how to get the Touch to play the music on the memory stick (still plugged into the Touch). At the upper right hand side of the page on LMS there is a dropdown to choose a player; I have the option to choose "Squeezebox Touch" or "Squeezebox Touch (USB)". If I choose "Squeezebox Touch (USB)", the browser acts like it's trying to connect but then gives up saying it cannot connect to that page. If I choose "Squeezebox Touch", I can stream music from my laptop, use my apps, and control internet radio, but I cannot access the music on the USB memory stick (again, its plugged into the Touch). I thought perhaps my firewall/antivirus may be the issue, but turning it off made no difference.

Can the USB port on the Touch be controlled by LMS on my laptop? If so, any idea what I can try to get it to work? I didn't have any luck finding an answer in the owners manual or on Logitech's online forum.

Thanks in advance.
post #807 of 1055
Quote:
Originally Posted by Saturn94 View Post

Can the USB port on the Touch be controlled by LMS on my laptop? If so, any idea what I can try to get it to work? I didn't have any luck finding an answer in the owners manual or on Logitech's online forum.
Thanks in advance.

No. If you plug a USB stick into the Touch, you are using the server in the Touch and LMS on the PC cannot see that drive. To access that USB stick from LMS on the PC you must plug it into the PC and rescan, after adding that drive id to LMS.
post #808 of 1055
Quote:
Originally Posted by IcemanDallas View Post

No. If you plug a USB stick into the Touch, you are using the server in the Touch and LMS on the PC cannot see that drive. To access that USB stick from LMS on the PC you must plug it into the PC and rescan, after adding that drive id to LMS.

Thank you for the response. That's what I was afraid of.

The other day I had no trouble playing music from the memory stick connected to the Touch (using the Touch's controls of course). But the next day, I couldn't get anything to play from that same memory stick. At first the Touch said it couldn't connect to the USB device. I disconnected it then reconnected, then it recognized it, but when I tried to play a song it said there was an error. So I disconnected (I did eject it properly) then reconnected again. This time it recognized it and I could see all the songs, but when I selected a song it says that file was empty.mad.gif

I connected the memory stick to my computer and verified all the songs were still there (they were). So it seems the USB port on the Touch is very buggy or for some reason sometimes doesn't like the particular stick I'm using (it's a 4gig stick made by HP).

Anyone have a similar experience using the USB port?
post #809 of 1055
Looks like Logitech is finally pulling the plug on Squeezebox. They're gone from their site and have been replaced with the UE Smart Radio, which will use a different server/client system. There's a few interesting threads on the slimdevices forums. Current users should still be ok for a while.
post #810 of 1055
Quote:
Originally Posted by saeyedoc View Post

Looks like Logitech is finally pulling the plug on Squeezebox. They're gone from their site and have been replaced with the UE Smart Radio, which will use a different server/client system. There's a few interesting threads on the slimdevices forums. Current users should still be ok for a while.

Not replaced, I think. - This "Smart Radio" looks like the "Squeezebox Radio" with a new name (and UE branding). I'm guessing Logitech is doing some marketing voodoo to change their audio products to the Ultimate Ears brand. I assume (hope?) that the Squeezebox will reappear with a nifty new name - UE Smart Touch maybe?
Edited by palmfish - 8/29/12 at 5:08pm
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Logitech Squeezebox Touch Owners Thread