or Connect
New Posts  All Forums:Forum Nav:

Audio Sync issue with LCD TV

post #1 of 6
Thread Starter 
I am pulling my hair out with the audio sync on my new Sony KDL52w5100. Sometimes it's in sync. Sometime's the picture is ahead of the audio or the audio is ahead of the picture 1-2 frames.

I first noticed it with the Netflix streaming feature that's built into the TV. I read that other people had this problem and that it was possibly resolved with a firmware update. Perhaps it was, but I gave up on it and just used the Netflix feature that's built into my DVD player (Insignia BluRay connected over HDMI straight into the TV).

Netflix playing over the BluRay player is pretty good. Most video is in sync. When it's not in sync, I attribute it to the Netflix streaming and not to the TV or DVD player.

However, when playing a blu-ray disc on the TV, the sound is pretty badly out of sync to the point of being annoying. Is there any way of avoiding this without buying a receiver and an external set of speakers? I know that there can be an inherent audio delay that comes with any digital TV, but I was hoping that it wouldn't be so bad as to not make it watchable without an external sound system.

I experience this same problem when trying to watch video playing off of my computer (DVI-HDMI). The audio is in sync on the computer screen but delayed on the TV.

It seems that this is a problem with the TV and not with the sources feeding into it. Has anyone else experienced these issues with this or other LCD or plasma TVs? What are your solutions?

Thanks for your input.
post #2 of 6
I have heard and seen this issue from the sorce but not the TV causeing the problem. U said it is a new TV? I would take it back and try a different TV maby even a different brand?

Doug's Home Theater
post #3 of 6
Frame creation and/or motion flow can cause this. Even though you may like them. make sure they are off before power up problematic sources.
post #4 of 6
Try adjust speaker level and distance same for all speakers. It worked for me. Good luck!
post #5 of 6
I've been suffering this frustration for 3 years - only just found your suggestion - and am delighted to find that switching off Motion Flow has solved the problem!! Thank you very, very much smile.gif
post #6 of 6
Quote:
Originally Posted by Tony Wood View Post

I've been suffering this frustration for 3 years - only just found your suggestion - and am delighted to find that switching off Motion Flow has solved the problem!! Thank you very, very much smile.gif

Just for clarity the delay is a side effect of all the video decoding / processing within the TV. When the TV's internal speakers are used, the TV syncs the audio to match the delay caused by this processing. When audio is processed by the AVR instead, that delay is missing. Settings in the AVR can compensate for this by adding an audio delay manually.

Turning off Motion Flow and other heavy-duty processing reduces the amount of delay induced into the video signal by the TV, which "solves" the problem. Newer TVs and AVRS use a feature of HDMI to communicate the amount of video delay (since this is known by the manufacturer based on the settings / algorithms / features) from the TV to the AVR, so that this can all be avoided... At least in theory. biggrin.gif

Jeff
New Posts  All Forums:Forum Nav:
  Return Home