or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Fix for Overscan ATSC WMC
New Posts  All Forums:Forum Nav:

Fix for Overscan ATSC WMC

post #1 of 8
Thread Starter 
I have been spending way too much time trying to fix my overscan problem. But I have solved it!! I got the desktop perfect by using DTD calculator. But I still had overscan on my ATSC TV in WMC. I tried all sorts of fixes but nothing worked. Then I search the registry and found this little gem. ATSC Zoom. It was on!! Why? I don't know, but I turn it off and now I have a perfect picture. I just want to laugh and punch someone at microsoft in the nose for having this ridculous registry enrty. For anyone else with this issue, here is where its at in the registry, HKEY_CURRENT_USER\\Software\\Microsoft\\Windows\\CurrentVers ion\\Media Center\\Settings\\VideoSettings\\Zoommode_ATSC.

Windows 7 32 bit
ASUS P7H55D-M EVO motherboard
i3-530 CPU
Crucial 4 G RAM
Lite On iHES208 Bluray reader DVD writer
Samsung Spinpoint 1 T Hard Drive
Avermedia AverTV HD Duet Tuner
Haupauge 1800 Tuner
Silverstone GD04B Case
Logitech DiNovo Mini Keypad
URC MX800 Remote
post #2 of 8
If you search for "Windows Media Center Overscan", you will find the issue and solution. You can go through TV setup and select "Television" as your output device (instead of flat panel) and you should get rid of overscan.

I'm not sure if you menus ended up looking smaller, I need to change another registry to get it fixed.
post #3 of 8
> I just want to laugh and punch someone at microsoft in the nose for having this ridculous registry enrty.

That might have to do with visible VBI.
When the Digital Transition happened last year, there were complaints that, on some sub-channels, there were a few horizontal lines of "noise" at the top of the image. Most stations have since adjusted their VBI to prevent that.
post #4 of 8
Thread Starter 
I tried all the various modes. TV gives the least overscan but still bad until I disabled Zoom ATSC in the registry. Now its great. Why doesn't Microsoft give us an option (short of registry entry) to disable this? It really is horendous.
post #5 of 8
It was obvious that WMC was doing some overscanning when I compared it to the freebie software that came with my HVR-2250. I did have some local stations where you'd see the horizontal lines of noise at the top of the screen. It is pretty stupid that even after a full digital conversion, we're plagued with some of this old school analog junk.
post #6 of 8
Quote:
Originally Posted by RonZimmerman View Post

I tried all the various modes. TV gives the least overscan but still bad until I disabled Zoom ATSC in the registry. Now its great. Why doesn't Microsoft give us an option (short of registry entry) to disable this? It really is horendous.

Can you explain what you mean by "still bad"? I have mine set to "Television" and I am not seeing overscan. Do you see more with Zoom ATSC disabled compare to "Television"?
post #7 of 8
I have no idea what this really means. I am using Flat Panel and Full Pixel mode for my 1080p Sony.

Looks good to me, and I haven't done anything to spot, correct for, or disable overscan. Would I know it if I had it?
post #8 of 8
You most likely have overscan in WMC.

See this thread:

http://www.avsforum.com/avs-vb/showthread.php?t=1072860
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Fix for Overscan ATSC WMC