or Connect
AVS › AVS Forum › Display Devices › Digital Projectors - Under $3,000 USD MSRP › HD65 slight flickering issue-new bulb installed
New Posts  All Forums:Forum Nav:

HD65 slight flickering issue-new bulb installed

post #1 of 6
Thread Starter 
Hello,
I'm new to the forums so please bare with me. I have a Optoma HD65 projector that i've had for about 2 years now. I love the thing, and have only had minor problems with it for the most part. About a year ago, I got concerned with the fact that I had not cleaned the projector in awhile, and was slightly confused since no filters are on the unit. I attempted to "dust it" and ended up getting some dust particles in the DLP chamber, which in turn showed up on the screen. A quick call to Optoma and a brown box, and it was shipped off to get cleaned/worked on. It came back with a invoice stating that it had been cleaned, and that a "irregular voltage" issue was taken care of, which I had not seen any side effects of before. Just recently, my bulb of about 1,500 hours went out and I purchased a new one directly from Optoma. It currently has 38 hours on it, and im experiencing a slight flickering or light flutter in the brightness in the top right corner. The rest of the screen seems to be stable and doesn't fluctuate. This will go on for a few minutes, be stable for a few more, and then return to a flutter similar to a bad cable. Bad cable is not the cause, as I have the same result no matter which input its on. Anyone know if there is anything I can do to solve this? Is this normal new bulb activity, yet another irregular voltage issue, or something worse? Any kind of response is greatly appreciated. THANKS FOR READING
post #2 of 6
Welcome to AVS Forum!

It only happens in one corner of the image? Very strange. A lamp, lamp ballast or power supply issue should effect the entire projected image, not just part of it. If I had to take a guess I'd say it's a problem with the main board, but take that with a grain of salt as I've not heard of this before.
post #3 of 6
Agreed, a lamp or psu issue would affect the ENTIRE image, there is no way a lamp flicker can be localized to one area. It has to be processor or DLP issue. You should be able to confirm by looking carefully at the area that is affected. Is the area regular in shape, defined by the pixels? Or is it without definition, nebulous?

Oh, and in the future, be careful with the canned air. Most DLP projectors do NOT have any filters and blasting with canned air can drive dust into the imaging chamber as you experienced, It isn't that difficult to clean, but it does require opening the projector to do it.
post #4 of 6
I also have a slight flickering issue. Projector is about 2 months old and the bulb has about 100 hours on it.
At the upper right I notice the flickering first, then gradually it fills the screen. Only noticeable in brighter scenes. Then it goes away and maybe once or twice during a movie I will notice it again.
Let me know what you come up with for yours. I find it odd that it only happens for part of the picture, then goes to the rest, then goes away for awhile.
Now you know you are not alone.
post #5 of 6
The HD65 lamp has a tendency to flicker. Mine flickered in the corner for the first 1,000 hours or so. An Optoma fan told me it's caused by the arc jumping around on the anode inside the lamp, especially if you switch between the bright and dim modes with any regularity. Each mode causes different pitting on the anode, which causes an uneven surface, which causes the arc to jump very slightly between pits.

Setting it to the brightest mode for a few hundred hours seemed to clear it up for me.

HTH, and sorry for bumping an old thread. I don't understand quite why people hate that, when the point is to try to collect information about things like this. But whatever!

Cheers.
post #6 of 6
Very common problem with a UHP type lamp. The arc will take a while to break in and find its's path. Good idea to set it on high for the first 50 or so hours.
Good Luck,
Bohanna.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Display Devices › Digital Projectors - Under $3,000 USD MSRP › HD65 slight flickering issue-new bulb installed