or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Windows 7 Media Center : Setup Guide, Knowledge Base & Support
New Posts  All Forums:Forum Nav:

Windows 7 Media Center : Setup Guide, Knowledge Base & Support - Page 142

post #4231 of 4641
I see. THanks i'll install your version.

I guess i don't need to go though the mpc setups with your version?
post #4232 of 4641
Quote:
Originally Posted by smokarz View Post

I see. THanks i'll install your version.

I guess i don't need to go though the mpc setups with your version?

I would have responded to your 1st request about what MPC version but I do not like to suggest to people to use my codecs.
The moment you stated you were a user, I chimed in.

No setup is required within the players I release.

I also offer a version of the player that includes madVR, pre-configured and ready for use. If you already have madVR installed, I suggest you remove it to avoid conflicts. I personally see no improvement what-so-ever using madVR but I have a high-end system. If a use approaches me with visual issues, my 1st response is to uninstall the madVR version and use the 'normal' version. The only reason I offer MPC with madVR is by user request.
post #4233 of 4641
Thanks. So madvr doesn't work for you? What exactly does madvr do, i mean technically?

And what is your system setup? I run ati 5670 and feed that via hdmi to my integra processor then to epson projector.
post #4234 of 4641
Quote:
Originally Posted by smokarz View Post

Thanks. So madvr doesn't work for you? What exactly does madvr do, i mean technically?

And what is your system setup? I run ati 5670 and feed that via hdmi to my integra processor then to epson projector.

Sure madVR works. It is just a video renderer.
But I see no improvment or any other reason to use it. My system is similar to yours.
post #4235 of 4641
Thanks. Do you do any settings in the ati driver? I had to use scaler for the image to fully fit screen due to overscan. I also set the driver to output the proper yccr (spelling?)
post #4236 of 4641
Quote:
Originally Posted by smokarz View Post

Thanks. Do you do any settings in the ati driver? I had to use scaler for the image to fully fit screen due to overscan. I also set the driver to output the proper yccr (spelling?)

my monitor is 1080p. My television is also 1080p. (my AVR is an Onkyo 609)
I uncheck all enhancents such as 'Steady Video', 'De-Noise', 'Dynamic contrast' etc etc.
I leave only 2 checkboxes enabled, 'Use automatic de-interlacing' and 'Pulldown detection'

I make no other changes in CCC panel.
post #4237 of 4641
Where do you uncheck these? In mpc?
post #4238 of 4641
Quote:
Originally Posted by smokarz View Post

Where do you uncheck these? In mpc?

your question concerned the ati driver and its control panel.
My response was to that question.

EDIT: As previously stated, MPC acquired from my Tools page is pre-configured. No setup is required.
post #4239 of 4641
Got it.
post #4240 of 4641
i installed the shark's MPC version but it's still buffering each time i open a file.

oh well.
post #4241 of 4641
Quote:
Originally Posted by Shark007 View Post

my monitor is 1080p. My television is also 1080p. (my AVR is an Onkyo 609)
I uncheck all enhancents such as 'Steady Video', 'De-Noise', 'Dynamic contrast' etc etc.
I leave only 2 checkboxes enabled, 'Use automatic de-interlacing' and 'Pulldown detection'

I make no other changes in CCC panel.

done this exact same thing.
post #4242 of 4641
Quote:
Originally Posted by smokarz View Post

i installed the shark's MPC version but it's still buffering each time i open a file.

oh well.

I have never had this occur, ever. I do not know the cause.
I assumed it was the player settings causing it.

Just in case it is a settings issue, uninstall my version.
Uninstall will completely wipe out the settings even if left over from a previous installer.
then re-install
post #4243 of 4641
thanks. it's alrite. i have no idea what's causing it, but i had this buffering issue in the past with mpc-hc. never able to get rid of it, even after several re-installs.
post #4244 of 4641
Shark, could you help me understand why you left "Use automatic de-interlacing" and "Pulldown detection" enabled?

What do they do? Is "de-interlacing" the same as "frame interpolation"?

Thanks
post #4245 of 4641
Quote:
Originally Posted by smokarz View Post

Shark, could you help me understand why you left "Use automatic de-interlacing" and "Pulldown detection" enabled?

What do they do? Is "de-interlacing" the same as "frame interpolation"?

Thanks

Pilldown detection < google results

de-interlacing < google results

frame interpolation < google results
post #4246 of 4641
lol. nothing beats google.
post #4247 of 4641
A number of us with tuners have been getting intermittant "no tuners available" messages and truncated recordings. MS info shows that installing update KB981129 or a later more inclusive update KB 2284742 provides a fix for this problem. I went to install last night in my Win7-64 (did use the 64 bit version update as required) and got the message that the update is not applicable to my computer. This hardly seems possible. Anyone else have this problem or find a workaround?
post #4248 of 4641
Quote:
Originally Posted by sgbroimp View Post

A number of us with tuners have been getting intermittant "no tuners available" messages and truncated recordings. MS info shows that installing update KB981129 or a later more inclusive update KB 2284742 provides a fix for this problem. I went to install last night in my Win7-64 (did use the 64 bit version update as required) and got the message that the update is not applicable to my computer. This hardly seems possible. Anyone else have this problem or find a workaround?

I'm having these same frustrating problems but haven't tried any updates to correct them. In addition I get 'No TV Signal' when the recordings are truncated. I too have Win7 64bit so I can try those updates a little later when I'm at my computer and report if it installs for me.
post #4249 of 4641
That would be great....and much appreciated!
post #4250 of 4641
Quote:
Originally Posted by sgbroimp View Post

A number of us with tuners have been getting intermittant "no tuners available" messages and truncated recordings. MS info shows that installing update KB981129 or a later more inclusive update KB 2284742 provides a fix for this problem. I went to install last night in my Win7-64 (did use the 64 bit version update as required) and got the message that the update is not applicable to my computer. This hardly seems possible. Anyone else have this problem or find a workaround?

Just checked my PC and neither of the two you have listed are available updates. I'm bummed because I was really hoping for a possible solution to my problems.
post #4251 of 4641
Quote:
Originally Posted by jeremyhelling View Post

Just checked my PC and neither of the two you have listed are available updates. I'm bummed because I was really hoping for a possible solution to my problems.

Do you mean not available or you downloaded them as I did and they would not install, message stating "this update not applicable for your computer"?
post #4252 of 4641
Quote:
Originally Posted by jeremyhelling View Post

Just checked my PC and neither of the two you have listed are available updates. I'm bummed because I was really hoping for a possible solution to my problems.

Check you update history. It's an old update so you might already have it. KB2284742 (includes KB981129) was installed on my computer on 12/15/2010.
post #4253 of 4641
What is this about tuner issues? I just started getting that horrible "viewing conflict no tuner available" crap about a month ago. It is only when I have a channel from the cable lineup via my hdhr prime. I can tune my ota's fine, but if I leave the tv on the channel the error usually goes away and the channel comes on, the problem is you never know how long that will take. Does that sound like the same issue?
post #4254 of 4641
Quote:
Originally Posted by hanly2 View Post

What is this about tuner issues? I just started getting that horrible "viewing conflict no tuner available" crap about a month ago. It is only when I have a channel from the cable lineup via my hdhr prime. I can tune my ota's fine, but if I leave the tv on the channel the error usually goes away and the channel comes on, the problem is you never know how long that will take. Does that sound like the same issue?

you should probably install updated graphics drivers.
post #4255 of 4641
Thread Starter 
Well i`m back, finished with my exams. I`ll be starting to update (a long overdue update) the 7MC and XBMC guides tomorrow, so if stuff disapears when browsing them, don`t worry, it`s just me moving stuff around.

Just wanted to give you guys a heads up.

After i`m done with the "upgrades" i`ll get back to your issues.
post #4256 of 4641
Quote:
Originally Posted by sgbroimp View Post

Do you mean not available or you downloaded them as I did and they would not install, message stating "this update not applicable for your computer"?

I mean I went to 'Windows Updates' and looked at all of the updates that were available to install and the two you listed weren't there which means they're either already installed on my machine or not available. Either way, I continue to have the aforementioned problems.
post #4257 of 4641
Quote:
Originally Posted by jeremyhelling View Post

I mean I went to 'Windows Updates' and looked at all of the updates that were available to install and the two you listed weren't there which means they're either already installed on my machine or not available. Either way, I continue to have the aforementioned problems.

I feel your pain. I went to my updates, about a million of them since I got the unit in deceember 2011, and could not see that these numbers, either of them, were ever installed, of course they could be part of something else. My tuner/WMC "team" has the problems described by those patches, namely the "no tuners available" message and recordings that are set to record 41 minutes of a 30 minute show (1 set for 1 min warm up and 10 minute extra) and then stop recording at 30 minutes. I, like you, am troubled that either those patches are already in my machine and not working or cannot be loaded in at all (which I tried and got "not applicable to your computer"). These two choices are truly lousy. Maybe Greeneyes will have a thought.
post #4258 of 4641
Does LAV Audio/Video decoder and splitter works with 7MC, or are they specific to MPC-HC?
post #4259 of 4641
Quote:
Originally Posted by smokarz View Post

Does LAV Audio/Video decoder and splitter works with 7MC, or are they specific to MPC-HC?

If you installed LAV on your own, no, not without editting locked down protions of the registry.
If LAV is installed by my codec releases, yes, It can be selected as the decoder that Media Center will use.
post #4260 of 4641
Quote:
Originally Posted by Shark007 View Post

If you installed LAV on your own, no, not without editting locked down protions of the registry.
If LAV is installed by my codec releases, yes, It can be selected as the decoder that Media Center will use.

The splitter portion works just fine in WMC, no?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Windows 7 Media Center : Setup Guide, Knowledge Base & Support