or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Windows 7 Media Center : Setup Guide, Knowledge Base & Support
New Posts  All Forums:Forum Nav:

Windows 7 Media Center : Setup Guide, Knowledge Base & Support - Page 143

post #4261 of 4641
Quote:
Originally Posted by assassin View Post

The splitter portion works just fine in WMC, no?

I'm pretty sure his inquiry was directed mostly towards the decoders in LAV.
yes, the splitter works as long as no other splitter/installer has modified the Media Types in the registry.
post #4262 of 4641
re-install sharks007 and followed instructions on first page.

try to launch an MKV file and got this error. i'd try a few other MKV files, same thing.

what could this be?
LL
post #4263 of 4641
At the bottom of the app (64bit app if you have it since MC is 64bit on 64bit OS's)
use the checkbox, [x] SUGGESTED settings
post #4264 of 4641
Quote:
Originally Posted by Shark007 View Post

At the bottom of the app (64bit app if you have it since MC is 64bit on 64bit OS's)
use the checkbox, [x] SUGGESTED settings

thanks. btw, i did not install the 64bit components. do i need to install 64 bits?
post #4265 of 4641
Quote:
Originally Posted by smokarz View Post

thanks. btw, i did not install the 64bit components. do i need to install 64 bits?

If you want to use Media Center on a 64bit operating system, yes.
And the x64Components installs its own Settings Application separate from the32bit app.
post #4266 of 4641
ahh got it.

installing the 64bit got it to play.

btw, when i check use shark's default settings it look a little different than the guides on the first page. could you care to elaborate on the differences? thanks
post #4267 of 4641
Quote:
Originally Posted by smokarz View Post

ahh got it.

installing the 64bit got it to play.

btw, when i check use shark's default settings it look a little different than the guides on the first page. could you care to elaborate on the differences? thanks

sorry to say, I dont know anything about the 'guide' nor have I even read the 1st page.
Greeneyz is in the process of completely rewiting his guide, I 'll have look then.
post #4268 of 4641
I just bought HD homerun prime. when i try to watch tv in wmc i get this error message - Display drive error: The video playback device does not support playback of protected content. All the channel indicate that message. What should i do?

thanks
post #4269 of 4641
femi, for most people, the Microsoft decoders are best for LiveTV.
IF you have the Shark007 codecs installed,
pressing [Reset All] will ensure that the Microsoft decoders are used for LiveTV.
post #4270 of 4641
Quote:
Originally Posted by Shark007 View Post

femi, for most people, the Microsoft decoders are best for LiveTV.
IF you have the Shark007 codecs installed,
pressing [Reset All] will ensure that the Microsoft decoders are used for LiveTV.

i have LAV codecs. do i have to uninstall LAV then?
post #4271 of 4641
In my experience, LAV does not intefere with LiveTV unless you have used some tool to change the LiveTV decoder.

My software auto-sets the Microsoft decoders as active for Live TV upon installation. If you were to test my software, you would 1st need to uninstall LAV and any other codecs you may have installed. After installation, you need to run the Settings App with Administrative privileges by using a rightclick on the shortcut and making this selection.

64bit systems also need the x64Components because LiveTV is 64bit.
post #4272 of 4641
thanks for your help shark007, is there a instruction guide that i can use to install it? I am still new at this.

Thanks
post #4273 of 4641
Quote:
Originally Posted by femi View Post

thanks for your help shark007, is there a instruction guide that i can use to install it? I am still new at this.

Thanks

The installer loads your default browser and sends you to this post on my forum, Setup and usage.
post #4274 of 4641
I install shark007 codecs and i am still getting video error (Files needed to display video are not installed or are not working correctly. Restart Windows Center or restart the computer). What is crazy is i get pictures for a second and then the error will pop up and no more pictures.
post #4275 of 4641
Any idea why frequently I'll select a recording to play (via my Xbox 360 as the extender) and it just sits there spinning and never plays it? It's really freaking annoying my DVR can't reliably even play back recordings.
post #4276 of 4641
Quote:
Originally Posted by femi View Post

I install shark007 codecs and i am still getting video error (Files needed to display video are not installed or are not working correctly. Restart Windows Center or restart the computer). What is crazy is i get pictures for a second and then the error will pop up and no more pictures.

Since decoders are no longer a possible cause,
my next suggestion would be to install current graphics drivers from the chipset manufacturer.
post #4277 of 4641
What's the best music player to use within WMC? Fastest to start playback, browse songs, nice visuals, etc.
post #4278 of 4641
I have a main PC recording and storing recorded TV. I can watch the recorded show from another HTPC only when the entire recording process is end. Since the ongoing recording file can only been seen and played on main PC WMC, I am not able to watch the show from my HTPC during the time is recording.
Is there any way to streaming recording TV?
post #4279 of 4641
Using windows 7 you should be able to start watching a show that is currently recording on another PC. The only issue is that you will only be able to watch up to the point in the recording where the recording was at the time when you started watching it. So if a show had been recording for 20 minutes when you started watching it, playback will stop at the 20 minute mark. The only way I have found to get around this is to stop playback prior to the 20 minute mark (in this example), and then resume playback. This will now extend your playback time up until that time in the recording process. Still using this example, if you forget to stop, and resume, and you get to the current end, play it again, and then jump to the 20 minute mark by pressing 2, 0, play. This will take you to the 20 minute mark.

Are you using Windows 7?

Do you have your Recorded TV in your Library?
post #4280 of 4641
Quote:
Originally Posted by saxnix View Post

...

Are you using Windows 7?

Do you have your Recorded TV in your Library?

Many thanks for your reply.
Yes both main and another PC are using Windows7. For some reasons I can't see the recording file in another PC WMC. I do see it in shared folder through Network and be able to play as you described.
Playback sounds like a solution and I'll give it a try tonight.
post #4281 of 4641
On the PC you want to be able to see the networked recordings on, in Recorded TV add to the Library the Recorded TV of the networked computer. Does that make sense? Sorry if I have worded that in a confusing way.

Edit: If the show is still recording you will find that you need to re-enter Recorded TV to get it to show. On some occasions this doesn't work and I find that if I close WMC and then relaunch it and look in Recorded TV, that does the trick.
post #4282 of 4641
Thread Starter 
Well, i`ve started gathering up data for the guide re-write.

Themes

First of all, i will use the MCE 7 Reset Tool application for themes. Since MCE 7 Reset Tool supports 7MC themes created with the now defunct Media Center Studio, it will be easy to apply these theme.

Thread : http://experts.windows.com/frms/wind.../t/101687.aspx

Youtube

Macrotube is dead, but not completly dead. See, to get it working again, it requires some new XML files , aside from that it should work fine. I`ll add them from the developer website.

iOS Remote

This one seems to be developed actively : http://itunes.apple.com/us/app/vmcmo...315344688?mt=8 and has a Lite version for those who want basic functionality or just want to try it out.

I`ll keep you guys updated with more stuff i find, i should start by tomorrow, still searching for a functional weather app.

PS : Yes, the Shark settings page will also be updated with new screenshots, now i`m bus searching for stuff that doesn`t work completely and needs replacements.
post #4283 of 4641
Hey guys

I just upgraded form vista to 7 x86 home premium and I'm trying to get mkvs to play in media center. They do play but I sporadically get these big black boxes with bright green lines running vertically through them over about 50% of the picture during a fraction of a second. When the picture changes quickly (such as a fast camera pan) it seems to insight this problem but it also happens (as far as I can tell) randomly. Also, restarting windows seems to fix it for about 30 minutes of playback time but then it starts acting up again. All other formats (xvid, divx, h264 mp4, etc.) play fine.

I have tried all combinations of installing/uninstalling ffdshow and both haali media splitter and gabest's splitter. Then I uninstalled both and installed Shark007's codec pack with both the recommended settings in the first post of this topic and Shark007's recommended settings.

Has anyone run into a similar problem or do you have any ideas? The only thing I can think of next is to reinstall windows and try again but I really don't want to do that. It's very frustrating because it seems like everytime I upgrade or reinstall windows either ffdshow or (more frequently) haali act up.
post #4284 of 4641
Quote:
Originally Posted by jasonlund View Post

I just upgraded form vista to 7

this is most often, the issue.
clean install 7 and dont look back.
post #4285 of 4641
I'm sorry. It was a clean install. And the only non-standard programs I currently have on are your codec pack, google chrome and utorrent.

I just spotted the black boxes and green lines before I played an xvid. But nothing during the video. Dunno if that makes a difference.
post #4286 of 4641
have you installed video drivers from the chipset manufacurer?
not from windows update or the computer manufacturers website.
post #4287 of 4641
I checked Device Manager when I installed and everything had a driver so I didn't bother. But that's a good point. It's on board video so I'll find the asus driver and report back. Thanks.
post #4288 of 4641
NO, do not get the driver from ASUS.
If it is an Intel CPU, get the driver from Intel.
post #4289 of 4641
Do you mean GPU? It's both an intel CPU and on board intel GPU.
post #4290 of 4641
we refer to that as an iGPU (integrated gpu) the gpu is inside the cpu

go to Intel.com, get the integrated gpu driver from them.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Windows 7 Media Center : Setup Guide, Knowledge Base & Support