or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Windows 7 Media Center : Setup Guide, Knowledge Base & Support
New Posts  All Forums:Forum Nav:

Windows 7 Media Center : Setup Guide, Knowledge Base & Support - Page 151

post #4501 of 4641
Quote:
Originally Posted by Joni_78 View Post

No need. This is so that one can start BD playback directly from native Media Center Movie Library (BD optical Drive, Virtual Drive and ripped BD folders on HDD).

Well, I would disagree there. I can launch my Blu-rays through the default movie library as is using TMT5. My issue with the default movie library is that it just presents everything individually. That's fine if you only have a few dozen movies, but when you get in the hundreds, it becomes a pain. In MB, it recognizes folders, so for instance, all my Star Wars movies are in a folder. When I click on the Star Wars folder in MB, it opens up to show me all 6 movies. That kind of organization makes navigating a large library navigatable IMO. Plus I prefer the cover flow view.
post #4502 of 4641
Quote:
Originally Posted by JDLIVE View Post

Media Browser already supports using external players.

Yes, but it isn't seemless like Joni's app appears to be.
post #4503 of 4641
Quote:
Originally Posted by mgftp View Post

Just wondering, does anyone use something besides Shark007 for MKV playback? Is it by far the best option or are there other options with pluses and minuses?
I just ask as it seems early on in the thread there was much conversation if the codec pack installed too much unneeded items and now it seems to be the go to for everyone.

I use LAV filters with MPC-HC, and it works flawlessly. I also used the DTS.DLL I had from TMT

(Pretty much you can use the first page of this thread for install http://www.avsforum.com/t/1357375/advanced-mpc-hc-setup-guide)
post #4504 of 4641
Quote:
Originally Posted by ncarty97 View Post

Yes, but it isn't seemless like Joni's app appears to be.

I must be missing something, how is it "seemless"? Seems to just launch MPC-HC just like MB does.
post #4505 of 4641
Quote:
Originally Posted by JDLIVE View Post

I must be missing something, how is it "seemless"? Seems to just launch MPC-HC just like MB does.

I haven't used MPC-HC, so maybe it is seemless when used in MB, but that wasn't my impression. I had thought it worked like TMT does, where basically 7MC minimizes, you see the desktop, then the app opens, then the movie loads. From the video that Joni posted, it was completely seemless, its like you didn't even leave 7MC, just like when you play a DVD. Regardless, since it appears that MPC-HC doesn't support menus, its not viable solution for me unfortunately.
post #4506 of 4641
May be just me but the last time I went to the theater to see a movie, whick was Skyfall, I don't remember the lack of menus being an issue because I just went to see the movie. That is all I want at home too.. Click a minimal amount of times with my remote and up pops the movie starting right from the studio splash screen without a bunch of other stuff getting in the way.
post #4507 of 4641
Quote:
Originally Posted by Sammy2 View Post

May be just me but the last time I went to the theater to see a movie, whick was Skyfall, I don't remember the lack of menus being an issue because I just went to see the movie. That is all I want at home too.. Click a minimal amount of times with my remote and up pops the movie starting right from the studio splash screen without a bunch of other stuff getting in the way.

My wife likes the extras among other things (like navigating to a specific chapter)
post #4508 of 4641
Quote:
Originally Posted by ncarty97 View Post

I haven't used MPC-HC, so maybe it is seemless when used in MB, but that wasn't my impression. I had thought it worked like TMT does, where basically 7MC minimizes, you see the desktop, then the app opens, then the movie loads. From the video that Joni posted, it was completely seemless, its like you didn't even leave 7MC, just like when you play a DVD. Regardless, since it appears that MPC-HC doesn't support menus, its not viable solution for me unfortunately.

Ah, now I understand. I use MPC-HC through MB now and it's about as seemless as it gets, no minimization or desktop seen. Wasn't meaning to be difficult, just trying to figure out how this was different.
post #4509 of 4641
Quote:
Originally Posted by Sammy2 View Post

May be just me but the last time I went to the theater to see a movie, whick was Skyfall, I don't remember the lack of menus being an issue because I just went to see the movie.
You mean you couldn't turn on the closed captioning? biggrin.gif
post #4510 of 4641
if santa comes thru with the amazon gift card i asked for, i'd like to add a 3TB usb external hard drive on to my good old HP running windows 7, as its hard drive is only about 600 GBs and is full of ota recordings I would rather not have to delete.

my one big requirement is that the external drive be able to go to sleep with the PC, as well as wake up with the PC. searching on amazon i dont see anything about "green" power saving features.... is it an industry standard now or has the feature simply not around anymore?
post #4511 of 4641
Quote:
Originally Posted by CTEL08 View Post

if santa comes thru with the amazon gift card i asked for, i'd like to add a 3TB usb external hard drive on to my good old HP running windows 7, as its hard drive is only about 600 GBs and is full of ota recordings I would rather not have to delete.
my one big requirement is that the external drive be able to go to sleep with the PC, as well as wake up with the PC. searching on amazon i dont see anything about "green" power saving features.... is it an industry standard now or has the feature simply not around anymore?
I have 5 Seagate USB external HDDs, three "Go Flex Desk", one "Backup Plus", and one "Expansion". They all go to sleep when the PC does.
post #4512 of 4641
There seems to be a new feature in Windows Media Center (or, at least, we hadn't noticed it before).

If you're watching, say, a movie on live TV and you click on the program info, then scroll over to the details, when you select that and move around through the categories, there appears to be a new choice, "Similar Movies." My wife, who is an avid WMC user, just noticed this WMC feature last night while watching "The Devil's Advocate." Similar movies (which you can then select and set to record in the future even if they're not currently in the program guide) included "Stigmata," which jibes with the "similar movies" idea.

We also noticed that if you move over to "Cast and Crew," and select one of the actors, you'll get thumbnails of other movies they've been in and you can set those to record, too.

My wife knows her way around WMC much better than me (I just maintain the hardware and software environment smile.gif), and she swears that this feature (especially the "Similar Movies" one) wasn't there before, recently.

Can anyone confirm that this is actually a new feature in WMC?
post #4513 of 4641
^^ Been there as long as I can remember, which isn't very long...
post #4514 of 4641
Anyone else using Xboxes as front end devices and WMC having problems with the auto-run feature? I've got three Xbox 360's at various locations to serve up video via WMC and two of them do ONLY media center duties for me so they are set to automatically boot into WMC. This worked flawlessly until the most recent update a month or so ago and no neither one will boot into WMC. They just go tot he dashboard and I have to manually launch WMC even though in settings it still shows that it will launch into WMC. Every once in a blue moon one of them will go ahead and boot up into WMC as it's set but it's a rarity and I can't seem to find anything that is different when this happens. It appears to be a software bug and I'm curious if anyone else is experiencing this.
post #4515 of 4641
Hi guys! i bit the bullet and upgraded my perfectly working W7 HTPC to Windows 8 (got the promo upgrade and didn't want to miss the free MC update until end of this month). Although Media Browser installed and worked right out of the box i still ran into some minor issues. I used Sharks007 W8 codecs pack to update and my MPC-HC playback of m2ts files worked fine and MKVs with HD audio played fine. The only thing not working for me right now are blu-ray rips using folder structure where i use TMT5. I am no longer getting my HD audio frown.gif Anyone give me advice on where to look and fix it? Also, i had to update the Catalyst driver for Windows 8. Thanks in advance smile.gif
post #4516 of 4641
Hi guys,

I have gotten my new HD Homerun Prime installed and working great!

The last hiccup I have now is that I can't watch & record the same channel. I can watch everything, but as soon as I hit the record button, I get a "Video Error" screen about files needed for display. However, the show continues to record normally and I can go to Recorded Shows and watch it there. It's almost as if it doesn't know to set 2 tuners to the same channel or something.

All 3 tuners were configured fine into WMC, and I can watch + record 2 other channels at the same time. I just can't watch any channel being recorded.

Any ideas???

Thanks!


EDIT:::

I think it could possibly be an issue with the GT 430 and the latest 310 drivers.

I just reproduced the same issue at my own apartment (first system was at my parent's house) with a completely different system, HDHRP, and cablecard. The HTPC at my apartment also has a GT 430 but it's EVGA and not Asus like my parents' rig.

Maybe I'll try rolling back the drivers a bit and see if that works before submitting a ticket.

I think it's pretty clear though, there's something wrong with the new nVidia drivers and GT 430.
Edited by pratiken - 1/9/13 at 2:39pm
post #4517 of 4641
how close is this guide to a win8 with media center.
My win7 setup uses an ati card and soundblaster sound card and has 0 problems.

I just built a win8 with media center.
ASUS P8H77-M/CSM LGA 1155 Intel H77 HDMI
Intel Core i3-3225
avermedia duet ota card, same in the winders 7 box

using wmc for ota TV I get audio drop outs every few minutes that last for 4 or 5 seconds.
I have tried using nothing but the tv for audio out over hdmi and still see the same dropouts.

XBMC setup required me to uninstall any Realtek stuff but I was seeing these audio problems before so it didn't change anything.
XBMC movies and mkv rips of tv episodes play fine.
post #4518 of 4641
I've got my system running very CE stand alone now, but one thing is driving me crazy ( not really crazy, just irritating ). Is there a way to disable the player transport toolbar on the main menu? It pops up on a mouse move and also when the box reconnects through HDMI ( I have it connected through a switch with another box ). There's really no need for the player toolbar to ever show up on the main menu and I never use the mouse except for rare maintenance so I suspect I could just disable the mouse driver but that's the sledge hammer approach.

I'm open to any suggestions.

Thanks
post #4519 of 4641
Quote:
Originally Posted by pratiken View Post

Hi guys,

I have gotten my new HD Homerun Prime installed and working great!

The last hiccup I have now is that I can't watch & record the same channel. I can watch everything, but as soon as I hit the record button, I get a "Video Error" screen about files needed for display. However, the show continues to record normally and I can go to Recorded Shows and watch it there. It's almost as if it doesn't know to set 2 tuners to the same channel or something.

All 3 tuners were configured fine into WMC, and I can watch + record 2 other channels at the same time. I just can't watch any channel being recorded.

Any ideas???

Thanks!


EDIT:::

I think it could possibly be an issue with the GT 430 and the latest 310 drivers.

I just reproduced the same issue at my own apartment (first system was at my parent's house) with a completely different system, HDHRP, and cablecard. The HTPC at my apartment also has a GT 430 but it's EVGA and not Asus like my parents' rig.

Maybe I'll try rolling back the drivers a bit and see if that works before submitting a ticket.

I think it's pretty clear though, there's something wrong with the new nVidia drivers and GT 430.

Guess I don't understand what you are doing or why. If I start recording a channel, then go to "Live TV" and tune to that channel, it plays just fine (and shows it is also recording it). If I am watching a channel, then select to record it, it starts recording it just fine and I can either continue watching it, or go to something else I've recorded (or that is currently recording with another tuner). Why would you expect or want two tuners allocated to the same channel?
post #4520 of 4641
I have Windows 7 on my HTPC. The resolution is set to 1600 x 900. And i sit atleast 7-8 feet away from the screen. I dont want to pull the resolution down below 1600 x 900 I am having issues with media center and xbmc acting up, plus the desktop looks weird.
Is there a way just the windows explorer content/fonts/folders/text in browsers can be enlarged?

Edit : Figured out one way, where i can increase just the font size in Personalization and Appearance section of the control panel. Increased it to 200% and i think thats what i wanted. Although few items look funny... but i can live with it. As long as the media players and desktop itself is in native resolution. Is therre anything else i am missing or can do?
Edited by holyindian - 1/31/13 at 4:35am
post #4521 of 4641
I've found that Control Panel - Display - Larger 150% works fine for me at 10'. You can go even larger with "Set custom text size (DPI)". I set the default zoom in Chrome (or IE if you prefer) to greater than 100% as well. That covers most things.

What kind of HDTV do you have that's 1600x900 native? Seems unusual.
post #4522 of 4641
Quote:
Originally Posted by mdavej View Post

I've found that Control Panel - Display - Larger 150% works fine for me at 10'. You can go even larger with "Set custom text size (DPI)". I set the default zoom in Chrome (or IE if you prefer) to greater than 100% as well. That covers most things.

What kind of HDTV do you have that's 1600x900 native? Seems unusual.

My bad, 1600 x 900 is not native. its the second option after native.
Yes i set it to 200%, and using zoom in chrome.
post #4523 of 4641
Why is the picture quality of WMC's internal player not as sharp as MPC-HC or XMBC 12? I followed everything accurately in this tutorial but can't get the picture on par with the aforementioned players. Is that normal?
post #4524 of 4641
Live TV: Dolby Digital?

Hey guys, I just set up Live TV (via AverMedia tuner and digital antenna).

Trying to watch the Super Bowl preview, which is broadcast in Dolby Digital, however I can only get Stereo on my receiver.

I have an ATI Radeon 5670 hooked to my Integra pre/pro via HDMI.

I am trying to find settings in WMC, but there's nothing under Audio setting that I can play with.

Any ideas?
post #4525 of 4641
Quote:
Originally Posted by smokarz View Post

Live TV: Dolby Digital?

Hey guys, I just set up Live TV (via AverMedia tuner and digital antenna).

Trying to watch the Super Bowl preview, which is broadcast in Dolby Digital, however I can only get Stereo on my receiver.

I have an ATI Radeon 5670 hooked to my Integra pre/pro via HDMI.

I am trying to find settings in WMC, but there's nothing under Audio setting that I can play with.

Any ideas?
From the Media Center start page, go to Tasks>Settings>TV>Audio and un-check Auto volume.
post #4526 of 4641
Quote:
Originally Posted by Ken.F View Post

From the Media Center start page, go to Tasks>Settings>TV>Audio and un-check Auto volume.


Done that. Still no DD.
post #4527 of 4641
Quote:
Originally Posted by smokarz View Post

Quote:
Originally Posted by Ken.F View Post

From the Media Center start page, go to Tasks>Settings>TV>Audio and un-check Auto volume.


Done that. Still no DD.

Make sure you have correct/updated drivers for your video card. I have an ATI card and was only getting stereo output myself. Updating drivers fixed the problem for me.
post #4528 of 4641
Quote:
Originally Posted by smokarz View Post

Done that. Still no DD.
If you change that setting while live TV is playing, it won't take until you stop and restart live TV again.
Quote:
Originally Posted by Vampidemic View Post

Make sure you have correct/updated drivers for your video card. I have an ATI card and was only getting stereo output myself. Updating drivers fixed the problem for me.
Or it could be that. smile.gif
post #4529 of 4641
Never mind, went into General Settings and Set up speaker to 5.1. I had in Stereo.

Thanks guys!

Now I am ready for the big game on big screen and Dolby Digital glory. biggrin.gif
post #4530 of 4641
Hi guys, I just transferred all my music from iTunes onto an external hard drive. Can someone tell me how I can send new music I either purchase on iTunes or rip to my library to automatically go to the new drive. In windows 7 of course. Thanks in advance.



I figured it out thanks.
Edited by comfynumb - 2/8/13 at 10:45am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Windows 7 Media Center : Setup Guide, Knowledge Base & Support