or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › The Official LG xxPK950 Owner's Discussion Thread
New Posts  All Forums:Forum Nav:

The Official LG xxPK950 Owner's Discussion Thread - Page 40

post #1171 of 1360
Quote:
Originally Posted by Chris0119 View Post

Question; have you noticed when you run slides that the colors don't fade from one to another as they should when you run a "Slide Show", but rather there is a split second of black screen until the next color is displayed? Never used to be the case until they updated the firmware to 6.02.02.
There is no way to change the manner in which the slides transition from one to the next. I have tried multiple USB sticks, same issue. I posted on this a few pages back but no one replied. If anyone is running color slides, please let me know, it is very strange! I am starting to think there is an issue with the USB inputs on the T.V. Oddly enough also is the fact than until the update, you could only use the 2nd USB port for pics and slides etc. (the 1st USB port was for servicing only). Now...(post update) you can actually use both USB ports for media, but the aforementioned slide transition problem ocurrs in both ports! Any ideas, please help! I want to call LG, but I have come to learn they are pretty much useless in their troubleshooting, they just spit info from the manual and it is always of little to no help whatsoever!

Sorry for re-posting my own post, but has anyone else experienced this? Can anyone provide commentary on their experience running color slides post firmware update?
post #1172 of 1360
I have had my 60" for about a week and a half. During that time it has only been used for about 3-4 hour of watching content and about 65 hours running the 120 shade slide show.

The slides do have the black from slide to slide.

My picture when running the slides show some unevenness in brightness. This shows as vertical bands about a inch to two wide from top to bottom. There are several across the screen (didn't count them) and they vary in intensity. It does not seemed to have changed since new.

I don't notice it when running content yet, but haven't spend enough time to know if it will bother me.

Seem like a decent set for the money, and should hold me until something comes along to top my Pioneer 500M or even my trusty old Elite 610 RPTV.
post #1173 of 1360
Quote:
Originally Posted by parkgt View Post
I have had my 60" for about a week and a half. During that time it has only been used for about 3-4 hour of watching content and about 65 hours running the 120 shade slide show.

The slides do have the black from slide to slide.

My picture when running the slides show some unevenness in brightness. This shows as vertical bands about a inch to two wide from top to bottom. There are several across the screen (didn't count them) and they vary in intensity. It does not seemed to have changed since new.

I don't notice it when running content yet, but haven't spend enough time to know if it will bother me.

Seem like a decent set for the money, and should hold me until something comes along to top my Pioneer 500M or even my trusty old Elite 610 RPTV.

Thanks for your reply. This slide phenomenon is strange because it never used to be the case. I guess you are using the Webpalooza slides? The slides on this T.V used to transition gradually from one to the next, and now this black screen business ever since the update - odd. LG should incorporate a fix whereby you can choose to retain the slide transiton code as it is intended with the media your viewing.
As far as the uneveness - it does get better as the panel ages. Try running the white wash feature intermittently for about 5 mins at a time every few days, especially once you have a few hundred hours on the set and it should help to wear the phosphors more evenly. The clouding issue others have referenced is what you too are referring too, it will subside, if not diappear almost entirely eventually...
post #1174 of 1360
Since the PZ750 and PZ950 lines were just announced I do suspect the production runs of the PK sets are history.
post #1175 of 1360
Putting 3D aside, is PK950 any better than C8000/C7000 Samsung or vice-versa? Are we expecting massive clearance of PK950?
post #1176 of 1360
Quote:
Originally Posted by Goatse View Post

New update today 6.02.02... wonder if the edge enhancement bugs been fixed finally.

How did you get your's to update. Mine will only update to 45% and then stops and I can not get into my Netcast because of this. Also my widgets won't work. Any answers for me. Other than this I love the color, etc. on the LG50PK50. Please help if you have any answers.
Thanks,
Fayeus1
post #1177 of 1360
I was updating wirelessly and mine stopped many time during each update. All I did was restart the update and eventually each update reached 100% and then the next one would start.

I did not turn off the the set while doing this, so I don't know if that would take you back to beginning all over again.
post #1178 of 1360
Quote:
Originally Posted by Ryu69 View Post
Hey everyone. been a great TV so far. One questions, I am running a SHAW PVR and when i turn it on, it always defaults to Just Scan aspect ratio, but i would like to keep it on Set By Program. When i do change it to Set By Program, eventually it will revert to Just Scan. Is there a way to prevent that? It gets a little annoying having to change it back all the time. I would like it to stay at Set By Program, even when i turn the PVR on.
I have this same problem. Any help?
post #1179 of 1360
Sold our Vizio 47 240hz Led yeaterday. Went to BB with the full itention of purchasing either a Panasonic g20 or the 7000 or 8000 Samsung.
We looked at everything.
Tried the 3D out but quite frankly...........who needs it. A decent 2d set will show depth. We settle on the Samsung 7000 package ( 3dblue ray, glasses , shrek dvds) for 1500 .................Guy checked the stock and said wouldnt have them in till the 28th.
We then said what the ............and said ok we will take the 8000............checked stock again.............Wont have any till the 27th.
He then took us to the 50pk950. I had looked at it briefly prior and assumed it was a LED. It was that bright and crisp. We went over the specs and I was impressed. I fooled with it for 1/2 hr and I was sold.
Personally I did not see another plasma in the store that had better quality.

We negotiated , what i think is an excellent price and took it home.

WOW................................WOW ...............................did I say WOW.
My previous led was bright and crisp but lack any realism .......if that makes sense. I really cant wait to put some hours on this and start fine tuning it.

I do have one question.............Should we set ISM to normal or orbiter to avoid any IR. I do understand it will get better in time but the panasonics have pixel shift every 4 -5 minutes and I was wondering what the normal setting does and what the orbiter setting does also.
The instructions offer curiously little on this subject.

I will be here alot in the future and sincerely appreciate all I have learned already.

Thanks so much!

People that are overlooking this set are really missing out!
post #1180 of 1360
I doubt pixel shift would help in permanent IR....it would only make worse with larger area.... Depends on what image is that. If the plasma is burnt mark resistant, it shall
post #1181 of 1360
It shall not be bothered about that but aged phosphorus...
post #1182 of 1360
Hi guys,

just wondering, does anybody have any clue if these models will be improved with the launch of the LG ST6000 smart TV upgrade, meaning a web browser?
post #1183 of 1360
Looking for some feedback on what I'm seeing on my tv.

First, I love the picture. Love the tv. Had it about a month now. BUT...I'm not feeling the pop of the colors like I'd hoped I would. My Sony 720p from about 6 years ago seems to pop more.

My settings match those on the hdpanels site that I've also seen posted here. I'm not going to lie and say that I've read every post on here about this model, because I haven't. I've tried to read through and find info on picture, but I could easily have missed some stuff.

My problem: With the Cinema THX and even the modified expert settings I got from HDPanels, the colors are very dull. The example I give is Spongebob! He's yellow. On my CRT Tv, he's bright yellow. On my Sony plasma, bright yellow. On this tv, he's more of a dull yellow.

Anyone else feel like this about the colors? Is there a 20 point setup that might help? Any suggestions/comments are greatly appreciated.

Forgot to mention that this is the LG 50PK950
post #1184 of 1360
I am certainly no expert and have only had the LG 50pk950 for 3 days, but I understand exactly what you are saying.
What I will say in response is that the color tones in THX seem only applicable to film and even though my set is new I have updated the expert 2 setting to the hdpanels settings and I find them very similar to THX.
I have gone through the picture wizard and come up with settings and a picture I truely find has pop. Not like the LED I just sold which made everyone look like they were on the beach for the day, but in a very "natural realistic way" if that makes sense.

I too agree that there is a dull look to the thx setting and do prefer mine.
I also looked at the Panasonics prior to purchasing and noticed the EXACT same thing under their Cinema and THX settings.
post #1185 of 1360
Quote:
Originally Posted by pglickenhaus View Post

I am certainly no expert and have only had the LG 50pk950 for 3 days, but I understand exactly what you are saying.
What I will say in response is that the color tones in THX seem only applicable to film and even though my set is new I have updated the expert 2 setting to the hdpanels settings and I find them very similar to THX.
I have gone through the picture wizard and come up with settings and a picture I truely find has pop. Not like the LED I just sold which made everyone look like they were on the beach for the day, but in a very "natural realistic way" if that makes sense.

I too agree that there is a dull look to the thx setting and do prefer mine.
I also looked at the Panasonics prior to purchasing and noticed the EXACT same thing under their Cinema and THX settings.

I clicked the picture wizard once and it was a disaster. lol It scared me because it somehow switched my HDMI input to one that i wasn't using and it was hell getting it back. Maybe I should try it again....

Just out of curiosity, do you mind sharing the settings the wizard ended up giving you?
post #1186 of 1360
contrast 65
Br 55
H Sharp 50
v sh 50
color 60
tint 0
dc low
nr off
gamma med
black level low
film on
c gamut standard
edge eh on
post #1187 of 1360
Thread Starter 
Downloading firmware update 06.02.04 as I type.. Will report back findings.
post #1188 of 1360
most likely online tweaks, doubt we'll see any PQ improvements from firmwares.
post #1189 of 1360
Brightness and color are usually set at 50, and you might try a much higher contrast value. Too high of a brightness value will dull the image.

DelJ


Quote:
Originally Posted by pglickenhaus View Post
contrast 65
Br 55
H Sharp 50
v sh 50
color 60
tint 0
dc low
nr off
gamma med
black level low
film on
c gamut standard
edge eh on
post #1190 of 1360
FWIW, last night I used the DVE HD Basics DVD to tweak my settings. Here is what transpired:

Contrast 73
Brightness 49
H sharp 65
V sharp 50
Color 51
Tint G13

Expert controls were left at the Flat Panels suggestions With the exception of:
Red color 1
Green color 5

These settings aren't a lot different from what I had, but do make an improvement to my eyes.

BTW, the geometry of the set us about as perfect as it gets.
post #1191 of 1360
Anyone know what 06.02.04 did? I had a hard time trying to update last night but this morning it worked fine. I did not see any added internet content.
post #1192 of 1360
Quote:
Originally Posted by Speedooooo View Post

Anyone know what 06.02.04 did? I had a hard time trying to update last night but this morning it worked fine. I did not see any added internet content.

No idea, and was wondering the same thing myself!!?
post #1193 of 1360
Expert controls were left at the Flat Panels suggestions With the exception of:
Red color 1
Green color 5


Was that color brightness or contrast?

Thanks!
post #1194 of 1360
I have the 60PX950 and we just got update 04.02.04. No idea what it changed.

LG isn't very helpful either if you ask for a changelog. They won't give it to you, which most likely means the CSRs have no idea as well.
post #1195 of 1360
Quote:
Originally Posted by pglickenhaus View Post

Expert controls were left at the Flat Panels suggestions With the exception of:
Red color 1
Green color 5

Was that color brightness or contrast?

Thanks!

Not sure exactly what it adjusts, but the terms I used are as they appear in the menu.
post #1196 of 1360
Most important: Make sure that Energy Saving is set to Off.

DelJ



Quote:
Originally Posted by pglickenhaus View Post

contrast 65
Br 55
H Sharp 50
v sh 50
color 60
tint 0
dc low
nr off
gamma med
black level low
film on
c gamut standard
edge eh on
post #1197 of 1360
Hi everyone. Has anyone had a pattern of waves on a dark screen like this?

http://img217.imageshack.us/i/bildhqn.jpg/

Thanks
post #1198 of 1360
Quote:
Originally Posted by Ryu69 View Post

Hi everyone. Has anyone had a pattern of waves on a dark screen like this?

http://img217.imageshack.us/i/bildhqn.jpg/

Thanks

Not me. That's an odd one, but I'm sure somebody will have an answer for you.
post #1199 of 1360
Quote:
Originally Posted by PCHDTV View Post

Not me. That's an odd one, but I'm sure somebody will have an answer for you.



Thanks for checking PCHDTV. This image is from another person. for me it isn't as noticable since the light in my room isn't that bright. when the lights are turned off, it isn't there.
post #1200 of 1360
Quote:
Originally Posted by Ryu69 View Post


Thanks for checking PCHDTV. This image is from another person. for me it isn't as noticable since the light in my room isn't that bright. when the lights are turned off, it isn't there.

I'm probably 100% wrong, but my initial thought was that the panel may be getting too little or too much voltage from the power supply.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › The Official LG xxPK950 Owner's Discussion Thread