or Connect
AVS › AVS Forum › HDTV › HDTV Technical › Coupon Eligible Converter Box (CECB) › One DTV Pal losing time, the other doing fine. HELP!
New Posts  All Forums:Forum Nav:

One DTV Pal losing time, the other doing fine. HELP!  

post #1 of 3
Thread Starter 
I hooked one DTV Pal up to a Series 1 TiVo and used the "Lie and say you have satellite" workaround. It's been fine. The TiVo believes it's working with the OTA tuner in a DISH NETWORK satellite box, and all's well. The Pal is using a regular rabbit ears/loop antenna combo, with a little in line amp. Working pretty well, clock staying on time.

Upstairs, the other Pal is working with a Philips analog tuner DVD recorder. Antenna is a dish shaped one meant for outdoor use, amped. Working EXCELLENTLY reception-wise, but over the last week or so the clock's been losing time. Even set to the CBS affiliate, it doesn't correct.

I know it's not the station, since the DTV Pal downstairs is still spot on.

Any suggestions? Could this mean the box is in some way failing? I got them both directly from DISH as an exchange for two of the boxes with the bad early software. I think think both are running 105.

Except for the clock failing, the upstairs one is working great. I've even considered switching the two boxes, since the one working with the TiVo is having the TiVo change its channels. (Not even using the timer on that one.) The DVD recorder, of course, needs the Pal to have a timer.

Right now I've unplugged the upstairs Pal, and am letting it sit for a while. (Already did a rescan, but that didn't have any effect on the clock.) I'll plug it in again in an hour or so and see if the clock starts behaving itself, but if not...

Any suggestions?
post #2 of 3
I find that unplugging the power fixes the clock problems. Still don't know what causes them in the first place! Let us know what happened.
post #3 of 3
Thread Starter 
I ended up doing that a couple days ago, and it did work. (It dawned on me that the box has recently been moved and now has a little less clearance than it did. Heating up?)

Then yesterday a new wrinkle... The lower half of the screen, on every channel, was full of pixelization. I'm trying now to be more mindful of shutting the box off when it's not being used. A little hard when it's set to turn to the CBS station every morning at 6am for a clock setting, but with a little mental adjustment, I'll manage.

Leaving it off all last night seemed to help, since this morning when it was back on (due to the 6am timer setting) all stations were fine and continue to be fine.

Just stupid that I've got to water and fertilize a TV tuner from now on.
New Posts  All Forums:Forum Nav:
  Return Home
This thread is locked  
AVS › AVS Forum › HDTV › HDTV Technical › Coupon Eligible Converter Box (CECB) › One DTV Pal losing time, the other doing fine. HELP!