or Connect
AVS › AVS Forum › Audio › Home Theater In A Box › Samsung HT-C6500 Does things on it's own...
New Posts  All Forums:Forum Nav:

Samsung HT-C6500 Does things on it's own...

post #1 of 11
Thread Starter 
My friend has this HTIB with wireless internet B+G+maybe N through his house and is running into problems with the unit. When not watching movies it has switched inputs on its own. While watching movies, either netflix or bluray, the system will pause, play, fast forward, or rewind all on it's own. Is anyone else having a similar issue and suggest a quick fix?

I've ruled out ghosts.
I can't find where the IR sensor on the system so i can't block it to see if it's interference or a defective player.

He also is having problems connecting to pandora. Netfilx connects without a problem but on pandora, whenever he enters in the activation codes, or whatever they're called it will not connect.
post #2 of 11
I have this same unit and haven't had any of those problems to speak of. However, he might try turning off the anynet features( lets you control the unit through hdmi) Also I have found that the unit will automatically start playing any disc thats in the player even if Im using another input or in the Internet@tv menu. Check to see if thats whats happening. Also check to see that the firmware is updated. When I connected mine last week it had to download a new firmware. Good luck hope that gives you at least a starting point.
post #3 of 11
I have two problems - one is that the blu-ray box randomly switches inputs from HDMI1 to the basic BL while watching Cable On Demand. I can't imagine anything that tech support might suggest to fix that problem.

Second, I've now been referred to level 3 support to get internet@tv working. On rare instances, I can connect the network to the internet wirelessly, but mostly while I connect to the wireless router, I can't get through to the internet.

While I love the concept of this devise and the amazing price I got at the local Costco, I'm just about ready to pack it up and return it.

Any suggestions?

PS I have updated the firmware. Due to the internet connection challenges, this was fastest with a USB. Took a LONG time to download the 64 MB onto my PC, but the update was quick on the player.
post #4 of 11
Seems like something is wrong with the thing if your having that much trouble connecting to the net. As for the switching thing I had that happen once or twice not sure what's the deal with that. If I were you I'd take it back if you can.
post #5 of 11
I was looking to get this unit, but now I'm not sure since you are reporting some odd behavior. Could the unit just be faulty? Is this a common issue that other people have reported?

Other than odd behavior, how does it sound? How is the video quality (specifically with standard DVDs up-converted)?
post #6 of 11
Honestly if I were you I'd check and see what other options you can afford. I wish it had a few more inputs and more settings. Also it has issues with my PS3 over hdmi. It sounds pretty good and the bluray player works nicely but if you plan to hook anything up to it and use it as a receiver you might be dissapointed.
post #7 of 11
Quote:
Originally Posted by reads View Post

I have two problems - one is that the blu-ray box randomly switches inputs from HDMI1 to the basic BL while watching Cable On Demand. I can't imagine anything that tech support might suggest to fix that problem..

I have this exact same problem. I have my cable STB connected to HDMI1, and when I first switch the unit on, it switches itself from HDMI1 to D.IN after about 20 seconds. Every time.
post #8 of 11
Quote:
Originally Posted by kid rodelo View Post

I have this exact same problem. I have my cable STB connected to HDMI1, and when I first switch the unit on, it switches itself from HDMI1 to D.IN after about 20 seconds. Every time.

Kid rodelo - I have the exact same problem. I am about to update the firmware, what version are you running. My unit came out of the box with 1000.3
post #9 of 11
I am having the same issues as the original poster, i am using a Sharp TV connected VIA HDMI to the reciever.

When i watch TV sometimes the input automatically changes + when i watch video, so far i watched a video through USB Stick it fast forwarded on its own and then another time it started playing back really slow in like slow motion. Very odd..

Why would disabling AnyNet fix this issue?

Please advise if this is a problem with the reciever or if it is a known issue.
post #10 of 11
I want to know how you ruled out ghosts lol
post #11 of 11
Quote:
Originally Posted by bdemonte View Post

Kid rodelo - I have the exact same problem. I am about to update the firmware, what version are you running. My unit came out of the box with 1000.3

I have updated a number of times and still have the same issue. I am now on v1020 I think.

I have a number of problems with this unit, I am on the verge of binning it and getting an onkyo:

- the D-IN issue mention above
- the proprietary speaker connectors keep getting loose, pretty much whenever I want to watch something I have to fiddle with the connections at the back as one of the speakers will cut out. Same issue on the wireless rear receiver, so it's not the unit itself, seems to be a design fault on the connectors.
- it won't play the TinTin blu ray. I first tried with f/w 1019 and it wouldn't even load the menu. 1020 lets the menu load, but it won't play the movie. I have several other blu discs where the movie will stutter or hang during playback, no problem with regular dvds
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater In A Box
AVS › AVS Forum › Audio › Home Theater In A Box › Samsung HT-C6500 Does things on it's own...