or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The **Official** Denon 3311CI/ 991 Owner's Thread NO PRICE TALK
New Posts  All Forums:Forum Nav:

The **Official** Denon 3311CI/ 991 Owner's Thread NO PRICE TALK - Page 339

post #10141 of 10436
well, my wife is watching RAY HD DVD in 1080p/24 with DD+ +PLxII CC 7.1 now; that little Onkyo set-up sounds really good, the room is much smaller than my den, with hardwood floors; sounds like a studio, compared to the vaulted ceilings I have...

less than 2 weeks, shipping date until rec'd back; it was repaired NLT Monday, when it was shipped back...ymmv wink.gif
post #10142 of 10436
Quote:
maybe they under promise and over deliver?

I hope so.
post #10143 of 10436
I own one of these, and a few months ago (possibly after a firmware upgrade), I started getting visual noise (just a bit of snow like you'd see on an old OTA tv)when I play any ps3 games, and in the menus. Is also happens n 360 menus, but resolves when a game starts - unless the amp is turned on while the game is running, then the noise persists. Has anyone ever seem anything like this? Any known cure?
post #10144 of 10436
Hi all.
I have been running a Denon 2113 for best part of a year since they came out and am very happy with it.
I have the opportunity to pick up a 3311 new from a dealer who has had a layby cancelled. Still got full 3 year warranty etc.
I would use it for the time being as my "music only" amp and run it only in stereo. This may seem overkill but I want the airplay and DLNA facilities as well as Audyssey.
Is this amp going to fit the bill for me? Or should I use it in my cinema set-up in place of the 2113 and relegate that to second fiddle with the music?
Any thoughts appreciated.
Also posting this on the Denon xx13 thread.
post #10145 of 10436
Quote:
Originally Posted by DavidBulluss View Post

Hi all.
I have been running a Denon 2113 for best part of a year since they came out and am very happy with it.
I have the opportunity to pick up a 3311 new from a dealer who has had a layby cancelled. Still got full 3 year warranty etc.
I would use it for the time being as my "music only" amp and run it only in stereo. This may seem overkill but I want the airplay and DLNA facilities as well as Audyssey.
Is this amp going to fit the bill for me? Or should I use it in my cinema set-up in place of the 2113 and relegate that to second fiddle with the music?
Any thoughts appreciated.
Also posting this on the Denon xx13 thread.

Depends somewhat on your speakers, but yes using a 3311ci for music only would be fine. I use a 3311ci in a 2.0 setup that's devoted to mostly music and an occasional movie. About 90/10 music/movies. The 3311ci makes a great 2.0 reciever for music. I don't think it's overkill at all. You'd pay much more than that for a decent 2.0 integrated amp and wouldn't have airplay, DLNA, and internet radio. It's lower THD than the 2113 will be appreciated depending on the type music you play. I have found that in difficult rooms such as mine that audyssey even for a 2.0 system can have some advantages.
post #10146 of 10436
do you have HD Radio down under? AVR-3311CI will make a wonderful 2 channel set-up; but, I'd add a SW, or 2...cool.gifbiggrin.gif

my first Denon, circa 1991, was a DRA-1035R; 2/4 channel receiver; if lightning hadn't gotten it, I'd still be using it; (& prolly still watching Standard Def TV & much more wealthy) rolleyes.gifrolleyes.gif
post #10147 of 10436
I've got a NIB 3311ci that I may or may not keep, and due to various life issues, it is now past the return date. So it is now keep it or sell it. There's a killer deal locally on a new Pioneer SC-1522-K AVR for $600 + tax that I just found out about, that a friend who bought one is saying is too good of a deal to pass up. Would this be a enough of a step up from the 3311ci to be worthwhile, or should I just keep the 3311ci? Not sure how much I could sell the Denon for, any thoughts?.

I'll be running a 5.1 system with a BluRay player, Xbox 360, Wii, and a 3D Samsung UN46C8000 TV, and would probably only run 1 zone, maybe 2 later on.
post #10148 of 10436
What's wrong with the 3311CI? Have you run Audyssey?
post #10149 of 10436
I think I'd rather have the Denon with a 5.1 setup; you can go to 7.2 with it, or 7.4, if you really wanted to...
post #10150 of 10436
Quote:
Originally Posted by SanchoPanza View Post

I think I'd rather have the Denon with a 5.1 setup; you can go to 7.2 with it, or 7.4, if you really wanted to...

I checked out the Pioneer at Costco this morning. The display model looked kind of cheap to me, and I was not impressed enough to consider it anymore, though the internals are probably great. I'm going to roll with the Denon. Thanks.
post #10151 of 10436
Quote:
Originally Posted by jdsmoothie View Post

What's wrong with the 3311CI? Have you run Audyssey?

PLUS you get Audyssey, that iIrc, Pioneer does NOT have. wink.gif
post #10152 of 10436
Hello,


Did a search on this thread and couldn't find the answer... When I first got this receiver a couple years ago I had no issues with Pandora.. But besides the issue we all had of it not connecting which has been fixed by the update.. I've had this issue since before the connectivity issue..

Here it goes... While listening to Pandora, whether the song ends on its own or if I skip the current song.. It will play the next song on its own but now sometimes (randomly) it switches over to internet radio and it's no longer on pandora and I can't skip the song if I don't like it.. (It also shows internet radio on top where it normally shows pandora) If I back out of the song I'm back in my station list for Pandora and have to pick another station to change the song. If I do like the song, once it is done playing it will go right back to showing Pandora on top..

I noticed this happening around June of last year... Prior to that, once I was in pandora, it would always stay in pandora and never play a song under internet radio. I don't understand why this happens when Pandora and internet radio are two separate functions.

Hopefully im not the only one with this issue... If there needs to be more clarification.. Let me know.

Thanks
post #10153 of 10436
You aren't the only one, this issue affected all network models from xx11 through xx13 model years. It has been fixed with a recent firmware update for the xx13 models so I assume the same will be true for your receiver, although the updates for the older models may trickle out more slowly..
post #10154 of 10436
Hey all, have a new issue with my Denon, (or at least I think I can blame it on the Denon) I recently bought some 96kbps / 24 bit FLAC files from HDtracks.com. all files play on my computer itself through songbird, all files play at 96kbps after being transcoded to ALAC with dBpoweramp version14.2.

Here is where it gets strange: the Norah Jones album plays all tracks when pushed through Songbird via my hardwired Gigabit lan to the Denon, but NOT A SINGLE TRACK of Crosby, Stills & Nash will. Even stranger: when I transcode to 48kbs/16 bit FLAC through dBpoweramp, they STILL wont play on the Denon via Songbird. If I go to 48kbps ALAC, they will not play to the denon via airplay. again, Norah Jones does.

I queried HDtracks and they basically say if they play on the computer the files cannot be corrupt and the problem is likely somehow in how the Denon is handling the files. Are there any problems with how encoded metadata is handled that might be causing my problem?

Here is the slightly redacted text and reply from HDtracks:

***************************

Hi, I recently placed the following order with Invoice Number: 523xxx I had perfect success running the Norah Jones 96kbps version album from the latest Songbird media server (Version: Songbird 2.2.0, Build 2453 (20130204082828) to my Denon 3311CI via hardwired gigabit lan. For some reason that I cannot figure out, the Crosby, Stills & Nash album 96 kbps will not play ANY tracks to the Denon, although it will play on my computer in Songbird. I tried converting to ALAC with dBpoweramp reference version 14.2 and again, it will run in Itunes on the computer, but will not stream to the Denon. Finally, I tried downconverting to 48kbps/16 bit ALAC, and still got the same results. Do you guys have an issues on record with Denon equipment? I tried upsampling some of my personal direct from CD ripped 44.1/16 FLAC files to 96/24 before purchasing from your site to verify my Denon was compatable with that bit rate / depth. Denon documentation says it is, and I had success with three different albums. The confusing point, is again, Norah Jones 9 6/24 works to the Denon great via songbird, and when converted to ALAC, also through Itunes. Any ideas? Will contact Denon as well. Denon has had the latest firmware updatre and am running the current version of Itunes, 11 something, not totally sure of exact version. Thanks!

***************************

Hi Chris,

If you are able to play the files on your computer, then there is nothing wrong with the files. Please check with Denon and the setting of your system.


Sincerely,
Mark
Support@

*********************************

Any ideas from the knowledge base here? or is another forum for HD streaming a better place for this one?
post #10155 of 10436
The XX11 series is not designed to play ALAC files directly. Try using Airplay instead.
post #10156 of 10436
Quote:
Originally Posted by Gliderguy View Post


If I go to 48kbps ALAC, they will not play to the denon via airplay. again, Norah Jones does.

Sorry, this part was buried in the original post. I was streaming thru Itunes via Airplay. In any case I have discovered the solution:

The album artwork embedded into each track's metadata was too large. I used dBpoweramp's DSP features to simply strip the artwork from the track data, and the songs all play fine either via songbird at the original 24/96, or resampled for ALAC thru Itunes Airplay at 16/48. This might help someone else so I posted the solution. I am sure I can re-encode smaller artwork, but right now everything works and don't want to do the research on what the file size limit is for the artwork inside of FLAC (or at least what Denon considers their limit)
post #10157 of 10436
Can anyone point me to a link to download the latest firmware update? I keep getting the message on my TV but when I hit Enter nothing happens. I don't see any major need for the update, but it's getting very annoying. If not, can someone tell me how to stop the popups?
post #10158 of 10436
The 3311CI must be connected to your home network to download an update, although you can also stop the update message by setting the "Update Notification" setting (p. 85 OM) to OFF.
post #10159 of 10436
Thanks, but I am connected to my home network. Not sure why I keep getting the "New Firmware Update Available" popup, but when I hit Enter, nothing happens. I was hoping I could download it somewhere, and install it with a USB, but if not I'll just turn off updates.
post #10160 of 10436
Have you tried going into the menu and manually downloading the update? Forget about the pop up notification thing.
post #10161 of 10436
Quote:
Originally Posted by Gliderguy View Post

Hey all, have a new issue with my Denon, (or at least I think I can blame it on the Denon) I recently bought some 96kbps / 24 bit FLAC files from HDtracks.com. all files play on my computer itself through songbird, all files play at 96kbps after being transcoded to ALAC with dBpoweramp version14.2.

Here is where it gets strange: the Norah Jones album plays all tracks when pushed through Songbird via my hardwired Gigabit lan to the Denon, but NOT A SINGLE TRACK of Crosby, Stills & Nash will. Even stranger: when I transcode to 48kbs/16 bit FLAC through dBpoweramp, they STILL wont play on the Denon via Songbird. If I go to 48kbps ALAC, they will not play to the denon via airplay. again, Norah Jones does.

I queried HDtracks and they basically say if they play on the computer the files cannot be corrupt and the problem is likely somehow in how the Denon is handling the files. Are there any problems with how encoded metadata is handled that might be causing my problem?

Here is the slightly redacted text and reply from HDtracks:

***************************

Hi, I recently placed the following order with Invoice Number: 523xxx I had perfect success running the Norah Jones 96kbps version album from the latest Songbird media server (Version: Songbird 2.2.0, Build 2453 (20130204082828) to my Denon 3311CI via hardwired gigabit lan. For some reason that I cannot figure out, the Crosby, Stills & Nash album 96 kbps will not play ANY tracks to the Denon, although it will play on my computer in Songbird. I tried converting to ALAC with dBpoweramp reference version 14.2 and again, it will run in Itunes on the computer, but will not stream to the Denon. Finally, I tried downconverting to 48kbps/16 bit ALAC, and still got the same results. Do you guys have an issues on record with Denon equipment? I tried upsampling some of my personal direct from CD ripped 44.1/16 FLAC files to 96/24 before purchasing from your site to verify my Denon was compatable with that bit rate / depth. Denon documentation says it is, and I had success with three different albums. The confusing point, is again, Norah Jones 9 6/24 works to the Denon great via songbird, and when converted to ALAC, also through Itunes. Any ideas? Will contact Denon as well. Denon has had the latest firmware updatre and am running the current version of Itunes, 11 something, not totally sure of exact version. Thanks!

***************************

Hi Chris,

If you are able to play the files on your computer, then there is nothing wrong with the files. Please check with Denon and the setting of your system.


Sincerely,
Mark
Support@

*********************************

Any ideas from the knowledge base here? or is another forum for HD streaming a better place for this one?

I play files from 96/24 files from hd tracks on my 3311ci by just playing them on usb stick. I have about 5 16 gb sticks full of hd tracks music. A small self powered usb harddrive would probably work as well.
post #10162 of 10436
Need some help here for a friend. I had him purchase a 991 from accessories4less to go with a nice Polk and Klipsch 3.1 setup from newegg. He also purchased 4 yamaha outdoor speakers to be run in a zone 2 configuration. After initally getting the Denon and hooking it up to just the L&R fronts and connecting a DVD player to it, he could not get any sound. Not a hiss, not a buzz, nothing. I then had him do a firmware update as it kept flashing that it needed one. After about an hour or so, the firmware was done and STILL sound. I believe that he has it hooked correctly, and is running to the main speakers and not the outside (zone 2). Am I missing something? Do I need to run Aud. right out of the box? (forgive me, as I am not a Denon owner).
post #10163 of 10436
Audio should work out of the box without running Audyssey. Try unplugging the AVR for a few minutes and if still no joy then try doing a microprocessor reset (p. 109 OM).
post #10164 of 10436
S
Quote:
Originally Posted by jdsmoothie View Post

Audio should work out of the box without running Audyssey. Try unplugging the AVR for a few minutes and if still no joy then try doing a microprocessor reset (p. 109 OM).

Since he got it refurb, shouldn't he reset the microprocessor anyway? Then rerun firmware update again?
Edited by SanchoPanza - 4/20/13 at 2:08pm
post #10165 of 10436
Yup .. resetting the microprocessor is generally recommended although not required. However, note that once the firmware is updated, it cannot be removed via a microprocessor reset ... once it's installed ... it's installed permanently.
Edited by jdsmoothie - 4/20/13 at 2:50pm
post #10166 of 10436
Ok guys, I'll try to talk him through that. Thanks!
post #10167 of 10436
Ok, tried the microprocessor reset. Three times, now getting this...

APLD Update

Any suggestions?
post #10168 of 10436
Have him give Denon a call as it will likely have to go back for repair. frown.gif
post #10169 of 10436
Quote:
Originally Posted by jdsmoothie View Post

Have him give Denon a call as it will likely have to go back for repair. frown.gif

He'll probably just send it back to accessories 4 less. He's only had it for 4 days so I can't imagine it would be a problem.
post #10170 of 10436
Maybe it is stuck in update the firmware mode since it has update in the message. Try to rerun the firmware update.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The **Official** Denon 3311CI/ 991 Owner's Thread NO PRICE TALK