or Connect
AVS › AVS Forum › Audio › Soundbars › Audio Issue: Sony HT-CT100 & Samsung PN58B560
New Posts  All Forums:Forum Nav:

Audio Issue: Sony HT-CT100 & Samsung PN58B560

post #1 of 9
Thread Starter 
My HT set-up:

- Sony BDP-N460 Blu-Ray, Xbox 360 and Cisco RNG200 HD-DVR connected via HDMI to Sony HT-CT100 Sound Bar

- Sony HT-CT100 Sound Bar connected via HDMI to Samsung PN58B560 58" Plasma

My Problem:

- Audio for all three components outputs wonderfully through the Sony HT-CT100, but there is no audio output from the Samsung PN58B560.

- I have double and triple checked all settings on the Samsung (e.g. enabling audio output through TV speakers in the options/set-up menu, adjusting TV volume, etc.)

- I have confirmed that there is nothing wrong with the Samsung speakers by plugging my Blu-Ray player directly into the Samsung via HDMI (i.e. bypassing the HT-CT100) to test audio

Why is no audio output on the Samsung a problem if I have HT-CT100?

- I have a pair of Turtle Beach X41 Dolby Digital 7.1 / PLIIx wireless RF headphones that I would like to connect via TOSLINK to the Digital Optical Out on the Samsung so I can enjoy the benefits of my X41s for all three of my HT components.

- In my current configuration, when I connect the Digital Optical In on the Turtle Beach x41 transmitter to the Digital Optical Out on the Samsung via TOSLINK, I get no audio on the X41s from any of my 3 components.

- When connecting the X41s directly to any of my three components via TOSLINK (i.e. bypassing the HT-CT100), the X41s work just fine.


Does anyone out there have any idea as to what's going on with my set-up? Thanks in advance for any advice anyone may have!
post #2 of 9
The TV only outputs cable TV via optical. Unless you're using the integrated cable/antenna tuner, the optical output will not output anything.
post #3 of 9
Thread Starter 
Quote:
Originally Posted by Tuan View Post

The TV only outputs cable TV via optical. Unless you're using the integrated cable/antenna tuner, the optical output will not output anything.

Thanks for your reply.

Interesting. However, this does not address why there is no sound output from the internal speakers on the Samsung TV... any ideas?
post #4 of 9
Hi illbenooneelse, have you try turning the CT-100 "Control for HDMI" feature On? I believe with this set to On, it will give an option for "System Audio Control".
post #5 of 9
Quote:
Originally Posted by Tuan View Post

The TV only outputs cable TV via optical. Unless you're using the integrated cable/antenna tuner, the optical output will not output anything.

Hi Tuan, the Samsung Tv can output audio from "Digital Audio Out" from the Internal Tuner or HDMI Input. The reason its not producing sound is because the CT-100 is not set to output sound to the Tv.
post #6 of 9
Quote:
Originally Posted by illbenooneelse View Post

...
- I have a pair of Turtle Beach X41 Dolby Digital 7.1 / PLIIx wireless RF headphones that I would like to connect via TOSLINK to the Digital Optical Out on the Samsung so I can enjoy the benefits of my X41s for all three of my HT components.

- In my current configuration, when I connect the Digital Optical In on the Turtle Beach x41 transmitter to the Digital Optical Out on the Samsung via TOSLINK, I get no audio on the X41s from any of my 3 components.

- When connecting the X41s directly to any of my three components via TOSLINK (i.e. bypassing the HT-CT100), the X41s work just fine.

You may find that Samsung "Digital Audio Out" may down convert the audio from DD 5.1 to 2Ch Stereo, so check the OM (don't know if this will effect the X41 transmitter audio output).
post #7 of 9
You may also find that if the connected component does not have HDMI-CEC, getting the audio control (pass-through) to work can be problematic. I have two Sony HD-DVRs, "dinosaurs" from 2005 that do not have HDMI control. Sometimes the pass-through works fine, other times not. Fortunately, I don't need to use the function , but I have tested it. Now my BD player does have HDMI control and pass-through works just fine with it.
post #8 of 9
Thread Starter 
Thanks for the input everyone.

@JChin: Yes, I thought the claim about the optical out issue from Tuan sounded funny. You're right, I tested the optical out on the Samsung by plugging my Blu-Ray player directly into the Samsung via HDMI and then the Samsung to the X41s via TOSLINK and audio came through the X41s perfectly. As for setting the HT-CT100 to "output sound to the TV" I'm at a loss and cannot find a setting that definitively controls this. Any pointers?

@Possumgirl: Forgive me, but I'm not sure that I'm quite following what you mean by component support for HDMI-CEC...
post #9 of 9
Quote:
Originally Posted by illbenooneelse View Post

Thanks for the input everyone.

@JChin: Yes, I thought the claim about the optical out issue from Tuan sounded funny. You're right, I tested the optical out on the Samsung by plugging my Blu-Ray player directly into the Samsung via HDMI and then the Samsung to the X41s via TOSLINK and audio came through the X41s perfectly. As for setting the HT-CT100 to "output sound to the TV" I'm at a loss and cannot find a setting that definitively controls this. Any pointers?

@Possumgirl: Forgive me, but I'm not sure that I'm quite following what you mean by component support for HDMI-CEC...

CEC (Consumer Electronics Control) is a standard allowing HDMI-connected devices to be operated together. You can find detailed explanations by Googling it. Sony calls their implementation BraviaSync. I believe Samsung's is Anynet+. You will need to enable the feature on your Samsung, the BD player and on the CT100. Page 31 of the CT100 OM tells you how to turn CTRL:HDMI to ON using the AMP menu. Once you have enabled this, the CT100 goes into active standby when turned off and in that mode, audio can be passed through to the TV speakers. Page 24 explains System Audio Control.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Soundbars
AVS › AVS Forum › Audio › Soundbars › Audio Issue: Sony HT-CT100 & Samsung PN58B560