or Connect
AVS › AVS Forum › HDTV › HDTV Technical › Coupon Eligible Converter Box (CECB) › how to fix no sound or incorrect sound
New Posts  All Forums:Forum Nav:

how to fix no sound or incorrect sound

post #1 of 8
Thread Starter 
I have an analog tv and am using a philco converter box; up until now all has worked fine. Now I am getting a pbs "reading for the blind" audio on one of the other pbs channels, and periodically no sound or spanish on the cbs station. I can't figure out what has happened. Any ideas or info would be helpful.
post #2 of 8
Change the audio to English...(Audio 1)..you are listening to Audio 2 or 3
post #3 of 8
Thread Starter 
Thanks for the reply, but all the other channels are in English, and two others intermittently also receive the reading for the blind audio, or nothing at all. I'm stumped. I will look for the language choice and see if it fixes it. thanks.
post #4 of 8
Quote:
Originally Posted by Theo1080 View Post

Change the audio to English...(Audio 1)..you are listening to Audio 2 or 3


Yep.. what Theo said..
post #5 of 8
Quote:
Originally Posted by scandi View Post

Thanks for the reply, but all the other channels are in English, and two others intermittently also receive the reading for the blind audio, or nothing at all. I'm stumped. I will look for the language choice and see if it fixes it. thanks.

If your TV is set on secondary audio and you tune to a station that does not transmit secondary audio, it will give you the main audio. What you describe is entirely consistent with you being on secondary audio.

- Trip
post #6 of 8
Thread Starter 
okay; I checked in the setup, and there is no language choice on the philco converter box; it can't be that. Next, the evidence that one time it can be in Spanish, and then the commercial comes on and it is in English seems to prove that the choice is not a language one, but something ielse. I thought at first the signal wasn't strong enough, or the rabbit ears aren't picking up a signal, but then they worked for almost a year, and now all the sudden it can't work? mYSTERIOUS.'

So now I am thinking I need a new box. The tv works fine in receiving dvd or vhs tapes. The commercials often come in, but the program doesn't. One time there will be no sound, but then all the sudden one commercial will come with sound, and then without touching anyting, another will be silent. And why would pbs 's original channel have a perfect picture, but play the sound of another pbs channel's sound? It is in English, and it's own channel also has sound, but I can't seem to find the problem? There are no language choices on the box, and I haven't touched the tv, which would seem logical to me, since all the other channels come on in English. It is strange.
post #7 of 8
I'm not sure but I thought the gov't madated that option for CECBs. Check your remote for any buttons labeled audio, CC, CS, subtitle, text, etc. GL!
post #8 of 8
Quote:
Originally Posted by Floydage View Post

I'm not sure but I thought the gov't madated that option for CECBs. Check your remote for any buttons labeled audio, CC, CS, subtitle, text, etc. GL!

Yes EVERY BOX should have this choice. Government Mandated

He needs to look better
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › HDTV › HDTV Technical › Coupon Eligible Converter Box (CECB) › how to fix no sound or incorrect sound