or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › New Onkyo TX-NR5008 & TX-NR3008
New Posts  All Forums:Forum Nav:

New Onkyo TX-NR5008 & TX-NR3008 - Page 12

post #331 of 8625
I just set up my 3008 that i received this week. I have the bd player and cable box connected to the receiver and the receiver connected to the tv. How do I get the picture and sound to work on the tv without turning on the receiver. i thought there was a pass through but cant find anything in the manual about it.
post #332 of 8625
Quote:
Originally Posted by ROBPC123 View Post

I just set up my 3008 that i received this week. I have the bd player and cable box connected to the receiver and the receiver connected to the tv. How do I get the picture and sound to work on the tv without turning on the receiver. i thought there was a pass through but cant find anything in the manual about it.

Hi ROBPC123, turn "HDMI Control" and "Audio Tv Out" to On. Select the HDMI source you want and turn the receiver Off (which it will go into Standby mode).
post #333 of 8625
Thank you, that did the trick!
post #334 of 8625
Quote:
Originally Posted by valero_r View Post

I get no clicking when playing music stored on my iphone. Pause, FFWD, RWND...nothing. I added a couple songs to a USB drive, and and ran some tests. With mp3 stored on my UDB drive, the 3008 makes a soft click:
  • Starting songs
  • Between songs
  • After searching (FFWD/RWND)
  • Pausing

This ia a big
The only way around the clicks is to connect the sub(s) to the front pre-out and delete the subs out of the speakers menu.
Then you will have NO clicks at all !
(and still get a working subwoofer)
Very strange that this happens when the subs are activated in the speaker menu, and also strange that almost no users found this bug.
I guess more users play music from a USB device, so they must get the mute clicks also, and no complaints, very strange.............

Like i mentioned, the 708 has not mute clicks so i was hoping this was solved in the 8 series, but no, a big negative for me !

THX for trying
post #335 of 8625
Quote:
Originally Posted by homank76 View Post

The 3007 and 5007 do have Dolby volume. Please check your information before you post something useless.

My bad....I was thinking of the 807

At any rate, can DV be active during MultEQ XT 32 on the new 008s?
post #336 of 8625
Quote:
Originally Posted by KLee View Post

My bad....I was thinking of the 807

At any rate, can DV be active during MultEQ XT 32 on the new 008s?

No worries. Heck, my 1007 doesn't even have it.

I see no reason for it not to work.
post #337 of 8625
Quote:
Originally Posted by KLee View Post

My bad....I was thinking of the 807

At any rate, can DV be active during MultEQ XT 32 on the new 008s?

Think Onkyo/Audyssey must first get XT32 to run like it should..........
post #338 of 8625
I'm sad today, I took the decision, to go for the tx-nr1008, I have no time until onkyo decided to give a solution of the audysey xt, because my time is limited in USA I have made the desicion to go for the 1008 , I know what I will lose, but the savings $ is very large and also this model is the only one of nine channels and hdmi 1.4 below 1500 .. the only one option vs 3008 would be the denon 4311 but its price will double of the 1008 And its availability will be around 1 October and I have to return to the country where Im living in seven days and there (swizerland) the tx nr1008 is 2000 american dollars, 5008 is 3500 dollars and 3008 3000.. I know that thathe voltage is diferent but I have voltage converters.

my speakers are polk lsi 9 and center and jamo sonrround and total 9 speakers and subwoofer jamo c80 and this sub have variable gain control and this will make to easy the lack of audysey xt for the sub



thanks to all
post #339 of 8625
This is as much a question about the 007 series as I think they have basically the same amp section. Why does the 5007/8 only do 68w in anything over 5 channels? I have an 805 that does better at 7 channels, it consumes 9.1 amps. The 30007/8 consumes about 11.7 (5007 even more) which if my math serves me right, would be very similar to the 805, except for having to power 9 channels vs 7. I'm sure this has been asked a million times before, was the testing flawed? Was the tested unit broken? Do you think the 5008 will measure out the same?

http://www.soundandvisionmag.com/con...ver-test-bench
post #340 of 8625
Quote:
Originally Posted by mcsoul View Post

This is as much a question about the 007 series as I think they have basically the same amp section. Why does the 5007/8 only do 68w in anything over 5 channels? I have an 805 that does better at 7 channels, it consumes 9.1 amps. The 30007/8 consumes about 11.7 (5007 even more) which if my math serves me right, would be very similar to the 805, except for having to power 9 channels vs 7. I'm sure this has been asked a million times before, was the testing flawed? Was the tested unit broken? Do you think the 5008 will measure out the same?

http://www.soundandvisionmag.com/con...ver-test-bench

A 25 watt tube amp will blow you out of the room, don't be afrade you will not have enough power............
post #341 of 8625
Has anyone heard whether Onkyo plans on supporting Apple's AirPlay in either the 3008 or 5008 via a firmware update as apparently Denon has decided to do? I could imagine using that in zones 2 and 3 if it's available.
post #342 of 8625
This is also a nice reply form Onkyo about the XT32 problems......



Takeshi.Inoue@us.onkyo.com

I will be out of the office starting 09/13/2010 and will not return until
09/27/2010.

I will respond to your message when I return.
post #343 of 8625
Quote:
Originally Posted by CBdicX View Post

This is also a nice reply form Onkyo about the XT32 problems......



Takeshi.Inoue@us.onkyo.com

I will be out of the office starting 09/13/2010 and will not return until
09/27/2010.

I will respond to your message when I return.

At least they are sticking to the 14 day message!
post #344 of 8625
This is not going well at all, I guess I will have to return my 5008. It's going to cost me about $80.00 to do this since it's so heavy

I'm kind of wondering why everything has gotten so quiet on Audyssey's part as well? Seemed like Chris was all over this thread when the problem was first revealed and now nothing..

Oh well I guess losing $80.00 bucks is the price for my lesson for the year.. Never buy online, it makes returns very inconvenient on the wallet...
post #345 of 8625
As far as I have understood, Audyssey already has given their OK for the XT32 update and its now on Onkyo, to have this verified for the different models.
post #346 of 8625
Quote:
Originally Posted by gurkey View Post

As far as I have understood, Audyssey already has given their OK for the XT32 update and its now on Onkyo, to have this verified for the different models.

That would be correct. Chris form Audyssey gave the green light on Wednesday September 8th for the firmware.

It's now the folks over at Onkyo who are testing the final firmware release, but heck it's getting loooong!!!

They completely blew their initial launch party for their high-end series 3008/5008.

Although I understand that some issues can arrise, this is a PRETTY obvious one that left the production facility and should have been intercepted by quality control...

Unacceptable.

And even worst is how customer relations have dealt with users like us who call. They simply wave us off, or even worst, aren't even aware of the situation almost three weeks after it was brought to Onkyo's attention.

I'm regretting not having bought a Pioneer Elite SC-37...

This better be worth the wait.

Anyone have any news on the firmware???
post #347 of 8625
Quote:
Originally Posted by Orangevee View Post

Anyone have any news on the firmware???

Received a reply from Chris (audyssey):

audyssey
Founder and CTO


Join Date: Sep 2004
Location: Los Angeles
Posts: 3,688 Re: Audyssey XT32

Hi Dick,

We worked with Onkyo last week and have verified that the bug has been corrected. They told us that they would be releasing the update "this week", but I don't know the exact date.

Regards,
Chris


Quote:
Originally Posted by CBdicX
Goodmoring Chris,

i am in the process to buy a Integra 70.2 or 80.2
Do you have any idea when the XT32 problem will be solved, and we can espect a FW update to correct this problem ?

Thank you for your time......

Regards,
Dick
post #348 of 8625
They might have done an "insignificant" last minute change and messed up (unknowingly).
I have been working for decades in this business (real time systems) and it even happened to me several times.


Quote:
Originally Posted by Orangevee View Post

That would be correct. Chris form Audyssey gave the green light on Wednesday September 8th for the firmware.

It's now the folks over at Onkyo who are testing the final firmware release, but heck it's getting loooong!!!

They completely blew their initial launch party for their high-end series 3008/5008.

Although I understand that some issues can arrise, this is a PRETTY obvious one that left the production facility and should have been intercepted by quality control...

Unacceptable.

And even worst is how customer relations have dealt with users like us who call. They simply wave us off, or even worst, aren't even aware of the situation almost three weeks after it was brought to Onkyo's attention.

I'm regretting not having bought a Pioneer Elite SC-37...

This better be worth the wait.

Anyone have any news on the firmware???
post #349 of 8625
Quote:
Originally Posted by gurkey View Post

They might have done an "insignificant" last minute change and messed up (unknowingly).
I have been working for decades in this business (real time systems) and it even happened to me several times.

Yep, or maybe they are actually incorporating more than one fix or feature change, just because Chris tested his piece, does not mean that some other team has tested their piece.
post #350 of 8625
I have my PC hooked up to my 3008. I noticed that my nvidia video card randomly stops seeing the receiver after one or both units (TV or receiver) are turned off. I have to go into my video card's control panel and reconfigure the display menu to reactivate the receiver as a display. Sometimes everything works fine, and other times, I have to reactivate the display. If it matters, RIHD is on. If I have the PC hooked up to the TV directly, I never get this problem. Is there a setting that I need to adjust to fix this? Thanks.
post #351 of 8625
I found avr4311ci available in this page http://www.wwstereo.com/website/ecom...duct=AVR4311CI


for preorder... one more
post #352 of 8625
hi guys,well still im not sure if this a problem or not,but i see it very stranger!! here i copy and paste the e-mail that i send to onkyo today,still dont get any answer,so i post my question here where the real professionals are!!

here is the e-mail!!

hi guys,well i have a very weird problem here,well still dont sure if is a problem but i think that thiis is not normal,so here we go:

i have 3 onkyo receivers,the TX-SR805,TX-NR5008,and the HTIB HT-S9100THX,and i have the blu ray player BD-SP807.
so i found this "problems" with this blu ray,THE LORD OF THE RINGS TRILOGY AND THE TERMINATOR 2 SKYNET EDITION,the problem is this,when i play any of this 4 blu ray in the tx-sr805 or in the HT-S9100THX i got in the receivers display the correct audio infoTS MASTER AUDIO,all this 4 movies comes with this audio,here is the problem,when i play any of this 4 blu ray in my brand new TX-NR5008,THIS RECEIVER DONT "DETECT" THE MASTER AUDIO!! IN THE DISPLAY SAY:ES MATRIX!!! i must to say i have more than 300 blu ray movies, i already test anothers DTS MASTER AUDIO movies and the TX-NR5008 show in the display the correct DTS MASTER AUDIO info!
so first i want to know why i get this wrong info and how can i fix it guys!! i mean the TX-NR5008 is a brand new receiver!!
i really hope can get a really good answer!!

note: i already try to switch in the listenings modes for can "find" the DTS MASTER AUDIO and dont work,but this is not a option because with any other blu ray movie with master audio the TX-NR5008 put DTS MASTER AUDIO in the display without touch anything!

thanks guys!!
post #353 of 8625
Quote:
Originally Posted by EAGLE-1 View Post

hi guys,well still im not sure if this a problem or not,but i see it very stranger!! here i copy and paste the e-mail that i send to onkyo today,still dont get any answer,so i post my question here where the real professionals are!!

here is the e-mail!!

hi guys,well i have a very weird problem here,well still dont sure if is a problem but i think that thiis is not normal,so here we go:

i have 3 onkyo receivers,the TX-SR805,TX-NR5008,and the HTIB HT-S9100THX,and i have the blu ray player BD-SP807.
so i found this "problems" with this blu ray,THE LORD OF THE RINGS TRILOGY AND THE TERMINATOR 2 SKYNET EDITION,the problem is this,when i play any of this 4 blu ray in the tx-sr805 or in the HT-S9100THX i got in the receivers display the correct audio infoTS MASTER AUDIO,all this 4 movies comes with this audio,here is the problem,when i play any of this 4 blu ray in my brand new TX-NR5008,THIS RECEIVER DONT "DETECT" THE MASTER AUDIO!! IN THE DISPLAY SAY:ES MATRIX!!! i must to say i have more than 300 blu ray movies, i already test anothers DTS MASTER AUDIO movies and the TX-NR5008 show in the display the correct DTS MASTER AUDIO info!
so first i want to know why i get this wrong info and how can i fix it guys!! i mean the TX-NR5008 is a brand new receiver!!
i really hope can get a really good answer!!

note: i already try to switch in the listenings modes for can "find" the DTS MASTER AUDIO and dont work,but this is not a option because with any other blu ray movie with master audio the TX-NR5008 put DTS MASTER AUDIO in the display without touch anything!

thanks guys!!

Is there a 7.1 setup on the older 805? That is the reason it is not showing the ES Matrix. The titles u mentioned have ES matrix info in them, in the 5008 system u probably have all 7 speakers/or 6 speakers hooked, up as such it shows up as ES Matrix.
post #354 of 8625
Quote:
Originally Posted by venkatesh_m View Post

Is there a 7.1 setup on the older 805? That is the reason it is not showing the ES Matrix. The titles u mentioned have ES matrix info in them, in the 5008 system u probably have all 7 speakers/or 6 speakers hooked, up as such it shows up as ES Matrix.

hi,all my 3 receivers have 7.1 set up,or 8 speakers men,but anyway,in the boxes of this 4 blu ray movies dont say dts es matrix,say DTS MASTER AUDIO,so still am confused!!

thanks!!
post #355 of 8625
Quote:
Originally Posted by EAGLE-1 View Post

hi,all my 3 receivers have 7.1 set up,or 8 speakers men,but anyway,in the boxes of this 4 blu ray movies dont say dts es matrix,say DTS MASTER AUDIO,so still am confused!!

thanks!!

I just played the oldest BD I have which is the first transporter movie. It's decoded in 5.1 DTS HD master audio.. My 5008 shows the correct information no matter which DSP I choose... I usually listen on THX cinema 7.1, but I still have the master showing in small red letters in the display..If I choose HD Master (which it does show) it will only give me the correct 5.1, so I switch to THX or D-EX to light all my speakers..

I dont have the 4 disc you mention, but the receiver is only going to spit out what it's being fed...
post #356 of 8625
Ok guys, I just received an update today from Chris K. over at Audyssey, here goes:

Hi,
Onkyo told us that they released the update to their web center so I expect it to be posted soon. Unfortunately they won't tell us the exact day.

Just wanted to keep you updated.

Regards,
Chris


I think it's safe to think that we can expect the update before the end of this week... I HOPE !!!

Let's keep ourselves posted on any news from this.
post #357 of 8625
Quote:
Originally Posted by Orangevee View Post

Ok guys, I just received an update today from Chris K. over at Audyssey, here goes:

Hi,
Onkyo told us that they released the update to their web center so I expect it to be posted soon. Unfortunately they won't tell us the exact day.

Just wanted to keep you updated.

Regards,
Chris


I think it's safe to think that we can expect the update before the end of this week... I HOPE !!!

Let's keep ourselves posted on any news from this.

This sounds hopeful, I have my RA number just in case. I really like the 5008 so far and if it can get better with the fix, it's a bonus. I've been running it constantly at all different volume levels without a hitch, I think it will be a reliable unit..
post #358 of 8625
Quote:
Originally Posted by Shnapper View Post

This sounds hopeful, I have my RA number just in case. I really like the 5008 so far and if it can get better with the fix, it's a bonus. I've been running it constantly at all different volume levels without a hitch, I think it will be a reliable unit..

Yes, there's no doubt the 3008/5008 are as pretty high-end receivers and are loaded with features. Build construction is solid.

At 55 lbs, it's pretty heavy and beefy, just the way I like it.

Although I have much respect for Denon, the equivalent 4311 model weighs only 39lbs... But I don't want to start a war, both are awesome products. To each his own.

It's my first experience with Onkyo. My 3008 unit is supposed to arrive anytime tomorrow... Hopefully the FW update will be released soon.

Come on Onkyo, let's go!!! Get this FW update posted for all users to finally enjoy their product.
post #359 of 8625
My 3008 will arrive next week. 2 questions so far:

1)
I'll use the 3008 in a 9.1 setup, using suround back speakers and front height speakers (2 front, 2 height, 2 surround, 2 back surround plus center)

I want to connect the 2 height speakers using the preouts and external amplifier. On P 51 in user manual there is a front high+front wide setting very unclear for me:

[..■Front High + Front Wide
Yes:
Front High + Front Wide on.
No:
Front High + Front Wide off.

Note
• When you have selected “Yes”,
– the “Surround Back” setting is set to “None”.

So what does that mean, when I select yes, surround back will be set to none because both channels are sharing the same amp? Or does it mean, that I can not use both, the wide _AND_ height channels at the same time with surround back? So either front wide with surround back or front height with surround back, right?

Anyhow it should be possible to run a 11.1 using the preouts, but the setting described above will prevent this.

2) That Audyssey TX32 bug - is it just a minor 'audiophil voodoooooo i hear a difference bug when I paint my BD disc pink' or is it real, audible bug (real = audible for everyone)?
post #360 of 8625
2) its a "real" functional bug making you speakers sound defective, when XT32 is engaged. If you turn off XT32 everything is fine again. This should be gone after the expected fimware update from Onkyo.

Quote:
Originally Posted by Kholdstare1 View Post

My 3008 will arrive next week. 2 questions so far:

1)
I'll use the 3008 in a 9.1 setup, using suround back speakers and front height speakers (2 front, 2 height, 2 surround, 2 back surround plus center)

I want to connect the 2 height speakers using the preouts and external amplifier. On P 51 in user manual there is a front high+front wide setting very unclear for me:

[..■Front High + Front Wide
��Yes:
Front High + Front Wide on.
��No:
Front High + Front Wide off.

Note
• When you have selected “Yes”,
– the “Surround Back” setting is set to “None”.

So what does that mean, when I select yes, surround back will be set to none because both channels are sharing the same amp? Or does it mean, that I can not use both, the wide _AND_ height channels at the same time with surround back? So either front wide with surround back or front height with surround back, right?

Anyhow it should be possible to run a 11.1 using the preouts, but the setting described above will prevent this.

2) That Audyssey TX32 bug - is it just a minor 'audiophil voodoooooo i hear a difference bug when I paint my BD disc pink' or is it real, audible bug (real = audible for everyone)?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › New Onkyo TX-NR5008 & TX-NR3008